<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot","description":"Moto.it reader Mauro Lardini spots the upcoming Moto Guzzi V100 Sport-Tourer, confirming that the brand is working on a new platform for its centennial. ","author":{"@type":"Person","name":"Dustin Wheelen"},"url":"https:\/\/www.rideapart.com\/news\/529364\/moto-guzzi-v100-sport-tourer\/","datePublished":"2021-08-27T19:12:35Z","dateModified":"2021-08-27T19:12:35Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/7q0Mp\/s1\/moto-guzzi-v100-sport-tourer.webp","https:\/\/cdn.motor1.com\/images\/mgl\/7q0Mp\/s1\/4x3\/moto-guzzi-v100-sport-tourer.webp","https:\/\/cdn.motor1.com\/images\/mgl\/7q0Mp\/s1\/1x1\/moto-guzzi-v100-sport-tourer.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/529364\/moto-guzzi-v100-sport-tourer\/"},"wordCount":"345"}
                </script>
            <script type="application/ld+json">
                {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/529364\/moto-guzzi-v100-sport-tourer\/"}
            </script>
        
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Moto Guzzi","item":"https:\/\/www.rideapart.com\/moto-guzzi\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/www.rideapart.com\/moto-guzzi\/news\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/polymer2/locales1630076635/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Moto.it reader Mauro Lardini spots the upcoming Moto Guzzi V100 Sport-Tourer, confirming that the brand is working on a new platform for its centennial. ">
<meta property="og:title" content="Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot: Touring &amp; Sport-Touring">
<meta property="og:description" content="Moto.it reader Mauro Lardini spots the upcoming Moto Guzzi V100 Sport-Tourer, confirming that the brand is working on a new platform for its centennial. ">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot">
<meta property="twitter:description" content="Celebrating 100 years with a new V100 engine?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/7q0Mp/s3/moto-guzzi-v100-sport-tourer.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Moto.it reader Mauro Lardini spots the upcoming Moto Guzzi V100 Sport-Tourer, confirming that the brand is working on a new platform for its centennial. ">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" rel="canonical">
<link href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/css/0_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/css/2_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/css/3_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/css/12_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/css/21_7a738c48826bf47bd40e.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/css/index_articles_detail_7a738c48826bf47bd40e.css">                                                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/ra-design/dist/css/0_85201075557bbae8bd4f.css">                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                        no-sliding-banner                        "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="RideApart Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    


    
    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/moto-guzzi/">Moto Guzzi</a><span class="sep"></span><a href="/moto-guzzi/news/">News</a>    </div>
        <h1 class="m1-article-title">Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s3/moto-guzzi-v100-sport-tourer.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s3/moto-guzzi-v100-sport-tourer.jpg 1x, https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg 2x, https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s4/moto-guzzi-v100-sport-tourer.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s4/moto-guzzi-v100-sport-tourer.jpg 1x, https://cdn.motor1.com/images/mgl/7q0Mp/s2/moto-guzzi-v100-sport-tourer.jpg 2x, https://cdn.motor1.com/images/mgl/7q0Mp/s1/moto-guzzi-v100-sport-tourer.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s6/moto-guzzi-v100-sport-tourer.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/7q0Mp/s6/moto-guzzi-v100-sport-tourer.jpg, https://cdn.motor1.com/images/mgl/7q0Mp/s4/moto-guzzi-v100-sport-tourer.jpg 2x, https://cdn.motor1.com/images/mgl/7q0Mp/s3/moto-guzzi-v100-sport-tourer.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/7q0Mp/s3/moto-guzzi-v100-sport-tourer.jpg" alt="Moto Guzzi V100 Sport-Tourer" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1630077155"></span><span class="date-data">Aug 27, 2021</span><span class="small"> at</span> 3:12pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/529364/moto-guzzi-v100-sport-tourer/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1630091569" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1630091569"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&text=Upcoming+Moto+Guzzi+Sport-Tourer+Spotted+At+Italian+Photoshoot&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&title=Upcoming+Moto+Guzzi+Sport-Tourer+Spotted+At+Italian+Photoshoot&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20RideApart.com.%20Enjoy%21%0A%0AUpcoming%20Moto%20Guzzi%20Sport-Tourer%20Spotted%20At%20Italian%20Photoshoot%0A%0Ahttps%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&subject=Upcoming%20Moto%20Guzzi%20Sport-Tourer%20Spotted%20At%20Italian%20Photoshoot"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/dustin-wheelen/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/7ero/s4/dustin-wheelen.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/7ero/s4/dustin-wheelen.jpg">
                        <img src="https://cdn.motor1.com/images/atr/7ero/s4/dustin-wheelen.jpg" alt="Dustin Wheelen" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Dustin Wheelen" href="/info/team/dustin-wheelen/">Dustin Wheelen</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">
                
                
                                    <h2 class="preview">
                        Celebrating 100 years with a new V100 engine?                    </h2>
                                                <div class="postBody description e-content">
                                <p><a href="https://www.rideapart.com/moto-guzzi/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22moto-guzzi%22%7D">Moto Guzzi</a> has pulled out all the stops for its 100th anniversary. So far, the Mandello Del Lario brand has honored the occasion with a <a href="https://www.rideapart.com/news/517387/moto-guzzi-100-years-book/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22517387%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22moto-guzzi-100-years-book%22%7D">commemorative book</a>, <a href="https://www.rideapart.com/news/474948/moto-guzzi-centennial-special-edition-motorcycles/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22474948%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22moto-guzzi-centennial-special-edition-motorcycles%22%7D">limited-edition liveries</a>, and a <a href="https://www.rideapart.com/news/501286/moto-guzzi-100-anniversary-traveling-exhibition/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22501286%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22moto-guzzi-100-anniversary-traveling-exhibition%22%7D">traveling exhibit</a>. Of course, the centennial festivities prompted countless retrospective lists of Moto Guzzi’s most iconic models, but the company’s own <a href="https://www.rideapart.com/news/495031/moto-guzzi-new-bike-100-anniversary/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22495031%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22moto-guzzi-new-bike-100-anniversary%22%7D">celebratory poster</a> hinted that a new platform was in the works.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x250,300x1" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>After months of silence, it seems like Moto Guzzi is preparing the upcoming model for its debut. One industrious <em>Moto.it</em> reader, Mauro Lardini, recently spotted the prospective sport-tourer at a photoshoot near Lake Como (Italy). Luckily, the savvy sleuth captured a few smartphone photos for the rest of us and posted the images to his Instagram account.</p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22instagram-media%22%20data-instgrm-captioned%20data-instgrm-permalink%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCTDFsC_MYhT%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20data-instgrm-version%3D%2213%22%20style%3D%22%20background%3A%23FFF%3B%20border%3A0%3B%20border-radius%3A3px%3B%20box-shadow%3A0%200%201px%200%20rgba(0%2C0%2C0%2C0.5)%2C0%201px%2010px%200%20rgba(0%2C0%2C0%2C0.15)%3B%20margin%3A%201px%3B%20max-width%3A540px%3B%20min-width%3A326px%3B%20padding%3A0%3B%20width%3A99.375%25%3B%20width%3A-webkit-calc(100%25%20-%202px)%3B%20width%3Acalc(100%25%20-%202px)%3B%22%3E%3Cdiv%20style%3D%22padding%3A16px%3B%22%3E%20%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCTDFsC_MYhT%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20background%3A%23FFFFFF%3B%20line-height%3A0%3B%20padding%3A0%200%3B%20text-align%3Acenter%3B%20text-decoration%3Anone%3B%20width%3A100%25%3B%22%20target%3D%22_blank%22%3E%20%3Cdiv%20style%3D%22%20display%3A%20flex%3B%20flex-direction%3A%20row%3B%20align-items%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2040px%3B%20margin-right%3A%2014px%3B%20width%3A%2040px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20100px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%2060px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2019%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3Ablock%3B%20height%3A50px%3B%20margin%3A0%20auto%2012px%3B%20width%3A50px%3B%22%3E%3Csvg%20width%3D%2250px%22%20height%3D%2250px%22%20viewBox%3D%220%200%2060%2060%22%20version%3D%221.1%22%20xmlns%3D%22https%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20xmlns%3Axlink%3D%22https%3A%2F%2Fwww.w3.org%2F1999%2Fxlink%22%3E%3Cg%20stroke%3D%22none%22%20stroke-width%3D%221%22%20fill%3D%22none%22%20fill-rule%3D%22evenodd%22%3E%3Cg%20transform%3D%22translate(-511.000000%2C%20-20.000000)%22%20fill%3D%22%23000000%22%3E%3Cg%3E%3Cpath%20d%3D%22M556.869%2C30.41%20C554.814%2C30.41%20553.148%2C32.076%20553.148%2C34.131%20C553.148%2C36.186%20554.814%2C37.852%20556.869%2C37.852%20C558.924%2C37.852%20560.59%2C36.186%20560.59%2C34.131%20C560.59%2C32.076%20558.924%2C30.41%20556.869%2C30.41%20M541%2C60.657%20C535.114%2C60.657%20530.342%2C55.887%20530.342%2C50%20C530.342%2C44.114%20535.114%2C39.342%20541%2C39.342%20C546.887%2C39.342%20551.658%2C44.114%20551.658%2C50%20C551.658%2C55.887%20546.887%2C60.657%20541%2C60.657%20M541%2C33.886%20C532.1%2C33.886%20524.886%2C41.1%20524.886%2C50%20C524.886%2C58.899%20532.1%2C66.113%20541%2C66.113%20C549.9%2C66.113%20557.115%2C58.899%20557.115%2C50%20C557.115%2C41.1%20549.9%2C33.886%20541%2C33.886%20M565.378%2C62.101%20C565.244%2C65.022%20564.756%2C66.606%20564.346%2C67.663%20C563.803%2C69.06%20563.154%2C70.057%20562.106%2C71.106%20C561.058%2C72.155%20560.06%2C72.803%20558.662%2C73.347%20C557.607%2C73.757%20556.021%2C74.244%20553.102%2C74.378%20C549.944%2C74.521%20548.997%2C74.552%20541%2C74.552%20C533.003%2C74.552%20532.056%2C74.521%20528.898%2C74.378%20C525.979%2C74.244%20524.393%2C73.757%20523.338%2C73.347%20C521.94%2C72.803%20520.942%2C72.155%20519.894%2C71.106%20C518.846%2C70.057%20518.197%2C69.06%20517.654%2C67.663%20C517.244%2C66.606%20516.755%2C65.022%20516.623%2C62.101%20C516.479%2C58.943%20516.448%2C57.996%20516.448%2C50%20C516.448%2C42.003%20516.479%2C41.056%20516.623%2C37.899%20C516.755%2C34.978%20517.244%2C33.391%20517.654%2C32.338%20C518.197%2C30.938%20518.846%2C29.942%20519.894%2C28.894%20C520.942%2C27.846%20521.94%2C27.196%20523.338%2C26.654%20C524.393%2C26.244%20525.979%2C25.756%20528.898%2C25.623%20C532.057%2C25.479%20533.004%2C25.448%20541%2C25.448%20C548.997%2C25.448%20549.943%2C25.479%20553.102%2C25.623%20C556.021%2C25.756%20557.607%2C26.244%20558.662%2C26.654%20C560.06%2C27.196%20561.058%2C27.846%20562.106%2C28.894%20C563.154%2C29.942%20563.803%2C30.938%20564.346%2C32.338%20C564.756%2C33.391%20565.244%2C34.978%20565.378%2C37.899%20C565.522%2C41.056%20565.552%2C42.003%20565.552%2C50%20C565.552%2C57.996%20565.522%2C58.943%20565.378%2C62.101%20M570.82%2C37.631%20C570.674%2C34.438%20570.167%2C32.258%20569.425%2C30.349%20C568.659%2C28.377%20567.633%2C26.702%20565.965%2C25.035%20C564.297%2C23.368%20562.623%2C22.342%20560.652%2C21.575%20C558.743%2C20.834%20556.562%2C20.326%20553.369%2C20.18%20C550.169%2C20.033%20549.148%2C20%20541%2C20%20C532.853%2C20%20531.831%2C20.033%20528.631%2C20.18%20C525.438%2C20.326%20523.257%2C20.834%20521.349%2C21.575%20C519.376%2C22.342%20517.703%2C23.368%20516.035%2C25.035%20C514.368%2C26.702%20513.342%2C28.377%20512.574%2C30.349%20C511.834%2C32.258%20511.326%2C34.438%20511.181%2C37.631%20C511.035%2C40.831%20511%2C41.851%20511%2C50%20C511%2C58.147%20511.035%2C59.17%20511.181%2C62.369%20C511.326%2C65.562%20511.834%2C67.743%20512.574%2C69.651%20C513.342%2C71.625%20514.368%2C73.296%20516.035%2C74.965%20C517.703%2C76.634%20519.376%2C77.658%20521.349%2C78.425%20C523.257%2C79.167%20525.438%2C79.673%20528.631%2C79.82%20C531.831%2C79.965%20532.853%2C80.001%20541%2C80.001%20C549.148%2C80.001%20550.169%2C79.965%20553.369%2C79.82%20C556.562%2C79.673%20558.743%2C79.167%20560.652%2C78.425%20C562.623%2C77.658%20564.297%2C76.634%20565.965%2C74.965%20C567.633%2C73.296%20568.659%2C71.625%20569.425%2C69.651%20C570.167%2C67.743%20570.674%2C65.562%20570.82%2C62.369%20C570.966%2C59.17%20571%2C58.147%20571%2C50%20C571%2C41.851%20570.966%2C40.831%20570.82%2C37.631%22%3E%3C%2Fpath%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding-top%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20color%3A%233897f0%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3A550%3B%20line-height%3A18px%3B%22%3E%20View%20this%20post%20on%20Instagram%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22padding%3A%2012.5%25%200%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20row%3B%20margin-bottom%3A%2014px%3B%20align-items%3A%20center%3B%22%3E%3Cdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(0px)%20translateY(7px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20height%3A%2012.5px%3B%20transform%3A%20rotate(-45deg)%20translateX(3px)%20translateY(1px)%3B%20width%3A%2012.5px%3B%20flex-grow%3A%200%3B%20margin-right%3A%2014px%3B%20margin-left%3A%202px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20height%3A%2012.5px%3B%20width%3A%2012.5px%3B%20transform%3A%20translateX(9px)%20translateY(-18px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%208px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%2050%25%3B%20flex-grow%3A%200%3B%20height%3A%2020px%3B%20width%3A%2020px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%202px%20solid%20transparent%3B%20border-left%3A%206px%20solid%20%23f4f4f4%3B%20border-bottom%3A%202px%20solid%20transparent%3B%20transform%3A%20translateX(16px)%20translateY(-4px)%20rotate(30deg)%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cdiv%20style%3D%22margin-left%3A%20auto%3B%22%3E%20%3Cdiv%20style%3D%22%20width%3A%200px%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-right%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(16px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20flex-grow%3A%200%3B%20height%3A%2012px%3B%20width%3A%2016px%3B%20transform%3A%20translateY(-4px)%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20width%3A%200%3B%20height%3A%200%3B%20border-top%3A%208px%20solid%20%23F4F4F4%3B%20border-left%3A%208px%20solid%20transparent%3B%20transform%3A%20translateY(-4px)%20translateX(8px)%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22display%3A%20flex%3B%20flex-direction%3A%20column%3B%20flex-grow%3A%201%3B%20justify-content%3A%20center%3B%20margin-bottom%3A%2024px%3B%22%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20margin-bottom%3A%206px%3B%20width%3A%20224px%3B%22%3E%3C%2Fdiv%3E%20%3Cdiv%20style%3D%22%20background-color%3A%20%23F4F4F4%3B%20border-radius%3A%204px%3B%20flex-grow%3A%200%3B%20height%3A%2014px%3B%20width%3A%20144px%3B%22%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3C%2Fa%3E%3Cp%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20line-height%3A17px%3B%20margin-bottom%3A0%3B%20margin-top%3A8px%3B%20overflow%3Ahidden%3B%20padding%3A8px%200%207px%3B%20text-align%3Acenter%3B%20text-overflow%3Aellipsis%3B%20white-space%3Anowrap%3B%22%3E%3Ca%20href%3D%22https%3A%2F%2Fwww.instagram.com%2Fp%2FCTDFsC_MYhT%2F%3Futm_source%3Dig_embed%26amp%3Butm_campaign%3Dloading%22%20style%3D%22%20color%3A%23c9c8cd%3B%20font-family%3AArial%2Csans-serif%3B%20font-size%3A14px%3B%20font-style%3Anormal%3B%20font-weight%3Anormal%3B%20line-height%3A17px%3B%20text-decoration%3Anone%3B%22%20target%3D%22_blank%22%3EA%20post%20shared%20by%20Mauro%20Lardini%20(%40mauro_lardini)%3C%2Fa%3E%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22%2F%2Fwww.instagram.com%2Fembed.js%22%3E%3C%2Fscript%3E"> </section>
<p>While the low-res photos may leave us squinting, they also reveal more information about Moto Guzzi’s next big launch. Leaning even further into the centenary theme, a new V100 mill will power the new sport-tourer. Due to the nomenclature, many suspect that the transverse V-twin will boast a 1,000cc capacity and produce 120 horsepower. Liquid-cooling is also expected for the new Goose, as future models will need to meet increasingly strict European emissions regulations.</p>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/moto-guzzi-v100-new2.jpg" alt="external_image" /></div>
</section>
<p>As for the rest of the package, the images confirm a road-oriented model with 17-inch wheels and a cushiony seat for both rider and passenger. While luggage accommodations haven’t made an appearance just yet, the windscreen and high handlebars hint at a touring-friendly riding position. Moto Guzzi’s retro styling goes out the window as well, with the streamlined bodywork delivering a more modern look.</p>
<p>With <a href="https://www.rideapart.com/auto-show/eicma/" data-inline-widget="internal-links" data-type-id="5" data-params="%7B%22alias%22%3A%22eicma%22%7D">EICMA 2021</a> just two months away, we’re hoping that the brand unveils official details in the weeks leading up to the annual trade show. After all, announcing a new model would be a fitting end to Moto Guzzi’s year-long centennial celebration.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22513033%22%2C%22title%22%3A%22This%20Custom%20Moto%20Guzzi%20Bellagio%20Commemorates%20Brand%E2%80%99s%20Centennial%22%2C%22alias%22%3A%22custom-moto-guzzi-bellagio-centennial%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FjzQBR%2Fs5%2F100th-anniversary-project-2011-moto-guzzi-bellagio---main.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22494539%22%2C%22title%22%3A%2210%20Most%20Important%20Motorcycles%20In%20Moto%20Guzzi%E2%80%99s%20100-Year%20History%22%2C%22alias%22%3A%2210-important-moto-guzzi-100-anniversary%22%2C%22section%22%3A%226%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgYMmP%2Fs5%2F1955-moto-guzzi-v8-500-gp.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">A Century Of Classics:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/news/513033/custom-moto-guzzi-bellagio-centennial/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="custom moto guzzi bellagio centennial" data-srcset="https://cdn.motor1.com/images/mgl/jzQBR/s6/100th-anniversary-project-2011-moto-guzzi-bellagio---main.jpg 1x,
https://cdn.motor1.com/images/mgl/jzQBR/s4/100th-anniversary-project-2011-moto-guzzi-bellagio---main.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/jzQBR/s6/100th-anniversary-project-2011-moto-guzzi-bellagio---main.jpg" /> </span> <span class="title-related-item">This Custom Moto Guzzi Bellagio Commemorates Brand’s Centennial</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/motorcycle-lists/10-important-moto-guzzi-100-anniversary/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="10 important moto guzzi 100 anniversary" data-srcset="https://cdn.motor1.com/images/mgl/gYMmP/s6/1955-moto-guzzi-v8-500-gp.jpg 1x,
https://cdn.motor1.com/images/mgl/gYMmP/s4/1955-moto-guzzi-v8-500-gp.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gYMmP/s6/1955-moto-guzzi-v8-500-gp.jpg" /> </span> <span class="title-related-item">10 Most Important Motorcycles In Moto Guzzi’s 100-Year History</span> </a></div> </div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.moto.it/news/moto-guzzi-v100-sport-tourer-motore-a-v-raffreddato-ad-acqua-120-cavalli-scoop.html" rel="noopener nofollow">Moto.it</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place, attached gallery -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/529364/moto-guzzi-v100-sport-tourer/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1630092408" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1630092408"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&text=Upcoming+Moto+Guzzi+Sport-Tourer+Spotted+At+Italian+Photoshoot&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&title=Upcoming+Moto+Guzzi+Sport-Tourer+Spotted+At+Italian+Photoshoot&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20RideApart.com.%20Enjoy%21%0A%0AUpcoming%20Moto%20Guzzi%20Sport-Tourer%20Spotted%20At%20Italian%20Photoshoot%0A%0Ahttps%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&subject=Upcoming%20Moto%20Guzzi%20Sport-Tourer%20Spotted%20At%20Italian%20Photoshoot"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@rideapart.com?subject=moto-guzzi-v100-sport-tourer">
                                    tips@rideapart.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/529173/twinthing-honda-cb400ss-greenlane-custom/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/qAKPz/s6/twinthing-motorcycles-the-green-laner-honda-cb400ss.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/qAKPz/s6/twinthing-motorcycles-the-green-laner-honda-cb400ss.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Watch A Custom Honda CB400SS Show You What Greenlaning Is All About" data-src="https://cdn.motor1.com/images/mgl/qAKPz/s6/twinthing-motorcycles-the-green-laner-honda-cb400ss.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/529173/twinthing-honda-cb400ss-greenlane-custom/">Watch A Custom Honda CB400SS Show You What Greenlaning Is All About</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/529121/sturgis-2021-covid-south-dakota/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7MNyJ/s6/sturgis.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7MNyJ/s6/sturgis.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="South Dakota Sees 493-Percent Increase In COVID Two Weeks Post-Sturgis" data-src="https://cdn.motor1.com/images/mgl/7MNyJ/s6/sturgis.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/529121/sturgis-2021-covid-south-dakota/">South Dakota Sees 493-Percent Increase In COVID Two Weeks Post-Sturgis</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/528681/buell-hammerhead1190rx-launching-soon/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/02Y8k/s6/buell-set-to-make-comeback-with-new-hammerhead-1190rx.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/02Y8k/s6/buell-set-to-make-comeback-with-new-hammerhead-1190rx.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Buell Set To Make Comeback With New Hammerhead 1190RX" data-src="https://cdn.motor1.com/images/mgl/02Y8k/s6/buell-set-to-make-comeback-with-new-hammerhead-1190rx.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/528681/buell-hammerhead1190rx-launching-soon/">Buell Set To Make Comeback With New Hammerhead 1190RX</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/528623/bonneville-motorcycle-speed-trials-2021/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/pKXXv/s6/bonneville-motorcycle-speed-trials.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/pKXXv/s6/bonneville-motorcycle-speed-trials.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2021 Bonneville Motorcycle Speed Trials Heads To Utah On August 28" data-src="https://cdn.motor1.com/images/mgl/pKXXv/s6/bonneville-motorcycle-speed-trials.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/528623/bonneville-motorcycle-speed-trials-2021/">2021 Bonneville Motorcycle Speed Trials Heads To Utah On August 28</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/528919/valentino-rossi-career-interview-video/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/zN9xK/s6/rossi-signs-25-million-sponsorship-deal-with-monster-energy.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/zN9xK/s6/rossi-signs-25-million-sponsorship-deal-with-monster-energy.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Watch Valentino Rossi Talk About His Secret To A Long Career" data-src="https://cdn.motor1.com/images/mgl/zN9xK/s6/rossi-signs-25-million-sponsorship-deal-with-monster-energy.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/528919/valentino-rossi-career-interview-video/">Watch Valentino Rossi Talk About His Secret To A Long Career</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    
    
    
                <div class="sellwild-container">
    <div class="sellwild-wrapper" data-src="rideapart/rideapart-rideapart.js">
    </div>
</div>

    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-529364" data-url="/news/529364/moto-guzzi-v100-sport-tourer/" data-title="Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/touring-and-sport-touring/">Touring & Sport-Touring</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/italy/">italy</a>
                                                                            <a href="/tag/anniversary/">anniversary</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/moto-guzzi/">Moto Guzzi</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":529364,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["moto-guzzi"],"m1_categories":["touring-and-sport-touring"],"m1_tags":["italy","anniversary"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top">
            <a 
                href="/motorcycle-lists/" 
                                 
            >
                                    Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/motorcycle-lists/" 
                                 
            >
                                    Motorcycle Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/how-to/" 
                                 
            >
                                    How To                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/reviews/category/gear/" 
                                 
            >
                                    Gear                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/rideapart-women/" 
                                 
            >
                                    RideApart Women                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/racing/" 
                                 
            >
                                    Racing                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/motorcycle-history/" 
                                 
            >
                                    history                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    makes &amp; models                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    <div class=part-of>part of</div>
                        <a href="https://www.motorsportnetwork.com/#about-us" target="_blank" rel="nofollow noopener" class="m1-motorsport-side-logo">
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 208.111 56.275" enable-background="new 0 0 208.111 56.275" xml:space="preserve">
                            <path id="logo_network_bar" d="M205.733,39.287H2.378C1.064,39.287,0,40.353,0,41.665v12.232 c0,1.314,1.064,2.378,2.378,2.378h203.355c1.313,0,2.378-1.064,2.378-2.378V41.665C208.111,40.353,207.046,39.287,205.733,39.287z"></path>

                            <g fill="#ff0000">
                                <path id="test1" d="M132.5,44.7h-2.7v2.9h2.7c1.2,0,1.6-0.8,1.6-1.5C134,45.5,133.6,44.7,132.5,44.7z"></path>
                                <path d="M118.4,44.4c-0.9,0-1.7,0.3-2.2,0.9c-0.6,0.6-1,1.6-0.9,2.6c0,1.6,0.9,3.3,3.2,3.3c2.3,0,3.1-1.7,3.1-3.3
                                    c0-1-0.3-2-0.9-2.6C120,44.7,119.3,44.4,118.4,44.4z"></path>
                                <path d="M205.7,39.3H2.4c-1.3,0-2.4,1.1-2.4,2.4v12.2c0,1.3,1.1,2.4,2.4,2.4h203.4c1.3,0,2.4-1.1,2.4-2.4V41.7
                                    C208.1,40.4,207,39.3,205.7,39.3z M67.6,53h-1.2v0.3L66.1,53l-5-6.5V53h-2.3V42.5h1.8l4.7,6v-6h2.3V53z M79.7,44.7H74v2h5.5v2.1H74
                                    v1.9h5.7V53h-7.9V42.5h7.9V44.7z M92.5,44.6h-3.2V53H87v-8.4h-3.2v-2.1h8.7V44.6z M107.2,53h-1.9l-1.3-3.3l-0.9-2.7l-0.9,2.7
                                    L101,53h-1.9l0-0.1l-3.8-10.4h2.5l0,0.1l2.2,6.8l2.3-6.9h1.5l2.4,6.9l2.2-6.9h2.5L107.2,53z M118.4,53.2c-3.7,0-5.4-2.7-5.4-5.4
                                    c0-2.7,1.7-5.5,5.4-5.5c1.5,0,2.9,0.5,3.8,1.5c1,1,1.6,2.5,1.5,4C123.7,50.5,122.1,53.2,118.4,53.2z M134.3,53l-3-3.4h-1.6V53h-2.3
                                    V42.5h0.2c0.8,0,1.6,0,2.4,0c0.8,0,1.6,0,2.4,0c2.6,0,3.8,1.8,3.8,3.5c0,1.7-0.9,2.9-2.4,3.3l3.3,3.7H134.3z M146.5,53l-4-4.2V53
                                    h-2.3V42.5h2.3v4l3.6-4h2.6v0.3l-4.4,4.8l5.2,5.4H146.5z"></path>
                            </g>

                            <g fill="#ffffff">
                                <polygon points="144.344,47.62 148.785,42.835 148.785,42.534 146.156,42.534 142.553,46.542 142.553,42.534 140.29,42.534 140.29,53.028 142.553,53.028 142.553,48.8 146.549,53.028 149.505,53.028"></polygon>
                                <path d="M136.31,46.077c0-1.692-1.197-3.52-3.826-3.536c-0.805,0-1.608-0.004-2.413-0.007 c-0.805-0.004-1.609-0.008-2.414-0.008h-0.175v10.509h2.261v-3.391h1.586l2.958,3.391h2.857l-3.25-3.668 C135.434,48.946,136.31,47.761,136.31,46.077z M132.484,47.571h-2.74v-2.897h2.74c1.153,0,1.563,0.78,1.563,1.447 C134.046,46.79,133.637,47.571,132.484,47.571z"></path>
                                <path d="M118.378,42.316c-3.705,0-5.392,2.863-5.392,5.524c0,2.691,1.667,5.406,5.392,5.406 c3.673,0,5.349-2.722,5.379-5.421c0.016-1.543-0.548-3.007-1.547-4.017C121.243,42.832,119.918,42.316,118.378,42.316z M118.378,51.144c-2.267,0-3.118-1.695-3.159-3.281c-0.026-1.015,0.313-1.96,0.929-2.592c0.56-0.575,1.31-0.866,2.229-0.866 c0.911,0,1.653,0.285,2.206,0.847c0.613,0.624,0.955,1.572,0.938,2.6C121.493,49.443,120.652,51.144,118.378,51.144z"></path>
                                <polygon points="106.268,49.472 103.864,42.534 102.369,42.534 100.033,49.472 97.804,42.654 97.765,42.534 95.242,42.534 99.054,52.914 99.096,53.028 100.961,53.028 102.24,49.75 103.135,47.018 104.042,49.729 105.347,53.028 107.211,53.028 110.988,42.534 108.469,42.534"></polygon>
                                <polygon points="83.776,44.622 86.994,44.622 86.994,53.029 89.255,53.029 89.255,44.622 92.473,44.622 92.473,42.533 83.776,42.533"></polygon>
                                <polygon points="71.729,53.028 79.672,53.028 79.672,50.794 73.978,50.794 73.978,48.854 79.469,48.854 79.469,46.723 73.978,46.723 73.978,44.738 79.672,44.738 79.672,42.534 71.729,42.534"></polygon>
                                <polygon points="65.362,48.496 60.651,42.534 58.84,42.534 58.84,53.028 61.103,53.028 61.103,46.522 66.123,52.975 66.436,53.363 66.436,53.028 67.625,53.028 67.625,42.519 65.362,42.519"></polygon>
                            </g>
                            <g fill="#ffffff">
                                <polygon points="208.111,5.433 203.93,5.433 203.93,0 198.155,0 198.155,25.494 203.93,25.494 203.93,11.22 208.111,11.22"></polygon>
                                <path d="M193.818,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.656-2.475,6.093v11.142h5.775 v-9.083c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path>
                                <path d="M166.894,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S172.557,5.194,166.894,5.194z M166.894,19.965c-2.482,0-4.502-2.02-4.502-4.502s2.02-4.502,4.502-4.502 c2.482,0,4.501,2.02,4.501,4.502S169.376,19.965,166.894,19.965z"></path>
                                <path d="M142.018,25.713c5.663,0,10.269-4.607,10.269-10.269s-4.607-10.269-10.269-10.269s-10.269,4.607-10.269,10.27 v17.408h5.769v-8.166l0.379,0.167C139.187,25.424,140.574,25.713,142.018,25.713z M137.518,15.354 c0.052-2.436,2.071-4.412,4.501-4.412c2.482,0,4.502,2.02,4.502,4.502s-2.02,4.501-4.502,4.501c-2.461,0-4.48-1.998-4.5-4.455 L137.518,15.354z"></path>
                                <path d="M113.932,24.795l-3.04-1.372l2.561-4.675l2.296,1.222c1.709,0.929,4.752,1.038,5.046-0.553 c0.146-0.782-0.367-1.299-1.039-1.485l-3.86-1.114c-2.779-0.815-3.858-3.375-3.229-6.156c1.079-4.861,6.719-6.417,11.357-4.936 l2.932,0.927l-2.267,4.267l-1-0.482c-2.076-1.001-4.861-0.629-4.676,1.038c0.15,1.113,1.415,1.188,1.594,1.225l2.861,0.669 c3.855,0.89,4.376,4.524,3.67,7.267C126.024,25.128,118.828,27.02,113.932,24.795z"></path>
                                <path d="M108.149,5.433h-1.839c-1.516,0-5.336,0.275-8.003,2.825c-1.619,1.549-2.475,3.418-2.475,5.855v11.381h5.775v-9.083 c0.052-2.381,1.256-4.879,3.829-5.106c0.705-0.067,2.712-0.076,2.712-0.076V5.433z"></path>
                                <path d="M81.225,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.27-4.607,10.27-10.269 S86.888,5.194,81.225,5.194z M81.225,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S83.707,19.965,81.225,19.965z"></path>
                                <polygon points="67.666,5.433 63.485,5.433 63.485,0.029 57.709,0.029 57.709,25.494 63.485,25.494 63.485,11.22 67.666,11.22"></polygon>
                                <path d="M43.102,5.194c-5.663,0-10.269,4.607-10.269,10.269s4.607,10.269,10.269,10.269s10.269-4.607,10.269-10.269 S48.765,5.194,43.102,5.194z M43.102,19.965c-2.482,0-4.501-2.02-4.501-4.502s2.019-4.502,4.501-4.502 c2.482,0,4.502,2.02,4.502,4.502S45.584,19.965,43.102,19.965z"></path>
                                <path d="M19.931,5.194c-2.184,0-4.171,0.824-5.683,2.17c-1.513-1.346-3.5-2.17-5.683-2.17C3.834,5.194,0,9.028,0,13.758 v11.736h5.761V13.758c0-1.548,1.255-2.803,2.803-2.803s2.803,1.255,2.803,2.803v11.736h5.761l0-11.736 c0-1.548,1.255-2.803,2.803-2.803c1.548,0,2.803,1.255,2.803,2.803v11.736h5.761V13.758C28.495,9.028,24.661,5.194,19.931,5.194z"></path>
                            </g>
                            </svg>
                         </a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank" rel="nofollow noopener"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/rideapart-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                        <li><a href="https://www.motorsport.com/" target="_blank" rel="nofollow noopener">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank" rel="nofollow noopener">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank" rel="nofollow noopener">Motor1.com</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank" rel="nofollow noopener">Insideevs.com</a></li>
                                                                        <li><a href="https://www.myev.com/" target="_blank" rel="nofollow noopener">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" rel="nofollow noopener" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>


<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1630091801" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" class="share-button share-button-gallery" rel="nofollow noopener"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1630091801"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&text=Upcoming+Moto+Guzzi+Sport-Tourer+Spotted+At+Italian+Photoshoot&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&title=Upcoming+Moto+Guzzi+Sport-Tourer+Spotted+At+Italian+Photoshoot&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" rel="nofollow noopener" data-extra-params="id:'529364',type_id:'1'" data-share-url="https://www.rideapart.com/news/529364/moto-guzzi-v100-sport-tourer/" data-width="600" data-height="400" href="mailto:?body=Hey%2C%20I%20thought%20you%E2%80%99d%20like%20to%20see%20this%20article%20on%20RideApart.com.%20Enjoy%21%0A%0AUpcoming%20Moto%20Guzzi%20Sport-Tourer%20Spotted%20At%20Italian%20Photoshoot%0A%0Ahttps%3A%2F%2Fwww.rideapart.com%2Fnews%2F529364%2Fmoto-guzzi-v100-sport-tourer%2F&subject=Upcoming%20Moto%20Guzzi%20Sport-Tourer%20Spotted%20At%20Italian%20Photoshoot"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/1_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/66_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/0_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/2_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/3_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/4_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/5_39641646854d632eb710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_254/design/dist/js/14_39641646854d632eb710.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'rideapart.com',
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Moto Guzzi',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Dustin Wheelen"],
            'pageUrl': 'http://www.rideapart.com:8080/news/529364/moto-guzzi-v100-sport-tourer/',
            'pageUrlCanonical': 'http://www.rideapart.com:8080/news/529364/moto-guzzi-v100-sport-tourer/',
            'pageLanguage': 'en',
            'entityCategories': ["Touring & Sport-Touring"],
            'articleType': 'news',
                    'entityTitle': 'Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot',
            'pageTitle': 'Upcoming Moto Guzzi Sport-Tourer Spotted At Italian Photoshoot',
            'm1DataSign': 'f2bfa3d24ca6371bb41a23cacaa223e6',
            'articleId': '529364',
            'tags': ["italy","anniversary"],
                'sessionId': 'baa2a3f749de27c5a4d99cb1102ebb88',
    'msntClientId': '92'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
