<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    <script type="application/ld+json">
                    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On","description":"Ducati North America announced that the radar system on the 2021 Multistrada V4 S is now officially certified for use in North America.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/news\/517827\/ducati-multistrada-v4s-radar-available\/","datePublished":"2021-07-02T15:54:05Z","dateModified":"2021-07-02T15:54:05Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/013LW\/s1\/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp","https:\/\/cdn.motor1.com\/images\/mgl\/013LW\/s1\/4x3\/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp","https:\/\/cdn.motor1.com\/images\/mgl\/013LW\/s1\/1x1\/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/517827\/ducati-multistrada-v4s-radar-available\/"},"wordCount":"396"}
                </script>
            <script type="application/ld+json">
                {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/517827\/ducati-multistrada-v4s-radar-available\/"}
            </script>
        
                <script type="application/ld+json">
                    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Ducati","item":"https:\/\/www.rideapart.com\/ducati\/"},{"@type":"ListItem","position":3,"name":"Multistrada","item":"https:\/\/www.rideapart.com\/ducati\/multistrada\/"},{"@type":"ListItem","position":4,"name":"News","item":"https:\/\/www.rideapart.com\/ducati\/multistrada\/news\/"},{"@type":"ListItem","position":5,"name":"Adventure & Dual-Sport","item":"https:\/\/www.rideapart.com\/ducati\/multistrada\/news\/category\/adventure-and-dual-sport\/"}]}
                </script>
            
    
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/polymer2/locales1625149270/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Ducati North America announced that the radar system on the 2021 Multistrada V4 S is now officially certified for use in North America.">
<meta property="og:title" content="2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On:  Ducati Multistrada, Adventure &amp; Dual-Sport">
<meta property="og:description" content="Ducati North America announced that the radar system on the 2021 Multistrada V4 S is now officially certified for use in North America.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On">
<meta property="twitter:description" content="North American riders, gear up.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/013LW/s3/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Ducati North America announced that the radar system on the 2021 Multistrada V4 S is now officially certified for use in North America.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" rel="canonical">
<link href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/css/0_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/css/2_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/css/3_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/css/12_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/css/21_7c0b8084bbc99f96024f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/css/index_articles_detail_7c0b8084bbc99f96024f.css">                                                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/ra-design/dist/css/0_88903eb8a042029c03fb.css">                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="RideApart Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
    


    
    

    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ducati/">Ducati</a><span class="sep"></span><a href="/ducati/multistrada/">Multistrada</a><span class="sep"></span><a href="/ducati/multistrada/news/">News</a><span class="sep"></span><a href="/ducati/multistrada/news/category/adventure-and-dual-sport/">Adventure & Dual-Sport</a>    </div>
        <h1 class="m1-article-title">2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s3/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s3/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 1x, https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 2x, https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s4/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s4/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 1x, https://cdn.motor1.com/images/mgl/013LW/s2/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 2x, https://cdn.motor1.com/images/mgl/013LW/s1/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s6/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/013LW/s6/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg, https://cdn.motor1.com/images/mgl/013LW/s4/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 2x, https://cdn.motor1.com/images/mgl/013LW/s3/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/013LW/s3/2021-ducati-multistrada-v4-s-ducati-red-forged-wheels-sidecases.jpg" alt="2021 Ducati Multistrada V4 S, Ducati Red, Forged wheels, Sidecases" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1625226845"></span><span class="date-data">Jul 02, 2021</span><span class="small"> at</span> 11:54am ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/517827/ducati-multistrada-v4s-radar-available/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625241652" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625241652"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&text=2021+Ducati+Multistrada+V4+S+Can+Now+Have+Its+Radar+Turned+On&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&title=2021+Ducati+Multistrada+V4+S+Can+Now+Have+Its+Radar+Turned+On&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&subject=2021%20Ducati%20Multistrada%20V4%20S%20Can%20Now%20Have%20Its%20Radar%20Turned%20On"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg">
                        <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        North American riders, gear up.                    </h2>
                                                <div class="postBody description e-content">
                                <p>If you’re a North American Ducati Multistrada V4 S fan, and you’ve been counting the days until you can use that sweet, sweet adaptive cruise control and/or blind spot detection, today is your lucky day. On July 1, 2021, Ducati North America officially announced that this model is now radar-certified throughout North America.  </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x250,300x1" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>What does that mean for riders? As of July 1, <a href="https://www.rideapart.com/reviews/457766/2021-ducati-multistrada-v4-first-ride/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22457766%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%222021-ducati-multistrada-v4-first-ride%22%7D">2021 Multistrada V4 S</a> owners can have their radar software uploaded and calibrated at their local authorized Ducati dealership. While all 2021 Multistrada V4 S models <a href="https://www.rideapart.com/news/452538/2021-ducati-multistrada-v4-launch/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22452538%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%222021-ducati-multistrada-v4-launch%22%7D">come with the radar hardware</a> fitted as standard from the factory, those functionalities aren’t activated without the corresponding software installed. Customers have the choice of whether they want that software upgrade or not. </p>
<p>The Automatic Cruise Control function has four selectable levels, and uses controlled braking and acceleration to maintain distance from other vehicles on the road automatically. Meanwhile, the Blind Spot Detection system relies on a unit that sits just under the Multi V4 S taillight, which monitors vehicles approaching in your blind spots. It then alerts you to those approaches via flashing LEDs on the outside edge of the mirror on whichever side the stealthy vehicle is approaching from, so you can take appropriate action.  </p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22516468%22%2C%22title%22%3A%22Ducati%20Teams%20Up%20With%20SHAD%20NAD%20For%20Its%20Multistrada%20V4%20Saddles%22%2C%22alias%22%3A%22ducati-multistrada-v4-shad-saddle%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fbe3Y3%2Fs5%2Fducati-multistrada-v4-with-shad-nad-saddles---team-alternate.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22510423%22%2C%22title%22%3A%22Ducati%20Marks%20Its%205000th%20Multistrada%20V4%20In%20Just%20Six%20Months%22%2C%22alias%22%3A%225000th-ducati-multistrada-v4%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FL9R8Q%2Fs5%2F2021-ducati-multistrada-v4.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Just Multi Things:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/news/516468/ducati-multistrada-v4-shad-saddle/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="ducati multistrada v4 shad saddle" data-srcset="https://cdn.motor1.com/images/mgl/be3Y3/s6/ducati-multistrada-v4-with-shad-nad-saddles---team-alternate.jpg 1x,
https://cdn.motor1.com/images/mgl/be3Y3/s4/ducati-multistrada-v4-with-shad-nad-saddles---team-alternate.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/be3Y3/s6/ducati-multistrada-v4-with-shad-nad-saddles---team-alternate.jpg" /> </span> <span class="title-related-item">Ducati Teams Up With SHAD NAD For Its Multistrada V4 Saddles</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/510423/5000th-ducati-multistrada-v4/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="5000th ducati multistrada v4" data-srcset="https://cdn.motor1.com/images/mgl/L9R8Q/s6/2021-ducati-multistrada-v4.jpg 1x,
https://cdn.motor1.com/images/mgl/L9R8Q/s4/2021-ducati-multistrada-v4.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/L9R8Q/s6/2021-ducati-multistrada-v4.jpg" /> </span> <span class="title-related-item">Ducati Marks Its 5000th Multistrada V4 In Just Six Months</span> </a></div> </div> </section>
<p>“Ducati is proud to be the first to deliver radar on a motorcycle, and the North American release of this technology takes Ducati further into the future of motorcycling,” said Ducati North America CEO Jason Chinnock in a statement. </p>
<p>“We have consistently led the development of emerging technologies, and now with the use of radar we can greatly enhance the convenience and comfort for our riders. The Multistrada V4 S is the perfect application for radar technology, as one of the strengths of this motorcycle is to tackle cross-country adventures. Having the benefits of Adaptive Cruise Control and Blind Spot Detection at the rider’s fingertips will make these journeys even more enjoyable.” </p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"native"}'></div></div>
<p>According to DNA, radar setup for the Multistrada V4 S is available at a charge of $850 plus one hour of workshop labor. If you’re interested or have any questions about it, your best bet is to reach out to your local Ducati dealer to book an appointment or find out more. </p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><span class="source">Ducati North America</span></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/517827/ducati-multistrada-v4s-radar-available/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625241904" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625241904"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&text=2021+Ducati+Multistrada+V4+S+Can+Now+Have+Its+Radar+Turned+On&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&title=2021+Ducati+Multistrada+V4+S+Can+Now+Have+Its+Radar+Turned+On&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&subject=2021%20Ducati%20Multistrada%20V4%20S%20Can%20Now%20Have%20Its%20Radar%20Turned%20On"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@rideapart.com?subject=ducati-multistrada-v4s-radar-available">
                                    tips@rideapart.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/517379/benellie-trk-502-sales-italy/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/nGJMy/s6/benelli-trk-502-sales-record.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/nGJMy/s6/benelli-trk-502-sales-record.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Benelli’s TRK 502 Outsells Its 2020 Figures In Just Six Months" data-src="https://cdn.motor1.com/images/mgl/nGJMy/s6/benelli-trk-502-sales-record.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/517379/benellie-trk-502-sales-italy/">Benelli’s TRK 502 Outsells Its 2020 Figures In Just Six Months</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/517354/iconic-motorbikes-moto-trainer-auction/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/wBY9o/s6/moto-trainer-basic.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/wBY9o/s6/moto-trainer-basic.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Iconic Motorbikes Lists Moto Trainer Basic Simulator For Auction" data-src="https://cdn.motor1.com/images/mgl/wBY9o/s6/moto-trainer-basic.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/517354/iconic-motorbikes-moto-trainer-auction/">Iconic Motorbikes Lists Moto Trainer Basic Simulator For Auction</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/517145/dumb-and-dumber-youtube-revzilla/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/OkVpA/s6/dumb-dumber-1.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/OkVpA/s6/dumb-dumber-1.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Zack and Ari Recreate Dumb &amp; Dumber Mini Bike Trip" data-src="https://cdn.motor1.com/images/mgl/OkVpA/s6/dumb-dumber-1.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/517145/dumb-and-dumber-youtube-revzilla/">Zack and Ari Recreate Dumb & Dumber Mini Bike Trip</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/517143/usc-archive-gay-motorcycle-clubs/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/8e8wJ/s6/usc-one-archive-gay-motorcycle-clubs-3.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/8e8wJ/s6/usc-one-archive-gay-motorcycle-clubs-3.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="USC Archive Sheds Light On LA's Gay Motorcycle Clubs" data-src="https://cdn.motor1.com/images/mgl/8e8wJ/s6/usc-one-archive-gay-motorcycle-clubs-3.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/517143/usc-archive-gay-motorcycle-clubs/">USC Archive Sheds Light On LA's Gay Motorcycle Clubs</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/517341/norton-motorcycles-warwick-moto-electric/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Zob8K/s6/warwick-moto-frontier.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Zob8K/s6/warwick-moto-frontier.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Norton Motorcycles Steps Up To Support Warwick Moto Electric Program" data-src="https://cdn.motor1.com/images/mgl/Zob8K/s6/warwick-moto-frontier.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/517341/norton-motorcycles-warwick-moto-electric/">Norton Motorcycles Steps Up To Support Warwick Moto Electric Program</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    
    
    
                <div class="sellwild-container">
    <div class="sellwild-wrapper" data-src="rideapart/rideapart-rideapart.js">
    </div>
</div>

    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-517827" data-url="/news/517827/ducati-multistrada-v4s-radar-available/" data-title="2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/adventure-and-dual-sport/">Adventure & Dual-Sport</a>
                                                                    </div></td>
                        </tr>
                                                                                                                                        <tr>
                                <td>Make/Model</td>
                                <td>
                                    <div class="list">
                                                                                                                                <a href="/ducati/multistrada/">Ducati Multistrada</a>
                                                                            </div>
                                </td>
                            </tr>
                                                            </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":517827,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ducati"],"m1_models":["multistrada"],"m1_categories":["adventure-and-dual-sport"],"m1_body_types":[null],"m1_model_segments":[null],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top">
            <a 
                href="/motorcycle-lists/" 
                                 
            >
                                    Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/motorcycle-lists/" 
                                 
            >
                                    Motorcycle Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/how-to/" 
                                 
            >
                                    How To                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/reviews/category/gear/" 
                                 
            >
                                    Gear                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/rideapart-women/" 
                                 
            >
                                    RideApart Women                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/racing/" 
                                 
            >
                                    Racing                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/motorcycle-history/" 
                                 
            >
                                    history                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    makes &amp; models                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/rideapart-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                        
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1625241695" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1625241695"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&text=2021+Ducati+Multistrada+V4+S+Can+Now+Have+Its+Radar+Turned+On&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&title=2021+Ducati+Multistrada+V4+S+Can+Now+Have+Its+Radar+Turned+On&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'517827',type_id:'1'" data-share-url="https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F517827%2Fducati-multistrada-v4s-radar-available%2F&subject=2021%20Ducati%20Multistrada%20V4%20S%20Can%20Now%20Have%20Its%20Radar%20Turned%20On"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/1_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/66_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/0_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/2_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/3_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/4_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/5_9ff18fa1be1b0c494bb6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_242/design/dist/js/14_9ff18fa1be1b0c494bb6.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'rideapart.com',
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Ducati',
            'model': 'Multistrada',
            'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/517827/ducati-multistrada-v4s-radar-available/',
            'pageLanguage': 'en',
            'entityCategories': ["Adventure & Dual-Sport"],
            'articleType': 'news',
                    'entityTitle': '2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On',
            'pageTitle': '2021 Ducati Multistrada V4 S Can Now Have Its Radar Turned On',
            'm1DataSign': '17b1cc3c05bb5a0a87add379c328a36f',
            'articleId': '517827',
                    'bodyStyles': [null],
        'sessionId': 'd3689f2af4d7ba6c3e51c00152048a55',
    'msntClientId': '92'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
    </script>



<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
