<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Here&#039;s What It&#039;s Like To Ride The Cheapest Scooter On Amazon</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/polymer2/locales1591275642/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The Tao Tao Pony scooter is the cheapest street-legal scooter you can buy on Amazon, but it does run, providing affordable transportation.">
<meta property="og:title" content="Here&#039;s What It&#039;s Like To Ride The Cheapest Scooter On Amazon">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/op7El/s1/tao-tao-pony.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/op7El/s1/tao-tao-pony.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/op7El/s1/tao-tao-pony.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Here&#039;s What It&#039;s Like To Ride The Cheapest Scooter On Amazon: Scooters">
<meta property="og:description" content="The Tao Tao Pony scooter is the cheapest street-legal scooter you can buy on Amazon, but it does run, providing affordable transportation.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Here&#039;s What It&#039;s Like To Ride The Cheapest Scooter On Amazon">
<meta property="twitter:description" content="Good news: it runs!">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/op7El/s3/tao-tao-pony.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="The Tao Tao Pony scooter is the cheapest street-legal scooter you can buy on Amazon, but it does run, providing affordable transportation.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" rel="canonical">
<link href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/0_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/1_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/3_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/4_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/13_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/21_8e7130e21e03e856c8a8.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/css/index_articles_detail_8e7130e21e03e856c8a8.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/ra-design/dist/css/0_8da7e5b48b8430da841b.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/"  target = "_blank">
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Here's What It's Like To Ride The Cheapest Scooter On Amazon","name":"Here's What It's Like To Ride The Cheapest Scooter On Amazon","description":"Good news: it runs!","author":{"@type":"Person","name":"Zac Kurylyk"},"url":"https:\/\/www.rideapart.com\/articles\/427242\/taotao-pony-cheap-amazon-scooter\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2020-06-05T15:16:18+00:00","dateModified":"2020-06-05T15:16:18+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/op7El\/s1\/tao-tao-pony.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/427242\/taotao-pony-cheap-amazon-scooter\/","wordCount":"353"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Here's What It's Like To Ride The Cheapest Scooter On Amazon","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/427242\/taotao-pony-cheap-amazon-scooter\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/www.rideapart.com\/articles\/category\/news\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/news/">News</a>    </div>
        <h1 class="m1-article-title">Here's What It's Like To Ride The Cheapest Scooter On Amazon</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/op7El/s4/tao-tao-pony.jpg" alt="Here's What It's Like To Ride The Cheapest Scooter On Amazon" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/op7El/s5/tao-tao-pony.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/op7El/s4/tao-tao-pony.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/op7El/s3/tao-tao-pony.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/op7El/s2/tao-tao-pony.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/op7El/s1/tao-tao-pony.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/op7El/s1/tao-tao-pony.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/op7El/s3/tao-tao-pony.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/op7El/s1/tao-tao-pony.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="summary p-name" style="display: none;">Here's What It's Like To Ride The Cheapest Scooter On Amazon</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-06-05 15:16:18</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" class="permalink u-url">https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                                                                                        
            News, Scooters, china, amazon, video, motorcycle video, tao tao        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1591355778">
                    <a href="/2020/06/05/">
                Jun 05, 2020            </a>
                <span class="small">at</span>
                    11:16am            </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/articles/427242/taotao-pony-cheap-amazon-scooter/#comments" class="disqus-comment-count" data-disqus-identifier="article-427242" data-disqus-url="/articles/427242/taotao-pony-cheap-amazon-scooter/"></a>                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1591374394" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1591374394"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&text=Here%27s+What+It%27s+Like+To+Ride+The+Cheapest+Scooter+On+Amazon&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&title=Here%27s+What+It%27s+Like+To+Ride+The+Cheapest+Scooter+On+Amazon&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&subject=Here%27s%20What%20It%27s%20Like%20To%20Ride%20The%20Cheapest%20Scooter%20On%20Amazon"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/zac-kurylyk/">
                    <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Zac Kurylyk" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Zac Kurylyk" href="/info/team/zac-kurylyk/">Zac Kurylyk</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Good news: it runs!                    </h2>
                                                <div class="postBody description e-content">
                                <p>It’s the moment you’ve all been waiting for. SRK Cycles, the same people behind the <a href="https://www.rideapart.com/articles/420741/harley-davidson-livewire-battery-range/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22420741%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%22harley-davidson-livewire-battery-range%22%7D">Bikes and Beards</a> YouTube Channel, just dropped their ride review of the $794 Tao Tao Pony, a.k.a. The Cheapest Scooter On Amazon.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>We had <a href="https://www.rideapart.com/articles/426018/how-bad-cheapest-scooter-amazon/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22426018%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%22how-bad-cheapest-scooter-amazon%22%7D">our first look at this scooter</a> in May, 2020, when Bikes and Beards purchased the cheapest street-legal step-through available on Amazon. At that point, we got a quick run-down of the Tao Tao Pony, complete with a Honda-derived, Chinese-made, 50cc ,four-stroke engine.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22427234%22%2C%22title%22%3A%22The%20New%20Benelli%20TNT600i%20Is%20Here%2C%20Sort%20Of%22%2C%22alias%22%3A%22benelli-tnt600i-qj-srk-600%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fx1mOG%2Fs5%2Fbenelli-tnt600i.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22387540%22%2C%22title%22%3A%22Dubbed%20HD350%20Project%2C%20The%20Baby%20Harley%20Is%20Ready%20For%20Production%22%2C%22alias%22%3A%22harley-davidson-small-displacement-china-production%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fzoro7%2Fs5%2Fharley-davidson-small-displacement-motorcycle.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Would You Buy A Chinese Motorcycle?</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/427234/benelli-tnt600i-qj-srk-600/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="benelli tnt600i qj srk 600" data-srcset="https://cdn.motor1.com/images/mgl/x1mOG/s6/benelli-tnt600i.jpg 1x,
https://cdn.motor1.com/images/mgl/x1mOG/s4/benelli-tnt600i.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/x1mOG/s6/benelli-tnt600i.jpg" /> </span> <span class="title-related-item">The New Benelli TNT600i Is Here, Sort Of</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/387540/harley-davidson-small-displacement-china-production/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="harley davidson small displacement china production" data-srcset="https://cdn.motor1.com/images/mgl/zoro7/s6/harley-davidson-small-displacement-motorcycle.jpg 1x,
https://cdn.motor1.com/images/mgl/zoro7/s4/harley-davidson-small-displacement-motorcycle.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zoro7/s6/harley-davidson-small-displacement-motorcycle.jpg" /> </span> <span class="title-related-item">Dubbed HD350 Project, The Baby Harley Is Ready For Production</span> </a></div> </div> </section>
<p>The initial impressions were rough, and assembly was complicated thanks to a poorly translated owner’s manual. As it turns out, the Pony isn’t much fun to ride, either, although the review points out it’s not all bad.</p>
<p>On the street, the <a href="https://www.rideapart.com/tag/engine/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22engine%22%2C%22originalTitle%22%3A%22engine%22%2C%22alias%22%3A%22engine%22%7D">engine</a> lacks power. Sean’s basic impression is “This is probably the crummiest thing I’ve ever driven.” He does say that it’s still kind of fun, but you wouldn’t want your friends seeing you on it.</p>
<p>Sean figures the scooter might improve drastically if he adds a new carburetor. Online comments say this is the cause of the Pony’s wimpy power, and if this makes a difference, no doubt we’ll see that in another video. For now, he does have a few other positives for the Tao Tao. Although it’s craptastic, it is extremely affordable motorized transport, it’s good on gas, and in some states you don’t even need a license to ride it. While the Pony may be slow, that doesn’t really matter if all your friends are on equally slow scooters, and you’re having fun together.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"native"}'></div></div>
<p>With all that in mind, is this <a href="https://www.rideapart.com/articles/374695/cfmoto-250sr-from-china-unveiled/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22374695%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%22cfmoto-250sr-from-china-unveiled%22%7D">made-in-China</a> moto worth the $794 price tag? Like many purchases, it really depends what your expectations are. If you’ve got a need for speed, look elsewhere.That said, this review points out the Tao Tao does have some benefits—at least, as long as it holds together. Stay tuned on this one, because there’s probably more to the story of the Pony.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Source:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.youtube.com/watch?v=DEmgN9jb7JM">YouTube</a></span>                                                    </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/427242/taotao-pony-cheap-amazon-scooter/#comments" class="disqus-comment-count" data-disqus-identifier="article-427242" data-disqus-url="/articles/427242/taotao-pony-cheap-amazon-scooter/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1591374457" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1591374457"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&text=Here%27s+What+It%27s+Like+To+Ride+The+Cheapest+Scooter+On+Amazon&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&title=Here%27s+What+It%27s+Like+To+Ride+The+Cheapest+Scooter+On+Amazon&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&subject=Here%27s%20What%20It%27s%20Like%20To%20Ride%20The%20Cheapest%20Scooter%20On%20Amazon"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/427018/1982-honda-cx500-turbo-for-sale/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="This 1982 Honda CX500 Turbo Is The Poor Man’s Moto Guzzi" data-src="https://cdn.motor1.com/images/mgl/A6V2N/s6/1982-honda-cx500-turbo.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/427018/1982-honda-cx500-turbo-for-sale/">This 1982 Honda CX500 Turbo Is The Poor Man’s Moto Guzzi</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/427027/moto-guzzi-v85tt-reimagined-design/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="This Moto Guzzi V90 TTR Render Is The Rugged Adventurer We Dream Of" data-src="https://cdn.motor1.com/images/mgl/2XyZK/s6/moto-guzzi-v90-ttr-render-by-oberdan-bezzi.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/427027/moto-guzzi-v85tt-reimagined-design/">This Moto Guzzi V90 TTR Render Is The Rugged Adventurer We Dream Of</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/426795/auction-2011-ktm-rc8-superbike/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Own One Of The Only Race-Spec KTM 1190 RC8 R Produced For The U.S." data-src="https://cdn.motor1.com/images/mgl/9L3rg/s6/2011-ktm-1190-rc8-r-track.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/426795/auction-2011-ktm-rc8-superbike/">Own One Of The Only Race-Spec KTM 1190 RC8 R Produced For The U.S.</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Should You Wear A Mask Under A Helmet?" data-src="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/">Should You Wear A Mask Under A Helmet?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Should You Wear A Mask Under A Helmet?" data-src="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/">Should You Wear A Mask Under A Helmet?</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/427018/1982-honda-cx500-turbo-for-sale/" data-srcset="https://cdn.motor1.com/images/mgl/A6V2N/s6/1982-honda-cx500-turbo.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/A6V2N/s6/1982-honda-cx500-turbo.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/A6V2N/s6/1982-honda-cx500-turbo.jpg" alt="This 1982 Honda CX500 Turbo Is The Poor Man’s Moto Guzzi"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/427018/1982-honda-cx500-turbo-for-sale/">This 1982 Honda CX500 Turbo Is The Poor Man’s Moto Guzzi</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/427027/moto-guzzi-v85tt-reimagined-design/" data-srcset="https://cdn.motor1.com/images/mgl/2XyZK/s6/moto-guzzi-v90-ttr-render-by-oberdan-bezzi.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2XyZK/s6/moto-guzzi-v90-ttr-render-by-oberdan-bezzi.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2XyZK/s6/moto-guzzi-v90-ttr-render-by-oberdan-bezzi.jpg" alt="This Moto Guzzi V90 TTR Render Is The Rugged Adventurer We Dream Of"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/427027/moto-guzzi-v85tt-reimagined-design/">This Moto Guzzi V90 TTR Render Is The Rugged Adventurer We Dream Of</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/426795/auction-2011-ktm-rc8-superbike/" data-srcset="https://cdn.motor1.com/images/mgl/9L3rg/s6/2011-ktm-1190-rc8-r-track.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/9L3rg/s6/2011-ktm-1190-rc8-r-track.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/9L3rg/s6/2011-ktm-1190-rc8-r-track.jpg" alt="Own One Of The Only Race-Spec KTM 1190 RC8 R Produced For The U.S."/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/426795/auction-2011-ktm-rc8-superbike/">Own One Of The Only Race-Spec KTM 1190 RC8 R Produced For The U.S.</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/" data-srcset="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" alt="Should You Wear A Mask Under A Helmet?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/">Should You Wear A Mask Under A Helmet?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/" data-srcset="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" alt="Should You Wear A Mask Under A Helmet?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/426424/motorcycle-helmet-facemask-doctor-advice/">Should You Wear A Mask Under A Helmet?</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used vehicles/stuff for sale</p>
                <a href="https://sellwild.com/?p=rideapart&utm_source=rideapart" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="rideapart"
                data-color="#e3a511"
                data-version="1_1_31"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-427242" data-url="/articles/427242/taotao-pony-cheap-amazon-scooter/" data-title="Here's What It's Like To Ride The Cheapest Scooter On Amazon">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/news/">News</a>
                                                                            <a href="/articles/category/scooters/">Scooters</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/china/">china</a>
                                                                            <a href="/tag/amazon/">amazon</a>
                                                                            <a href="/tag/video/">video</a>
                                                                            <a href="/tag/motorcycle-video/">motorcycle video</a>
                                                                            <a href="/tag/tao-tao/">tao tao</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/" target = "_blank">
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1591373794" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1591373794"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&text=Here%27s+What+It%27s+Like+To+Ride+The+Cheapest+Scooter+On+Amazon&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&title=Here%27s+What+It%27s+Like+To+Ride+The+Cheapest+Scooter+On+Amazon&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'427242',type_id:'1'" data-share-url="https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F427242%2Ftaotao-pony-cheap-amazon-scooter%2F&subject=Here%27s%20What%20It%27s%20Like%20To%20Ride%20The%20Cheapest%20Scooter%20On%20Amazon"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":427242,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","scooters"],"m1_tags":["china","amazon","video","motorcycle video","tao tao"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/js/0_516cd2e5f199721dfe2f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/js/2_516cd2e5f199721dfe2f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_131/design/dist/js/11_516cd2e5f199721dfe2f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Zac Kurylyk"],
            'pageUrl': 'https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/427242/taotao-pony-cheap-amazon-scooter/',
            'pageLanguage': 'en',
            'entityCategories': ["News","Scooters"],
            'articleType': 'articles',
                    'entityTitle': 'Here\'s What It\'s Like To Ride The Cheapest Scooter On Amazon',
            'pageTitle': 'Here&#039;s What It&#039;s Like To Ride The Cheapest Scooter On Amazon',
            'articleId': '427242',
            'tags': ["china","amazon","video","motorcycle video","tao tao"],
                'sessionId': 'c2ce0d3198aa3494eeddb395ac658a23'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>