<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech</title>
    <link href="/design/images/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/design/images/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/design/images/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_200/polymer2/locales1536340151/en-US.json';
        var jsVars = {"services":{"googleTagManager":{"load":1,"id":"GTM-KSXRG3K"},"brealtime":{"load":1,"id":"12851701"}},"analytics":{"google":{"load":1,"id":"UA-65598278-1"},"comscore":{"load":1,"id":"21191424"},"crazyegg":{"load":1,"id":"0049\/9618"},"cxense":{"load":0,"id":""},"google_conversion":{"load":1},"criteo":[]},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="BMW announced it will launch a new GS 1250 R and a smaller 850 version for 2019 with variable valve timing tech. We got our first peek at what&#039;s coming. ">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/WwQrN/s4/bmw-shiftcam-tech.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="BMW announced it will launch a new GS 1250 R and a smaller 850 version for 2019 with variable valve timing tech. We got our first peek at what&#039;s coming. ">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech">
<meta property="twitter:description" content="BMW announced it will launch a new GS 1250 R and a smaller 850 version for 2019 with variable valve timing tech. We got our first peek at what&#039;s coming. ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/WwQrN/s4/bmw-shiftcam-tech.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" rel="canonical">
<link href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/amp/" rel="amphtml">
    <script>
      jsVars.analytics.google.load = false;
    </script>
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/css/index_articles_detail_dbb6ab58e8a89925fd49438514ef1e4e.css">        
<!--    --><!---->
<!--    -->


    <script>
        window.isAuthorized = 0    </script>





<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body  class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="ra_us" data-track-url="" >
    <script src="https://icdn-0.motor1.com/custom/polymer2/webcomponentsjs/custom-elements-es5-adapter.js"></script>
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/articles/">
                        Articles                    </a>
                            </li>
                                        <li class="grand top mobile">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/rideapart-women/">
                        RideApart Women                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/hfl/">
                        HFL                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/racing/">
                        Racing                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/motorcycle-history/">
                        history                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/?sc=1">
                        all categories                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-right">
                                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech","name":"Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech","description":"The new model is apparently set to launch this week, but we get an early peek at the new technology it introduces","author":{"@type":"Person","name":"Sabrina Giacomini"},"url":"https:\/\/www.rideapart.com\/articles\/266387\/bmw-shiftcam-2019-gs-1250r\/","datePublished":"2018-09-17T19:49:50+00:00","dateModified":"2018-09-17T19:49:50+00:00","publisher":{"@type":"Organization","name":"Motor1.com, Rideapart","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"160","height":"39"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/WwQrN\/s1\/bmw-shiftcam-tech.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/266387\/bmw-shiftcam-2019-gs-1250r\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/WwQrN/s4/bmw-shiftcam-tech.jpg" alt="Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/WwQrN/s4/bmw-shiftcam-tech.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/WwQrN/s3/bmw-shiftcam-tech.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/WwQrN/s2/bmw-shiftcam-tech.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/WwQrN/s1/bmw-shiftcam-tech.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/WwQrN/s2/bmw-shiftcam-tech.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/WwQrN/s1/bmw-shiftcam-tech.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/articles/category/news/" class="item cat-sticker cat-news"><span class="name">News</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Leaked Video Shows New BMW GS 1250 R with Shiftcam Tech</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-09-17 19:49:50</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" class="permalink u-url">https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            News, Video, Technology, bmw motorrad        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1537213790">
                    Sep 17, 2018                <span class="small">at</span> 19:49    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&text=Leaked+Video+Shows+New+BMW+GS+1250+R+with+Shiftcam+Tech&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&title=Leaked+Video+Shows+New+BMW+GS+1250+R+with+Shiftcam+Tech&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWwQrN%2Fs4%2Fbmw-shiftcam-tech.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&subject=Leaked%20Video%20Shows%20New%20BMW%20GS%201250%20R%20with%20Shiftcam%20Tech"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Sabrina Giacomini" href="/info/team/sabrina-giacomini/">Sabrina Giacomini</a></span>, <span class="mood">Contributor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="description">
                                    <h2 class="preview">
                        The new model is apparently set to launch this week, but we get an early peek at the new technology it introduces                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="RA_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">A few weeks ago, <a href="https://www.rideapart.com/articles/?tag=bmw%20motorrad" target="_self">BMW</a> announced the GS 1200 R would be getting an <a href="https://www.rideapart.com/articles/264789/leaked-images-suggest-new-bmw-r850gs/" target="_self">upgrade and an entry-level model for 2019</a>. The manufacturer also mentioned a little something about variable valve timing technology. In a leaked video we get the full rundown of how the technology is going to work, as well as a peek at what could be the new GS. We can expect the model to show up in the metal sometime this week.</span></p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22265611%22%2C%22alias%22%3A%22bmw-g310rr-concept-motorrad-days-japan%22%2C%22title%22%3A%22The%20BMW%20G%20310%20RR%20Concept%20Makes%20an%20Appearance%20in%20Japan%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F9wg0p%2Fs5%2Fbmw-g-310-rr-concept.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22265213%22%2C%22alias%22%3A%222019-bmw-s1000rr-leaked-renderings-images%22%2C%22title%22%3A%22A%20First%20Peek%20at%20the%20New%20BMW%20S%201000%20RR%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FNAyyM%2Fs5%2F2019-bmw-s1000rr.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2>BMW is keeping busy</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/265611/bmw-g310rr-concept-motorrad-days-japan/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/9wg0p/s5/bmw-g-310-rr-concept.jpg" /></span><span class="title-related-item">The BMW G 310 RR Concept Makes an Appearance in Japan</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/265213/2019-bmw-s1000rr-leaked-renderings-images/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/NAyyM/s5/2019-bmw-s1000rr.jpg" /></span><span class="title-related-item">A First Peek at the New BMW S 1000 RR</span></a></div>
</div>
</section>
<p><span style="font-weight: 400;">The video details how BMW’s new Shiftcam system works at low and at high rpm. A shift gate manages the position of the camshaft which in turn shifts between the partial load cams and the full load cams, depending on the throttle opening. At low speeds like in the city or in off road settings, the valves are activated by the partial load cams, which reduce the opening and provide optimal output at low rpm. Once the throttle opens up, a small peg slides the shift gate to the side, shifting the camshaft and engaging the full load cams. This maximizes the valve opening and fires up the engine to unleash all 136 horsepower.</span></p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA_Native" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"native"}'></div></div>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="3254700"><img draggable="false" src="https://cdn.motor1.com/images/mgl/AYP0x/s4/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech" /></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3254695"><img draggable="false" src="https://cdn.motor1.com/images/mgl/B69Wm/s4/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech" /></section>
</section>
<p><span style="font-weight: 400;">BMW isn’t the first brand to use variable valve timing; Ducati has started integrating its own technology into an increasing number of models, including the <a href="https://www.rideapart.com/articles/261465/new-diavel-1260-gets-ducati-magic-treatment/" target="_self">new Diavel 1260</a>. Ducati uses valve timing adjusters at both the intake and the exhaust valves, managing their synchronization and how long both valves stay open. This has allowed <a href="https://www.rideapart.com/articles/?tag=ducati%20motorcycles" target="_self">Ducati</a> to optimize its Desmodromic’s performance and give it a wider powerband. Honda has a similar system to BMW's with VTEC. </span></p>
<p><span style="font-weight: 400;">We’ll get to learn more about the system and just how smooth it will be once the new GS 1250 R and the smaller GS 850 R launch. If the promo video has any truth to it, we can expect yet another feat of German engineering.</span></p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Ciframe%20width%3D%22560%22%20height%3D%22315%22%20src%3D%22https%3A%2F%2Fwww.youtube.com%2Fembed%2FrgpsDpa2nuQ%22%20frameborder%3D%220%22%20allow%3D%22autoplay%3B%20encrypted-media%22%20allowfullscreen%3E%3C%2Fiframe%3E"> </section>                </div>
                                
                                
                                
                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: BMW Shiftcam Tech</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="BMW Shiftcam Tech">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/KW2rl/s3/bmw-shiftcam-tech.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3254693/bmw-shiftcam-tech/" class="msnt-photo-thumb-gallery-main-photo-box">
                <img src="https://cdn.motor1.com/images/mgl/KW2rl/s3/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">10</span> <span class="label">photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list">
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254693/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/KW2rl/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/KW2rl/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254693" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/KW2rl/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254693/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/KW2rl/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254694/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/WwQrN/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/WwQrN/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254694" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/WwQrN/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254694/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/WwQrN/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254699/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/9wE61/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/9wE61/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254699" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/9wE61/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254699/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/9wE61/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254700/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/AYP0x/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/AYP0x/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254700" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/AYP0x/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254700/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/AYP0x/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254698/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/1XN6X/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/1XN6X/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254698" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/1XN6X/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254698/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/1XN6X/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254696/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/2xv6k/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/2xv6k/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254696" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2xv6k/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254696/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/2xv6k/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254695/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/B69Wm/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/B69Wm/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254695" 
                                >
                                                                            <meta itemprop="name" content="BMW Shiftcam Tech">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/B69Wm/s1/bmw-shiftcam-tech.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3254695/bmw-shiftcam-tech/">
                        <img src="https://cdn.motor1.com/images/mgl/B69Wm/s5/bmw-shiftcam-tech.jpg" alt="BMW Shiftcam Tech">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254697/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/PxQrK/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/PxQrK/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254697" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254701/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/Om8GR/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Om8GR/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254701" 
                                >
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3254702/bmw-shiftcam-tech/"
                data-thumb="https://cdn.motor1.com/images/mgl/0Aj6n/s5/bmw-shiftcam-tech.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0Aj6n/s1/bmw-shiftcam-tech.jpg"
                data-sub-html="BMW Shiftcam Tech"                data-entity-id="3254702" 
                                >
                            </span>
                
    </div>
   
</div>
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu_first","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"sidebar"}'></div></div>                            
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/266100/indian-ftr1200-patent-reveal/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/8JW8J/s6/indian-ftr-1200-patent-designs.jpg" alt="Get a Sneak Peek at Indian's FTR1200"/>
                            </a>
                            <a class="trending-content_link" href="/articles/266100/indian-ftr1200-patent-reveal/">Get a Sneak Peek at Indian's FTR1200</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/265986/video-california-rider-suv-crash-helmet-cam/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/PxkPL/s6/crashvideofeature.jpg" alt="Watch This Rider get Plastered by a Flying SUV"/>
                            </a>
                            <a class="trending-content_link" href="/articles/265986/video-california-rider-suv-crash-helmet-cam/">Watch This Rider get Plastered by a Flying SUV</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/265835/ural-sidecar-motorcycles-quality-testing-video/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/ekgjE/s6/uraloffroadfeature.jpg" alt="Watch Some Russians Run Quality Tests on a Bunch of Urals"/>
                            </a>
                            <a class="trending-content_link" href="/articles/265835/ural-sidecar-motorcycles-quality-testing-video/">Watch Some Russians Run Quality Tests on a Bunch of Urals</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

    

    <div id="container_3rd_party_service" class="pre-center padding print-hide" data-edtn="ra_us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/266100/indian-ftr1200-patent-reveal/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/8JW8J/s6/indian-ftr-1200-patent-designs.jpg" alt="Get a Sneak Peek at Indian's FTR1200"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/266100/indian-ftr1200-patent-reveal/">Get a Sneak Peek at Indian's FTR1200</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/265986/video-california-rider-suv-crash-helmet-cam/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/PxkPL/s6/crashvideofeature.jpg" alt="Watch This Rider get Plastered by a Flying SUV"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/265986/video-california-rider-suv-crash-helmet-cam/">Watch This Rider get Plastered by a Flying SUV</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/265835/ural-sidecar-motorcycles-quality-testing-video/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/ekgjE/s6/uraloffroadfeature.jpg" alt="Watch Some Russians Run Quality Tests on a Bunch of Urals"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/265835/ural-sidecar-motorcycles-quality-testing-video/">Watch Some Russians Run Quality Tests on a Bunch of Urals</a>
                                </div>
                                                </div>
                
                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="article-266387" data-url="/articles/266387/bmw-shiftcam-2019-gs-1250r/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar trending-content_mobile">
                <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"sidebar"}'></div></div>            </div>
            <div class="clear"></div>
        </div>


                    <div class="outbrain_service">
            </div>
        
                            <!-- <div class="legatus-wrapper">
            </div> -->
        
        
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/news/">News</a>
                                                                            <a href="/articles/category/video/">Video</a>
                                                                            <a href="/articles/category/technology/">Technology</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td><div class="list">
                                                                            <a href="/articles/?tag=bmw motorrad">bmw motorrad</a>
                                                                    </div></td>
                        </tr>
                                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA_Super" data-width="970" data-height="90" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box m1-scrollbar-hide">
            
            <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/articles/">
                        Articles                    </a>
                            </li>
                                        <li class="grand top mobile">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/rideapart-women/">
                        RideApart Women                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/hfl/">
                        HFL                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/racing/">
                        Racing                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/motorcycle-history/">
                        history                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/?sc=1">
                        all categories                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-"></span>
                                                    </a>
                    </div>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="/register/">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
    edition="ra_us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" class="share-button"><span class="name">Share</span><span class="icon share"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&text=Leaked+Video+Shows+New+BMW+GS+1250+R+with+Shiftcam+Tech&via=motor1com"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&title=Leaked+Video+Shows+New+BMW+GS+1250+R+with+Shiftcam+Tech&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWwQrN%2Fs4%2Fbmw-shiftcam-tech.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'266387',type_id:'1'" data-share-url="https://www.rideapart.com/articles/266387/bmw-shiftcam-2019-gs-1250r/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F266387%2Fbmw-shiftcam-2019-gs-1250r%2F&subject=Leaked%20Video%20Shows%20New%20BMW%20GS%201250%20R%20with%20Shiftcam%20Tech"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"ra_banner_place":"outstream","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay2","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay3","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay4","ra_edition":"ra_us","ra_page_content_id":266387,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["news","video","technology"],"ra_tags":["bmw motorrad"],"ra_banner_position":"overlay4"}'></div></div>

<script type="text/javascript">
function getBrealtime(){
    var s = document.createElement('script');
        s.type = "text/javascript";
        s.src = '//biddr.brealtime.com/13917045-958.js';
        s.onload = function(){
            window.googletag = window.googletag || {};
            googletag.cmd.push(function() {
                googletag.enableServices();
            });
        }
        s.onerror = function(){
            window.brealtimeLoadError = true;
        }
        document.head.appendChild(s);
}
if(jsVars.services.brealtime.load && jsVars.services.brealtime.id){
    getBrealtime();
}
</script>


<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script>
    jsVars.analytics.google.load = false;
</script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/design/build/jslangs/rideapart_en_US_87db0a9c120364ec27134039691b7591.js"></script>    <script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/multi_common_chunk_0_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/multi_common_chunk_3_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/multi_common_chunk_5_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/multi_common_chunk_6_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/multi_common_chunk_8_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/multi_common_chunk_1_07aa2ded7b8f25f804f8.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_200/ra-design/dist/js/index_articles_detail_07aa2ded7b8f25f804f8.js"></script>
<script>
    window.onload = function(){
        if('fn' in window){
            fn.gaTrackSocial = function(network, action, url) {
                if ('gtmDataLayer' in window) {
                    gtmDataLayer.push({
                        event: 'socialInteraction',
                        socialNetwork: network,
                        socialAction: action,
                        socialTarget: url,
                    });
                }
            }
        }
    }

</script>

            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-6527068154038217",
        enable_page_level_ads: true
        });
    </script>
    
<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />



<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
    }];
</script>


<!-- Google Tag Manager  -->
<script>if(jsVars.services.googleTagManager.load){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', jsVars.services.googleTagManager.id);}
</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">if(jsVars.analytics.cxense.load){var cX = cX || {}; cX.callQueue = cX.callQueue || [];cX.callQueue.push(['setSiteId', jsVars.analytics.cxense.id]);cX.callQueue.push(['sendPageViewEvent']);}</script><script type="text/javascript">if(jsVars.analytics.cxense.load){(function(g,d,h,e){h=g.createElement(d);h.type="text/java"+d;h.async="async";h.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/tms/cx_lgr.js";e=g.getElementsByTagName(d)[0];e.parentNode.insertBefore(h,e)})(document,"script");}</script>




<div class="m1-footer-messages"></div>
</body>
</html>
