<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>How To Choose The Proper Motorcycle Rain Gear</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ra-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ra-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ra-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ra-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ra-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ra-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ra-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ra-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ra-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ra-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ra-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ra-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ra-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ra-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ra-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ra-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ra-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ra-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_283/polymer2/locales1567692109/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Selecting the right motorcycle riding gear for wet weather and cold temperatures is important for safety, security, and comfort on the roads.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="How To Choose The Proper Motorcycle Rain Gear">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/GkyP8/s3/gear-alpinestars-scout-waterproof-boots.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Selecting the right motorcycle riding gear for wet weather and cold temperatures is important for safety, security, and comfort on the roads.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="How To Choose The Proper Motorcycle Rain Gear">
<meta property="twitter:description" content="Dress to get wet. ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/GkyP8/s3/gear-alpinestars-scout-waterproof-boots.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" rel="canonical">
<link href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/0_f9e465e77fba8a90d935.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/1_f9e465e77fba8a90d935.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/3_f9e465e77fba8a90d935.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/4_f9e465e77fba8a90d935.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/12_f9e465e77fba8a90d935.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/20_f9e465e77fba8a90d935.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/css/index_articles_detail_f9e465e77fba8a90d935.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_283/ra-design/dist/css/0_9ad67c08b175fe8ddb7f.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How To Choose The Proper Motorcycle Rain Gear","name":"How To Choose The Proper Motorcycle Rain Gear","description":"Dress to get wet. ","author":{"@type":"Person","name":"Jacob Black"},"url":"https:\/\/www.rideapart.com\/articles\/369145\/choosing-motorcycle-rain-gear\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-09-05T19:02:03+00:00","dateModified":"2019-09-05T19:02:03+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/GkyP8\/s1\/gear-alpinestars-scout-waterproof-boots.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/369145\/choosing-motorcycle-rain-gear\/","wordCount":"847"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Gear","item":"https:\/\/www.rideapart.com\/articles\/category\/gear\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/gear/">Gear</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">How To Choose The Proper Motorcycle Rain Gear</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/GkyP8/s4/gear-alpinestars-scout-waterproof-boots.jpg" alt="How To Choose The Proper Motorcycle Rain Gear" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s4/gear-alpinestars-scout-waterproof-boots.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s3/gear-alpinestars-scout-waterproof-boots.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s2/gear-alpinestars-scout-waterproof-boots.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s1/gear-alpinestars-scout-waterproof-boots.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s4/gear-alpinestars-scout-waterproof-boots.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s3/gear-alpinestars-scout-waterproof-boots.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/GkyP8/s1/gear-alpinestars-scout-waterproof-boots.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">How To Choose The Proper Motorcycle Rain Gear</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-09-05 19:02:03</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" class="permalink u-url">https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Gear, rain, rain gear        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1567695723">
                    <a href="/2019/09/05/">
                Sep 05, 2019            </a>
                <span class="small">at</span>
                    3:02pm            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/369145/choosing-motorcycle-rain-gear/#comments" class="disqus-comment-count" data-disqus-identifier="article-369145" data-disqus-url="/articles/369145/choosing-motorcycle-rain-gear/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1567716156" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1567716156"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&text=How+To+Choose+The+Proper+Motorcycle+Rain+Gear&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&title=How+To+Choose+The+Proper+Motorcycle+Rain+Gear&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&subject=How%20To%20Choose%20The%20Proper%20Motorcycle%20Rain%20Gear"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/jacob%20black/">
                <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Jacob Black" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Jacob Black" href="/info/team/jacob%20black/">Jacob Black</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">

                                    <h2 class="preview">
                        Dress to get wet.                     </h2>
                                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">Riding a motorcycle in the rain can be a lot of fun. Riding a motorcycle when you’re soggy, wet, and cold never is. There are ways to protect yourself from the elements and make sure you feel comfortable, confident, and safe in wet weather. After all, the organic component needs to perform just as well as the mechanical components if you want to get home safely.</span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22254539%22%2C%22title%22%3A%22Top%20Motorcycle%20Rain%20Suits%20For%20Commuters%20-%20Don't%20Go%20To%20Work%20Wet%22%2C%22alias%22%3A%22top-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet%22%2C%22section%22%3A%224%22%2C%22is_checked%22%3Atrue%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FmKyx4%2Fs5%2Ftop-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22254439%22%2C%22title%22%3A%22Safety%3A%20How%20To%20Ride%20a%20Motorcycle%20In%20The%20Rain%22%2C%22alias%22%3A%22safety-how-to-ride-a-motorcycle-in-the-rain%22%2C%22section%22%3A%224%22%2C%22is_checked%22%3Atrue%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FvyRkR%2Fs5%2Fsafety-how-to-ride-a-motorcycle-in-the-rain.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Soggy Socks:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/254539/top-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet/" target="_blank" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="top motorcycle rain suits for commuters dont go to work wet" data-srcset="https://cdn.motor1.com/images/mgl/mKyx4/s6/top-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet.jpg 1x,
https://cdn.motor1.com/images/mgl/mKyx4/s4/top-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/mKyx4/s6/top-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet.jpg" /> </span> <span class="title-related-item">Top Motorcycle Rain Suits For Commuters - Don't Go To Work Wet</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/254439/safety-how-to-ride-a-motorcycle-in-the-rain/" target="_blank" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="safety how to ride a motorcycle in the rain" data-srcset="https://cdn.motor1.com/images/mgl/vyRkR/s6/safety-how-to-ride-a-motorcycle-in-the-rain.jpg 1x,
https://cdn.motor1.com/images/mgl/vyRkR/s4/safety-how-to-ride-a-motorcycle-in-the-rain.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/vyRkR/s6/safety-how-to-ride-a-motorcycle-in-the-rain.jpg" /> </span> <span class="title-related-item">Safety: How To Ride a Motorcycle In The Rain</span> </a></div> </div> </section>
<h3><strong>Seeing Clearly</strong></h3>
<p><span style="font-weight: 400;">Water spray is bad enough, but if your visor starts to fog, you’re going to have issues in a hurry. Few things are more uncomfortable than having to ride through the rain with your visor open because it’s fogged. I use a</span><a href="https://www.revzilla.com/search?query=pinlock&amp;commit=Search"> <span style="font-weight: 400;">Pinlock</span></a><span style="font-weight: 400;"> insert in my Arai to keep my visor from fogging and it works a treat. A lot of people use rain-ex on the outside of their visor too, but I find it’s not needed. It’s also not something helmet makers advise.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">If you’re going to ride in the rain a lot, turf your tinted or reflective visor. Dark visors look tough as hell, right up until they’re shattered all over the ground because you couldn’t see and crashed into the back of a bus. If you commute a lot, or ride in changing conditions, consider one of the many helmets on the market with an additional sun-shade that drops down inside the visor, that way you can just put it back up when you don’t need it.</span></p>
<h3><strong>Get the Right Gear</strong></h3>
<p><span style="font-weight: 400;">When water is coming at you from all angles, you will get wet. It doesn’t matter how good your</span><a href="https://www.rideapart.com/articles/254539/top-motorcycle-rain-suits-for-commuters-dont-go-to-work-wet/"> <span style="font-weight: 400;">rain gear</span></a><span style="font-weight: 400;"> is, how much the manufacturer promised you’d be dry, you will get wet. Water comes from literally every direction: down, up, left, right, front, back – everywhere. Just </span><em><span style="font-weight: 400;">how</span></em><span style="font-weight: 400;"> wet you get and where depends on the gear you choose.</span></p>
<p><span style="font-weight: 400;">It’s also important to manage the cold. When water meets airflow at 50 mph it can feel like a freezer. I use a thin sweater under my jacket, and a good jacket with a waterproof liner. I use dedicated waterproof pants—not an oversuit, Klim makes a set I’m a fan of. I also use a microfiber neck-warmer, and I find it does a good job of stopping water running down the back of my jacket up to a point.</span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">I like my Dainese D-Dry gloves but most gloves with a quality leather and a name-brand laminated outer shell like Gore-Tex will be effective. Make sure you put them on properly and fasten them correctly, and you’ll have a good chance of maintaining a dry hand and sensation in your fingertips.</span></p>
<p><span style="font-weight: 400;">If your arms sit level on the bars (like on an ADV bike) or sit higher (as on a Cruiser) you’ll want gauntlets that go over your jacket, then cinch tight. If you’re riding a Sport Bike, Sport Tourer or performance naked and your arms slope down, you’ll want gloves that fit under your jacket, so rain running down your sleeves doesn’t enter your gloves. A thin pair of shop gloves under your gloves can add extra warmth and protection from the water. A pair of plastic mitts like the ones gas stations give out at the Diesel pumps can go over the top of those and under your regular gauntlets as bonus protection. My wet-riding gloves are one size bigger than my regular gloves for exactly this reason.</span></p>
<p><span style="font-weight: 400;">That same name-brand waterproof membrane advice goes for your jacket and pants or suit. Make sure zippers come with rain flaps so moisture doesn’t pass right through and look for a neck and cuffs that cinch tightly to keep out the water. Make sure you close all the vents. I remember all too well the time I didn’t.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">I have yet to find a genuinely waterproof boot. Part of the reason is that boots sit in the spray coming off the front tire, so are essentially being power washed the entire time you’re riding. Look for boots that include a waterproof gusset in the entry flap that goes nearly as high as the boot itself, keep that name brand membrane in mind and regularly apply a silicone boot spray or similar around the sole/body stitching and any other hardware and you might get away with only damp feet. Wear wool socks, they’ll keep you warm even when they get wet – which they will.</span></p>
<p><span style="font-weight: 400;">Remember, nobody can see as well in wet weather as they can in the dry. Wear bright, reflective items to help drivers see you through the spray.</span></p>
<p><span style="font-weight: 400;">Staying dry in pouring rain is nearly impossible but there is a big difference between having damp hands and feet, and being soaked to the core. Riding a bike in any weather requires concentration and physical dexterity, both of which are impacted heavily by the cold and the wet. Spend money on gear and you’ll get to enjoy your bike more often during the year, and keep yourself safer on the road.</span></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
<!--                !ToDO NEw SOURCES -->
                                    


                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/369145/choosing-motorcycle-rain-gear/#comments" class="disqus-comment-count" data-disqus-identifier="article-369145" data-disqus-url="/articles/369145/choosing-motorcycle-rain-gear/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1567715831" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1567715831"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&text=How+To+Choose+The+Proper+Motorcycle+Rain+Gear&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&title=How+To+Choose+The+Proper+Motorcycle+Rain+Gear&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&subject=How%20To%20Choose%20The%20Proper%20Motorcycle%20Rain%20Gear"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/368913/zillers-garage-vincent-custom-build/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='This Vincent-Powered Custom Is A Rolling Metal Symphony' data-src='https://cdn.motor1.com/images/mgl/oex9b/s6/zillers-garage-vincent-based-custom.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/368913/zillers-garage-vincent-custom-build/">This Vincent-Powered Custom Is A Rolling Metal Symphony</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/368928/michael-fiala-sox-dog-motorcycle-travel/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Meet The Dude Traveling To All 50 States With The Goodest Passenger' data-src='https://cdn.motor1.com/images/mgl/JexzA/s6/the-bike-dog.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/368928/michael-fiala-sox-dog-motorcycle-travel/">Meet The Dude Traveling To All 50 States With The Goodest Passenger</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/368699/bmw-k100-cafe-racer-automatic/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='This K100 Will Change How You Look At CVT Motorcycles' data-src='https://cdn.motor1.com/images/mgl/2RLZk/s6/retro-rides-bmw-k100-cafe-racer-cvt.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/368699/bmw-k100-cafe-racer-automatic/">This K100 Will Change How You Look At CVT Motorcycles</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/368692/uk-first-all-woman-motorcycle-race/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='No Limits Racing Just Held The UK's First All-Woman Race' data-src='https://cdn.motor1.com/images/mgl/EyW6R/s6/no-limits-racing-ladies-charity-motorcycle-race-2019.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/368692/uk-first-all-woman-motorcycle-race/">No Limits Racing Just Held The UK's First All-Woman Race</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/368913/zillers-garage-vincent-custom-build/" data-srcset="https://cdn.motor1.com/images/mgl/oex9b/s6/zillers-garage-vincent-based-custom.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/oex9b/s6/zillers-garage-vincent-based-custom.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/oex9b/s6/zillers-garage-vincent-based-custom.jpg" alt="This Vincent-Powered Custom Is A Rolling Metal Symphony"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/368913/zillers-garage-vincent-custom-build/">This Vincent-Powered Custom Is A Rolling Metal Symphony</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/368928/michael-fiala-sox-dog-motorcycle-travel/" data-srcset="https://cdn.motor1.com/images/mgl/JexzA/s6/the-bike-dog.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/JexzA/s6/the-bike-dog.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/JexzA/s6/the-bike-dog.jpg" alt="Meet The Dude Traveling To All 50 States With The Goodest Passenger"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/368928/michael-fiala-sox-dog-motorcycle-travel/">Meet The Dude Traveling To All 50 States With The Goodest Passenger</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/368699/bmw-k100-cafe-racer-automatic/" data-srcset="https://cdn.motor1.com/images/mgl/2RLZk/s6/retro-rides-bmw-k100-cafe-racer-cvt.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2RLZk/s6/retro-rides-bmw-k100-cafe-racer-cvt.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2RLZk/s6/retro-rides-bmw-k100-cafe-racer-cvt.jpg" alt="This K100 Will Change How You Look At CVT Motorcycles"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/368699/bmw-k100-cafe-racer-automatic/">This K100 Will Change How You Look At CVT Motorcycles</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/368692/uk-first-all-woman-motorcycle-race/" data-srcset="https://cdn.motor1.com/images/mgl/EyW6R/s6/no-limits-racing-ladies-charity-motorcycle-race-2019.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/EyW6R/s6/no-limits-racing-ladies-charity-motorcycle-race-2019.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/EyW6R/s6/no-limits-racing-ladies-charity-motorcycle-race-2019.jpg" alt="No Limits Racing Just Held The UK's First All-Woman Race"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/368692/uk-first-all-woman-motorcycle-race/">No Limits Racing Just Held The UK's First All-Woman Race</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper" 
                data-partner="rideapart"
                data-color="#367bf4"
                data-version="1_0_106"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-369145" data-url="/articles/369145/choosing-motorcycle-rain-gear/" data-title="How To Choose The Proper Motorcycle Rain Gear">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/gear/">Gear</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/rain/">rain</a>
                                                                            <a href="/tag/rain-gear/">rain gear</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=rideapart.com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1567715946" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1567715946"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&text=How+To+Choose+The+Proper+Motorcycle+Rain+Gear&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&title=How+To+Choose+The+Proper+Motorcycle+Rain+Gear&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'369145',type_id:'1'" data-share-url="https://www.rideapart.com/articles/369145/choosing-motorcycle-rain-gear/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F369145%2Fchoosing-motorcycle-rain-gear%2F&subject=How%20To%20Choose%20The%20Proper%20Motorcycle%20Rain%20Gear"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":369145,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["gear"],"m1_tags":["rain","rain gear"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_283/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/js/0_dd1461d1e5f7e869f5fb.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/js/2_dd1461d1e5f7e869f5fb.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_283/design/dist/js/11_dd1461d1e5f7e869f5fb.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': 'lsth3mi6ul47j6b0u2ctksmgb4'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




</body>
</html>