<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>REV&#039;IT! Launches Filter High-Top Motorcycle Sneakers For 2021</title>

            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    <style>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</style>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/polymer2/locales1621965512/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Gear maker REV&#039;IT! launched its Filter protective motorcycle sneakers as part of its 2021 collection. Think high-tops, but for your bike.">
<meta property="og:title" content="REV&#039;IT! Launches Filter High-Top Motorcycle Sneakers For 2021">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="REV&#039;IT! Launches Filter High-Top Motorcycle Sneakers For 2021: Design">
<meta property="og:description" content="Gear maker REV&#039;IT! launched its Filter protective motorcycle sneakers as part of its 2021 collection. Think high-tops, but for your bike.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="REV&#039;IT! Launches Filter High-Top Motorcycle Sneakers For 2021">
<meta property="twitter:description" content="Cool, casual protection for your feet.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/WmER3/s3/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Gear maker REV&#039;IT! launched its Filter protective motorcycle sneakers as part of its 2021 collection. Think high-tops, but for your bike.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" rel="canonical">
<link href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/amp/" rel="amphtml">
    <script>
        let bundleRange = `                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/css/0_fcf7315a9fe2db3af9db.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/css/2_fcf7315a9fe2db3af9db.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/css/3_fcf7315a9fe2db3af9db.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/css/12_fcf7315a9fe2db3af9db.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/css/21_fcf7315a9fe2db3af9db.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/css/index_articles_detail_fcf7315a9fe2db3af9db.css">                                                    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/ra-design/dist/css/0_88903eb8a042029c03fb.css">                `;

        document.addEventListener('DOMContentLoaded', (event) => {
            $('head').append(bundleRange);
        });
    </script>


    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url=""         data-rtl="false"

        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="RideApart Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:100px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x100,320x50,320x1" data-width="320" data-height="100" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x90,728x1,1x1" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x90,970x250,980x250,970x1,1x1" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"REV'IT! Launches Filter High-Top Motorcycle Sneakers For 2021","description":"Gear maker REV'IT! launched its Filter protective motorcycle sneakers as part of its 2021 collection. Think high-tops, but for your bike.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/news\/511352\/revit-filter-motorcycle-sneakers-2021\/","datePublished":"2021-06-01T19:30:00Z","dateModified":"2021-06-01T19:30:01Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/WmER3\/s1\/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp","https:\/\/cdn.motor1.com\/images\/mgl\/WmER3\/s1\/4x3\/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp","https:\/\/cdn.motor1.com\/images\/mgl\/WmER3\/s1\/1x1\/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/511352\/revit-filter-motorcycle-sneakers-2021\/"},"wordCount":"443"}</script>



    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"REV'IT! Launches Filter High-Top Motorcycle Sneakers For 2021","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/511352\/revit-filter-motorcycle-sneakers-2021\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.rideapart.com\/news\/"},{"@type":"ListItem","position":3,"name":"Design","item":"https:\/\/www.rideapart.com\/news\/category\/design\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/design/">Design</a>    </div>
        <h1 class="m1-article-title">REV'IT! Launches Filter High-Top Motorcycle Sneakers For 2021</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage scrollTieBox">
                        <picture>
                            <source type="image/webp" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp">
                            <source type="image/jpeg" media="(min-width: 1921px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg">
                            <source type="image/webp" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s3/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp">
                            <source type="image/jpeg" media="(min-width: 1024px) and (max-width: 1920px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s3/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 1x, https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 2x, https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 3x">
                            <source type="image/webp" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s4/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp">
                            <source type="image/jpeg" media="(min-width: 414px) and (max-width: 1023px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s4/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 1x, https://cdn.motor1.com/images/mgl/WmER3/s2/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 2x, https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 3x">
                            <source type="image/webp" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s6/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp">
                            <source type="image/jpeg" media="(max-width: 413px)" srcset="https://cdn.motor1.com/images/mgl/WmER3/s6/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg, https://cdn.motor1.com/images/mgl/WmER3/s4/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 2x, https://cdn.motor1.com/images/mgl/WmER3/s3/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg 3x">
                            <img src="https://cdn.motor1.com/images/mgl/WmER3/s3/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg" alt="REV'IT! Filter Motorcycle Shoes - Grey and Neon Yellow - Profile" />
                        </picture>
                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1622561400"></span><span class="date-data">Jun 01, 2021</span><span class="small"> at</span> 3:30pm ET</div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/511352/revit-filter-motorcycle-sneakers-2021/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1622581553" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1622581553"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&text=REV%27IT%21+Launches+Filter+High-Top+Motorcycle+Sneakers+For+2021&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&title=REV%27IT%21+Launches+Filter+High-Top+Motorcycle+Sneakers+For+2021&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&subject=REV%27IT%21%20Launches%20Filter%20High-Top%20Motorcycle%20Sneakers%20For%202021"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg">
                        <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Cool, casual protection for your feet.                    </h2>
                                                <div class="postBody description e-content">
                                <p>More <a href="https://www.rideapart.com/tag/motorcycle-gear/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22motorcycle%20gear%22%2C%22originalTitle%22%3A%22motorcycle%20gear%22%2C%22alias%22%3A%22motorcycle-gear%22%7D">motorcycle gear</a> manufacturers are giving us a wider array of protective footwear options across a range of styles in 2021 than ever before. Gone are the days when you could only choose from a handful of cruiser boots, a smattering of hardcore track boots, and maybe some neon MX boots for good measure.  </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>If you’re the type of rider who likes the look of sneakers on your bike but wishes those sneakers had more motorcycle-specific protection, then you might want to see these new protective moto shoes from REV’IT! They’re called Filter, and as you might expect from a name like that, they’re perforated for good airflow. Let’s take a look. </p>
<p>These simply-styled, high-top sneaks are made with an outer shell of soft, nubuck leather and suede. There’s plenty of reflectivity at the heel, to help you get seen on your bike in low-light conditions. They come with an extra pair of laces in a different color, an OrthoLite X40 foam insole, a padded tongue, and perforation both at the toes and on the sides to keep you cool. The REV’IT! Filter motorcycle shoes are not waterproof. </p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: REV'IT! Filter motorcycle shoes</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="REV'IT! Filter motorcycle shoes">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5864922/rev-it-filter-motorcycle-shoes---black-and-neon-red---back/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="REV'IT! Filter Motorcycle Shoes - Black and Neon Red - Back" data-src="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5864922,5864924,5864923,5864925' data-galleryid='779513'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5864922/rev-it-filter-motorcycle-shoes---black-and-neon-red---back/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="REV'IT! Filter Motorcycle Shoes - Black and Neon Red - Back"                data-entity-id="5864922"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="REV'IT! Filter Motorcycle Shoes - Black and Neon Red - Back">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5864922/rev-it-filter-motorcycle-shoes---black-and-neon-red---back/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/OknYl/s6/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.jpg" data-src="https://cdn.motor1.com/images/mgl/OknYl/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---back.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5864924/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="REV'IT! Filter Motorcycle Shoes - Black and Neon Red - Profile"                data-entity-id="5864924"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="REV'IT! Filter Motorcycle Shoes - Black and Neon Red - Profile">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0onZz/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5864924/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/0onZz/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/0onZz/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/0onZz/s6/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile.jpg" data-src="https://cdn.motor1.com/images/mgl/0onZz/s1/rev-it-filter-motorcycle-shoes---black-and-neon-red---profile.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5864923/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="REV'IT! Filter Motorcycle Shoes - Grey and Neon Yellow - Back"                data-entity-id="5864923"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="REV'IT! Filter Motorcycle Shoes - Grey and Neon Yellow - Back">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/13eG7/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5864923/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/13eG7/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/13eG7/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/13eG7/s6/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back.jpg" data-src="https://cdn.motor1.com/images/mgl/13eG7/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---back.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5864925/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="REV'IT! Filter Motorcycle Shoes - Grey and Neon Yellow - Profile"                data-entity-id="5864925"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="REV'IT! Filter Motorcycle Shoes - Grey and Neon Yellow - Profile">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5864925/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/WmER3/s6/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg" data-src="https://cdn.motor1.com/images/mgl/WmER3/s1/rev-it-filter-motorcycle-shoes---grey-and-neon-yellow---profile.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>Now that we’ve talked about the creature comforts, let’s talk about safety. The sole is slip-resistant, which is a definite must on a bike. After all, you don’t want to slide on the street, or off your pegs while you’re trying to operate the foot controls. Inside every pair of Filters is an injected ankle cup and a thermoformed heel cup and toecap. They’re specially formed to blend into the overall structure of the shoe, so REV’IT! says you may not even notice those bits of added structural support when you have them on. Of course, the proof is in the wearing, so we can’t comment on that part of it, and can only tell you what’s claimed.  </p>
<p>The side panel, ankle, heel, and toe are also reinforced to provide added structural integrity in the event of a crash. You don’t have to just take REV’IT!’s word for it, though. The Filter shoes are <a href="https://www.rideapart.com/features/246966/ask-rideapart-explaining-motorcycle-armor/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22246966%22%2C%22section%22%3A%223%22%2C%22alias%22%3A%22ask-rideapart-explaining-motorcycle-armor%22%7D">CE level 1 certified</a>, to the EN 13634 Standard as published in 2017.  </p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"native"}'></div></div>
<p>The Filter shoes come in two colorways: Black and neon red, or Grey and neon yellow, at a cost of $249.99. They come with a two-year warranty. On the REV’IT! site, they’re currently listed as being out of stock as of June 1, 2021, but you may want to check with your local shops that carry REV’IT! to see if they might have some. </p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22504741%22%2C%22title%22%3A%22REV'IT!%20Introduces%20New%20Quantum%202%20Full%20Gauntlet%20Sport%20Riding%20Gloves%22%2C%22alias%22%3A%22revit-quantum-2-gloves-introduced%22%2C%22section%22%3A%223%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKP0Ll%2Fs5%2Frev-it-quantum-2-gloves---red-and-black.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22494794%22%2C%22title%22%3A%22REV%E2%80%99IT!%20Launches%20Video%20Series%20Celebrating%20Its%20Women%E2%80%99s%20ADV%20Team%22%2C%22alias%22%3A%22rev-it-womens-adv-team-2021%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fbe1Lm%2Fs5%2Frev-it-women-s-adv-team.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More REV'IT!:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/features/504741/revit-quantum-2-gloves-introduced/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="revit quantum 2 gloves introduced" data-srcset="https://cdn.motor1.com/images/mgl/KP0Ll/s6/rev-it-quantum-2-gloves---red-and-black.jpg 1x,
https://cdn.motor1.com/images/mgl/KP0Ll/s4/rev-it-quantum-2-gloves---red-and-black.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/KP0Ll/s6/rev-it-quantum-2-gloves---red-and-black.jpg" /> </span> <span class="title-related-item">REV'IT! Introduces New Quantum 2 Full Gauntlet Sport Riding Gloves</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/494794/rev-it-womens-adv-team-2021/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="rev it womens adv team 2021" data-srcset="https://cdn.motor1.com/images/mgl/be1Lm/s6/rev-it-women-s-adv-team.jpg 1x,
https://cdn.motor1.com/images/mgl/be1Lm/s4/rev-it-women-s-adv-team.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/be1Lm/s6/rev-it-women-s-adv-team.jpg" /> </span> <span class="title-related-item">REV’IT! Launches Video Series Celebrating Its Women’s ADV Team</span> </a></div> </div> </section><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p> </p>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.revitsport.com/us_en/motorcycle-shoes-filter-grey-neon-yellow" rel="noopener nofollow">REV'IT!</a> via <a class="via_source" target="_blank" href="http://www.lerepairedesmotards.com/actualites/2021/baskets-moto-rev-it-filter.php" rel="noopener nofollow">Le Repaire des Motards</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/511352/revit-filter-motorcycle-sneakers-2021/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1622582085" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1622582085"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&text=REV%27IT%21+Launches+Filter+High-Top+Motorcycle+Sneakers+For+2021&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&title=REV%27IT%21+Launches+Filter+High-Top+Motorcycle+Sneakers+For+2021&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&subject=REV%27IT%21%20Launches%20Filter%20High-Top%20Motorcycle%20Sneakers%20For%202021"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@rideapart.com?subject=revit-filter-motorcycle-sneakers-2021">
                                    tips@rideapart.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                        <div class="trending-content">
        <div class="content-header">
            <p class="trending-content_header">Trending</p>
        </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/510677/jason-dupasquier-moto3-accident/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Jl0O6/s6/remembering-swiss-moto-3-rider-jason-dupasquier.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Jl0O6/s6/remembering-swiss-moto-3-rider-jason-dupasquier.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Moto3 Rider Jason Dupasquier Dies After Crash In Qualifying" data-src="https://cdn.motor1.com/images/mgl/Jl0O6/s6/remembering-swiss-moto-3-rider-jason-dupasquier.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/510677/jason-dupasquier-moto3-accident/">Moto3 Rider Jason Dupasquier Dies After Crash In Qualifying</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/features/507004/win-gmc-truck-diesel-denali/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Av162/s6/2020-gmc-sierra-3500-hd-denali.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Av162/s6/2020-gmc-sierra-3500-hd-denali.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Enter Now For A Chance To Win This GMC Truck Plus $20,000 Cash" data-src="https://cdn.motor1.com/images/mgl/Av162/s6/2020-gmc-sierra-3500-hd-denali.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/features/507004/win-gmc-truck-diesel-denali/">Enter Now For A Chance To Win This GMC Truck Plus $20,000 Cash</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/509587/european-cities-driving-motorcycle-bans/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/ljv16/s6/euro-driving-bans.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/ljv16/s6/euro-driving-bans.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="These European Cities Already Have Driving Bans On Motorcycles" data-src="https://cdn.motor1.com/images/mgl/ljv16/s6/euro-driving-bans.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/509587/european-cities-driving-motorcycle-bans/">These European Cities Already Have Driving Bans On Motorcycles</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/509826/honda-mobile-power-pack-video/">
                                            <span class="icon play"></span>
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/0oXop/s6/honda-mobile-power-packs-and-benly-e.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/0oXop/s6/honda-mobile-power-packs-and-benly-e.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="A Closer Look At How Honda's Mobile Power Packs Work" data-src="https://cdn.motor1.com/images/mgl/0oXop/s6/honda-mobile-power-packs-and-benly-e.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/509826/honda-mobile-power-pack-video/">A Closer Look At How Honda's Mobile Power Packs Work</a>
            </div>
                    
            <div class="trending-content_item">
                <a class="trending-content_thumb thumb zoom"  href="/news/509614/french-startup-chill-ride-vest/">
                                        <picture class="lazy">
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/BjPmR/s6/chill-ride-vest---main.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/BjPmR/s6/chill-ride-vest---main.jpg">
                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="French Startup Chill Ride Introduces Cooling And Heating Vest" data-src="https://cdn.motor1.com/images/mgl/BjPmR/s6/chill-ride-vest---main.jpg" class="desaturate">                    </picture>
                </a>
                <a class="trending-content_link"  href="/news/509614/french-startup-chill-ride-vest/">French Startup Chill Ride Introduces Cooling And Heating Vest</a>
            </div>
            </div>

                
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    
    
    
                <div class="sellwild-container">
    <div class="sellwild-wrapper" data-src="rideapart/rideapart-rideapart.js">
    </div>
</div>

    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-511352" data-url="/news/511352/revit-filter-motorcycle-sneakers-2021/" data-title="REV'IT! Launches Filter High-Top Motorcycle Sneakers For 2021">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/design/">Design</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/shoes/">shoes</a>
                                                                            <a href="/tag/revit/">RevIt</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":511352,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design"],"m1_tags":["shoes","RevIt"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

                


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/news/" 
                                 
            >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/reviews/" 
                                 
            >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a 
                href="/features/" 
                                 
            >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top">
            <a 
                href="/motorcycle-lists/" 
                                 
            >
                                    Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a 
                href="/motorcycle-lists/" 
                                 
            >
                                    Motorcycle Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/how-to/" 
                                 
            >
                                    How To                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/reviews/category/gear/" 
                                 
            >
                                    Gear                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/rideapart-women/" 
                                 
            >
                                    RideApart Women                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/news/category/racing/" 
                                 
            >
                                    Racing                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/features/category/motorcycle-history/" 
                                 
            >
                                    history                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a 
                href="/makes/" 
                                 
            >
                                    makes &amp; models                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a 
                href="/photos/" 
                                 
            >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a 
                href="/videos/" 
                                 
            >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"  ><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"  ><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"  ><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"  ><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"  ><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                                                                                </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/rideapart-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                        
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"31044","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1622581788" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1622581788"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&text=REV%27IT%21+Launches+Filter+High-Top+Motorcycle+Sneakers+For+2021&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&title=REV%27IT%21+Launches+Filter+High-Top+Motorcycle+Sneakers+For+2021&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'511352',type_id:'1'" data-share-url="https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F511352%2Frevit-filter-motorcycle-sneakers-2021%2F&subject=REV%27IT%21%20Launches%20Filter%20High-Top%20Motorcycle%20Sneakers%20For%202021"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/1_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/66_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/0_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/2_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/3_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/4_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/5_9d2468f23c7242252710.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_229/design/dist/js/14_9d2468f23c7242252710.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'domain': 'www.rideapart.com',
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/511352/revit-filter-motorcycle-sneakers-2021/',
            'pageLanguage': 'en',
            'entityCategories': ["Design"],
            'articleType': 'news',
                    'entityTitle': 'REV\'IT! Launches Filter High-Top Motorcycle Sneakers For 2021',
            'pageTitle': 'REV&#039;IT! Launches Filter High-Top Motorcycle Sneakers For 2021',
            'm1DataSign': 'f8dd5d7257d983f3c5bfebb0ce29d6f7',
            'articleId': '511352',
            'tags': ["shoes","RevIt"],
                'sessionId': '34f49b5cd005189346d666701a17f51f',
    'msntClientId': '92'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
    </script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
