<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Aether Concept Turns Electric Motorcycle Into An Air Purifier</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/polymer2/locales1615480020/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Taiwanese transportation designer Lin Yu Cheng dreams up an electric motorcycle that cleans the air around it and wirelessly charges in 30 minutes.">
<meta property="og:title" content="Aether Concept Turns Electric Motorcycle Into An Air Purifier">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Aether Concept Turns Electric Motorcycle Into An Air Purifier: Electric Motorcycles">
<meta property="og:description" content="Taiwanese transportation designer Lin Yu Cheng dreams up an electric motorcycle that cleans the air around it and wirelessly charges in 30 minutes.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Aether Concept Turns Electric Motorcycle Into An Air Purifier">
<meta property="twitter:description" content="Wireless charging to boot.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/ERpEw/s3/aether-motorcycle-concept---main.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Taiwanese transportation designer Lin Yu Cheng dreams up an electric motorcycle that cleans the air around it and wirelessly charges in 30 minutes.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" rel="canonical">
<link href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/amp/" rel="amphtml">
    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/0_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/1_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/3_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/4_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/13_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/21_4e2f18ee28d77cda7038.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/css/index_articles_detail_4e2f18ee28d77cda7038.css">    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/ra-design/dist/css/0_7762f9d9fa66051154ca.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url=""         data-rtl="false" 
        
        >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>

<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="RideApart Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x100,320x50" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Aether Concept Turns Electric Motorcycle Into An Air Purifier","description":"Taiwanese transportation designer Lin Yu Cheng dreams up an electric motorcycle that cleans the air around it and wirelessly charges in 30 minutes.","author":{"@type":"Person","name":"Dustin Wheelen"},"url":"https:\/\/www.rideapart.com\/news\/495533\/aether-concept-electric-motorcycle-air-purifier\/","datePublished":"2021-03-19T19:35:22Z","dateModified":"2021-03-19T19:35:22Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/ERpEw\/s1\/aether-motorcycle-concept---main.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/495533\/aether-concept-electric-motorcycle-air-purifier\/"},"wordCount":"395"}</script>



    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Aether Concept Turns Electric Motorcycle Into An Air Purifier","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/495533\/aether-concept-electric-motorcycle-air-purifier\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.rideapart.com\/news\/"},{"@type":"ListItem","position":3,"name":"Design","item":"https:\/\/www.rideapart.com\/news\/category\/design\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/design/">Design</a>    </div>
        <h1 class="m1-article-title">Aether Concept Turns Electric Motorcycle Into An Air Purifier</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/ERpEw/s3/aether-motorcycle-concept---main.jpg" alt="Aether Motorcycle Concept - Main" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s6/aether-motorcycle-concept---main.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s6/aether-motorcycle-concept---main.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s4/aether-motorcycle-concept---main.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s4/aether-motorcycle-concept---main.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s3/aether-motorcycle-concept---main.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s3/aether-motorcycle-concept---main.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s2/aether-motorcycle-concept---main.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s2/aether-motorcycle-concept---main.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s3/aether-motorcycle-concept---main.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s3/aether-motorcycle-concept---main.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ERpEw/s1/aether-motorcycle-concept---main.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1616168122"><a href="/2021/03/19/">Mar 19, 2021</a><span class="stime"> 2h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/495533/aether-concept-electric-motorcycle-air-purifier/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1616191429" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1616191429"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&text=Aether+Concept+Turns+Electric+Motorcycle+Into+An+Air+Purifier&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&title=Aether+Concept+Turns+Electric+Motorcycle+Into+An+Air+Purifier&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&subject=Aether%20Concept%20Turns%20Electric%20Motorcycle%20Into%20An%20Air%20Purifier"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/dustin-wheelen/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/custom/share/ra-author-noface.jpg">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/custom/share/ra-author-noface.jpg">
                        <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Dustin Wheelen" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Dustin Wheelen" href="/info/team/dustin-wheelen/">Dustin Wheelen</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Wireless charging to boot.                    </h2>
                                                <div class="postBody description e-content">
                                <p>A carbon-neutral vehicle is the white rabbit of the automotive and motorcycling industry at the moment. While electric vehicles reduce the user’s carbon footprint, electrical infrastructures still rely (in part) on old energy sources. But what if an EV could offset those indirect emissions by cleaning the air around it? That’s the question that Taiwanese designer Lin Yu Cheng set out to answer with his Aether <a href="https://www.rideapart.com/news/category/electric-motorcycles/" rel="noopener" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22news%22%2C%22alias%22%3A%22electric-motorcycles%22%7D">electric motorcycle</a> concept.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The futuristic design features two gaping air intakes positioned in front of the rider’s legs. Ceramic filter modules filter out PM 2.5 microparticles, resulting in cleaner air streaming out of the exhaust ports. Once each module is full, users could wash them out or swap in new filters. While the design seems very ambitious, air cleaners equipped on current internal combustion engines operate the same way. Instead of supplying that cleaner air to the combustion chamber, however, Cheng’s system would return it to the environment.</p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: Aether Motorcycle Concept</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Aether Motorcycle Concept">
                <meta itemprop="thumbnailUrl" content="">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5674884/aether-motorcycle-concept---top-left/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                    <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.webp"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                    <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Aether Motorcycle Concept - Top, Left" data-src="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">8</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5674884,5674886,5674885,5674887,5674888,5674889,5674890,5674891' data-galleryid='771828'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674884/aether-motorcycle-concept---top-left/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Top, Left"                data-entity-id="5674884"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Top, Left">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674884/aether-motorcycle-concept---top-left/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/eQB4p/s6/aether-motorcycle-concept---top-left.jpg" data-src="https://cdn.motor1.com/images/mgl/eQB4p/s1/aether-motorcycle-concept---top-left.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674886/aether-motorcycle-concept---motor/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Motor"                data-entity-id="5674886"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Motor">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Q1KB1/s1/aether-motorcycle-concept---motor.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674886/aether-motorcycle-concept---motor/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Q1KB1/s1/aether-motorcycle-concept---motor.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Q1KB1/s1/aether-motorcycle-concept---motor.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="https://cdn.motor1.com/images/mgl/Q1KB1/s6/aether-motorcycle-concept---motor.jpg" data-src="https://cdn.motor1.com/images/mgl/Q1KB1/s1/aether-motorcycle-concept---motor.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674885/aether-motorcycle-concept---top/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Top"                data-entity-id="5674885"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Top">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/q4qrz/s1/aether-motorcycle-concept---top.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674885/aether-motorcycle-concept---top/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/q4qrz/s1/aether-motorcycle-concept---top.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/q4qrz/s1/aether-motorcycle-concept---top.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="https://cdn.motor1.com/images/mgl/q4qrz/s6/aether-motorcycle-concept---top.jpg" data-src="https://cdn.motor1.com/images/mgl/q4qrz/s1/aether-motorcycle-concept---top.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674887/aether-motorcycle-concept---seat/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Seat"                data-entity-id="5674887"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Seat">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/N7KzY/s1/aether-motorcycle-concept---seat.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674887/aether-motorcycle-concept---seat/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/N7KzY/s1/aether-motorcycle-concept---seat.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/N7KzY/s1/aether-motorcycle-concept---seat.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="https://cdn.motor1.com/images/mgl/N7KzY/s6/aether-motorcycle-concept---seat.jpg" data-src="https://cdn.motor1.com/images/mgl/N7KzY/s1/aether-motorcycle-concept---seat.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674888/aether-motorcycle-concept---top-right/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Top, Right"                data-entity-id="5674888"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Top, Right">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/rMqGx/s1/aether-motorcycle-concept---top-right.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674888/aether-motorcycle-concept---top-right/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/rMqGx/s1/aether-motorcycle-concept---top-right.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/rMqGx/s1/aether-motorcycle-concept---top-right.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="https://cdn.motor1.com/images/mgl/rMqGx/s6/aether-motorcycle-concept---top-right.jpg" data-src="https://cdn.motor1.com/images/mgl/rMqGx/s1/aether-motorcycle-concept---top-right.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674889/aether-motorcycle-concept---top-seat/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Top, Seat"                data-entity-id="5674889"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Top, Seat">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Y8qEW/s1/aether-motorcycle-concept---top-seat.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674889/aether-motorcycle-concept---top-seat/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/Y8qEW/s1/aether-motorcycle-concept---top-seat.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/Y8qEW/s1/aether-motorcycle-concept---top-seat.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="https://cdn.motor1.com/images/mgl/Y8qEW/s6/aether-motorcycle-concept---top-seat.jpg" data-src="https://cdn.motor1.com/images/mgl/Y8qEW/s1/aether-motorcycle-concept---top-seat.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5674890/aether-motorcycle-concept---profile-left/"
                data-thumb=""
                data-caption=""
                data-src=""
                data-sub-html="Aether Motorcycle Concept - Profile, Left"                data-entity-id="5674890"
                data-download-url=""
                                >
                                                                            <meta itemprop="name" content="Aether Motorcycle Concept - Profile, Left">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6L42Z/s1/aether-motorcycle-concept---profile-left.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5674890/aether-motorcycle-concept---profile-left/" >
                        <picture class="lazy">
                            <source type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/6L42Z/s1/aether-motorcycle-concept---profile-left.webp"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                            <source type="image/jpeg" data-srcset="https://cdn.motor1.com/images/mgl/6L42Z/s1/aether-motorcycle-concept---profile-left.jpg"
                                    srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg">
                           <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="https://cdn.motor1.com/images/mgl/6L42Z/s6/aether-motorcycle-concept---profile-left.jpg" data-src="https://cdn.motor1.com/images/mgl/6L42Z/s1/aether-motorcycle-concept---profile-left.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>

<p>Of course, the large panels would negatively impact <a href="https://www.rideapart.com/tag/aerodynamics/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22aerodynamics%22%2C%22originalTitle%22%3A%22Aerodynamics%22%2C%22alias%22%3A%22aerodynamics%22%7D">aerodynamics</a>, range, and weight, but that doesn’t make it an entirely bad idea. Aside from being a two-wheeled air purifier, the Aether concept hopes to pioneer wireless electric vehicle charging. With two wireless charge boards mounted to the underbelly of the angular roadster, Cheng hopes the motorcycle could park in a wireless charging-equipped parking spot and fully charge in 30 minutes. Now, the infrastructure for such technology isn’t available yet, but we can’t fault Cheng for dreaming.</p>
<section contenteditable="false" data-widget="mosaic" data-type="2" data-align="none" data-size="100">
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5674892" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/zOAK4/s3/aether-airflow.webp 1x,
https://cdn.motor1.com/images/mgl/zOAK4/s2/aether-airflow.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/zOAK4/s3/aether-airflow.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/zOAK4/s3/aether-airflow.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Aether Airflow" data-srcset="https://cdn.motor1.com/images/mgl/zOAK4/s3/aether-airflow.jpg 1x,
https://cdn.motor1.com/images/mgl/zOAK4/s2/aether-airflow.webp 2x" data-src="https://cdn.motor1.com/images/mgl/zOAK4/s3/aether-airflow.jpg" /> </picture></section>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5674893" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/v9YOK/s3/aether-diagram.webp 1x,
https://cdn.motor1.com/images/mgl/v9YOK/s2/aether-diagram.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/v9YOK/s3/aether-diagram.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/v9YOK/s3/aether-diagram.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Aether Diagram" data-srcset="https://cdn.motor1.com/images/mgl/v9YOK/s3/aether-diagram.jpg 1x,
https://cdn.motor1.com/images/mgl/v9YOK/s2/aether-diagram.webp 2x" data-src="https://cdn.motor1.com/images/mgl/v9YOK/s3/aether-diagram.jpg" /> </picture></section>
</section>
<p>Aside from its pie-in-the-sky qualities, the Aether concept does capture some recognizable design elements. The aggressive/uncomfortable ergonomics and nose-dive stance are mighty reminiscent of <a href="https://www.rideapart.com/news/356394/bmw-vision-dc-roadster-concept/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22356394%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22bmw-vision-dc-roadster-concept%22%7D">BMW’s E-Boxer</a> while the body panels remind us of Tesla’s Cybertruck on two wheels. The final chain drive and rear monoshock are commonplace these days, but the USD forks look like they might suffer some rigidity/flex issues thanks to the wedge shape.</p>
<p>We doubt we’ll see Cheng’s proposals realized in the near future (if at all), but the Aether <a href="https://www.rideapart.com/tag/concept/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22concept%22%2C%22originalTitle%22%3A%22concept%22%2C%22alias%22%3A%22concept%22%7D">concept</a> is an exploration of the electric vehicle’s potential. After all, we have to dream big if we ever expect to catch that white rabbit.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22494246%22%2C%22title%22%3A%22Custom%20Builder%20Walt%20Siegl%20Wows%20With%20New%20Electric%20Bike%20Concept%22%2C%22alias%22%3A%22walt-siegl-motorcycles-electric-bike-concept%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FR0Y7e%2Fs5%2Fwsm-electric-bike-concept---main.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22492939%22%2C%22title%22%3A%22British%20Startup%20Shed%20Rides%20Launches%20Shednought%20Bespoke%20Utility%20Bike%22%2C%22alias%22%3A%22shed-rides-launches-shednought-utility-bike%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FmZPqo%2Fs5%2Fshednought.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Fortune Favors The Bold:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/news/494246/walt-siegl-motorcycles-electric-bike-concept/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="walt siegl motorcycles electric bike concept" data-srcset="https://cdn.motor1.com/images/mgl/R0Y7e/s6/wsm-electric-bike-concept---main.jpg 1x,
https://cdn.motor1.com/images/mgl/R0Y7e/s4/wsm-electric-bike-concept---main.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/R0Y7e/s6/wsm-electric-bike-concept---main.jpg" /> </span> <span class="title-related-item">Custom Builder Walt Siegl Wows With New Electric Bike Concept</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/492939/shed-rides-launches-shednought-utility-bike/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="shed rides launches shednought utility bike" data-srcset="https://cdn.motor1.com/images/mgl/mZPqo/s6/shednought.jpg 1x,
https://cdn.motor1.com/images/mgl/mZPqo/s4/shednought.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/mZPqo/s6/shednought.jpg" /> </span> <span class="title-related-item">British Startup Shed Rides Launches Shednought Bespoke Utility Bike</span> </a></div> </div> </section>                </div>


                    
                        <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Sources:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.yankodesign.com/2021/03/18/this-ambitious-electric-motorcycle-concept-has-filtered-intakes-that-can-purify-the-air-as-you-drive/" rel="noopener nofollow">YankoDesign</a>,</span>                                                                    <span class="item"><a class="source" target="_blank" href="https://www.visordown.com/news/new-bikes/electric-concept-motorcycle-wireless-charging-air-purifier-wheels" rel="noopener nofollow">VisorDown</a>,</span>                                                                    <span class="item"><a class="source" target="_blank" href="https://www.instagram.com/lyc.design/" rel="noopener nofollow">Instagram</a>,</span>                                                                    <span class="item"><a class="source" target="_blank" href="https://www.behance.net/linyucheng0102" rel="noopener nofollow">Behance</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/495533/aether-concept-electric-motorcycle-air-purifier/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1616191841" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1616191841"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&text=Aether+Concept+Turns+Electric+Motorcycle+Into+An+Air+Purifier&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&title=Aether+Concept+Turns+Electric+Motorcycle+Into+An+Air+Purifier&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&subject=Aether%20Concept%20Turns%20Electric%20Motorcycle%20Into%20An%20Air%20Purifier"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                            <div class="tip-us-email-container">
                            <div class="tip-us-email">
                                <span>Got a tip for us? Email:</span>
                                <a href="mailto: tips@rideapart.com">
                                    tips@rideapart.com                                </a>
                            </div>
                        </div>
                                        <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"article_socials"}'></div></div></div>                

                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/495264/woman-social-media-star-old-man/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/v9YYY/s6/asuzagukayuki-twitter-account-reveal---main.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/v9YYY/s6/asuzagukayuki-twitter-account-reveal---main.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Young Female Social Media Biker Turns Out To Be 50-Year-Old Man" data-src="https://cdn.motor1.com/images/mgl/v9YYY/s6/asuzagukayuki-twitter-account-reveal---main.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/495264/woman-social-media-star-old-man/">Young Female Social Media Biker Turns Out To Be 50-Year-Old Man</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/495285/new-england-motorcycle-museum-roof-fundraiser/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/0oOEm/s6/new-england-motorcycle-museum-roof-leak-fundraiser.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/0oOEm/s6/new-england-motorcycle-museum-roof-leak-fundraiser.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="New England Motorcycle Museum Needs Your Help For Roof Emergency" data-src="https://cdn.motor1.com/images/mgl/0oOEm/s6/new-england-motorcycle-museum-roof-leak-fundraiser.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/495285/new-england-motorcycle-museum-roof-fundraiser/">New England Motorcycle Museum Needs Your Help For Roof Emergency</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/495275/smart-tire-metl-airless-technology/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/mZqgA/s6/smart-tire-company-metl-bicycle-tire---closeup-alternate.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/mZqgA/s6/smart-tire-company-metl-bicycle-tire---closeup-alternate.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Could NASA-Developed Airless Titanium Tires Come To Future Bikes?" data-src="https://cdn.motor1.com/images/mgl/mZqgA/s6/smart-tire-company-metl-bicycle-tire---closeup-alternate.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/495275/smart-tire-metl-airless-technology/">Could NASA-Developed Airless Titanium Tires Come To Future Bikes?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/495051/suzuki-hayabusa-billboard-display-london/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/8eYwo/s6/suzuki-cromination-billboard-uk.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/8eYwo/s6/suzuki-cromination-billboard-uk.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Suzuki U.K. Rents Ginormous Billboard To Celebrate 2022 Hayabusa" data-src="https://cdn.motor1.com/images/mgl/8eYwo/s6/suzuki-cromination-billboard-uk.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/495051/suzuki-hayabusa-billboard-display-london/">Suzuki U.K. Rents Ginormous Billboard To Celebrate 2022 Hayabusa</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/495039/zero-motorcycles-partnership-viatec-electric-trucks/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/ERxMz/s6/zero-and-viatec-smartpto-partnership---unit-closeup.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/ERxMz/s6/zero-and-viatec-smartpto-partnership---unit-closeup.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Zero Motorcycles Teams Up With Viatec On Electric Work Vehicles" data-src="https://cdn.motor1.com/images/mgl/ERxMz/s6/zero-and-viatec-smartpto-partnership---unit-closeup.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/495039/zero-motorcycles-partnership-viatec-electric-trucks/">Zero Motorcycles Teams Up With Viatec On Electric Work Vehicles</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-495533" data-url="/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-title="Aether Concept Turns Electric Motorcycle Into An Air Purifier">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/design/">Design</a>
                                                                            <a href="/news/category/electric-motorcycles/">Electric Motorcycles</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/concept/">concept</a>
                                                                            <a href="/tag/aerodynamics/">Aerodynamics</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":495533,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","electric-motorcycles"],"m1_tags":["concept","Aerodynamics"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top">
            <a href="/motorcycle-lists/" >
                                    Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/how-to/" >
                                    How To                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/reviews/category/gear/" >
                                    Gear                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/racing/" >
                                    Racing                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/motorcycle-history/" >
                                    history                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    makes &amp; models                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/rideapart-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                        
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1616191113" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1616191113"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&text=Aether+Concept+Turns+Electric+Motorcycle+Into+An+Air+Purifier&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&title=Aether+Concept+Turns+Electric+Motorcycle+Into+An+Air+Purifier&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'495533',type_id:'1'" data-share-url="https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F495533%2Faether-concept-electric-motorcycle-air-purifier%2F&subject=Aether%20Concept%20Turns%20Electric%20Motorcycle%20Into%20An%20Air%20Purifier"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/js/0_ac9b775bc252f4df4932.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/js/2_ac9b775bc252f4df4932.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_209/design/dist/js/11_ac9b775bc252f4df4932.js"></script>

    <script async src="https://console.adgrid.io/adgrid-build/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Dustin Wheelen"],
            'pageUrl': 'https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/495533/aether-concept-electric-motorcycle-air-purifier/',
            'pageLanguage': 'en',
            'entityCategories': ["Design","Electric Motorcycles"],
            'articleType': 'news',
                    'entityTitle': 'Aether Concept Turns Electric Motorcycle Into An Air Purifier',
            'pageTitle': 'Aether Concept Turns Electric Motorcycle Into An Air Purifier',
            'm1DataSign': '236879bc70a6ef4846cc5321441ed6c0',
            'articleId': '495533',
            'tags': ["concept","Aerodynamics"],
                'sessionId': 'e8df572a6cfe59e76b848b9ff2e83d63'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
