<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Xena Introduces The XX15 Bluetooth Alarmed Disc Lock</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/polymer2/locales1614349395/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Motorcycle security company Xena introduces the XX15 disc lock equipped with robust locking systems, a 120-db alarm, and Bluetooth connectivity.">
<meta property="og:title" content="Xena Introduces The XX15 Bluetooth Alarmed Disc Lock">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Xena Introduces The XX15 Bluetooth Alarmed Disc Lock: Technology">
<meta property="og:description" content="Motorcycle security company Xena introduces the XX15 disc lock equipped with robust locking systems, a 120-db alarm, and Bluetooth connectivity.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Xena Introduces The XX15 Bluetooth Alarmed Disc Lock">
<meta property="twitter:description" content="Defends like the Warrior Princess herself.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/4J0RA/s3/xena-xx15.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Motorcycle security company Xena introduces the XX15 disc lock equipped with robust locking systems, a 120-db alarm, and Bluetooth connectivity.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" rel="canonical">
<link href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/amp/" rel="amphtml">
    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/0_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/1_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/3_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/4_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/13_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/21_588571b5cbbf036d8f6c.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/css/index_articles_detail_588571b5cbbf036d8f6c.css">    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/ra-design/dist/css/0_2441a0b2420d861fd76a.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url=""                 >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>

<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="RideApart Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Xena Introduces The XX15 Bluetooth Alarmed Disc Lock","description":"Motorcycle security company Xena introduces the XX15 disc lock equipped with robust locking systems, a 120-db alarm, and Bluetooth connectivity.","author":{"@type":"Person","name":"Dustin Wheelen"},"url":"https:\/\/www.rideapart.com\/news\/490974\/xena-xx15-bluetooth-alarmed-disc-lock\/","datePublished":"2021-02-26T18:49:16Z","dateModified":"2021-02-26T18:49:16Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/4J0RA\/s1\/xena-xx15.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/490974\/xena-xx15-bluetooth-alarmed-disc-lock\/"},"wordCount":"349"}</script>



    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Xena Introduces The XX15 Bluetooth Alarmed Disc Lock","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/490974\/xena-xx15-bluetooth-alarmed-disc-lock\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.rideapart.com\/news\/"},{"@type":"ListItem","position":3,"name":"Technology","item":"https:\/\/www.rideapart.com\/news\/category\/technology\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/technology/">Technology</a>    </div>
        <h1 class="m1-article-title">Xena Introduces The XX15 Bluetooth Alarmed Disc Lock</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/4J0RA/s3/xena-xx15.jpg" alt="XENA XX15" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s6/xena-xx15.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s6/xena-xx15.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s4/xena-xx15.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s4/xena-xx15.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s3/xena-xx15.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s3/xena-xx15.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s2/xena-xx15.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s2/xena-xx15.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s3/xena-xx15.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s3/xena-xx15.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/4J0RA/s1/xena-xx15.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1614347356"><a href="/2021/02/26/">Feb 26, 2021</a><span class="stime"> 1h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1614372474" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1614372474"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&text=Xena+Introduces+The+XX15+Bluetooth+Alarmed+Disc+Lock&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&title=Xena+Introduces+The+XX15+Bluetooth+Alarmed+Disc+Lock&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&subject=Xena%20Introduces%20The%20XX15%20Bluetooth%20Alarmed%20Disc%20Lock"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/dustin-wheelen/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/custom/share/ra-author-noface.jpg">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/custom/share/ra-author-noface.jpg">
                        <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Dustin Wheelen" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Dustin Wheelen" href="/info/team/dustin-wheelen/">Dustin Wheelen</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Defends like the Warrior Princess herself.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Unless you stash your motorcycle in a private garage, chances are you’ll need some <a href="https://www.rideapart.com/tag/thief/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22theft%22%2C%22originalTitle%22%3A%22thief%22%2C%22alias%22%3A%22thief%22%7D">theft</a> protection to get you through the night. Even on the busiest streets, bikes are susceptible to burglars under the cover of darkness. Locks and alarms help stave off the ill-intentioned but sirens aren’t always in earshot. To foil even the most fastidious thieves, motorcycle security brand Xena introduces the XX15 disc lock and equipped it with Bluetooth connectivity.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Featuring a robust locking mechanism within the highly-durable mono-bloc 304 stainless steel body, the XX15 disc <a href="https://www.rideapart.com/tag/lock/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22lock%22%2C%22originalTitle%22%3A%22Lock%22%2C%22alias%22%3A%22lock%22%7D">lock</a> stands as a formidable first line of defense. The 14mm carbide-reinforced pin resists impact and cutting tools while the double-locking system is pick-proof due to 250,000 possible locking combinations. The key and barrel mechanism is also resistant to ice sprays.</p>
<section contenteditable="false" draggable="true" data-widget="special_image" data-align="center">
<div class="spi_wrapper"><img class="custom-image" draggable="false" src="https://cdn.motor1.com/images/custom/xenalock.jpg" alt="external_image" /></div>
</section>
<p>If the most persistent criminals are able to bypass the numerous locking safeguards, a 120-db alarm should alert those nearby to the nefarious activities. If that isn’t enough peace of mind, <a href="https://www.rideapart.com/tag/bluetooth/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Bluetooth%22%2C%22originalTitle%22%3A%22bluetooth%22%2C%22alias%22%3A%22bluetooth%22%7D">Bluetooth</a> connectivity allows users to connect the security device to a smartphone via Xena’s app. Users can adjust alarm volume and timing as well as the sensitivity of both movement and shock sensors.</p>
<p>The <a href="https://www.rideapart.com/tag/app/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22app%22%2C%22originalTitle%22%3A%22app%22%2C%22alias%22%3A%22app%22%7D">app</a> also reports battery life and includes an on/off option. With such flexibility, XX15 owners can tailor the security to their specific environment and situation. Even if thieves attempt to circumvent the lock by lifting the bike itself, the Xena will deliver a notification, giving you a fighting chance of intervening.</p>
<p>The do-it-all disc lock only weighs 1.7 pounds and the small footprint makes it easy to store in a pant pocket or side bag. The feature-laden XX15 carries a £110 ($153 USD) price tag. An affordable price for a premium disc lock and a whole lot cheaper than replacing your motorcycle.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22443415%22%2C%22title%22%3A%22ABUS%20Granit%20Smart%20Bluetooth%20Lock%20Now%20Available%20in%20North%20America%22%2C%22alias%22%3A%22abus-granit-bluetooth-motorcycle-lock-launched%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F01J6j%2Fs5%2Fabus-granit-detecto-8078-smartx-motorcycle-lock.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22438567%22%2C%22title%22%3A%22Could%20This%20Uncuttable%20Material%20Be%20The%20Future%20Of%20Bike%20Security%3F%22%2C%22alias%22%3A%22researchers-develop-uncuttable-material-proteus%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2XMN4%2Fs5%2Fis-proteus-truly-uncuttable.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Lock It Up:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/reviews/443415/abus-granit-bluetooth-motorcycle-lock-launched/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="abus granit bluetooth motorcycle lock launched" data-srcset="https://cdn.motor1.com/images/mgl/01J6j/s6/abus-granit-detecto-8078-smartx-motorcycle-lock.jpg 1x,
https://cdn.motor1.com/images/mgl/01J6j/s4/abus-granit-detecto-8078-smartx-motorcycle-lock.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/01J6j/s6/abus-granit-detecto-8078-smartx-motorcycle-lock.jpg" /> </span> <span class="title-related-item">ABUS Granit Smart Bluetooth Lock Now Available in North America</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/438567/researchers-develop-uncuttable-material-proteus/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="researchers develop uncuttable material proteus" data-srcset="https://cdn.motor1.com/images/mgl/2XMN4/s6/is-proteus-truly-uncuttable.jpg 1x,
https://cdn.motor1.com/images/mgl/2XMN4/s4/is-proteus-truly-uncuttable.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/2XMN4/s6/is-proteus-truly-uncuttable.jpg" /> </span> <span class="title-related-item">Could This Uncuttable Material Be The Future Of Bike Security?</span> </a></div> </div> </section>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Sources:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.visordown.com/news/product-news/xena-xx15-bluetooth-alarmed-disc-lock-futuristic-stuff" rel="noopener nofollow">VisorDown</a>,</span>                                                                    <span class="item"><a class="source" target="_blank" href="https://www.xenasecurity.com/the-best-locks-for-motorcycles/disc-lock-alarms/" rel="noopener nofollow">Xena</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1614372572" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1614372572"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&text=Xena+Introduces+The+XX15+Bluetooth+Alarmed+Disc+Lock&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&title=Xena+Introduces+The+XX15+Bluetooth+Alarmed+Disc+Lock&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&subject=Xena%20Introduces%20The%20XX15%20Bluetooth%20Alarmed%20Disc%20Lock"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb social-banners"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/features/490705/chrysler-snorunner-snorabbit-moped-history/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/oRjJE/s6/1979-chrysler-sno-runner---right-angle-view.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/oRjJE/s6/1979-chrysler-sno-runner---right-angle-view.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Cycleweird: That Time Chrysler Made A Snow Moped" data-src="https://cdn.motor1.com/images/mgl/oRjJE/s6/1979-chrysler-sno-runner---right-angle-view.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/features/490705/chrysler-snorunner-snorabbit-moped-history/">Cycleweird: That Time Chrysler Made A Snow Moped</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/490698/recall-2016-2018-ducati-xdiavel-side-stand/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/4nxRK/s6/xdiavel-s.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/4nxRK/s6/xdiavel-s.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Recall: Ducati XDiavels Recalled Over Potential Side Stand Failure" data-src="https://cdn.motor1.com/images/mgl/4nxRK/s6/xdiavel-s.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/490698/recall-2016-2018-ducati-xdiavel-side-stand/">Recall: Ducati XDiavels Recalled Over Potential Side Stand Failure</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/490651/new-honda-transalp-trademark-united-states/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/o8ZLy/s6/mota-s-honda-transalp-in-nz.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/o8ZLy/s6/mota-s-honda-transalp-in-nz.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Honda Claims Transalp Trademark In The U.S. Once Again" data-src="https://cdn.motor1.com/images/mgl/o8ZLy/s6/mota-s-honda-transalp-in-nz.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/490651/new-honda-transalp-trademark-united-states/">Honda Claims Transalp Trademark In The U.S. Once Again</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/490701/kawasaki-ninja-h2-sx-next-radar/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7nZ2q/s6/kawasaki-ninja-h2-sx-radar-2.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7nZ2q/s6/kawasaki-ninja-h2-sx-radar-2.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Spy Shots Suggest Kawasaki Ninja H2 SX Next To Get Radar System" data-src="https://cdn.motor1.com/images/mgl/7nZ2q/s6/kawasaki-ninja-h2-sx-radar-2.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/490701/kawasaki-ninja-h2-sx-next-radar/">Spy Shots Suggest Kawasaki Ninja H2 SX Next To Get Radar System</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/490676/bridgestone-announces-techsyn-eco-friendly-tires/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Y8AOw/s6/bridgestone-techsyn.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Y8AOw/s6/bridgestone-techsyn.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Bridgestone Announces Techsyn Line Of Eco-Friendly Tires" data-src="https://cdn.motor1.com/images/mgl/Y8AOw/s6/bridgestone-techsyn.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/490676/bridgestone-announces-techsyn-eco-friendly-tires/">Bridgestone Announces Techsyn Line Of Eco-Friendly Tires</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-490974" data-url="/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-title="Xena Introduces The XX15 Bluetooth Alarmed Disc Lock">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/technology/">Technology</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/security/">security</a>
                                                                            <a href="/tag/app/">app</a>
                                                                            <a href="/tag/bluetooth/">bluetooth</a>
                                                                            <a href="/tag/stolen/">stolen</a>
                                                                            <a href="/tag/thief/">thief</a>
                                                                            <a href="/tag/lock/">Lock</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                                </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

    <div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":490974,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["technology"],"m1_tags":["security","app","bluetooth","stolen","thief","Lock"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top">
            <a href="/motorcycle-lists/" >
                                    Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/how-to/" >
                                    How To                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/reviews/category/gear/" >
                                    Gear                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/racing/" >
                                    Racing                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/motorcycle-history/" >
                                    history                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    makes &amp; models                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/rideapart-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                        
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"80205","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1614372886" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1614372886"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&text=Xena+Introduces+The+XX15+Bluetooth+Alarmed+Disc+Lock&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&title=Xena+Introduces+The+XX15+Bluetooth+Alarmed+Disc+Lock&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'490974',type_id:'1'" data-share-url="https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F490974%2Fxena-xx15-bluetooth-alarmed-disc-lock%2F&subject=Xena%20Introduces%20The%20XX15%20Bluetooth%20Alarmed%20Disc%20Lock"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/js/0_7282d185ddca0e4a5060.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/js/2_7282d185ddca0e4a5060.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_206/design/dist/js/11_7282d185ddca0e4a5060.js"></script>

    <script async src="https://console.adgrid.io/adgrid-build/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Dustin Wheelen"],
            'pageUrl': 'https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/490974/xena-xx15-bluetooth-alarmed-disc-lock/',
            'pageLanguage': 'en',
            'entityCategories': ["Technology"],
            'articleType': 'news',
                    'entityTitle': 'Xena Introduces The XX15 Bluetooth Alarmed Disc Lock',
            'pageTitle': 'Xena Introduces The XX15 Bluetooth Alarmed Disc Lock',
            'm1DataSign': 'ed1d5fe25e00360f82accc55f002d420',
            'articleId': '490974',
            'tags': ["security","app","bluetooth","stolen","thief","Lock"],
                'sessionId': '720d926de36fbd917f8d4ddb5817d2bf'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
