<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Kymco Introduces Sporty-Looking F9 Electric Scooter</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/polymer2/locales1605794794/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Kymco launched its first-ever electric scooter, the F9, in November, 2020. It features a two-speed automatic gearbox and a sporty design.">
<meta property="og:title" content="Kymco Introduces Sporty-Looking F9 Electric Scooter">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/rvXnE/s1/kymco-f9---right-side.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/rvXnE/s1/kymco-f9---right-side.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/rvXnE/s1/kymco-f9---right-side.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Kymco Introduces Sporty-Looking F9 Electric Scooter: Scooters">
<meta property="og:description" content="Kymco launched its first-ever electric scooter, the F9, in November, 2020. It features a two-speed automatic gearbox and a sporty design.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Kymco Introduces Sporty-Looking F9 Electric Scooter">
<meta property="twitter:description" content="Refreshing design.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/rvXnE/s3/kymco-f9---right-side.jpg">
<meta property="robots" content="max-snippet:500, max-video-preview:10, max-image-preview:large">
<meta name="speakable-description" content="Kymco launched its first-ever electric scooter, the F9, in November, 2020. It features a two-speed automatic gearbox and a sporty design.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" rel="canonical">
<link href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/0_02ec9e7c2da3a31bc5ca.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/1_02ec9e7c2da3a31bc5ca.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/3_02ec9e7c2da3a31bc5ca.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/4_02ec9e7c2da3a31bc5ca.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/13_02ec9e7c2da3a31bc5ca.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/21_02ec9e7c2da3a31bc5ca.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/css/index_articles_detail_02ec9e7c2da3a31bc5ca.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/ra-design/dist/css/0_104f60a30ada692aa1d2.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
        
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/features/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/reviews/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/features/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/reviews/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top">
            <a href="/car-lists/category/motorcycle-buying/"  >
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Kymco Introduces Sporty-Looking F9 Electric Scooter","description":"Kymco launched its first-ever electric scooter, the F9, in November, 2020. It features a two-speed automatic gearbox and a sporty design.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/news\/457077\/kymco-f9-scooter-launched-2020\/","datePublished":"2020-11-27T19:10:00Z","dateModified":"2020-11-27T19:10:00Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"600","height":"105"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/rvXnE\/s1\/kymco-f9---right-side.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/457077\/kymco-f9-scooter-launched-2020\/"},"wordCount":"344"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.rideapart.com\/news\/457077\/kymco-f9-scooter-launched-2020\/","name":"Kymco Introduces Sporty-Looking F9 Electric Scooter","description":"Refreshing design.","uploadDate":"2020-11-27T19:10:00Z","thumbnailUrl":{},"duration":"PT00M38S"}    </script>

    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Kymco Introduces Sporty-Looking F9 Electric Scooter","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/457077\/kymco-f9-scooter-launched-2020\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.rideapart.com\/news\/"},{"@type":"ListItem","position":3,"name":"Scooters","item":"https:\/\/www.rideapart.com\/news\/category\/scooters\/"}]}    </script>



    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/scooters/">Scooters</a>    </div>
        <h1 class="m1-article-title">Kymco Introduces Sporty-Looking F9 Electric Scooter</h1>
    </div>
            <div class="kpre-center videoBoxArticle">
            <div class="videoBoxArticle-wrapper">
                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                <div class="video-player">
                    <iframe width="560" height="315" src="https://www.youtube.com/embed/qG3SFuZEjF4" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                </div>
            </div>
        </div>
    
<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/">
                    Kymco Introduces Sporty-Looking F9 Electric Scooter                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-11-27 19:10:00</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" class="u-url">https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Scooters, Electric Motorcycles, Kymco        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1606486200"><a href="/2020/11/27/">Nov 27, 2020</a><span class="stime"> 42m ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/news/457077/kymco-f9-scooter-launched-2020/#comments" class="disqus-comment-count" data-disqus-identifier="article-457077" data-disqus-url="/news/457077/kymco-f9-scooter-launched-2020/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1606507236" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1606507236"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&text=Kymco+Introduces+Sporty-Looking+F9+Electric+Scooter&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&title=Kymco+Introduces+Sporty-Looking+F9+Electric+Scooter&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&subject=Kymco%20Introduces%20Sporty-Looking%20F9%20Electric%20Scooter"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg">
                        <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Refreshing design.                    </h2>
                                                <div class="postBody description e-content">
                                <p>While some OEMs played it a bit safe for new bike season 2020, <a href="https://www.rideapart.com/tag/kymco/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Kymco%22%2C%22originalTitle%22%3A%22Kymco%22%2C%22alias%22%3A%22kymco%22%7D">Kymco</a> came to its virtual presentation with a slew of new scoots designed to captivate. Among these is the F9, Kymco’s first all-electric sport scooter. It’s designed with a combination of style, fun, and practical personal transport in mind, and features a unique design that sets it apart from other <a href="https://www.rideapart.com/tag/electric-scooter/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22electric%20scooters%22%2C%22originalTitle%22%3A%22electric%20scooter%22%2C%22alias%22%3A%22electric-scooter%22%7D">electric scooters</a>.  </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>The F9 uses a 9.4 kW motor that makes a claimed maximum torque of 30Nm, or 22.13 lb-ft. Kymco also says it can do zero to 50 kph (31 mph) in just three seconds, with a top speed of 110 kph (or just over 68 mph). Range is a claimed 120 kph (or 74.5 miles), and using a fast charger fills the 96V 40Ah battery to capacity in just two hours.  </p>
<p>You want a scooter that looks modern, aggressive, and sporty? The F9 is the opposite of the big, boaty profiles you may be used to from most maxi-scooters. One unique feature is the battery pack as a stressed member, which sits on its side and down low in the frame. That makes a narrow, nimble profile possible, which sort of blurs the visual lines between what you expect to see in a scooter and what you expect to see in a motorcycle.  </p>
<section contenteditable="false" data-widget="mosaic" data-type="2" data-align="none" data-size="100">
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5342160" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/nYKyy/s3/kymco-f9---left-side-presentation.webp 1x,
https://cdn.motor1.com/images/mgl/nYKyy/s2/kymco-f9---left-side-presentation.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/nYKyy/s3/kymco-f9---left-side-presentation.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/nYKyy/s3/kymco-f9---left-side-presentation.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Kymco F9 - Left Side Presentation" data-srcset="https://cdn.motor1.com/images/mgl/nYKyy/s3/kymco-f9---left-side-presentation.jpg 1x,
https://cdn.motor1.com/images/mgl/nYKyy/s2/kymco-f9---left-side-presentation.webp 2x" data-src="https://cdn.motor1.com/images/mgl/nYKyy/s3/kymco-f9---left-side-presentation.jpg" /> </picture></section>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5342159" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/LZ403/s3/kymco-f9---left-rear-view.webp 1x,
https://cdn.motor1.com/images/mgl/LZ403/s2/kymco-f9---left-rear-view.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/LZ403/s3/kymco-f9---left-rear-view.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/LZ403/s3/kymco-f9---left-rear-view.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Kymco F9 - Left Rear View" data-srcset="https://cdn.motor1.com/images/mgl/LZ403/s3/kymco-f9---left-rear-view.jpg 1x,
https://cdn.motor1.com/images/mgl/LZ403/s2/kymco-f9---left-rear-view.webp 2x" data-src="https://cdn.motor1.com/images/mgl/LZ403/s3/kymco-f9---left-rear-view.jpg" /> </picture></section>
</section>
<p>The three-spoke, gold, 14-inch alloy wheels are also a nice touch. Disc brakes stop you all around, and total vehicle weight is just 107 kilograms, or just under 236 pounds. It features a two-speed automatic transmission to deliver power as efficiently and appropriately as possible.  </p>

<p>Unfortunately, Kymco hasn’t released any pricing or availability information at this time. We’ll look forward to finding out exactly when and how much this intriguing scoot will cost at some point in the future, and hopefully sooner rather than later. We’ll also look forward to seeing what riders think about it once they get their hands on it for the first time.  </p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22456783%22%2C%22title%22%3A%22Kymco%20Introduces%20New%20DT%20X360%20Adventure%20Scooter%22%2C%22alias%22%3A%22kymco-dt-x360-adventure-maxi-scooter%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F9o7bX%2Fs5%2F2021-kymco-dt-x360.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22384833%22%2C%22title%22%3A%22Kymco%20RevoNEX%20Electric%20Bike%20Officially%20Coming%20For%202021%22%2C%22alias%22%3A%22kymco-revonex-electric-motorcycle-production-announced%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkJ3lY%2Fs5%2F2021-kymco-revonex.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More Kymco:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/news/456783/kymco-dt-x360-adventure-maxi-scooter/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="kymco dt x360 adventure maxi scooter" data-srcset="https://cdn.motor1.com/images/mgl/9o7bX/s6/2021-kymco-dt-x360.jpg 1x,
https://cdn.motor1.com/images/mgl/9o7bX/s4/2021-kymco-dt-x360.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/9o7bX/s6/2021-kymco-dt-x360.jpg" /> </span> <span class="title-related-item">Kymco Introduces New DT X360 Adventure Scooter</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/384833/kymco-revonex-electric-motorcycle-production-announced/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="kymco revonex electric motorcycle production announced" data-srcset="https://cdn.motor1.com/images/mgl/kJ3lY/s6/2021-kymco-revonex.jpg 1x,
https://cdn.motor1.com/images/mgl/kJ3lY/s4/2021-kymco-revonex.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/kJ3lY/s6/2021-kymco-revonex.jpg" /> </span> <span class="title-related-item">Kymco RevoNEX Electric Bike Officially Coming For 2021</span> </a></div> </div> </section>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://www.kymco.com/event" rel="noopener nofollow">Kymco</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                    
                    

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/news/457077/kymco-f9-scooter-launched-2020/#comments" class="disqus-comment-count" data-disqus-identifier="article-457077" data-disqus-url="/news/457077/kymco-f9-scooter-launched-2020/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1606506817" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1606506817"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&text=Kymco+Introduces+Sporty-Looking+F9+Electric+Scooter&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&title=Kymco+Introduces+Sporty-Looking+F9+Electric+Scooter&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&subject=Kymco%20Introduces%20Sporty-Looking%20F9%20Electric%20Scooter"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/456828/dakar-rally-2021-confirmed-new-stages/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Dakar Rally Confirmed For January 2021 With New Route" data-src="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/456828/dakar-rally-2021-confirmed-new-stages/">Dakar Rally Confirmed For January 2021 With New Route</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/456639/harley-installs-8000-solar-panels/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Harley Goes Solar With Over 8,000 Panels Atop Pilgrim Road Plant" data-src="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/456639/harley-installs-8000-solar-panels/">Harley Goes Solar With Over 8,000 Panels Atop Pilgrim Road Plant</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/car-lists/2020-best-bike-of-the-year-poll/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="RideApart’s 2020 Best New Bike Of The Year: Help Us Choose!" data-src="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/car-lists/2020-best-bike-of-the-year-poll/">RideApart’s 2020 Best New Bike Of The Year: Help Us Choose!</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/456414/2021-yamaha-125cc-scooters-launched/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2021 Yamaha NMAX 125 And D'elight Scooters Launched In Europe" data-src="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/456414/2021-yamaha-125cc-scooters-launched/">2021 Yamaha NMAX 125 And D'elight Scooters Launched In Europe</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/456165/niu-electric-scooters-q3-2020-report/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Electric Scooter Manufacturer NIU Finishes 2020 Q3 Strong" data-src="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/456165/niu-electric-scooters-q3-2020-report/">Electric Scooter Manufacturer NIU Finishes 2020 Q3 Strong</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/456828/dakar-rally-2021-confirmed-new-stages/" data-srcset="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/4M7ZK/s6/brabec-dakar.jpg" alt="Dakar Rally Confirmed For January 2021 With New Route"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/456828/dakar-rally-2021-confirmed-new-stages/">Dakar Rally Confirmed For January 2021 With New Route</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/456639/harley-installs-8000-solar-panels/" data-srcset="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/jqPg7/s6/harley-solar.jpg" alt="Harley Goes Solar With Over 8,000 Panels Atop Pilgrim Road Plant"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/456639/harley-installs-8000-solar-panels/">Harley Goes Solar With Over 8,000 Panels Atop Pilgrim Road Plant</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/car-lists/2020-best-bike-of-the-year-poll/" data-srcset="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/88BjM/s6/rideapart-s-best-new-bike-of-the-year-main.jpg" alt="RideApart’s 2020 Best New Bike Of The Year: Help Us Choose!"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/car-lists/2020-best-bike-of-the-year-poll/">RideApart’s 2020 Best New Bike Of The Year: Help Us Choose!</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/456414/2021-yamaha-125cc-scooters-launched/" data-srcset="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/10LQ7/s6/2021-yamaha-nmax---right-side-parked-city-blue.jpg" alt="2021 Yamaha NMAX 125 And D'elight Scooters Launched In Europe"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/456414/2021-yamaha-125cc-scooters-launched/">2021 Yamaha NMAX 125 And D'elight Scooters Launched In Europe</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/456165/niu-electric-scooters-q3-2020-report/" data-srcset="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vkYQY/s6/niu-uqi-electric-scooter.jpg" alt="Electric Scooter Manufacturer NIU Finishes 2020 Q3 Strong"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/456165/niu-electric-scooters-q3-2020-report/">Electric Scooter Manufacturer NIU Finishes 2020 Q3 Strong</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-457077" data-url="/news/457077/kymco-f9-scooter-launched-2020/" data-title="Kymco Introduces Sporty-Looking F9 Electric Scooter">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/scooters/">Scooters</a>
                                                                            <a href="/news/category/electric-motorcycles/">Electric Motorcycles</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/kymco/">Kymco</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":457077,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["scooters","electric-motorcycles"],"m1_tags":["Kymco"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/features/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/reviews/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/features/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/reviews/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top">
            <a href="/car-lists/category/motorcycle-buying/" >
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1606507634" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1606507634"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&text=Kymco+Introduces+Sporty-Looking+F9+Electric+Scooter&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&title=Kymco+Introduces+Sporty-Looking+F9+Electric+Scooter&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'457077',type_id:'1'" data-share-url="https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F457077%2Fkymco-f9-scooter-launched-2020%2F&subject=Kymco%20Introduces%20Sporty-Looking%20F9%20Electric%20Scooter"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/build/jslangs/rideapart_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/js/0_134814e733b5fed8c7c2.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/js/2_134814e733b5fed8c7c2.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_180/design/dist/js/11_134814e733b5fed8c7c2.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/457077/kymco-f9-scooter-launched-2020/',
            'pageLanguage': 'en',
            'entityCategories': ["Scooters","Electric Motorcycles"],
            'articleType': 'news',
                    'entityTitle': 'Kymco Introduces Sporty-Looking F9 Electric Scooter',
            'pageTitle': 'Kymco Introduces Sporty-Looking F9 Electric Scooter',
            'articleId': '457077',
            'tags': ["Kymco"],
                'sessionId': '7994f984417b103eec19f867533bf98b'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
