<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Feel the Shiver: Aprilia’s 900 V-Twin Engine Updated for 2019</title>
            <link href="/design/images/webapp/rideapart/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
        <link href="/design/images/webapp/rideapart/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_207/polymer2/locales1538755467/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Aprilia introduced the Shiver as a 900cc motorcycle only last year and has already proceeded to add a few upgrades to the model for the 2019 model year.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Feel the Shiver: Aprilia’s 900 V-Twin Engine Updated for 2019">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/7yrWW/s4/2019-aprilia-shiver-900.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="Aprilia introduced the Shiver as a 900cc motorcycle only last year and has already proceeded to add a few upgrades to the model for the 2019 model year.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Feel the Shiver: Aprilia’s 900 V-Twin Engine Updated for 2019">
<meta property="twitter:description" content="Aprilia introduced the Shiver as a 900cc motorcycle only last year and has already proceeded to add a few upgrades to the model for the 2019 model year.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/7yrWW/s4/2019-aprilia-shiver-900.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" rel="canonical">
<link href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/amp/" rel="amphtml">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/css/index_articles_detail_6c24fb056fcc18e70a5d4811808362d5.css">    

<!--    --><!---->
<!--    -->


    <script>
        window.isAuthorized = 0    </script>





</head>
<body  class="nojs not-touch bgWhite lightHeader hangingHeader" data-spotim-id="" data-edtn="ra_us" data-track-url="" >
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA_Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA_Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA_Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi><span></span></div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/articles/">
                        Articles                    </a>
                            </li>
                                        <li class="grand top mobile">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/rideapart-women/">
                        RideApart Women                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/hfl/">
                        HFL                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/racing/">
                        Racing                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/motorcycle-history/">
                        history                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/?sc=1">
                        all categories                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
            </ul>            </div>
            <div class="box-item-right">
                                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Feel the Shiver: Aprilia\u2019s 900 V-Twin Engine Updated for 2019","name":"Feel the Shiver: Aprilia\u2019s 900 V-Twin Engine Updated for 2019","description":"The new model gets a few updates","author":{"@type":"Person","name":"Sabrina Giacomini"},"url":"https:\/\/www.rideapart.com\/articles\/268688\/2019-aprilia-shiver-900-upgrades\/","datePublished":"2018-10-05T14:45:38+00:00","dateModified":"2018-10-05T14:45:38+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"90"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/7yrWW\/s1\/2019-aprilia-shiver-900.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/268688\/2019-aprilia-shiver-900-upgrades\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/7yrWW/s4/2019-aprilia-shiver-900.jpg" alt="Feel the Shiver: Aprilia’s 900 V-Twin Engine Updated for 2019" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7yrWW/s4/2019-aprilia-shiver-900.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7yrWW/s3/2019-aprilia-shiver-900.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7yrWW/s2/2019-aprilia-shiver-900.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7yrWW/s1/2019-aprilia-shiver-900.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7yrWW/s2/2019-aprilia-shiver-900.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7yrWW/s1/2019-aprilia-shiver-900.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Feel the Shiver: Aprilia’s 900 V-Twin Engine Updated for 2019</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/articles/category/news/" class="item cat-sticker cat-news"><span class="name">News</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/aprilia/">Aprilia</a><span class="sep"></span><a href="/aprilia/shiver-900/">Shiver 900</a><span class="sep"></span><a href="/aprilia/shiver-900/articles/">Articles</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Feel the Shiver: Aprilia’s 900 V-Twin Engine Updated for 2019</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-10-05 14:45:38</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" class="permalink u-url">https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Aprilia Shiver 900                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                    
            Industry, News, Standard and Naked, Sportbikes, Technology        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1538736338">
                    Oct 05, 2018                <span class="small">at</span> 10:45    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&text=Feel+the+Shiver%3A+Aprilia%E2%80%99s+900+V-Twin+Engine+Updated+for+2019&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&title=Feel+the+Shiver%3A+Aprilia%E2%80%99s+900+V-Twin+Engine+Updated+for+2019&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7yrWW%2Fs4%2F2019-aprilia-shiver-900.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&subject=Feel%20the%20Shiver%3A%20Aprilia%E2%80%99s%20900%20V-Twin%20Engine%20Updated%20for%202019"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Sabrina Giacomini" href="/info/team/sabrina-giacomini/">Sabrina Giacomini</a></span>, <span class="mood">Contributor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="description">
                                    <h2 class="preview">
                        The new model gets a few updates                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="RA_Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;"><a href="https://www.rideapart.com/articles/?tag=aprilia" target="_self">Aprilia</a> had a busy week and gave a few of its models some well-deserved updates. The Tuono V4 received a new, electronically adjustable Öhlins suspension—apparently the best in the world according to the manufacturer. The RSV4 superbike gets a makeover with new graphics, electronics, exhaust tips, and valve springs. Finally, despite being a brand-new model introduced for the 2018 model-year, the Shiver 900 is also getting a few more updates for 2019. </span></p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA_Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22268256%22%2C%22alias%22%3A%222019-aprilia-tuono-factory-electronic-suspension%22%2C%22title%22%3A%22Aprilia%20Tuono%20V4-Series%20Gets%20Best.%20Suspension.%20Ever.%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FJ0kE6%2Fs5%2Faprilia-tuono-factory.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22246478%22%2C%22alias%22%3A%22aprilia-releases-new-shiver-900%22%2C%22title%22%3A%22Aprilia%20Releases%20New%20Shiver%20900%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLRw8N%2Fs5%2Faprilia-releases-new-shiver-900.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">READ MORE</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/268256/2019-aprilia-tuono-factory-electronic-suspension/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/J0kE6/s5/aprilia-tuono-factory.jpg" /></span><span class="title-related-item">Aprilia Tuono V4-Series Gets Best. Suspension. Ever.</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/246478/aprilia-releases-new-shiver-900/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/LRw8N/s5/aprilia-releases-new-shiver-900.jpg" /></span><span class="title-related-item">Aprilia Releases New Shiver 900</span></a></div>
</div>
</section>
<p><span style="font-weight: 400;">Already last year, when it was introduced as a 900, the Shiver received quite the flight upgrades, including a brand new engine. From 750cc to 900, the engine’s performance has been kicked up a notch and it now produces 95 horsepower and 66 lb-ft of torque. It is controlled by a Marelli 7SM ECU and for 2019, Aprilia has updated the unit to the latest generation, meant to improve efficiency and smoothness.</span></p>
<p><span style="font-weight: 400;">That’s not all that’s new with the block. The pistons’ friction has been reduced thanks to an anti-friction feature located on the mantle. A semi-dry sump lubrication system helps reduce the loss of power caused by the shaking and also eliminates the need for an oil radiator by keeping the lubricant consumption and temperature in check. Optimized injectors ensure more efficient spraying, resulting in improved fuel consumption and an automatic decompresser improves performance at low temperatures.</span></p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA_Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"native"}'></div></div>
<section contenteditable="false" data-widget="mosaic" data-type="2">
<section contenteditable="false" draggable="true" data-widget="image" data-id="3297654"><picture><source srcset="https://cdn.motor1.com/images/mgl/B6rJm/s3/2019-aprilia-shiver-900.jpg" media="(min-width: 1025px)" /><img draggable="false" src="https://cdn.motor1.com/images/mgl/B6rJm/s3/2019-aprilia-shiver-900.jpg" alt="2019 Aprilia Shiver 900" /></picture></section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3297653"><picture><source srcset="https://cdn.motor1.com/images/mgl/9wv2G/s3/2019-aprilia-shiver-900.jpg" media="(min-width: 1025px)" /><img draggable="false" src="https://cdn.motor1.com/images/mgl/9wv2G/s3/2019-aprilia-shiver-900.jpg" alt="2019 Aprilia Shiver 900" /></picture></section>
</section>
<p><span style="font-weight: 400;">These updates are added to the already extensive list of upgrades done to the Shiver last year which included new clutch components that reduced load on the lever, the advanced traction control system, two-channel ABS, riding modes, as well as a new TFT instrument display with Aprilia Multimedia Platform that allows the owner to pair his phone with the bike. </span></p>
<p><span style="font-weight: 400;">At what point are updates like these considered nitpicking? We’re not sure, but considering the new model received positive reviews, these changes can only improve an already good thing.</span></p>
<p> </p>
<p><em>Source: Piaggio Group</em></p>
<p> </p>                </div>
                                
                                
                                
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu_first","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"sidebar"}'></div></div>                                
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/268559/british-bobbies-use-dna-tagging-to-fight-motorbike-crime/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/B6r4R/s6/police-dna-spray.jpg" alt="British Bobbies Use DNA Tagging to Fight Motorbike Crime"/>
                            </a>
                            <a class="trending-content_link" href="/articles/268559/british-bobbies-use-dna-tagging-to-fight-motorbike-crime/">British Bobbies Use DNA Tagging to Fight Motorbike Crime</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/268401/kawasaki-h2-power-upgrade/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/xeL6G/s6/2019-kawasaki-h2-lineup.jpg" alt="Because It Needed More Power, the Kawasaki H2 Gets an Upgrade"/>
                            </a>
                            <a class="trending-content_link" href="/articles/268401/kawasaki-h2-power-upgrade/">Because It Needed More Power, the Kawasaki H2 Gets an Upgrade</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/268348/2019-ktm-1290-superduke-gt/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/vXG1G/s6/2019-ktm-1290-super-duke-gt.jpg" alt="2019 KTM 1290 Super Duke GT Updated to Look Like a Bug"/>
                            </a>
                            <a class="trending-content_link" href="/articles/268348/2019-ktm-1290-superduke-gt/">2019 KTM 1290 Super Duke GT Updated to Look Like a Bug</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/268516/sol-motors-pocket-rocket-ebike/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/k2ynY/s6/sol-motors-pocket-rocket.jpg" alt="The Pocket Rocket Isn’t Your Typical Missile-Shaped E-Bike"/>
                            </a>
                            <a class="trending-content_link" href="/articles/268516/sol-motors-pocket-rocket-ebike/">The Pocket Rocket Isn’t Your Typical Missile-Shaped E-Bike</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/268527/cardo-packtalk-jbl-premium-audio/">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/Q8xNY/s6/cardo-packtalk-jbl.jpg" alt="Cardo Gets Hi-Fi Audio with JBL Partnership"/>
                            </a>
                            <a class="trending-content_link" href="/articles/268527/cardo-packtalk-jbl-premium-audio/">Cardo Gets Hi-Fi Audio with JBL Partnership</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

    <div id="container_3rd_party_service" class="pre-center padding print-hide" data-edtn="ra_us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/268559/british-bobbies-use-dna-tagging-to-fight-motorbike-crime/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/B6r4R/s6/police-dna-spray.jpg" alt="British Bobbies Use DNA Tagging to Fight Motorbike Crime"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/268559/british-bobbies-use-dna-tagging-to-fight-motorbike-crime/">British Bobbies Use DNA Tagging to Fight Motorbike Crime</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/268401/kawasaki-h2-power-upgrade/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/xeL6G/s6/2019-kawasaki-h2-lineup.jpg" alt="Because It Needed More Power, the Kawasaki H2 Gets an Upgrade"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/268401/kawasaki-h2-power-upgrade/">Because It Needed More Power, the Kawasaki H2 Gets an Upgrade</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/268348/2019-ktm-1290-superduke-gt/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/vXG1G/s6/2019-ktm-1290-super-duke-gt.jpg" alt="2019 KTM 1290 Super Duke GT Updated to Look Like a Bug"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/268348/2019-ktm-1290-superduke-gt/">2019 KTM 1290 Super Duke GT Updated to Look Like a Bug</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/268516/sol-motors-pocket-rocket-ebike/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/k2ynY/s6/sol-motors-pocket-rocket.jpg" alt="The Pocket Rocket Isn’t Your Typical Missile-Shaped E-Bike"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/268516/sol-motors-pocket-rocket-ebike/">The Pocket Rocket Isn’t Your Typical Missile-Shaped E-Bike</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/268527/cardo-packtalk-jbl-premium-audio/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/Q8xNY/s6/cardo-packtalk-jbl.jpg" alt="Cardo Gets Hi-Fi Audio with JBL Partnership"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/268527/cardo-packtalk-jbl-premium-audio/">Cardo Gets Hi-Fi Audio with JBL Partnership</a>
                                </div>
                                                </div>
                
                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="article-268688" data-url="/articles/268688/2019-aprilia-shiver-900-upgrades/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar">
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"sidebar"}'></div></div>                </div>
            </div>
            <div class="clear"></div>
        </div>


                    <div class="outbrain_service">
            </div>
        
                            <!-- <div class="legatus-wrapper">
            </div> -->
        
                

        
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/industry/">Industry</a>
                                                                            <a href="/articles/category/news/">News</a>
                                                                            <a href="/articles/category/standard-and-naked/">Standard and Naked</a>
                                                                            <a href="/articles/category/sportbikes/">Sportbikes</a>
                                                                            <a href="/articles/category/technology/">Technology</a>
                                                                    </div></td>
                        </tr>
                                                                                                        <tr>
                            <td>Make</td>
                            <td><div class="list">
                                                                            <a href="/aprilia/">Aprilia</a>
                                                                    </div></td>
                        </tr>
                                                                <tr>
                            <td>Model</td>
                            <td><div class="list">
                                                                            <a href="/aprilia/shiver-900/">Shiver 900</a>
                                                                    </div></td>
                        </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb rectangle"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA_Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA_Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA_Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA_Super" data-width="970" data-height="90" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA_DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                                    <li class="grand top left mobile">
                                    <a href="/articles/">
                        Articles                    </a>
                            </li>
                                        <li class="grand top mobile">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand top">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/how-to/">
                        How To                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/gear/">
                        Gear                    </a>
                            </li>
                                        <li class="grand left">
                                    <a href="/articles/category/lists/">
                        Lists                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/reviews/">
                        Reviews                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/rideapart-women/">
                        RideApart Women                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/hfl/">
                        HFL                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/racing/">
                        Racing                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/category/motorcycle-history/">
                        history                    </a>
                            </li>
                                        <li class="left">
                                    <a href="/articles/?sc=1">
                        all categories                    </a>
                            </li>
                                        <li class="photos ico left">
                                    <a href="/photos/">
                        Photos                    </a>
                            </li>
            </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    <div class="m1-editions-switcher-mobile">
                        <a href="/info/about-us/" class="m1-editions-switcher" onclick="" data-button="" data-id="toggleBox" data-value="editionsMenu" data-clear="2" data-multi="">
                            <span class="title">Edition:</span>
                                                        <span class="edf edf-"></span>
                                                    </a>
                    </div>
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="/register/">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://www.insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
    edition="ra_us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&text=Feel+the+Shiver%3A+Aprilia%E2%80%99s+900+V-Twin+Engine+Updated+for+2019&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&title=Feel+the+Shiver%3A+Aprilia%E2%80%99s+900+V-Twin+Engine+Updated+for+2019&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7yrWW%2Fs4%2F2019-aprilia-shiver-900.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'268688',type_id:'1'" data-share-url="https://www.rideapart.com/articles/268688/2019-aprilia-shiver-900-upgrades/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F268688%2F2019-aprilia-shiver-900-upgrades%2F&subject=Feel%20the%20Shiver%3A%20Aprilia%E2%80%99s%20900%20V-Twin%20Engine%20Updated%20for%202019"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA_Outstream" data-width="1" data-height="1" data-dfp-attrs='{"ra_banner_place":"outstream","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay2","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay3","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA_Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay4","ra_edition":"ra_us","ra_page_content_id":268688,"ra_page_type":"detail","ra_page_content_type":"article","ra_makes":["aprilia"],"ra_models":["shiver-900"],"ra_categories":["industry","news","standard-and-naked","sportbikes","technology"],"ra_body_types":[null],"ra_model_segments":[null],"ra_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>
<script type="text/javascript">
function getBrealtime(){
    var s = document.createElement('script');
        s.type = "text/javascript";
        s.src = '//biddr.brealtime.com/13917045-958.js';
        s.async = true;
        s.onload = function(){
            window.googletag = window.googletag || {};
            googletag.cmd.push(function() {
                googletag.enableServices();
            });
        }
        s.onerror = function(){
            window.brealtimeLoadError = true;
        }
        document.head.appendChild(s);
}
if(jsVars.services.brealtime.load && jsVars.services.brealtime.id){
    getBrealtime();
}
</script>

<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/design/build/jslangs/rideapart_en_US_2ba400aa18a93698d0dffb626dd763b3.js"></script>    <script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/multi_common_chunk_0_eb8119a055c0f9ca4756.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/multi_common_chunk_3_eb8119a055c0f9ca4756.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/multi_common_chunk_5_eb8119a055c0f9ca4756.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/multi_common_chunk_6_eb8119a055c0f9ca4756.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/multi_common_chunk_8_eb8119a055c0f9ca4756.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/multi_common_chunk_1_eb8119a055c0f9ca4756.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_207/ra-design/dist/js/index_articles_detail_eb8119a055c0f9ca4756.js"></script>
<link href="//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&amp;subset=latin,cyrillic" media="screen" rel="stylesheet" type="text/css" />



<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'pageId': 'index_articles_detail',
    }];
</script>


<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->
 


</body>
</html>