<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>MotoE Out Of  Le Mans: Only Three Events Left On Calendar</title>
            <link href="/design/images/webapp/rideapart/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_240/polymer2/locales1552647449/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Following the disastrous fire that destroyed the entire fleet of MotoE Energica Ego Corsa, the series hasn&#039;t given up on its opening season. Here&#039;s the latest.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="MotoE Out Of  Le Mans: Only Three Events Left On Calendar">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/2kqY4/s4/enel-energica-ego-corsa.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="Following the disastrous fire that destroyed the entire fleet of MotoE Energica Ego Corsa, the series hasn&#039;t given up on its opening season. Here&#039;s the latest.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="MotoE Out Of  Le Mans: Only Three Events Left On Calendar">
<meta property="twitter:description" content="Following the disastrous fire that destroyed the entire fleet of MotoE Energica Ego Corsa, the series hasn&#039;t given up on its opening season. Here&#039;s the latest.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/2kqY4/s4/enel-energica-ego-corsa.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" rel="canonical">
<link href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/0_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/1_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/4_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/3_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/11_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/19_c3d4966031b81504b128.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/css/index_articles_detail_c3d4966031b81504b128.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_240/ra-design/dist/css/0_4671649c5f4e16a8ae5d.css">    
    <script>
        window.isAuthorized = 0    </script>


    


            <link rel="manifest" href="/manifest.json">
    </head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/motorcycle-buying/" >
                                    Buying Guides                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/motorcycle-buying/" >
                                    Buying Guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>            </div>
            <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"MotoE Out Of  Le Mans: Only Three Events Left On Calendar","name":"MotoE Out Of  Le Mans: Only Three Events Left On Calendar","description":"New calendar to be announced.","author":{"@type":"Person","name":"Sabrina Giacomini"},"url":"https:\/\/www.rideapart.com\/articles\/314156\/motoe-lemans-canceled-new-calendar\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-03-19T19:42:27+00:00","dateModified":"2019-03-19T19:42:27+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/2kqY4\/s1\/enel-energica-ego-corsa.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/314156\/motoe-lemans-canceled-new-calendar\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Racing","item":"https:\/\/www.rideapart.com\/articles\/category\/racing\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/racing/">Racing</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">MotoE Out Of  Le Mans: Only Three Events Left On Calendar</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/2kqY4/s4/enel-energica-ego-corsa.jpg" alt="MotoE Out Of  Le Mans: Only Three Events Left On Calendar" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/2kqY4/s4/enel-energica-ego-corsa.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/2kqY4/s1/enel-energica-ego-corsa.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/2kqY4/s2/enel-energica-ego-corsa.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/2kqY4/s1/enel-energica-ego-corsa.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/2kqY4/s1/enel-energica-ego-corsa.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/2kqY4/s1/enel-energica-ego-corsa.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">MotoE Out Of  Le Mans: Only Three Events Left On Calendar</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-03-19 19:42:27</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" class="permalink u-url">https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                
            Racing, Electric Motorcycles, motogp, Energica, MotoE        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1553010147">
                    <a href="/articles/2019/03/19/">
                Mar 19, 2019            </a>
                <span class="small">at</span> 15:42    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1553028510" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1553028510"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&text=MotoE+Out+Of++Le+Mans%3A+Only+Three+Events+Left+On+Calendar&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&title=MotoE+Out+Of++Le+Mans%3A+Only+Three+Events+Left+On+Calendar&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2kqY4%2Fs4%2Fenel-energica-ego-corsa.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&subject=MotoE%20Out%20Of%20%20Le%20Mans%3A%20Only%20Three%20Events%20Left%20On%20Calendar"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/sabrina-giacomini/">
			<img src="https://cdn.motor1.com/images/atr/8A1o/s4/sabrina-giacomini.jpg" alt="Sabrina Giacomini" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Sabrina Giacomini" href="/info/team/sabrina-giacomini/">Sabrina Giacomini</a></span>, <span class="mood">Managing Editor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">
                
                                    <h2 class="preview">
                        New calendar to be announced.                    </h2>
                
                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">What could have been a promising debut for the all-new <a href="https://www.rideapart.com/tag/motoe/" target="_self">MotoE</a> turned into a nightmare last week in Spain. Despite the major setback, <a href="https://www.rideapart.com/tag/energica/" target="_self">Energica</a> and organizer Dorna Sports confirmed <a href="https://www.rideapart.com/articles/313712/energica-vows-to-recover-for-2019-motoe-season/" target="_self">they aren’t backing out</a>. Until the new calendar comes out, looks like the number of events has now been slashed in half. </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22313712%22%2C%22title%22%3A%22Energica%20Vows%20To%20Recover%20for%202019%20MotoE%20Season%22%2C%22alias%22%3A%22energica-vows-to-recover-for-2019-motoe-season%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2xzzK%2Fs5%2Fenergica-ego-sport-black.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22313504%22%2C%22title%22%3A%22MotoE%20Opener%20Cancelled%20After%20Paddock%20Fire%22%2C%22alias%22%3A%22motoe-opener-cancelled-after-paddock-fire%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FV1lpy%2Fs5%2Fmotoe-jerez-fire.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">A SERIES OF UNFORTUNATE EVENTS</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/articles/313712/energica-vows-to-recover-for-2019-motoe-season/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/2xzzK/s5/energica-ego-sport-black.jpg" /> </span> <span class="title-related-item">Energica Vows To Recover for 2019 MotoE Season</span> </a></div>
<div class="related-item"><a href="/articles/313504/motoe-opener-cancelled-after-paddock-fire/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/V1lpy/s5/motoe-jerez-fire.jpg" /> </span> <span class="title-related-item">MotoE Opener Cancelled After Paddock Fire</span> </a></div>
</div>
</section>
<p><span style="font-weight: 400;">You’ve probably seen the images by now: the <a href="https://www.motorsport.com/motoe/news/motoe-fire-season-jerez-opener/4352509/" target="_self">blazing paddocks of the MotoE in Jerez</a> in which the series lost all 18 of its competing bikes. After only one day of testing in the books for 2019, the motorcycles went up in flames overnight. An entire fleet of bikes now has to be produced if the series is to get its starter 2019 season at all. However, getting close to 20 more bikes ready for <a href="https://www.rideapart.com/tag/motogp/" target="_self">MotoGP</a>-quality racing can’t be done overnight and that’s the harsh reality the debuting MotoE series is facing. </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">The May 5 Jerez race has already been canceled following the fire—despite the first race of the original MotoE calendar being a month and a half away. It has now been confirmed that the May 19 Le Mans event will also get the boot. The first official race would likely now take place at the Sachsenring, in Germany, on July 7. </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">The series will then head to the scheduled Austrian Grand Prix on August 11 before seemingly closing things off in Misano on September 15. An official calendar has yet to be released and according to </span><em><span style="font-weight: 400;">Motociclismo</span></em><span style="font-weight: 400;">, it is probable that the organizers are looking into two more events to respect the initial five-event calendar.  There is in fact talk of a season debut in June instead—possibly at one of the three MotoGP scheduled events in Mugello, Catalunya or Assen. The series organizers will make an official announcement once they know for sure how long replacing all the bikes will take.</span></p>
<p><span style="font-weight: 400;">Investigators discovered that a short circuit was behind the fire that cost the series two of its five events. It remains to be confirmed what the exact cause of the short circuit was (some are pointing to the Enel charging stations). The fire spread easily because of the race bikes’ high-density batteries. </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"inarticle-small-res"}'></div></div>
<p><em><span style="font-weight: 400;">Source: </span></em><a href="https://www.motociclismo.it/motoe-2019-cancellata-anche-gara-le-mans-72271"><em><span style="font-weight: 400;">Motociclismo</span></em></a><em><span style="font-weight: 400;">, </span></em><a href="https://www.gpone.com/en/2019/03/19/motoe/the-le-mans-race-is-cancelled-a-possible-june-start.html"><em><span style="font-weight: 400;">GPOne</span></em></a></p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"article_socials","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"article_socials","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1553028633" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1553028633"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&text=MotoE+Out+Of++Le+Mans%3A+Only+Three+Events+Left+On+Calendar&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&title=MotoE+Out+Of++Le+Mans%3A+Only+Three+Events+Left+On+Calendar&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2kqY4%2Fs4%2Fenel-energica-ego-corsa.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&subject=MotoE%20Out%20Of%20%20Le%20Mans%3A%20Only%20Three%20Events%20Left%20On%20Calendar"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                                


                
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu_first","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/314145/epic-honda-cb1000r-customization-contest/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/W0E6q/s6/honda-cb1000r-custom-contest-main.jpg" alt="Epic Honda CB Customization Contest Is A Sight To Behold"/>
                                </a>
                                <a class="trending-content_link" href="/articles/314145/epic-honda-cb1000r-customization-contest/">Epic Honda CB Customization Contest Is A Sight To Behold</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/314119/ask-rideapart-early-bike-spring/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/n2eYl/s6/motorcycle-instructor-shortage-hurts-training-programs.jpg" alt="Ask RideApart: How Early Can I Take My Bike Out In The Spring?"/>
                                </a>
                                <a class="trending-content_link" href="/articles/314119/ask-rideapart-early-bike-spring/">Ask RideApart: How Early Can I Take My Bike Out In The Spring?</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/314121/kiwi-bikers-pay-tribute-to-christchurch-victims-with-haka/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/K6y8R/s6/biker-haka.jpg" alt="Kiwi Bikers Pay Tribute To Christchurch Victims With Haka"/>
                                </a>
                                <a class="trending-content_link" href="/articles/314121/kiwi-bikers-pay-tribute-to-christchurch-victims-with-haka/">Kiwi Bikers Pay Tribute To Christchurch Victims With Haka</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/307564/michaelbjordan-harley-davidson-ad/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/zMwq0/s6/michael-b-jordan-rides-again.jpg" alt="Michael B. Jordan Rides Into Fashion Fame On A Harley"/>
                                </a>
                                <a class="trending-content_link" href="/articles/307564/michaelbjordan-harley-davidson-ad/">Michael B. Jordan Rides Into Fashion Fame On A Harley</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/314145/epic-honda-cb1000r-customization-contest/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/W0E6q/s6/honda-cb1000r-custom-contest-main.jpg" alt="Epic Honda CB Customization Contest Is A Sight To Behold"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/314145/epic-honda-cb1000r-customization-contest/">Epic Honda CB Customization Contest Is A Sight To Behold</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/314119/ask-rideapart-early-bike-spring/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/n2eYl/s6/motorcycle-instructor-shortage-hurts-training-programs.jpg" alt="Ask RideApart: How Early Can I Take My Bike Out In The Spring?"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/314119/ask-rideapart-early-bike-spring/">Ask RideApart: How Early Can I Take My Bike Out In The Spring?</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/314121/kiwi-bikers-pay-tribute-to-christchurch-victims-with-haka/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/K6y8R/s6/biker-haka.jpg" alt="Kiwi Bikers Pay Tribute To Christchurch Victims With Haka"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/314121/kiwi-bikers-pay-tribute-to-christchurch-victims-with-haka/">Kiwi Bikers Pay Tribute To Christchurch Victims With Haka</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/307564/michaelbjordan-harley-davidson-ad/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/zMwq0/s6/michael-b-jordan-rides-again.jpg" alt="Michael B. Jordan Rides Into Fashion Fame On A Harley"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/307564/michaelbjordan-harley-davidson-ad/">Michael B. Jordan Rides Into Fashion Fame On A Harley</a>
                                </div>
                                                </div>
                                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="article-314156" data-url="/articles/314156/motoe-lemans-canceled-new-calendar/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar">
                                    <div class="mobile-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
                    <div class="lazy-load-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
                            </div>
            <div class="clear"></div>
        </div>


        
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64179" 
                data-paidIdBelow="">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/racing/">Racing</a>
                                                                            <a href="/articles/category/electric-motorcycles/">Electric Motorcycles</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/motogp/">motogp</a>
                                                                            <a href="/tag/Energica/">Energica</a>
                                                                            <a href="/tag/MotoE/">MotoE</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/motorcycle-buying/" >
                Buying Guides            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/motorcycle-buying/" >
                Buying Guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/38770e8be2fc/rideapart-newsletter-signup?utm_source=burger-menu&utm_medium=landing-page&utm_campaign=ride-apart-newsletter-sign-up" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                                                                                                    <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                    <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1553028561" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1553028561"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&text=MotoE+Out+Of++Le+Mans%3A+Only+Three+Events+Left+On+Calendar&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&title=MotoE+Out+Of++Le+Mans%3A+Only+Three+Events+Left+On+Calendar&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F2kqY4%2Fs4%2Fenel-energica-ego-corsa.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'314156',type_id:'1'" data-share-url="https://www.rideapart.com/articles/314156/motoe-lemans-canceled-new-calendar/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F314156%2Fmotoe-lemans-canceled-new-calendar%2F&subject=MotoE%20Out%20Of%20%20Le%20Mans%3A%20Only%20Three%20Events%20Left%20On%20Calendar"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"outstream","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay2","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay3","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay4","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":314156,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["racing","electric-motorcycles"],"ra_tags":["motogp","Energica","MotoE"],"ra_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-107093927834093.js" async></script>
                        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/js/0_cc58c710a262ff033830.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/js/2_cc58c710a262ff033830.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_240/design/dist/js/11_cc58c710a262ff033830.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': '06nkslrffbrjf9lr02qil9m8p6'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->



</body>
</html>