<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Could There Be A Second Small Chinese Harley In The Works?</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/polymer2/locales1608300667/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Qianjiang Motorcycle revealed the SRV300, a small cruiser that looks like a shrunken Harley-Davidson Sportster. The two already collaborate on the HD350.">
<meta property="og:title" content="Could There Be A Second Small Chinese Harley In The Works?">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Could There Be A Second Small Chinese Harley In The Works?: News">
<meta property="og:description" content="Qianjiang Motorcycle revealed the SRV300, a small cruiser that looks like a shrunken Harley-Davidson Sportster. The two already collaborate on the HD350.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Could There Be A Second Small Chinese Harley In The Works?">
<meta property="twitter:description" content="Partner Qianjiang Motorcycle revealed a new cruiser with Harley styling cues.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/ZXBXZ/s3/qj-motor-srv300.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Qianjiang Motorcycle revealed the SRV300, a small cruiser that looks like a shrunken Harley-Davidson Sportster. The two already collaborate on the HD350.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" rel="canonical">
<link href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/0_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/1_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/3_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/4_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/13_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/21_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/index_articles_detail_27277f4070dc31d01c12.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/ra-design/dist/css/0_1dc7e1e8bdb352d1ed13.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/"  >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/"  >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Could There Be A Second Small Chinese Harley In The Works?","description":"Qianjiang Motorcycle revealed the SRV300, a small cruiser that looks like a shrunken Harley-Davidson Sportster. The two already collaborate on the HD350.","author":{"@type":"Person","name":"Justin Hughes"},"url":"https:\/\/www.rideapart.com\/news\/465184\/second-small-chinese-harley-davidson\/","datePublished":"2021-01-09T15:48:37Z","dateModified":"2021-01-09T15:48:37Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/ZXBXZ\/s1\/qj-motor-srv300.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/465184\/second-small-chinese-harley-davidson\/"},"wordCount":"351"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Could There Be A Second Small Chinese Harley In The Works?","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/465184\/second-small-chinese-harley-davidson\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.rideapart.com\/news\/"},{"@type":"ListItem","position":3,"name":"Industry","item":"https:\/\/www.rideapart.com\/news\/category\/industry\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/industry/">Industry</a>    </div>
        <h1 class="m1-article-title">Could There Be A Second Small Chinese Harley In The Works?</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/ZXBXZ/s3/qj-motor-srv300.jpg" alt="QJ Motor SRV300" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s6/qj-motor-srv300.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s6/qj-motor-srv300.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s4/qj-motor-srv300.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s4/qj-motor-srv300.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s3/qj-motor-srv300.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s3/qj-motor-srv300.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s2/qj-motor-srv300.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s2/qj-motor-srv300.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s3/qj-motor-srv300.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s3/qj-motor-srv300.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/ZXBXZ/s1/qj-motor-srv300.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1610189317"><a href="/2021/01/09/">Jan 09, 2021</a><span class="stime"> 45m ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/465184/second-small-chinese-harley-davidson//#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1610210705" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1610210705"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&text=Could+There+Be+A+Second+Small+Chinese+Harley+In+The+Works%3F&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&title=Could+There+Be+A+Second+Small+Chinese+Harley+In+The+Works%3F&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&subject=Could%20There%20Be%20A%20Second%20Small%20Chinese%20Harley%20In%20The%20Works%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/justin-hughes/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/99Wl/s4/justin-hughes.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/99Wl/s4/justin-hughes.jpg">
                        <img src="https://cdn.motor1.com/images/atr/99Wl/s4/justin-hughes.jpg" alt="Justin Hughes" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Justin Hughes" href="/info/team/justin-hughes/">Justin Hughes</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Partner Qianjiang Motorcycle revealed a new cruiser with Harley styling cues.                    </h2>
                                                <div class="postBody description e-content">
                                <p>We've known about the <a href="https://www.rideapart.com/news/387540/harley-davidson-small-displacement-china-production/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22387540%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22harley-davidson-small-displacement-china-production%22%7D">Harley-Davidson HD350</a> for some time now. The baby Harley, built in conjunction with partner Qianjiang Motorcycle, is an attractive looking flat tracker intended for Asian markets. Renderings just released by Qianjiang reveal a new model that looks quite a bit more like a traditional Harley than the HD350, raising the question of whether this may be a second collaboration between the two companies.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>While former Harley-Davidson CEO Matt Levatich had big plans to expand the company's offerings, his replacement, Jochen Zeitz, has <a href="https://www.rideapart.com/news/422833/harley-davidson-panamerica-bronx-launch-delay/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22422833%22%2C%22section%22%3A%221%22%2C%22alias%22%3A%22harley-davidson-panamerica-bronx-launch-delay%22%7D">scaled these back</a> to focus on Harley's traditional market. The possibility exists that perhaps Harley and Qianjiang had begun collaborating on a tiny cruiser for the Asian market, but stopped once Zeitz took over and Harley changed gears. Qianjiang could have forged ahead and completed the project on its own.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5427693" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" type="image/webp" data-srcset="https://cdn.motor1.com/images/mgl/jqyqk/s1/qj-motor-srv300.webp 1x,
https://cdn.motor1.com/images/mgl/jqyqk/s1/qj-motor-srv300.webp 2x" /> <source srcset="https://cdn.motor1.com/images/mgl/jqyqk/s3/qj-motor-srv300.webp" type="image/webp" /> <source srcset="https://cdn.motor1.com/images/mgl/jqyqk/s1/qj-motor-srv300.jpg" type="image/jpeg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="QJ Motor SRV300" data-srcset="https://cdn.motor1.com/images/mgl/jqyqk/s3/qj-motor-srv300.jpg 1x,
https://cdn.motor1.com/images/mgl/jqyqk/s1/qj-motor-srv300.webp 2x" data-src="https://cdn.motor1.com/images/mgl/jqyqk/s3/qj-motor-srv300.jpg" /> </picture></section>
<p>We don't know much about this bike, other than a couple of pictures and that it is called the QJMotor SRV300. The 300 likely indicates its approximate engine displacement, and it would be reasonable to assume it uses the same 338cc <a href="https://www.rideapart.com/tag/benelli/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Benelli%22%2C%22originalTitle%22%3A%22Benelli%22%2C%22alias%22%3A%22benelli%22%7D">Benelli</a> V-twin as the HD350. Personally, I think the "SRV" part of the name is a subtle reference to Stevie Ray Vaughan to kick up the American-ness of the bike a bit, but that's just my opinion.</p>
<p>Regardless of its origins, the SRV300 would be positioned well to compete with the Hyosung GV 300 S Aquila and the Benda Motors Jinjira 300, both of which are similar small cruisers popular in Asia. Even if Harley was not involved in its creation, there's no denying the strong <a href="https://www.rideapart.com/harley-davidson/sportster/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22harley-davidson%22%2C%22alias%22%3A%22sportster%22%7D">Sportster</a> influence in its design, perhaps with a dash of the <a href="https://www.rideapart.com/harley-davidson/street/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22make_alias%22%3A%22harley-davidson%22%2C%22alias%22%3A%22street%22%7D">Street</a> series to modernize it a little.</p>
<p>Even if Harley is involved and planning a Harley-branded version of this bike for Asia, chances are somewhere between nill and none that we will see it in North America. If Harley fans consider an 883 Sportster to be too small, there's no way a Harley 300 would sell here.</p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22355813%22%2C%22title%22%3A%22So%2C%20Just%20Who%20Is%20Qianjiang%20Motorcycle%3F%22%2C%22alias%22%3A%22quianjiang-motorcycle-harley-chinese-partner%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FOWEAR%2Fs5%2Fbenelli-tnt-300.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22431313%22%2C%22title%22%3A%22Is%20The%20Baby%20Harley%20HD350%20Project%20Still%20In%20The%20Cards%3F%22%2C%22alias%22%3A%22harley-davidson-hd350-update-1%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fzoro7%2Fs5%2Fharley-davidson-small-displacement-motorcycle.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">Not A Baby Shark:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/news/355813/quianjiang-motorcycle-harley-chinese-partner/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="quianjiang motorcycle harley chinese partner" data-srcset="https://cdn.motor1.com/images/mgl/OWEAR/s6/benelli-tnt-300.jpg 1x,
https://cdn.motor1.com/images/mgl/OWEAR/s4/benelli-tnt-300.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/OWEAR/s6/benelli-tnt-300.jpg" /> </span> <span class="title-related-item">So, Just Who Is Qianjiang Motorcycle?</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/431313/harley-davidson-hd350-update-1/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="harley davidson hd350 update 1" data-srcset="https://cdn.motor1.com/images/mgl/zoro7/s6/harley-davidson-small-displacement-motorcycle.jpg 1x,
https://cdn.motor1.com/images/mgl/zoro7/s4/harley-davidson-small-displacement-motorcycle.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zoro7/s6/harley-davidson-small-displacement-motorcycle.jpg" /> </span> <span class="title-related-item">Is The Baby Harley HD350 Project Still In The Cards?</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/465184/second-small-chinese-harley-davidson/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1610210340" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1610210340"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&text=Could+There+Be+A+Second+Small+Chinese+Harley+In+The+Works%3F&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&title=Could+There+Be+A+Second+Small+Chinese+Harley+In+The+Works%3F&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&subject=Could%20There%20Be%20A%20Second%20Small%20Chinese%20Harley%20In%20The%20Works%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/464626/husqvarna-svartpilen-125-launching-europe/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Husqvarna Svartpilen 125 Is About To Storm Europe" data-src="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/464626/husqvarna-svartpilen-125-launching-europe/">2021 Husqvarna Svartpilen 125 Is About To Storm Europe</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/motorcycle-lists/14-affordable-motorcycle-helmets-that-dont-suck/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="14 Affordable Motorcycle Helmets That Don't Suck" data-src="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/motorcycle-lists/14-affordable-motorcycle-helmets-that-dont-suck/">14 Affordable Motorcycle Helmets That Don't Suck</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/464875/hayabusa-v8-fiat-500-hillclimb-video/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="What Happens When You Stuff Two Hayabusa Engines In A Fiat 500?" data-src="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/464875/hayabusa-v8-fiat-500-hillclimb-video/">What Happens When You Stuff Two Hayabusa Engines In A Fiat 500?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/464641/ohlins-vespa-gts300-upgrades-asia/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Öhlins Releases Suspension Upgrades For Vespa GTS 300 In Asia" data-src="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/464641/ohlins-vespa-gts300-upgrades-asia/">Öhlins Releases Suspension Upgrades For Vespa GTS 300 In Asia</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/464901/honda-cb350-price-increase/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="The Honda CB350 Receives A Price Hike Just Months After Launch" data-src="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/464901/honda-cb350-price-increase/">The Honda CB350 Receives A Price Hike Just Months After Launch</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/464626/husqvarna-svartpilen-125-launching-europe/" data-srcset="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/10GyX/s6/husqvarna-svartpilen-200.jpg" alt="2021 Husqvarna Svartpilen 125 Is About To Storm Europe"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/464626/husqvarna-svartpilen-125-launching-europe/">2021 Husqvarna Svartpilen 125 Is About To Storm Europe</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/motorcycle-lists/14-affordable-motorcycle-helmets-that-dont-suck/" data-srcset="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vkePA/s6/5-motorcycles-helmets-with-integrated-bluetooth-system-main.jpg" alt="14 Affordable Motorcycle Helmets That Don't Suck"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/motorcycle-lists/14-affordable-motorcycle-helmets-that-dont-suck/">14 Affordable Motorcycle Helmets That Don't Suck</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/464875/hayabusa-v8-fiat-500-hillclimb-video/" data-srcset="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/P467A/s6/hayabusa-v8-puch-tr5.jpg" alt="What Happens When You Stuff Two Hayabusa Engines In A Fiat 500?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/464875/hayabusa-v8-fiat-500-hillclimb-video/">What Happens When You Stuff Two Hayabusa Engines In A Fiat 500?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/464641/ohlins-vespa-gts300-upgrades-asia/" data-srcset="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/LZNAm/s6/ohlins-releases-suspension-upgrades-for-vespa-gts-300.jpg" alt="Öhlins Releases Suspension Upgrades For Vespa GTS 300 In Asia"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/464641/ohlins-vespa-gts300-upgrades-asia/">Öhlins Releases Suspension Upgrades For Vespa GTS 300 In Asia</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/464901/honda-cb350-price-increase/" data-srcset="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Bqmpm/s6/year-2021-honda-cb350.jpg" alt="The Honda CB350 Receives A Price Hike Just Months After Launch"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/464901/honda-cb350-price-increase/">The Honda CB350 Receives A Price Hike Just Months After Launch</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-465184" data-url="/news/465184/second-small-chinese-harley-davidson/" data-title="Could There Be A Second Small Chinese Harley In The Works?">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/industry/">Industry</a>
                                                                            <a href="/news/category/news/">News</a>
                                                                            <a href="/news/category/cruisers/">Cruisers</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/china/">china</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":465184,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["industry","news","cruisers"],"m1_tags":["china"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                Motorcycle Lists            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                How To            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                Gear            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">


                    
                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                        
                        
                        
                        
                         

                        

                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1610210703" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1610210703"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&text=Could+There+Be+A+Second+Small+Chinese+Harley+In+The+Works%3F&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&title=Could+There+Be+A+Second+Small+Chinese+Harley+In+The+Works%3F&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'465184',type_id:'1'" data-share-url="https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F465184%2Fsecond-small-chinese-harley-davidson%2F&subject=Could%20There%20Be%20A%20Second%20Small%20Chinese%20Harley%20In%20The%20Works%3F"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/0_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/2_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/11_d69eae7d7655a19b343b.js"></script>

    <script async src="https://console.adgrid.io/wp-content/uploads/ad-tech/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Justin Hughes"],
            'pageUrl': 'https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/465184/second-small-chinese-harley-davidson/',
            'pageLanguage': 'en',
            'entityCategories': ["Industry","News","Cruisers"],
            'articleType': 'news',
                    'entityTitle': 'Could There Be A Second Small Chinese Harley In The Works?',
            'pageTitle': 'Could There Be A Second Small Chinese Harley In The Works?',
            'articleId': '465184',
            'tags': ["china"],
                'sessionId': '43ab620624da0add3fd10f635115722b'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
