<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>John McGuinness Named Member Of The Order Of The British Empire</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/polymer2/locales1608300667/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="John McGuinness has been incredibly good for the sport of motorcycle road racing, and the U.K. government is officially awarding him for it.">
<meta property="og:title" content="John McGuinness Named Member Of The Order Of The British Empire">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="John McGuinness Named Member Of The Order Of The British Empire: Real Racers">
<meta property="og:description" content="John McGuinness has been incredibly good for the sport of motorcycle road racing, and the U.K. government is officially awarding him for it.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="John McGuinness Named Member Of The Order Of The British Empire">
<meta property="twitter:description" content="The legend gets even more legendary.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/QM2LB/s3/john-mcguinness.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="John McGuinness has been incredibly good for the sport of motorcycle road racing, and the U.K. government is officially awarding him for it.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" rel="canonical">
<link href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/0_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/1_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/3_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/4_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/13_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/21_27277f4070dc31d01c12.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/css/index_articles_detail_27277f4070dc31d01c12.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/ra-design/dist/css/0_1dc7e1e8bdb352d1ed13.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/"  >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/"  >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/"  >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/"  >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"John McGuinness Named Member Of The Order Of The British Empire","description":"John McGuinness has been incredibly good for the sport of motorcycle road racing, and the U.K. government is officially awarding him for it.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/news\/463725\/john-mcguinness-mbe-new-year-honours\/","datePublished":"2020-12-31T16:14:29Z","dateModified":"2020-12-31T16:14:29Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/QM2LB\/s1\/john-mcguinness.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/news\/463725\/john-mcguinness-mbe-new-year-honours\/"},"wordCount":"363"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"John McGuinness Named Member Of The Order Of The British Empire","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/news\/463725\/john-mcguinness-mbe-new-year-honours\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"News","item":"https:\/\/www.rideapart.com\/news\/"},{"@type":"ListItem","position":3,"name":"Real Racers","item":"https:\/\/www.rideapart.com\/news\/category\/real-racers\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/news/">News</a><span class="sep"></span><a href="/news/category/real-racers/">Real Racers</a>    </div>
        <h1 class="m1-article-title">John McGuinness Named Member Of The Order Of The British Empire</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/QM2LB/s3/john-mcguinness.jpg" alt="John McGuinness" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s6/john-mcguinness.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s6/john-mcguinness.jpg);
    }
}
@media only screen and (min-width : 445px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s4/john-mcguinness.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s4/john-mcguinness.jpg);
    }
}
@media only screen and (min-width : 1024px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s3/john-mcguinness.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s3/john-mcguinness.jpg);
    }
}
@media only screen and (min-width : 1280px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s2/john-mcguinness.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s2/john-mcguinness.jpg);
    }
}
@media only screen and (min-width : 1440px){
    .webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.webp);
    }

    .no-webp #article_poster{
        background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.jpg);
    }
}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s3/john-mcguinness.webp);
            }

            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s3/john-mcguinness.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
            .wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.webp);
            }
            
            .no-wepb #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/QM2LB/s1/john-mcguinness.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1609413269"><a href="/2020/12/31/">Dec 31, 2020</a><span class="stime"> 1h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <a href="/news/463725/john-mcguinness-mbe-new-year-honours//#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/"></a>
                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1609435826" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1609435826"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&text=John+McGuinness+Named+Member+Of+The+Order+Of+The+British+Empire&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&title=John+McGuinness+Named+Member+Of+The+Order+Of+The+British+Empire&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&subject=John%20McGuinness%20Named%20Member%20Of%20The%20Order%20Of%20The%20British%20Empire"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <picture>
                        <source type="image/webp" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.webp">
                        <source type="image/jpeg" srcset="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg">
                        <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                    </picture>
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        The legend gets even more legendary.                    </h2>
                                                <div class="postBody description e-content">
                                <p>While I’m sure most of us can’t wait to be rid of 2020, one extremely talented motorcycle racer has even greater reason to look forward to the start of 2021. To ring in the New Year, the U.K. government announces its New Year Honours List at the end of the previous year—and for 2021, none other than road racing legend <a href="https://www.rideapart.com/tag/john-mcguinness/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22John%20McGuinness%22%2C%22originalTitle%22%3A%22John%20McGuinness%22%2C%22alias%22%3A%22john-mcguinness%22%7D">John McGuinness</a> will receive an MBE.  </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Consulting the official list of honors for 2021, the listing next to McGuinness’ name says the award is “For services to Motorcycle Racing [sic].” The man himself spoke to <em>MCN</em> about it, and said the news hasn’t really sunk in yet. You can <a href="https://www.motorcyclenews.com/news/2020/december/john-mcguinness-awarded-mbe/" target="_blank" rel="noopener">read the full interview here</a>. </p>
<p>Short for “Member of the Order of the British Empire,” the award is one of a trifecta of Orders of the British Empire awards. They’re meant to recognize British citizens making positive impacts in their respective fields. The Orders of the British Empire awards were created by King George V during WWI to recognize people who helped in the war effort, but weren’t on the front lines. The full slate runs like so: Commander of the British Empire (CBE), Order of the British Empire (OBE), Member of the British Empire (MBE). </p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cblockquote%20class%3D%22twitter-tweet%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EWell%20I%E2%80%99m%20speechless%20for%20once!%20Unbelievable%20response%20from%20all%20you%20guys%2C%20amazing!%20Been%20reading%20all%20the%20messages%20it%20means%20so%20much%2C%20wish%20I%20could%20reply%20to%20you%20all.%20Huge%20thanks%20to%20everybody%20that%20has%20made%20it%20happen.%2030%20yrs%20of%20racing%2C%20now%20the%20icing%20on%20the%20cake%20an%20MBE%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FjdIXGxlRxP%22%3Epic.twitter.com%2FjdIXGxlRxP%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20John%20McGuinness%20(%40jm130tt)%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fjm130tt%2Fstatus%2F1344621747367256067%3Fref_src%3Dtwsrc%255Etfw%22%3EDecember%2031%2C%202020%3C%2Fa%3E%3C%2Fblockquote%3E%20%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"> </section>
<p>Other motorcycle greats to have been so honored during their careers include <a href="https://www.rideapart.com/tag/joey-dunlop/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Joey%20Dunlop%22%2C%22originalTitle%22%3A%22Joey%20Dunlop%22%2C%22alias%22%3A%22joey-dunlop%22%7D">Joey Dunlop</a>, <a href="https://www.rideapart.com/tag/jonathan-rea/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Jonathan%20Rea%22%2C%22originalTitle%22%3A%22Jonathan%20Rea%22%2C%22alias%22%3A%22jonathan-rea%22%7D">Jonathan Rea</a>, <a href="https://www.rideapart.com/tag/dougie-lampkin/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Dougie%C2%A0Lampkin%22%2C%22originalTitle%22%3A%22Dougie%20Lampkin%22%2C%22alias%22%3A%22dougie-lampkin%22%7D">Dougie Lampkin</a>, <a href="https://www.rideapart.com/features/246230/five-female-motorcyclists-you-may-not-have-heard-of/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22246230%22%2C%22section%22%3A%223%22%2C%22alias%22%3A%22five-female-motorcyclists-you-may-not-have-heard-of%22%7D">Maria Costello</a>, <a href="https://www.rideapart.com/tag/barry-sheene/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Barry%20Sheene%22%2C%22originalTitle%22%3A%22Barry%20Sheene%22%2C%22alias%22%3A%22barry-sheene%22%7D">Barry Sheene</a>, <a href="https://www.rideapart.com/tag/mike-hailwood/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Mike%C2%A0Hailwood%22%2C%22originalTitle%22%3A%22Mike%20Hailwood%22%2C%22alias%22%3A%22mike-hailwood%22%7D">Mike Hailwood</a>, <a href="https://www.rideapart.com/tag/john-surtees/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22John%20Surtees%22%2C%22originalTitle%22%3A%22john%20surtees%22%2C%22alias%22%3A%22john-surtees%22%7D">John Surtees</a>, <a href="https://www.rideapart.com/features/343906/window-into-1965-iom-tt/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22343906%22%2C%22section%22%3A%223%22%2C%22alias%22%3A%22window-into-1965-iom-tt%22%7D">Phil Read</a>, and David Knight.  </p>
<p>Individuals who are awarded one honor can go on to receive additional honors in coming years, as well. For example, seven-time Formula One champion Lewis Hamilton will also be knighted in 2021, and was previously awarded an MBE in 2008—back when he took his very first F1 championship.  </p><div class="item m1-ap-native "><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"native"}'></div></div>
<p>Overall, there are 1,239 New Year Honours 2021 recipients on the list, and the overarching theme of the list is individuals who have gone above and beyond in serving their communities through COVID. Congratulations to everyone who’s worked so hard to bring light and hope to all in these times. <br /><br /></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><em>Photo: John McGuinness on Twitter</em></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22436072%22%2C%22title%22%3A%22Take%20A%20Ride%20With%20John%20McGuinness%20Around%20The%20IOMTT%20Course%22%2C%22alias%22%3A%22john-mcguinness-iomtt-libra-mini-camera%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FXpOkV%2Fs5%2Fiomtt-mcguiness.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22458890%22%2C%22title%22%3A%22John%20McGuinness%20Considers%20Retirement%20After%202021%20IOMTT%20Cancellation%22%2C%22alias%22%3A%22could-john-mcguinness-retire-iomtt-2021%22%2C%22section%22%3A%221%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWw1zg%2Fs5%2Fjohn-mcguinness-human-being.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More McGuinness News:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/news/436072/john-mcguinness-iomtt-libra-mini-camera/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="john mcguinness iomtt libra mini camera" data-srcset="https://cdn.motor1.com/images/mgl/XpOkV/s6/iomtt-mcguiness.jpg 1x,
https://cdn.motor1.com/images/mgl/XpOkV/s4/iomtt-mcguiness.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/XpOkV/s6/iomtt-mcguiness.jpg" /> </span> <span class="title-related-item">Take A Ride With John McGuinness Around The IOMTT Course</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/news/458890/could-john-mcguinness-retire-iomtt-2021/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="could john mcguinness retire iomtt 2021" data-srcset="https://cdn.motor1.com/images/mgl/Ww1zg/s6/john-mcguinness-human-being.jpg 1x,
https://cdn.motor1.com/images/mgl/Ww1zg/s4/john-mcguinness-human-being.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Ww1zg/s6/john-mcguinness-human-being.jpg" /> </span> <span class="title-related-item">John McGuinness Considers Retirement After 2021 IOMTT Cancellation</span> </a></div> </div> </section>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Sources:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/948421/New_Year_Honours_List_2021.pdf" rel="noopener nofollow">Awards for New Year Honours 2021</a>,</span>                                                                    <span class="item"><a class="source" target="_blank" href="https://www.bbc.com/news/uk-northern-ireland-55491797" rel="noopener nofollow">BBC Northern Ireland</a>,</span>                                                                    <span class="item"><span class="source">MCN</span>,</span>                                                                    <span class="item"><a class="source" target="_blank" href="https://www.bbc.com/news/uk-55475013" rel="noopener nofollow">BBC</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                                            <a href="/news/463725/john-mcguinness-mbe-new-year-honours/#comments" class="commentsNumber disqus-comment-count" data-disqus-url="//hellforleather.disqus.com/count-data.json?url=https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/"></a>
                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1609435733" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1609435733"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&text=John+McGuinness+Named+Member+Of+The+Order+Of+The+British+Empire&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&title=John+McGuinness+Named+Member+Of+The+Order+Of+The+British+Empire&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&subject=John%20McGuinness%20Named%20Member%20Of%20The%20Order%20Of%20The%20British%20Empire"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                    <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"article_socials"}'></div></div></div>                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/463591/husqvarna-blapilen-cruiser-design-render/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="What If Husqvarna Made A Vitpilen-Based Cruiser?" data-src="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/463591/husqvarna-blapilen-cruiser-design-render/">What If Husqvarna Made A Vitpilen-Based Cruiser?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/463581/zero-motorcycles-reneos-battery-recycling-europe/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Zero Teams Up With Reneos For Battery Recycling In Europe" data-src="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/463581/zero-motorcycles-reneos-battery-recycling-europe/">Zero Teams Up With Reneos For Battery Recycling In Europe</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/463593/akrapovic-racing-line-carbon-aprilia-rs660/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Akrapovič Releases Two New Exhausts For The 2021 Aprilia RS 660" data-src="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/463593/akrapovic-racing-line-carbon-aprilia-rs660/">Akrapovič Releases Two New Exhausts For The 2021 Aprilia RS 660</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/463015/aaron-colton-honda-cr500-restoration-video/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Watch This 1994 Honda CR 500 Come Back To Life And Go Get Dirty" data-src="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/463015/aaron-colton-honda-cr500-restoration-video/">Watch This 1994 Honda CR 500 Come Back To Life And Go Get Dirty</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/news/463587/bajaj-and-triumph-delay-first-bike-launch-until-2023/">
                                                                                    <picture class="lazy">
                                            <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.webp">
                                            <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.jpg">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Bajaj And Triumph Delay First Bike Launch Until 2023" data-src="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/news/463587/bajaj-and-triumph-delay-first-bike-launch-until-2023/">Bajaj And Triumph Delay First Bike Launch Until 2023</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div id="strossle-container">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/463591/husqvarna-blapilen-cruiser-design-render/" data-srcset="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/10vB3/s6/husqvarna-blapilen-cruiser-render.jpg" alt="What If Husqvarna Made A Vitpilen-Based Cruiser?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/463591/husqvarna-blapilen-cruiser-design-render/">What If Husqvarna Made A Vitpilen-Based Cruiser?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/463581/zero-motorcycles-reneos-battery-recycling-europe/" data-srcset="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/MG16N/s6/reneos-electric-vehicle-battery-recycling.jpg" alt="Zero Teams Up With Reneos For Battery Recycling In Europe"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/463581/zero-motorcycles-reneos-battery-recycling-europe/">Zero Teams Up With Reneos For Battery Recycling In Europe</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/463593/akrapovic-racing-line-carbon-aprilia-rs660/" data-srcset="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7xwBV/s6/akrapovic-aprilia-rs-660-racing-line-carbon---street---right-side.jpg" alt="Akrapovič Releases Two New Exhausts For The 2021 Aprilia RS 660"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/463593/akrapovic-racing-line-carbon-aprilia-rs660/">Akrapovič Releases Two New Exhausts For The 2021 Aprilia RS 660</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/463015/aaron-colton-honda-cr500-restoration-video/" data-srcset="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/NRQ29/s6/aaron-colton-s-1994-honda-cr-500.jpg" alt="Watch This 1994 Honda CR 500 Come Back To Life And Go Get Dirty"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/463015/aaron-colton-honda-cr500-restoration-video/">Watch This 1994 Honda CR 500 Come Back To Life And Go Get Dirty</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/news/463587/bajaj-and-triumph-delay-first-bike-launch-until-2023/" data-srcset="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.jpg">
                                                                <picture class="lazy">
                                    <source type="image/webp" srcset="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.webp">
                                    <source type="image/jpeg" srcset="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.jpg">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/X1gM2/s6/bajaj-triumph-launch-pushed-2023.jpg" alt="Bajaj And Triumph Delay First Bike Launch Until 2023"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/news/463587/bajaj-and-triumph-delay-first-bike-launch-until-2023/">Bajaj And Triumph Delay First Bike Launch Until 2023</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                            <div id="disqus_thread" class="diquas-wrapper" data-cid="article-463725" data-url="/news/463725/john-mcguinness-mbe-new-year-honours/" data-title="John McGuinness Named Member Of The Order Of The British Empire">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/news/category/real-racers/">Real Racers</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/john-mcguinness/">John McGuinness</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"sidebar"}'></div></div>    
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"news","m1_page_content_id":463725,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["real-racers"],"m1_tags":["John McGuinness"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                News            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                Reviews            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                Features            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                Motorcycle Lists            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                How To            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                Gear            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                    <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">


                    
                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                                                    <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                        
                        
                        
                        
                        
                        
                         

                        

                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"CF82","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1609436124" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1609436124"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&text=John+McGuinness+Named+Member+Of+The+Order+Of+The+British+Empire&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&title=John+McGuinness+Named+Member+Of+The+Order+Of+The+British+Empire&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'463725',type_id:'1'" data-share-url="https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Fnews%2F463725%2Fjohn-mcguinness-mbe-new-year-honours%2F&subject=John%20McGuinness%20Named%20Member%20Of%20The%20Order%20Of%20The%20British%20Empire"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/0_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/2_d69eae7d7655a19b343b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_188/design/dist/js/11_d69eae7d7655a19b343b.js"></script>

    <script async src="https://console.adgrid.io/wp-content/uploads/ad-tech/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/',
            'pageUrlCanonical': 'https://www.rideapart.com/news/463725/john-mcguinness-mbe-new-year-honours/',
            'pageLanguage': 'en',
            'entityCategories': ["Real Racers"],
            'articleType': 'news',
                    'entityTitle': 'John McGuinness Named Member Of The Order Of The British Empire',
            'pageTitle': 'John McGuinness Named Member Of The Order Of The British Empire',
            'articleId': '463725',
            'tags': ["John McGuinness"],
                'sessionId': '35da3f2e160d941825ed3a5ee7feab6e'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
