<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Best Motorcycle Insurance In California (2021)</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/polymer2/locales1618226134/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="You’re required to have at least liability motorcycle insurance in California. Click to learn more about coverage minimums and the best insurers in the Golden State.">
<meta property="og:title" content="Best Motorcycle Insurance In California (2021)">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/VAQjL/s1/motorcycle-insurance-california.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/VAQjL/s1/motorcycle-insurance-california.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/VAQjL/s1/motorcycle-insurance-california.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Best Motorcycle Insurance In California (2021): Products &amp; Services">
<meta property="og:description" content="You’re required to have at least liability motorcycle insurance in California. Click to learn more about coverage minimums and the best insurers in the Golden State.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Best Motorcycle Insurance In California (2021)">
<meta property="twitter:description" content="Liability insurance is required in California, but we recommend riders consider full coverage policies.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/VAQjL/s3/motorcycle-insurance-california.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" rel="canonical">
<link href="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/amp/" rel="amphtml">

            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/0_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/1_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/3_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/4_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/13_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/21_507e53e1ecb69fdb8a4f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/css/index_articles_detail_507e53e1ecb69fdb8a4f.css">    
            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/ra-design/dist/css/0_bb57a7f7d1a9fc4ad4c8.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
                <script>
                window.top.adGrid = window.top.adGrid || {};
                window.top.adGrid.cmd = window.top.adGrid.cmd || [];
                var adGridInitiate = function() {
                    this.adGridCall(function () {
                        var pageMeta = {};
                        this.setMetaDataFromPage(pageMeta);
                    })
                };
                window.top.adGrid.cmd.push([adGridInitiate]);
        </script>
    
</head>
<body         class="nojs not-touch m1-skin-layout
            bgWhite lightHeader hangingHeader                                                                                    "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" data-adv="0"        data-rtl="false"

        >
<div class="hiddenBlock">
    </div>
<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>


<div class="m1-header-main">
            <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="mainMenuToggle" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" 
                            src="data:image/png;base64,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"
                            alt="RideApart Logo"
                        >
                    </a>
                </div>
            </div>
            <div class="box-item-center-wrapper-align">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/news/" >
                                    News                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                            </a>
        </li>
                    <li class="grand top left mobile">
            <a href="/features/" >
                                    Features                            </a>
        </li>
                    <li class="top">
            <a href="/motorcycle-lists/" >
                                    Lists                            </a>
        </li>
                    <li class="grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/how-to/" >
                                    How To                            </a>
        </li>
                    <li class="left">
            <a href="/reviews/category/gear/" >
                                    Gear                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/news/category/racing/" >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/features/category/motorcycle-history/" >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                                    Videos                            </a>
        </li>
    </ul>
                <div class="m1-navigation-main-part-right">
                    <div class="rewards-container">

                    </div>
                                            <div class="m1-search-form-button-wrapper">
                            <button class="m1-search-form-button-animate icon-search m1-mobile-search"
                                    onclick
                                    data-button
                                    data-id="toggleBox"
                                    data-clear="1"
                                    data-value="searchBox"
                                    data-multi
                                    type="submit">
                            </button>
                            <div class="m1-search-panel">
                                <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                    <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                    <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                    </button>
                                    <button onclick=""
                                            data-button
                                            data-id="toggleBox"
                                            data-value="searchBox"
                                            data-clear="1"
                                            data-toggle="1"
                                            data-multi
                                            class="m1-search-panel-button m1-drawer-close-button">
                                    </button>
                                </form>
                            </div>
                        </div>
                                    </div>

                
                
            </div>
                    </div>
    </div>
</div>

    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Best Motorcycle Insurance In California (2021)","description":"You\u2019re required to have at least liability motorcycle insurance in California. Click to learn more about coverage minimums and the best insurers in the Golden State.","author":{"@type":"Person","name":"RideApart.com"},"url":"https:\/\/www.rideapart.com\/reviews\/500400\/motorcycle-insurance-california\/","datePublished":"2021-04-18T18:38:01Z","dateModified":"2021-04-19T00:38:09Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"273","height":"60"}},"image":["https:\/\/cdn.motor1.com\/images\/mgl\/VAQjL\/s1\/motorcycle-insurance-california.webp","https:\/\/cdn.motor1.com\/images\/mgl\/VAQjL\/s1\/4x3\/motorcycle-insurance-california.webp","https:\/\/cdn.motor1.com\/images\/mgl\/VAQjL\/s1\/1x1\/motorcycle-insurance-california.webp"],"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/reviews\/500400\/motorcycle-insurance-california\/"},"wordCount":"1375"}</script>




        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Reviews","item":"https:\/\/www.rideapart.com\/reviews\/"},{"@type":"ListItem","position":3,"name":"Products & Services","item":"https:\/\/www.rideapart.com\/reviews\/category\/products-services\/"}]}    </script>


    <div class="pre-center breadcrumbs-area  breadcrumbs-area-special ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/reviews/">Reviews</a><span class="sep"></span><a href="/reviews/category/products-services/">Products & Services</a>    </div>
        <h1 class="m1-article-title">Best Motorcycle Insurance In California (2021)</h1>
    </div>
    

<div class="pre-center padding  post_box-top  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area products-services " id="article_box" >
        <div class="content-area-box">
                            <div class="postTopInfo  postTopInfo-reviews ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1618756681"><span class="date-data">Apr 18, 2021</span><span class="stime"> 6h ago</span></span></div>                                                                    </div>


                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="RideApart.com" href="/info/team/rideapartcom/">RideApart.com</a>
                                    </span>
            </div>
                                            </div>
            </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Liability insurance is required in California, but we recommend riders consider full coverage policies.                    </h2>
                                                <div class="postBody description e-content">
                                <section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Ciframe%20src%3D%22https%3A%2F%2Fwww.motor1quotes.com%2Faffiliate-discloure%2F%22%20width%3D%22100%25%22%20height%3D%2235%22%20sandbox%3D%22allow-scripts%20allow-popups%22%3E%3C%2Fiframe%3E"> </section>
<p> </p>
<p>Need motorcycle insurance in California? Learn about your best options in this review. We’ll explain California state insurance and licensing requirements and recommend the top insurers in the state. </p>
<p>Our review team has covered the <a href="https://www.rideapart.com/reviews/453812/best-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22453812%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22best-motorcycle-insurance%22%7D">best motorcycle insurance</a> companies countrywide. For this review, we considered local average rates and customer satisfaction scores when choosing our recommendations for California motorcycle insurance.</p>
<p>Of course, the best insurer is not the same for every person. Use the free tool below to reach out for individualized motorcycle insurance quotes from several of our top recommended providers.</p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Ciframe%20src%3D%22https%3A%2F%2Fwww.motor1quotes.com%2Fzip-form-moto-rideapart%2F%3Fsubid%3Dmotorcycle-insurance-california-ra%22%20width%3D%22100%25%22%20height%3D%22200%22%20sandbox%3D%22allow-scripts%20allow-popups%20allow-same-origin%20allow-top-navigation%20allow-popups-to-escape-sandbox%22%3E%3C%2Fiframe%3E"> </section>
<p><strong>In this article:</strong></p>
<ul>
<li><a href="#best">5 Best Motorcycle Insurance Companies In California</a></li>
<li><a href="#requirements">California Motorcycle Insurance Requirements</a></li>
<li><a href="#cost">Cost Of California Insurance</a></li>
<li><a href="#about">What To Know About Riding In California</a></li>
<li><a href="#final">Final Thoughts: California Motorcycle Insurance</a></li>
</ul>
<h2 id="best">5 Best Motorcycle Insurance Companies In California</h2>
<p>The following companies typically offer the best motorcycle insurance coverage in California based on customer satisfaction scores, local rates, and coverage options.</p>
<div class="table-wrapper">
<table class="comparison-table centered-cells constrained-width" style="border-collapse: collapse; width: 100%;" border="1">
<tbody>
<tr>
<th style="width: 35%;" align="center">Best Motorcycle Insurance in California</th>
<th style="width: 17%;" align="center">RideApart Rating</th>
<th style="width: 18%;" align="center">Customer Service</th>
<th style="width: 15%;" align="center">Affordability</th>
<th style="width: 15%;" align="center">Coverage</th>
</tr>
<tr>
<td align="center">1. <a href="https://www.rideapart.com/reviews/451374/geico-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22451374%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22geico-motorcycle-insurance%22%7D">Geico Motorcycle Insurance</a></td>
<td align="center">4.5</td>
<td align="center">4.0</td>
<td align="center">5.0</td>
<td align="center">4.5</td>
</tr>
<tr>
<td align="center">2. <a href="https://www.rideapart.com/reviews/453226/state-farm-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22453226%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22state-farm-motorcycle-insurance%22%7D">State Farm Motorcycle Insurance</a></td>
<td align="center">4.5</td>
<td align="center">4.5</td>
<td align="center">4.0</td>
<td align="center">4.0</td>
</tr>
<tr>
<td align="center">3. <a href="https://www.rideapart.com/reviews/451361/progressive-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22451361%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22progressive-motorcycle-insurance%22%7D">Progressive Motorcycle Insurance</a></td>
<td align="center">4.5</td>
<td align="center">3.5</td>
<td align="center">4.5</td>
<td align="center">4.5</td>
</tr>
<tr>
<td align="center">4. <a href="https://www.rideapart.com/reviews/453222/dairyland-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22453222%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22dairyland-motorcycle-insurance%22%7D">Dairyland Motorcycle Insurance</a></td>
<td align="center">4.0</td>
<td align="center">3.5</td>
<td align="center">4.0</td>
<td align="center">4.0</td>
</tr>
<tr>
<td align="center">5. <a href="https://www.rideapart.com/reviews/482012/nationwide-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22482012%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22nationwide-motorcycle-insurance%22%7D">Nationwide Motorcycle Insurance</a></td>
<td align="center">4.0</td>
<td align="center">3.5</td>
<td align="center">3.0</td>
<td align="center">4.0</td>
</tr>
</tbody>
</table>
</div>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Cstyle%3E%0A%20%20%20%20.comparison-table%20%7B%0A%20%20%20%20%20%20%20%20border-top%3A%202px%20solid%20%23e99339%3B%0A%20%20%20%20%20%20%20%20border-bottom%3A%201px%20solid%20%23d6d6d6%3B%0A%20%20%20%20%20%20%20%20%0A%20%20%20%20%20%20%20%20margin%3A%200%20auto%3B%0A%20%20%20%20%7D%0A%20%20%20%20.comparison-table%20th%20%7B%0A%20%20%20%20%20%20%20%20border-left%3A%201px%20solid%20%23d6d6d6%3B%0A%20%20%20%20%20%20%20%20border-right%3A%201px%20solid%20%23d6d6d6%3B%0A%20%20%20%20%20%20%20%20color%3A%20%2300448f%20!important%3B%0A%20%20%20%20%20%20%20%20background-color%3A%20%23fff%20!important%3B%0A%20%20%20%20%7D%0A%20%20%20%20.comparison-table%20td%20%7B%0A%20%20%20%20%20%20%20%20border-left%3A%201px%20solid%20%23d6d6d6%3B%0A%20%20%20%20%20%20%20%20border-right%3A%201px%20solid%20%23d6d6d6%3B%0A%20%20%20%20%7D%0A%20%20%20%20.comparison-table%20tr%3Anth-child(2n)%20%7B%0A%20%20%20%20%20%20%20%20background-color%3A%20%23f5f4f2%20!important%3B%0A%20%20%20%20%7D%0A%20%20%20%20.comparison-table%20tr%3Anth-child(odd)%20%7B%0A%20%20%20%20%20%20%20%20background-color%3A%20%23fff%20!important%3B%0A%20%20%20%20%7D%20%20%20%20%0A%20%20%20%20.constrained-width%20%7B%0A%20%20%20%20%20%20%20%20max-width%3A%20800px%20!important%3B%0A%20%20%20%20%7D%0A%20%20%20%20.centered-cells%20%7B%0A%20%20%20%20%20%20%20%20text-align%3A%20center%3B%0A%20%20%20%20%7D%0A%20%20%20%20.centered-cells%20th%20%7B%0A%20%20%20%20%20%20%20%20text-align%3A%20center%20!important%3B%0A%20%20%20%20%7D%0A%3C%2Fstyle%3E"> </section>
<p> </p>
<hr style="height: 1px; width: 25%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h3 class="subheader">#1 Geico</h3>
<p><img draggable="false" src="https://cdn.motor1.com/images/custom/geico-logo.png" alt="Geico Insurance logo" width="15%" align="right" /></p>
<p>Geico is a good choice for any rider in any state. It is one of the cheapest insurers countrywide, including in California. The company has a good customer reputation and an A+ rating from the Better Business Bureau (BBB).</p>
<p>J.D. Power conducts a satisfaction survey for car insurance every year. While there is no motorcycle insurance satisfaction study, the J.D. Power auto insurance study can be a good indicator of an insurer’s customer service reputation. After all, claims for auto and motorcycle policies are handled through the same claims department. In the <a href="https://www.jdpower.com/business/press-releases/2020-us-auto-insurance-study" target="_blank" rel="noopener noreferrer">J.D. Power 2020 U.S. Auto Insurance Satisfaction Study<sup>SM</sup></a>, Geico scored 828 out of a possible 1,000 points in California. This is above the regional average of 821 points.</p>
<p>Some Geico motorcycle insurance policies start at under $70 per year, and Geico offers a range of insurance products, meaning you can bundle your Geico motorcycle insurance with car or homeowners insurance to save further. Learn more in our <a href="https://www.rideapart.com/reviews/451374/geico-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22451374%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22geico-motorcycle-insurance%22%7D">Geico motorcycle insurance review</a>.</p>
<p> </p>
<hr style="height: 1px; width: 25%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h3 class="subheader">#2 State Farm</h3>
<p><img draggable="false" src="https://cdn.motor1.com/images/custom/state-farm-logo.jpg" alt="State Farm Insurance logo" width="16%" align="right" /></p>
<p>State Farm is another national insurer that offers a range of insurance coverage options and bundling discounts. State Farm scored even higher than Geico in the J.D. Power Satisfaction Study for California, placing third overall with 836 out of 1,000 possible points.</p>
<p>Unlike Geico, State Farm is sold through local agents. While this means that you will work with a dedicated specialist to find the best policy for your needs, rates may be somewhat higher. Still, our cost research indicates that State Farm rates are affordable and may even be the cheapest option for motorcycle insurance in California for some drivers.</p>
<p>In addition to standard motorcycle insurance coverage, State Farm offers special coverage options for sidecars and protective equipment, which can be expensive to replace after a crash, especially if you don’t skimp on safety—which you shouldn’t. Learn more in our <a href="https://www.rideapart.com/reviews/453226/state-farm-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22453226%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22state-farm-motorcycle-insurance%22%7D">State Farm motorcycle insurance review</a>.</p>
<p> </p>
<hr style="height: 1px; width: 25%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h3 class="subheader">#3 Progressive</h3>
<p><img draggable="false" src="https://cdn.motor1.com/images/custom/progressive-logo-2.jpg" alt="Progressive Insurance logo" width="18%" align="right" /></p>
<p>Progressive scores above the regional average in the J.D. Power Satisfaction Study for the California region. It doesn’t score quite as well as Geico and State Farm, but nonetheless, it is one of the better-regarded insurers in the state.</p>
<p>Progressive advertises rates as low as $75 per year for minimum-coverage policies, though you may want to purchase more comprehensive coverage. Still, in our insurance cost research, we found Progressive rates to be competitive with Geico.</p>
<p>Motorcycle riders can find many discounts with Progressive, including accident forgiveness programs and a discount for switching from another provider. Read our <a href="https://www.rideapart.com/reviews/451361/progressive-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22451361%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22progressive-motorcycle-insurance%22%7D">Progressive motorcycle insurance review</a> to learn more about this provider.</p>
<p> </p>
<hr style="height: 1px; width: 25%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h3 class="subheader">#4 Dairyland</h3>
<p>Dairyland specializes in motorcycle insurance. If you already have an auto or home policy, it’s usually cheaper to bundle motorcycle insurance with your existing coverage. If you don’t, then consider a policy with Dairyland.</p>
<p>Our cost research found that Dairyland prices tend to be similar to Progressive. Policies are offered for as low as $75 per year, but full coverage motorcycle insurance can cost up to $1,000 per year. Prices for high-risk riders are especially good with Dairyland.</p>
<p>Diaryland has a solid customer service reputation, with an A+ BBB rating and a 4.5 out of 5.0 customer score on Trustpilot. Learn more by reading our complete <a href="https://www.rideapart.com/reviews/453222/dairyland-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22453222%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22dairyland-motorcycle-insurance%22%7D">Dairyland motorcycle insurance review</a>.</p>
<p> </p>
<hr style="height: 1px; width: 25%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h3 class="subheader">#5 Nationwide</h3>
<p><img draggable="false" src="https://cdn.motor1.com/images/custom/nationwide-1.png" alt="Nationwide Insurance logo" width="19%" align="right" /></p>
<p>Nationwide is another great pick for motorcycle insurance in California. While Nationwide rates aren’t quite as low as those offered by Geico or Dairyland, it is a well-regarded insurer offering several motorcycle insurance discounts, such as:</p>
<ul style="list-style-type: disc;">
<li>Multi-policy discount</li>
<li>Homeowner discount</li>
<li>Multi-vehicle discount</li>
<li>Pay-in-full discount</li>
<li>Motorcycle safety course discount</li>
<li>Anti-lock brakes discount</li>
<li>Riding association discount</li>
<li>Theft-recovery device discount</li>
</ul>
<p>The insurer offers especially good rates for low-risk riders with standard bikes. While Nationwide’s customer service reputation isn’t quite as high as the other insurers on this list, it’s still generally a well-regarded insurer and worth consideration for California motorcycle insurance. Read our <a href="https://www.rideapart.com/reviews/482012/nationwide-motorcycle-insurance/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22482012%22%2C%22section%22%3A%222%22%2C%22alias%22%3A%22nationwide-motorcycle-insurance%22%7D">Nationwide motorcycle insurance review</a> to learn more.</p>
<p> </p>
<hr style="height: 1px; width: 50%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h2 id="requirements">California Motorcycle Insurance Requirements</h2>
<p>California law mandates that all motorcycle riders maintain at the very minimum a liability insurance policy with the following limits:</p>
<ul style="list-style-type: disc;">
<li>$15,000 bodily injury liability per person</li>
<li>$30,000 bodily injury liability per accident</li>
<li>$5,000 property damage liability</li>
</ul>
<p>As riding a motorcycle is inherently more dangerous than riding a car, we recommend that riders purchase medical coverage and make sure to wear full riding gear (helmet, gloves, boots, pants, jacket) on every ride. Other than medical and liability coverage, riders have the option to purchase underinsured/uninsured motorist coverage, collision coverage, comprehensive coverage, and more.</p>
<p> </p>
<hr style="height: 1px; width: 50%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h2 id="cost">Cost Of California Insurance</h2>
<p>According to Business Insider, the average cost of motorcycle insurance in California is $696.92, which is a bit cheaper than the national average of $1,173. Your individual rates will depend on a number of factors and may be higher or lower than this average. Motorcycle insurance rates depend on:</p>
<ul style="list-style-type: disc;">
<li>Your age</li>
<li>Your driving record</li>
<li>Your experience</li>
<li>Your motorcycle</li>
<li>Your city</li>
<li>Your coverage and deductibles</li>
</ul>
<p>If you purchase only the minimum required amount of motorcycle insurance in California, you’ll find the lowest rates. However, you may want to consider adding collision, comprehensive, and personal injury protection policies to your coverage.</p>
<p> </p>
<hr style="height: 1px; width: 50%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h2 id="about">What To Know About Riding In California</h2>
<p>You are required to have a motorcycle license to operate a motorcycle in California. According to the <a href="https://www.dmv.ca.gov/portal/handbook/motorcycle-handbook/license-requirements/" target="_blank" rel="noopener noreferrer">California DMV</a>, a motorcycle is defined as: “A motor vehicle with a seat or saddle for the rider designed to travel on not more than three wheels.”</p>
<p>You do not need a specialized motorcycle license to operate a motorized scooter, moped, or electric bicycle.</p>
<p>The requirements for obtaining a California motorcycle license vary depending on your age. Riders between the ages of 15 and 17 must complete a driver education course before they can obtain a motorcycle permit. All riders under 20 must complete the California Motorcyclist Safety Program (CMSP) training course and hold a motorcycle permit for at least six months.</p>
<p>Every rider—including riders above the age of 20—must do the following before obtaining a motorcycle license:</p>
<ul style="list-style-type: disc;">
<li>Complete a driver license or identification card application</li>
<li>Pass a vision exam</li>
<li>Submit to fingerprinting</li>
<li>Pay required fees</li>
<li>Pass a knowledge test</li>
<li>Pass an observation road test</li>
</ul>
<p>Once you are licensed, be sure to wear a helmet at all times as it is required by California state law.</p>
<p> </p>
<hr style="height: 1px; width: 50%; color: gray; background-color: gray; align: center;" />
<p> </p>
<h2 id="final">Final Thoughts: California Motorcycle Insurance</h2>
<p>Even though motorcycle insurance in California is relatively inexpensive compared to other states, anyone would want to lower their rates as much as possible.</p>
<p>While Geico is generally the best option for low-cost motorcycle insurance in California, this may not be the case with every rider. The only way to find the best option for you is to compare personalized quotes from multiple riders. Use the tool below to request free quotes.</p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Ciframe%20src%3D%22https%3A%2F%2Fwww.motor1quotes.com%2Fzip-form-moto-rideapart%2F%3Fsubid%3Dmotorcycle-insurance-california-ra%22%20width%3D%22100%25%22%20height%3D%22200%22%20sandbox%3D%22allow-scripts%20allow-popups%20allow-same-origin%20allow-top-navigation%20allow-popups-to-escape-sandbox%22%3E%3C%2Fiframe%3E"> </section>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22487684%22%2C%22title%22%3A%22The%20General%20Motorcycle%20Insurance%20Review%20(2021)%22%2C%22alias%22%3A%22the-general-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWVO4j%2Fs5%2Fthe-general-motorcycle-insurance.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22487665%22%2C%22title%22%3A%22Farmers%20Motorcycle%20Insurance%20Review%20(2021)%22%2C%22alias%22%3A%22farmers-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FGL6mG%2Fs5%2Ffarmers-motorcycle-insurance.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22487594%22%2C%22title%22%3A%22Should%20You%20Get%20Foremost%20Motorcycle%20Insurance%3F%20(2021)%22%2C%22alias%22%3A%22foremost-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FOXVAX%2Fs5%2Fforemost-motorcycle-insurance.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22485363%22%2C%22title%22%3A%22AAA%20Motorcycle%20Insurance%20Review%20(2021)%22%2C%22alias%22%3A%22aaa-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FzzZeq%2Fs5%2Faaa-motorcycle-insurance.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22482016%22%2C%22title%22%3A%22Best%20Motorcycle%20Insurance%3A%20Florida%20(2021)%22%2C%22alias%22%3A%22motorcycle-insurance-florida%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fgm1gm%2Fs5%2Fmotorcycle-insurance-florida.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22482012%22%2C%22title%22%3A%22Nationwide%20Motorcycle%20Insurance%20Review%20(2021)%22%2C%22alias%22%3A%22nationwide-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fow8Pp%2Fs5%2Fnationwide-motorcycle-insurance.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22459853%22%2C%22title%22%3A%22Markel%20Motorcycle%20Insurance%20Review%20(2021)%22%2C%22alias%22%3A%22markel-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F88EBM%2Fs5%2Fmarkel-motorcycle-insurance.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22463796%22%2C%22title%22%3A%22Allstate%20Motorcycle%20Insurance%20Review%20(2021)%22%2C%22alias%22%3A%22allstate-motorcycle-insurance%22%2C%22section%22%3A%222%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FErZqo%2Fs5%2Fallstate-motorcycle-insurance.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More On Motorcycle Insurance:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/reviews/487684/the-general-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="the general motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/WVO4j/s6/the-general-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/WVO4j/s4/the-general-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/WVO4j/s6/the-general-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">The General Motorcycle Insurance Review (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/487665/farmers-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="farmers motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/GL6mG/s6/farmers-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/GL6mG/s4/farmers-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/GL6mG/s6/farmers-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">Farmers Motorcycle Insurance Review (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/487594/foremost-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="foremost motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/OXVAX/s6/foremost-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/OXVAX/s4/foremost-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/OXVAX/s6/foremost-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">Should You Get Foremost Motorcycle Insurance? (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/485363/aaa-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="aaa motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/zzZeq/s6/aaa-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/zzZeq/s4/aaa-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zzZeq/s6/aaa-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">AAA Motorcycle Insurance Review (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/482016/motorcycle-insurance-florida/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="motorcycle insurance florida" data-srcset="https://cdn.motor1.com/images/mgl/gm1gm/s6/motorcycle-insurance-florida.jpg 1x,
https://cdn.motor1.com/images/mgl/gm1gm/s4/motorcycle-insurance-florida.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gm1gm/s6/motorcycle-insurance-florida.jpg" /> </span> <span class="title-related-item">Best Motorcycle Insurance: Florida (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/482012/nationwide-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="nationwide motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/ow8Pp/s6/nationwide-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/ow8Pp/s4/nationwide-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/ow8Pp/s6/nationwide-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">Nationwide Motorcycle Insurance Review (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/459853/markel-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_6.jpg" alt="markel motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/88EBM/s6/markel-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/88EBM/s4/markel-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/88EBM/s6/markel-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">Markel Motorcycle Insurance Review (2021)</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/reviews/463796/allstate-motorcycle-insurance/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_7.jpg" alt="allstate motorcycle insurance" data-srcset="https://cdn.motor1.com/images/mgl/ErZqo/s6/allstate-motorcycle-insurance.jpg 1x,
https://cdn.motor1.com/images/mgl/ErZqo/s4/allstate-motorcycle-insurance.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/ErZqo/s6/allstate-motorcycle-insurance.jpg" /> </span> <span class="title-related-item">Allstate Motorcycle Insurance Review (2021)</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                                        

                

                
                

                



                                

                

                
                
                
                
                

                                

                
            </div>
        </div>






                <div class="clear"></div>
    </div>
</div>


<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    
    
    
    
    
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                                    <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/reviews/category/products-services/">Products & Services</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/motorcycle-insurance/">motorcycle insurance</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>                                    </div>
                                    
                    </div>
        <div class="sidebar">
                                </div>
        <div class="clear"></div>

    </div>


    


    
    </div>

<div class="pre-center mobile-skyscraper-box">
                
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>


        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="mainMenuToggle" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                                <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/news/" >
                                    News                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/reviews/" >
                                    Reviews                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand top left mobile">
            <a href="/features/" >
                                    Features                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block top">
            <a href="/motorcycle-lists/" >
                                    Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block grand left">
            <a href="/motorcycle-lists/" >
                                    Motorcycle Lists                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/how-to/" >
                                    How To                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/reviews/category/gear/" >
                                    Gear                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/rideapart-women/" >
                                    RideApart Women                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/news/category/racing/" >
                                    Racing                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/features/category/motorcycle-history/" >
                                    history                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block left">
            <a href="/makes/" >
                                    makes &amp; models                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block photos ico left">
            <a href="/photos/" >
                                    Photos                                
            </a>
        </li>
                            <li class="m1-navigation-main__animated-block videos ico left">
            <a href="/videos/" >
                                    Videos                                
            </a>
        </li>
    </ul>
            <div class="m1-menus-box">
                <div class="m1-navigation-main__animated-block m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/advertising/">Advertising</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/contact/">Contact</a></li>
                                                                                <li><a href="https://info.wrightsmedia.com/rideapart-licensing-permissions" target="_blank">LICENSING</a></li>
                                                                            <li class="one-trust">
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                    </ul>

                </div>
                <div class="m1-navigation-main__animated-block m1-msn-menus-box">
                    <ul class="m1-msn-menu">                        
                        <li><a href="https://www.motorsport.com/" target="_blank">Motorsport.com</a></li>
                        <li><a href="https://motorsport.tv/" target="_blank">Motorsport.tv</a></li>
                                                    <li><a href="https://www.motor1.com" target="_blank">Motor1.com</a></li>
                                                                            <li><a href="https://insideevs.com" target="_blank">Insideevs.com</a></li>
                                                                            <li><a href="https://www.autoclassics.com/" target="_blank">Autoclassics.com</a></li>
                                                                        
                        <li><a href="https://www.myev.com/" target="_blank">Myev.com</a></li>
                    </ul>
                </div>
                <div class="m1-navigation-main__animated-block m1-footer">
                    &copy; 2021 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1618792890" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1618792890"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F&text=Best+Motorcycle+Insurance+In+California+%282021%29&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F&title=Best+Motorcycle+Insurance+In+California+%282021%29&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'500400',type_id:'1'" data-share-url="https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Freviews%2F500400%2Fmotorcycle-insurance-california%2F&subject=Best%20Motorcycle%20Insurance%20In%20California%20%282021%29"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    // m1FooterMessages.push({
    //     message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
    //     name: "cookie_accept"
    // });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/build/jslangs/rideapart_en_US_555a609a617b1448cc0acdb0c1d8166c.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/js/0_5c864a4670f9b95214b0.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/js/2_5c864a4670f9b95214b0.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_218/design/dist/js/11_5c864a4670f9b95214b0.js"></script>

        <script async src="https://console.adgrid.io/adgrid-build/ad-grid-rideapart-com.js"></script>

    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["RideApart.com"],
            'pageUrl': 'https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/',
            'pageUrlCanonical': 'https://www.rideapart.com/reviews/500400/motorcycle-insurance-california/',
            'pageLanguage': 'en',
            'entityCategories': ["Products & Services"],
            'articleType': 'reviews',
                    'entityTitle': 'Best Motorcycle Insurance In California (2021)',
            'pageTitle': 'Best Motorcycle Insurance In California (2021)',
            'm1DataSign': 'b12e46ed51fe93a564e5635ac1c89453',
            'articleId': '500400',
            'tags': ["motorcycle insurance"],
                'sessionId': '0c8c064f0c1126a1649cfdf275816392',
    'msntClientId': '92'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>
