<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/polymer2/locales1602235659/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="This 1975 Suzuki RE5 is powered by a 497cc rotary engine. Listed on auction, the bike has never been ridden, and has less than two miles on the odometer.">
<meta property="og:title" content="This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/7x18q/s1/1975-suzuki-re5-for-sale.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/7x18q/s1/1975-suzuki-re5-for-sale.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/7x18q/s1/1975-suzuki-re5-for-sale.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours: For Sale">
<meta property="og:description" content="This 1975 Suzuki RE5 is powered by a 497cc rotary engine. Listed on auction, the bike has never been ridden, and has less than two miles on the odometer.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours">
<meta property="twitter:description" content="Fancy some rotary power?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/7x18q/s3/1975-suzuki-re5-for-sale.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="This 1975 Suzuki RE5 is powered by a 497cc rotary engine. Listed on auction, the bike has never been ridden, and has less than two miles on the odometer.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" rel="canonical">
<link href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/0_5a7eb7239bc3f9aba69a.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/1_5a7eb7239bc3f9aba69a.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/3_5a7eb7239bc3f9aba69a.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/4_5a7eb7239bc3f9aba69a.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/13_5a7eb7239bc3f9aba69a.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/21_5a7eb7239bc3f9aba69a.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/css/index_articles_detail_5a7eb7239bc3f9aba69a.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/ra-design/dist/css/0_b34e3c4518ae6ea7b78f.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top">
            <a href="/articles/category/motorcycle-buying/"  >
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours","description":"This 1975 Suzuki RE5 is powered by a 497cc rotary engine. Listed on auction, the bike has never been ridden, and has less than two miles on the odometer.","author":{"@type":"Person","name":"Enrico Punsalang"},"url":"https:\/\/www.rideapart.com\/articles\/448272\/suzuki-re5-rotary-for-sale\/","datePublished":"2020-10-11T11:45:18Z","dateModified":"2020-10-11T11:46:01Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/7x18q\/s1\/1975-suzuki-re5-for-sale.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/articles\/448272\/suzuki-re5-rotary-for-sale\/"},"wordCount":"388"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/448272\/suzuki-re5-rotary-for-sale\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Suzuki","item":"https:\/\/www.rideapart.com\/suzuki\/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https:\/\/www.rideapart.com\/suzuki\/articles\/"},{"@type":"ListItem","position":4,"name":"Motorcycle History","item":"https:\/\/www.rideapart.com\/suzuki\/articles\/category\/motorcycle-history\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/suzuki/">Suzuki</a><span class="sep"></span><a href="/suzuki/articles/">Articles</a><span class="sep"></span><a href="/suzuki/articles/category/motorcycle-history/">Motorcycle History</a>    </div>
        <h1 class="m1-article-title">This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/7x18q/s4/1975-suzuki-re5-for-sale.jpg" alt="1975 Suzuki RE5 For Sale" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s5/1975-suzuki-re5-for-sale.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s4/1975-suzuki-re5-for-sale.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s3/1975-suzuki-re5-for-sale.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s2/1975-suzuki-re5-for-sale.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s1/1975-suzuki-re5-for-sale.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s1/1975-suzuki-re5-for-sale.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s3/1975-suzuki-re5-for-sale.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/7x18q/s1/1975-suzuki-re5-for-sale.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/">
                    This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-10-11 11:45:18</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" class="u-url">https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Suzuki                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            Motorcycle History, For Sale, auction, for sale        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1602402318"><a href="/2020/10/11/">Oct 11, 2020</a><span class="stime"> 1h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/articles/448272/suzuki-re5-rotary-for-sale/#comments" class="disqus-comment-count" data-disqus-identifier="article-448272" data-disqus-url="/articles/448272/suzuki-re5-rotary-for-sale/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1602421249" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1602421249"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&text=This+Suzuki+RE5+Has+Never+Been+Ridden%2C+And+It+Can+Be+Yours&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&title=This+Suzuki+RE5+Has+Never+Been+Ridden%2C+And+It+Can+Be+Yours&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&subject=This%20Suzuki%20RE5%20Has%20Never%20Been%20Ridden%2C%20And%20It%20Can%20Be%20Yours"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/enrico-punsalang/">
                    <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Enrico Punsalang" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Enrico Punsalang" href="/info/team/enrico-punsalang/">Enrico Punsalang</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Fancy some rotary power?                    </h2>
                                                <div class="postBody description e-content">
                                <p>To the uninitiated, <a href="https://bringatrailer.com/listing/1975-suzuki-re5-rotary-2/" target="_blank" rel="noopener">this 1975 Suzuki RE5</a> probably looks like any other Japanese motorcycle from that era. However, to <a href="https://www.rideapart.com/tag/classic-bikes/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22classic%20bike%20%22%2C%22originalTitle%22%3A%22Classic%20Bikes%22%2C%22alias%22%3A%22classic-bikes%22%7D">classic bike </a>enthusiasts who are familiar with the good old RE5 are aware that it had a rather strange heart. Unlike its other more conventional counterparts, the RE5 was powered by a 497cc Wankel rotary engine. Equipped with liquid cooling, this bike buzzed up a respectable 62 horsepower and 55 ft-lbs of torque, making it quite the snappy machine.</p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>One thing that makes this particular RE5 even more special is the fact that it has literally less than two miles on the odometer. I reckon you could count the number of times this bike was fired up with one hand, not to mention ever ridden at all. As such, it goes without saying that the bike has remained in immaculate condition as a result of being a very large, albeit beautiful paperweight for the better part of 45 years.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5228989" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/OVZqo/s1/1975-suzuki-re5-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/OVZqo/s1/1975-suzuki-re5-for-sale.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="1975 Suzuki RE5 For Sale" data-srcset="https://cdn.motor1.com/images/mgl/OVZqo/s3/1975-suzuki-re5-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/OVZqo/s1/1975-suzuki-re5-for-sale.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/OVZqo/s3/1975-suzuki-re5-for-sale.jpg" /> </picture></section>
<p>That being said, the bike is finished in black with gold pinstripes and chrome fenders. It also features all-original components such as CDI ignition, a factory oil cooler, a stock seat and both electric and kick starters. It comes equipped with dual front disc brakes and a conventional drum brake outback. The original fuel tank is finished in black and adorned with gold pinstripes. The seller notes that there is however, a dent on the tank just in front of the seat.</p>
<section contenteditable="false" data-widget="mosaic" data-type="2" data-align="none" data-size="100">
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5228988" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg" data-srcset="https://cdn.motor1.com/images/mgl/kN8LY/s3/1975-suzuki-re5-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/kN8LY/s2/1975-suzuki-re5-for-sale.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="1975 Suzuki RE5 For Sale" data-srcset="https://cdn.motor1.com/images/mgl/kN8LY/s3/1975-suzuki-re5-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/kN8LY/s2/1975-suzuki-re5-for-sale.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/kN8LY/s3/1975-suzuki-re5-for-sale.jpg" /> </picture></section>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5228990" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg" data-srcset="https://cdn.motor1.com/images/mgl/01p3V/s3/1975-suzuki-re5-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/01p3V/s2/1975-suzuki-re5-for-sale.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="1975 Suzuki RE5 For Sale" data-srcset="https://cdn.motor1.com/images/mgl/01p3V/s3/1975-suzuki-re5-for-sale.jpg 1x,
https://cdn.motor1.com/images/mgl/01p3V/s2/1975-suzuki-re5-for-sale.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/01p3V/s3/1975-suzuki-re5-for-sale.jpg" /> </picture></section>
</section>
<p>The bike also comes with all original chrome components in superb condition consisting of the fenders, headlight housing, chain guard and dual exhaust system which exits on either side. The stock gauge cluster includes a 120-mph speedometer, a tachometer with a 7k-rpm redline, a temperature gauge, and most astonishingly, an odometer that displays a mileage of less than 2 miles. This bike has been listed for auction on Bring A Trailer, with the current bid standing at an impressive $8,000 USD. Bidding ends in a week's time, so let's wait and see how much this bike can fetch.</p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22441471%22%2C%22title%22%3A%22Rare%20MV%20Agusta%20F4%20Ago%20For%20Sale%2C%20But%20There's%20An%20Agostini%20Twist%22%2C%22alias%22%3A%22mv-agusta-f4-ago-giacomo-agostini%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FzWOG0%2Fs5%2F2004-mv-agusta-f4-ago-right-side-angle.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22431601%22%2C%22title%22%3A%22Special%20Edition%20Moto%20Guzzi%20California%20Up%20For%20Sale%22%2C%22alias%22%3A%22moto-guzzi-california-1100-for-sale%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F9L7ml%2Fs5%2F2002-moto-guzzi-california-1100-ev-80th-anniversary.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More For Your Collection:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/441471/mv-agusta-f4-ago-giacomo-agostini/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="mv agusta f4 ago giacomo agostini" data-srcset="https://cdn.motor1.com/images/mgl/zWOG0/s6/2004-mv-agusta-f4-ago-right-side-angle.jpg 1x,
https://cdn.motor1.com/images/mgl/zWOG0/s4/2004-mv-agusta-f4-ago-right-side-angle.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zWOG0/s6/2004-mv-agusta-f4-ago-right-side-angle.jpg" /> </span> <span class="title-related-item">Rare MV Agusta F4 Ago For Sale, But There's An Agostini Twist</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/431601/moto-guzzi-california-1100-for-sale/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="moto guzzi california 1100 for sale" data-srcset="https://cdn.motor1.com/images/mgl/9L7ml/s6/2002-moto-guzzi-california-1100-ev-80th-anniversary.jpg 1x,
https://cdn.motor1.com/images/mgl/9L7ml/s4/2002-moto-guzzi-california-1100-ev-80th-anniversary.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/9L7ml/s6/2002-moto-guzzi-california-1100-ev-80th-anniversary.jpg" /> </span> <span class="title-related-item">Special Edition Moto Guzzi California Up For Sale</span> </a></div> </div> </section>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        <p class="source-link">
                                Source:
                                
                                                                    <span class="item"><a class="source" target="_blank" href="https://bringatrailer.com/listing/1975-suzuki-re5-rotary-2/" rel="noopener">Bring A Trailer</a></span>                                                            </p>
                        </div>
                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/448272/suzuki-re5-rotary-for-sale/#comments" class="disqus-comment-count" data-disqus-identifier="article-448272" data-disqus-url="/articles/448272/suzuki-re5-rotary-for-sale/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1602421654" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1602421654"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&text=This+Suzuki+RE5+Has+Never+Been+Ridden%2C+And+It+Can+Be+Yours&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&title=This+Suzuki+RE5+Has+Never+Been+Ridden%2C+And+It+Can+Be+Yours&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&subject=This%20Suzuki%20RE5%20Has%20Never%20Been%20Ridden%2C%20And%20It%20Can%20Be%20Yours"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/446398/ducati-multistrada-v4-teaser-1/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="New Ducati Multistrada V4 To Go 37k Miles Between Maintenance" data-src="https://cdn.motor1.com/images/mgl/880xv/s6/ducati-mulistrada-v4-teaser-3.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/446398/ducati-multistrada-v4-teaser-1/">New Ducati Multistrada V4 To Go 37k Miles Between Maintenance</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/447970/king-of-the-baggers-indian-challengers/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Meet The King Of The Baggers Indian Challengers" data-src="https://cdn.motor1.com/images/mgl/BqZ8j/s6/meet-the-king-of-the-baggers-indian-challengers.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/447970/king-of-the-baggers-indian-challengers/">Meet The King Of The Baggers Indian Challengers</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/447582/cardo-packtalk-black-bluetooth-helmet-communicator-review/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Gear Review: Cardo Packtalk Black" data-src="https://cdn.motor1.com/images/mgl/vR8b4/s6/cardo-packtalk-black-review-feature.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/447582/cardo-packtalk-black-bluetooth-helmet-communicator-review/">Gear Review: Cardo Packtalk Black</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/264808/five-great-touring-bikes-for-under-5000/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="5 Great Used Touring Motorcycles For Under $5,000" data-src="https://cdn.motor1.com/images/mgl/2W4gg/s6/2010-kawasaki-vulcan-900-classic-lt.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/264808/five-great-touring-bikes-for-under-5000/">5 Great Used Touring Motorcycles For Under $5,000</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/448037/deus-custom-zero-srs-build/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="This Is The Custom Deus Ex Machina Zero SR/S, And It Is Glorious" data-src="https://cdn.motor1.com/images/mgl/9o8Yl/s6/deus-ex-machina-custom-zero-sr-s.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/448037/deus-custom-zero-srs-build/">This Is The Custom Deus Ex Machina Zero SR/S, And It Is Glorious</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/446398/ducati-multistrada-v4-teaser-1/" data-srcset="https://cdn.motor1.com/images/mgl/880xv/s6/ducati-mulistrada-v4-teaser-3.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/880xv/s6/ducati-mulistrada-v4-teaser-3.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/880xv/s6/ducati-mulistrada-v4-teaser-3.jpg" alt="New Ducati Multistrada V4 To Go 37k Miles Between Maintenance"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/446398/ducati-multistrada-v4-teaser-1/">New Ducati Multistrada V4 To Go 37k Miles Between Maintenance</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/447970/king-of-the-baggers-indian-challengers/" data-srcset="https://cdn.motor1.com/images/mgl/BqZ8j/s6/meet-the-king-of-the-baggers-indian-challengers.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/BqZ8j/s6/meet-the-king-of-the-baggers-indian-challengers.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/BqZ8j/s6/meet-the-king-of-the-baggers-indian-challengers.jpg" alt="Meet The King Of The Baggers Indian Challengers"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/447970/king-of-the-baggers-indian-challengers/">Meet The King Of The Baggers Indian Challengers</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/447582/cardo-packtalk-black-bluetooth-helmet-communicator-review/" data-srcset="https://cdn.motor1.com/images/mgl/vR8b4/s6/cardo-packtalk-black-review-feature.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vR8b4/s6/cardo-packtalk-black-review-feature.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vR8b4/s6/cardo-packtalk-black-review-feature.jpg" alt="Gear Review: Cardo Packtalk Black"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/447582/cardo-packtalk-black-bluetooth-helmet-communicator-review/">Gear Review: Cardo Packtalk Black</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/264808/five-great-touring-bikes-for-under-5000/" data-srcset="https://cdn.motor1.com/images/mgl/2W4gg/s6/2010-kawasaki-vulcan-900-classic-lt.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2W4gg/s6/2010-kawasaki-vulcan-900-classic-lt.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2W4gg/s6/2010-kawasaki-vulcan-900-classic-lt.jpg" alt="5 Great Used Touring Motorcycles For Under $5,000"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/264808/five-great-touring-bikes-for-under-5000/">5 Great Used Touring Motorcycles For Under $5,000</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/448037/deus-custom-zero-srs-build/" data-srcset="https://cdn.motor1.com/images/mgl/9o8Yl/s6/deus-ex-machina-custom-zero-sr-s.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/9o8Yl/s6/deus-ex-machina-custom-zero-sr-s.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/9o8Yl/s6/deus-ex-machina-custom-zero-sr-s.jpg" alt="This Is The Custom Deus Ex Machina Zero SR/S, And It Is Glorious"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/448037/deus-custom-zero-srs-build/">This Is The Custom Deus Ex Machina Zero SR/S, And It Is Glorious</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-448272" data-url="/articles/448272/suzuki-re5-rotary-for-sale/" data-title="This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/motorcycle-history/">Motorcycle History</a>
                                                                            <a href="/articles/category/for-sale/">For Sale</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/auction/">auction</a>
                                                                            <a href="/tag/for-sale/">for sale</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/suzuki/">Suzuki</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>                                    </div>
                                            </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"sidebar"}'></div></div>        
</div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":448272,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["suzuki"],"m1_categories":["motorcycle-history","for-sale"],"m1_tags":["auction","for sale"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top">
            <a href="/articles/category/motorcycle-buying/" >
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"EN5","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1602421155" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" class="share-button share-button-gallery"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1602421155"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&text=This+Suzuki+RE5+Has+Never+Been+Ridden%2C+And+It+Can+Be+Yours&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&title=This+Suzuki+RE5+Has+Never+Been+Ridden%2C+And+It+Can+Be+Yours&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'448272',type_id:'1'" data-share-url="https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F448272%2Fsuzuki-re5-rotary-for-sale%2F&subject=This%20Suzuki%20RE5%20Has%20Never%20Been%20Ridden%2C%20And%20It%20Can%20Be%20Yours"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/build/jslangs/rideapart_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/js/0_be16191f6b6cccbfc44d.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/js/2_be16191f6b6cccbfc44d.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_169/design/dist/js/11_be16191f6b6cccbfc44d.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Suzuki',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Enrico Punsalang"],
            'pageUrl': 'https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/448272/suzuki-re5-rotary-for-sale/',
            'pageLanguage': 'en',
            'entityCategories': ["Motorcycle History","For Sale"],
            'articleType': 'articles',
                    'entityTitle': 'This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours',
            'pageTitle': 'This Suzuki RE5 Has Never Been Ridden, And It Can Be Yours',
            'articleId': '448272',
            'tags': ["auction","for sale"],
                'sessionId': '05e3d4607301fbd19ba3537b86f9174e'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>