<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Kawasaki Introduces Its 2021 Motorcycle Lineup In Full</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/polymer2/locales1600957315/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="Kawasaki launched its 2021 street motorcycle lineup, and as always, there are a whole bunch of bikes for a whole bunch of different riders.">
<meta property="og:title" content="Kawasaki Introduces Its 2021 Motorcycle Lineup In Full">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/G6eBb/s1/2021-kawasaki-ninja-400-teal-right-side.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/G6eBb/s1/2021-kawasaki-ninja-400-teal-right-side.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/G6eBb/s1/2021-kawasaki-ninja-400-teal-right-side.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Kawasaki Introduces Its 2021 Motorcycle Lineup In Full: Sportbikes">
<meta property="og:description" content="Kawasaki launched its 2021 street motorcycle lineup, and as always, there are a whole bunch of bikes for a whole bunch of different riders.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Kawasaki Introduces Its 2021 Motorcycle Lineup In Full">
<meta property="twitter:description" content="If teal makes you squeal, read on.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/G6eBb/s3/2021-kawasaki-ninja-400-teal-right-side.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="Kawasaki launched its 2021 street motorcycle lineup, and as always, there are a whole bunch of bikes for a whole bunch of different riders.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" rel="canonical">
<link href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/0_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/1_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/3_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/4_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/13_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/21_ce0bed2888fc84c7f11d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/css/index_articles_detail_ce0bed2888fc84c7f11d.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/ra-design/dist/css/0_f6b4d7992f8d405b97c4.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        
    

</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"overlay4"}'></div></div><div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top">
            <a href="/articles/category/motorcycle-buying/"  >
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Kawasaki Introduces Its 2021 Motorcycle Lineup In Full","description":"Kawasaki launched its 2021 street motorcycle lineup, and as always, there are a whole bunch of bikes for a whole bunch of different riders.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/articles\/446464\/kawasaki-2021-street-motorcycle-lineup-launched\/","datePublished":"2020-09-29T21:49:36Z","dateModified":"2020-09-29T21:49:36Z","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/G6eBb\/s1\/2021-kawasaki-ninja-400-teal-right-side.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/articles\/446464\/kawasaki-2021-street-motorcycle-lineup-launched\/"},"wordCount":"366"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Kawasaki Introduces Its 2021 Motorcycle Lineup In Full","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/446464\/kawasaki-2021-street-motorcycle-lineup-launched\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Kawasaki","item":"https:\/\/www.rideapart.com\/kawasaki\/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https:\/\/www.rideapart.com\/kawasaki\/articles\/"},{"@type":"ListItem","position":4,"name":"Standard and Naked","item":"https:\/\/www.rideapart.com\/kawasaki\/articles\/category\/standard-and-naked\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/kawasaki/">Kawasaki</a><span class="sep"></span><a href="/kawasaki/articles/">Articles</a><span class="sep"></span><a href="/kawasaki/articles/category/standard-and-naked/">Standard and Naked</a>    </div>
        <h1 class="m1-article-title">Kawasaki Introduces Its 2021 Motorcycle Lineup In Full</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/G6eBb/s4/2021-kawasaki-ninja-400-teal-right-side.jpg" alt="2021 Kawasaki Ninja 400 Teal Right Side" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s5/2021-kawasaki-ninja-400-teal-right-side.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s4/2021-kawasaki-ninja-400-teal-right-side.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s3/2021-kawasaki-ninja-400-teal-right-side.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s2/2021-kawasaki-ninja-400-teal-right-side.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s1/2021-kawasaki-ninja-400-teal-right-side.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s1/2021-kawasaki-ninja-400-teal-right-side.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s3/2021-kawasaki-ninja-400-teal-right-side.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/G6eBb/s1/2021-kawasaki-ninja-400-teal-right-side.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/">
                    Kawasaki Introduces Its 2021 Motorcycle Lineup In Full                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-09-29 21:49:36</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" class="u-url">https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Kawasaki                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                    
            Standard and Naked, Adventure & Dual-Sport, Sportbikes, Touring & Sport-Touring, Cruisers        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                        <div class="postDate"><span class="date" data-time="1601401776"><a href="/2020/09/29/">Sep 29, 2020</a><span class="stime"> 5h ago</span></span></div>                                                                            <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/#comments" class="disqus-comment-count" data-disqus-identifier="article-446464" data-disqus-url="/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1601435187" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1601435187"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&text=Kawasaki+Introduces+Its+2021+Motorcycle+Lineup+In+Full&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&title=Kawasaki+Introduces+Its+2021+Motorcycle+Lineup+In+Full&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&subject=Kawasaki%20Introduces%20Its%202021%20Motorcycle%20Lineup%20In%20Full"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        If teal makes you squeal, read on.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Back in June, 2020, information about the first bikes in Kawasaki’s 2021 lineup started rolling out. Since dirt is good any time of year (well, when it’s not under ice), first came <a href="https://www.rideapart.com/articles/426552/2021-kawasaki-klx140r-klx230r-offroad/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22426552%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%222021-kawasaki-klx140r-klx230r-offroad%22%7D">the KLXs</a>. Then came the <a href="https://www.rideapart.com/articles/433915/2021-kawasaki-kx250-kx250xc-overview/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22433915%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%222021-kawasaki-kx250-kx250xc-overview%22%7D">KX motocrossers</a>. In July, we found out that the Ninja 400 was getting <a href="https://www.rideapart.com/articles/435865/2021-kawasaki-ninja-400/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22435865%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%222021-kawasaki-ninja-400%22%7D">a funky new turquoise</a> color scheme in some markets. </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>Now that it’s September, the full lineup is here—and as Enrico mentioned when talking about the new Ninja 400 colors revealed at the Bangkok Motor Show, the overall color palette here isn’t super exciting. In fact, I haven’t gone through and counted, but it seems like Team Green is markedly less green than it has been in the past. (Did 2020 have to drain the life out of <em>everything</em>? Sheesh.) </p>
<p>Speaking of That Turquoise, it turns out that it’s not just a Ninja 400 color for 2021—the Ninja ZX-6R, Ninja 650, Z125 Pro, and Z400 ABS get it, as well. The Ninja 400 gets what is clearly the most ‘90s throwback implementation of that turquoise, though. It’s not just the paint; it’s the graphics, too. In a way, it’s a bit retro—just perhaps not the typical sort of styling we think of when we think about modern retro-bike trends. Is Kawasaki starting a ‘90s retro revival trend of its own? I don’t know that I’d go that far, but this also <em>could</em> be a cautious toe-dip into the era where Charlotte Hornets-emblazoned Starter jackets roamed the land. Maybe. Or not. </p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h3 class="mbn">Gallery: 2021 Kawasaki Street Motorcycle Lineup</h3>
    </div>
<div itemscope itemtype="https://schema.org/ImageGallery"
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="2021 Kawasaki Street Motorcycle Lineup">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/QMKPY/s3/2021-kawasaki-concours-14-abs-left-side.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/5208388/2021-kawasaki-concours-14-abs-left-side/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg"
                         srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Kawasaki Concours 14-ABS Left Side" data-src="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg" class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">73</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='5208388,5208389,5208390,5208391,5208392,5208393,5208394,5208395,5208396,5208397,5208398,5208399,5208400,5208401,5208402,5208403,5208404,5208405,5208406,5208407,5208408,5208409,5208410,5208411,5208412,5208413,5208414,5208415,5208416,5208417,5208418,5208419,5208420,5208421,5208422,5208423,5208424,5208425,5208426,5208427,5208428,5208429,5208430,5208431,5208432,5208433,5208434,5208435,5208436,5208437,5208438,5208439,5208440,5208441,5208442,5208443,5208444,5208445,5208446,5208447,5208448,5208449,5208450,5208451,5208452,5208453,5208454,5208460,5208461,5208462,5208463,5208464,5208465' data-galleryid='740999'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208388/2021-kawasaki-concours-14-abs-left-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/QMKPY/s5/2021-kawasaki-concours-14-abs-left-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg"
                data-sub-html="2021 Kawasaki Concours 14-ABS Left Side"                data-entity-id="5208388"
                data-download-url="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Concours 14-ABS Left Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208388/2021-kawasaki-concours-14-abs-left-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2021 Kawasaki Concours 14-ABS Left Side" data-src="https://cdn.motor1.com/images/mgl/QMKPY/s1/2021-kawasaki-concours-14-abs-left-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208389/2021-kawasaki-concours-14-abs-right-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/rvq3O/s5/2021-kawasaki-concours-14-abs-right-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/rvq3O/s1/2021-kawasaki-concours-14-abs-right-side.jpg"
                data-sub-html="2021 Kawasaki Concours 14-ABS Right Side"                data-entity-id="5208389"
                data-download-url="https://cdn.motor1.com/images/mgl/rvq3O/s1/2021-kawasaki-concours-14-abs-right-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Concours 14-ABS Right Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/rvq3O/s1/2021-kawasaki-concours-14-abs-right-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208389/2021-kawasaki-concours-14-abs-right-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/rvq3O/s1/2021-kawasaki-concours-14-abs-right-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_2.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="2021 Kawasaki Concours 14-ABS Right Side" data-src="https://cdn.motor1.com/images/mgl/rvq3O/s1/2021-kawasaki-concours-14-abs-right-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208390/2021-kawasaki-ninja-1000sx-left-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/Y0qll/s5/2021-kawasaki-ninja-1000sx-left-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Y0qll/s1/2021-kawasaki-ninja-1000sx-left-side.jpg"
                data-sub-html="2021 Kawasaki Ninja 1000SX Left Side"                data-entity-id="5208390"
                data-download-url="https://cdn.motor1.com/images/mgl/Y0qll/s1/2021-kawasaki-ninja-1000sx-left-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Ninja 1000SX Left Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Y0qll/s1/2021-kawasaki-ninja-1000sx-left-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208390/2021-kawasaki-ninja-1000sx-left-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Y0qll/s1/2021-kawasaki-ninja-1000sx-left-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_3.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="2021 Kawasaki Ninja 1000SX Left Side" data-src="https://cdn.motor1.com/images/mgl/Y0qll/s1/2021-kawasaki-ninja-1000sx-left-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208391/2021-kawasaki-ninja-1000sx-right-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/6m4zN/s5/2021-kawasaki-ninja-1000sx-right-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/6m4zN/s1/2021-kawasaki-ninja-1000sx-right-side.jpg"
                data-sub-html="2021 Kawasaki Ninja 1000SX Right Side"                data-entity-id="5208391"
                data-download-url="https://cdn.motor1.com/images/mgl/6m4zN/s1/2021-kawasaki-ninja-1000sx-right-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Ninja 1000SX Right Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/6m4zN/s1/2021-kawasaki-ninja-1000sx-right-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208391/2021-kawasaki-ninja-1000sx-right-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/6m4zN/s1/2021-kawasaki-ninja-1000sx-right-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_4.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="2021 Kawasaki Ninja 1000SX Right Side" data-src="https://cdn.motor1.com/images/mgl/6m4zN/s1/2021-kawasaki-ninja-1000sx-right-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208392/2021-kawasaki-ninja-400-black-and-green-left-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/ErpP3/s5/2021-kawasaki-ninja-400-black-and-green-left-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/ErpP3/s1/2021-kawasaki-ninja-400-black-and-green-left-side.jpg"
                data-sub-html="2021 Kawasaki Ninja 400 Black And Green Left Side"                data-entity-id="5208392"
                data-download-url="https://cdn.motor1.com/images/mgl/ErpP3/s1/2021-kawasaki-ninja-400-black-and-green-left-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Ninja 400 Black And Green Left Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ErpP3/s1/2021-kawasaki-ninja-400-black-and-green-left-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208392/2021-kawasaki-ninja-400-black-and-green-left-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/ErpP3/s1/2021-kawasaki-ninja-400-black-and-green-left-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_5.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="2021 Kawasaki Ninja 400 Black And Green Left Side" data-src="https://cdn.motor1.com/images/mgl/ErpP3/s1/2021-kawasaki-ninja-400-black-and-green-left-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208393/2021-kawasaki-ninja-400-black-and-green-right-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/zPA9q/s5/2021-kawasaki-ninja-400-black-and-green-right-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/zPA9q/s1/2021-kawasaki-ninja-400-black-and-green-right-side.jpg"
                data-sub-html="2021 Kawasaki Ninja 400 Black And Green Right Side"                data-entity-id="5208393"
                data-download-url="https://cdn.motor1.com/images/mgl/zPA9q/s1/2021-kawasaki-ninja-400-black-and-green-right-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Ninja 400 Black And Green Right Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/zPA9q/s1/2021-kawasaki-ninja-400-black-and-green-right-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208393/2021-kawasaki-ninja-400-black-and-green-right-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/zPA9q/s1/2021-kawasaki-ninja-400-black-and-green-right-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Kawasaki Ninja 400 Black And Green Right Side" data-src="https://cdn.motor1.com/images/mgl/zPA9q/s1/2021-kawasaki-ninja-400-black-and-green-right-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/5208394/2021-kawasaki-ninja-400-red-left-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/vRYKY/s5/2021-kawasaki-ninja-400-red-left-side.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/vRYKY/s1/2021-kawasaki-ninja-400-red-left-side.jpg"
                data-sub-html="2021 Kawasaki Ninja 400 Red Left Side"                data-entity-id="5208394"
                data-download-url="https://cdn.motor1.com/images/mgl/vRYKY/s1/2021-kawasaki-ninja-400-red-left-side.jpg"
                                >
                                                                            <meta itemprop="name" content="2021 Kawasaki Ninja 400 Red Left Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/vRYKY/s1/2021-kawasaki-ninja-400-red-left-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/5208394/2021-kawasaki-ninja-400-red-left-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/vRYKY/s1/2021-kawasaki-ninja-400-red-left-side.jpg"
                            srcset="https://cdn.motor1.com/custom/share/placeholder_1.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="2021 Kawasaki Ninja 400 Red Left Side" data-src="https://cdn.motor1.com/images/mgl/vRYKY/s1/2021-kawasaki-ninja-400-red-left-side.jpg" class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p>Anyway, if you’re looking for a new Kawi, you’ll be happy to know that the following bikes are all back in the U.S. market for 2021: </p>
<ul>
<li>Ninja H2 R </li>
<li>Ninja H2 and H2 Carbon </li>
<li>Ninja H2 SX SE+ </li>
<li>Ninja ZX-6R </li>
<li>Ninja ZX-14R </li>
<li>Ninja 400 ABS </li>
<li>Ninja 650 </li>
<li>W 800 </li>
<li>Versys-X 300 </li>
<li>Versys 650 </li>
<li>Versys 1000 SE LT+ </li>
<li>Concours 14-ABS </li>
<li>Vulcan S </li>
<li>Vulcan 900 </li>
<li>Vulcan 1700 Vaquero ABS </li>
<li>Vulcan 1700 Voyager ABS </li>
<li>Z125 Pro </li>
<li>Z400 ABS </li>
<li>Z650 </li>
<li>Z900 ABS </li>
<li>Z900RS ABS </li>
<li>Z H2 </li>
</ul>
<p>Source: Kawasaki </p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22444335%22%2C%22title%22%3A%222021%20Indian%20Motorcycle%20Lineup%20Is%20Here%20With%20Two%20New%20Bikes%20To%20Consider%22%2C%22alias%22%3A%222021-indian-motorcycle-lineup-launched%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkN6X4%2Fs5%2F2021-indian-vintage-dark-horse-on-road.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22443645%22%2C%22title%22%3A%22Suzuki%20Confirms%202021%20Off-Road%2C%20Dual%20Sport%2C%20and%20Sportbike%20Range%22%2C%22alias%22%3A%22suzuki-confirms-2021-off-road-dual-sport-and-sportbike-range%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKjnqq%2Fs5%2F2021-suzuki-gsx-r1000r.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More 2021 Bikes:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/444335/2021-indian-motorcycle-lineup-launched/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 indian motorcycle lineup launched" data-srcset="https://cdn.motor1.com/images/mgl/kN6X4/s6/2021-indian-vintage-dark-horse-on-road.jpg 1x,
https://cdn.motor1.com/images/mgl/kN6X4/s4/2021-indian-vintage-dark-horse-on-road.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/kN6X4/s6/2021-indian-vintage-dark-horse-on-road.jpg" /> </span> <span class="title-related-item">2021 Indian Motorcycle Lineup Is Here With Two New Bikes To Consider</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/443645/suzuki-confirms-2021-off-road-dual-sport-and-sportbike-range/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="suzuki confirms 2021 off road dual sport and sportbike range" data-srcset="https://cdn.motor1.com/images/mgl/Kjnqq/s6/2021-suzuki-gsx-r1000r.jpg 1x,
https://cdn.motor1.com/images/mgl/Kjnqq/s4/2021-suzuki-gsx-r1000r.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/Kjnqq/s6/2021-suzuki-gsx-r1000r.jpg" /> </span> <span class="title-related-item">Suzuki Confirms 2021 Off-Road, Dual Sport, and Sportbike Range</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/#comments" class="disqus-comment-count" data-disqus-identifier="article-446464" data-disqus-url="/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1601435416" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1601435416"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&text=Kawasaki+Introduces+Its+2021+Motorcycle+Lineup+In+Full&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&title=Kawasaki+Introduces+Its+2021+Motorcycle+Lineup+In+Full&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&subject=Kawasaki%20Introduces%20Its%202021%20Motorcycle%20Lineup%20In%20Full"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/446253/bajaj-dominar-antarctica-odyssey-adventure-ride/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="These Guys Rode 400cc Bikes From The Arctic To Antarctica In 99 Days" data-src="https://cdn.motor1.com/images/mgl/Bqxbv/s6/bajaj-dominar-from-artic-to-antarctica.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/446253/bajaj-dominar-antarctica-odyssey-adventure-ride/">These Guys Rode 400cc Bikes From The Arctic To Antarctica In 99 Days</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/446246/red-bull-tuktuk-rally-sri-lanka/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="There's No Rally (Racing) Like Tuk-Tuk Rally, Like No Rally I Know" data-src="https://cdn.motor1.com/images/mgl/qzlvR/s6/red-bull-tuk-it-2020.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/446246/red-bull-tuktuk-rally-sri-lanka/">There's No Rally (Racing) Like Tuk-Tuk Rally, Like No Rally I Know</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/446271/zero-signs-partnership-with-polaris-for-future-electric-vehicles/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Zero Signs Partnership With Polaris For Future Electric Vehicles" data-src="https://cdn.motor1.com/images/mgl/b31kM/s6/zero-and-polaris-partnership.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/446271/zero-signs-partnership-with-polaris-for-future-electric-vehicles/">Zero Signs Partnership With Polaris For Future Electric Vehicles</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/446197/tokyo-motorcycle-show-canceled-2021/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt="Tokyo Motorcycle Show Announces Cancellation Of 2021 Event" data-src="https://cdn.motor1.com/images/mgl/BMKqw/s6/2021-honda-ct125-hunter-cub.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/446197/tokyo-motorcycle-show-canceled-2021/">Tokyo Motorcycle Show Announces Cancellation Of 2021 Event</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/446030/honda-test-track-for-sale/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="This Honda Test Track From The 1970s Could Be Yours" data-src="https://cdn.motor1.com/images/mgl/jqw8y/s6/this-honda-test-track-from-the-1970s-could-be-yours.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/446030/honda-test-track-for-sale/">This Honda Test Track From The 1970s Could Be Yours</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/446253/bajaj-dominar-antarctica-odyssey-adventure-ride/" data-srcset="https://cdn.motor1.com/images/mgl/Bqxbv/s6/bajaj-dominar-from-artic-to-antarctica.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Bqxbv/s6/bajaj-dominar-from-artic-to-antarctica.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Bqxbv/s6/bajaj-dominar-from-artic-to-antarctica.jpg" alt="These Guys Rode 400cc Bikes From The Arctic To Antarctica In 99 Days"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/446253/bajaj-dominar-antarctica-odyssey-adventure-ride/">These Guys Rode 400cc Bikes From The Arctic To Antarctica In 99 Days</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/446246/red-bull-tuktuk-rally-sri-lanka/" data-srcset="https://cdn.motor1.com/images/mgl/qzlvR/s6/red-bull-tuk-it-2020.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/qzlvR/s6/red-bull-tuk-it-2020.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/qzlvR/s6/red-bull-tuk-it-2020.jpg" alt="There's No Rally (Racing) Like Tuk-Tuk Rally, Like No Rally I Know"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/446246/red-bull-tuktuk-rally-sri-lanka/">There's No Rally (Racing) Like Tuk-Tuk Rally, Like No Rally I Know</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/446271/zero-signs-partnership-with-polaris-for-future-electric-vehicles/" data-srcset="https://cdn.motor1.com/images/mgl/b31kM/s6/zero-and-polaris-partnership.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/b31kM/s6/zero-and-polaris-partnership.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/b31kM/s6/zero-and-polaris-partnership.jpg" alt="Zero Signs Partnership With Polaris For Future Electric Vehicles"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/446271/zero-signs-partnership-with-polaris-for-future-electric-vehicles/">Zero Signs Partnership With Polaris For Future Electric Vehicles</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/446197/tokyo-motorcycle-show-canceled-2021/" data-srcset="https://cdn.motor1.com/images/mgl/BMKqw/s6/2021-honda-ct125-hunter-cub.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/BMKqw/s6/2021-honda-ct125-hunter-cub.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/BMKqw/s6/2021-honda-ct125-hunter-cub.jpg" alt="Tokyo Motorcycle Show Announces Cancellation Of 2021 Event"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/446197/tokyo-motorcycle-show-canceled-2021/">Tokyo Motorcycle Show Announces Cancellation Of 2021 Event</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/446030/honda-test-track-for-sale/" data-srcset="https://cdn.motor1.com/images/mgl/jqw8y/s6/this-honda-test-track-from-the-1970s-could-be-yours.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/jqw8y/s6/this-honda-test-track-from-the-1970s-could-be-yours.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/jqw8y/s6/this-honda-test-track-from-the-1970s-could-be-yours.jpg" alt="This Honda Test Track From The 1970s Could Be Yours"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/446030/honda-test-track-for-sale/">This Honda Test Track From The 1970s Could Be Yours</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-446464" data-url="/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-title="Kawasaki Introduces Its 2021 Motorcycle Lineup In Full">
                            </div>
                                                                                        <div class="comment-guidlines-link">
                            <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                        </div>
                                                                <div class="pre-center padding print-hide">
                            <div class="content-area">
                                <div class="content-area-box">
                                    <p class="text-uppercase bottom-heading">About this article</p>
                                    <table class="additionalInfo">
                                                                                    <tr>
                                                <td>Category</td>
                                                <td><div class="list">
                                                                                                                    <a href="/articles/category/standard-and-naked/">Standard and Naked</a>
                                                                                                                    <a href="/articles/category/adventure-and-dual-sport/">Adventure & Dual-Sport</a>
                                                                                                                    <a href="/articles/category/sportbikes/">Sportbikes</a>
                                                                                                                    <a href="/articles/category/touring-and-sport-touring/">Touring & Sport-Touring</a>
                                                                                                                    <a href="/articles/category/cruisers/">Cruisers</a>
                                                                                                            </div></td>
                                            </tr>
                                                                                                                                                                                                                <tr>
                                                    <td>Make</td>
                                                    <td>
                                                        <div class="list">
                                                                                                                            <a href="/kawasaki/">Kawasaki</a>
                                                                                                                    </div>
                                                    </td>
                                                </tr>
                                                                            </table>
                                </div>
                                <div class="sidebar">

                                </div>
                                <div class="clear"></div>
                            </div>
                        </div>
                                    </div>
                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":446464,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["kawasaki"],"m1_categories":["standard-and-naked","adventure-and-dual-sport","sportbikes","touring-and-sport-touring","cruisers"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top">
            <a href="/articles/category/motorcycle-buying/" >
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"T5K","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1601435709" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" class="share-button"><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1601435709"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&text=Kawasaki+Introduces+Its+2021+Motorcycle+Lineup+In+Full&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&title=Kawasaki+Introduces+Its+2021+Motorcycle+Lineup+In+Full&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'446464',type_id:'1'" data-share-url="https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F446464%2Fkawasaki-2021-street-motorcycle-lineup-launched%2F&subject=Kawasaki%20Introduces%20Its%202021%20Motorcycle%20Lineup%20In%20Full"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->

<div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/build/jslangs/rideapart_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/js/0_f3778dfc1e009f9995eb.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/js/2_f3778dfc1e009f9995eb.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_165/design/dist/js/11_f3778dfc1e009f9995eb.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Kawasaki',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/446464/kawasaki-2021-street-motorcycle-lineup-launched/',
            'pageLanguage': 'en',
            'entityCategories': ["Standard and Naked","Adventure & Dual-Sport","Sportbikes","Touring & Sport-Touring","Cruisers"],
            'articleType': 'articles',
                    'entityTitle': 'Kawasaki Introduces Its 2021 Motorcycle Lineup In Full',
            'pageTitle': 'Kawasaki Introduces Its 2021 Motorcycle Lineup In Full',
            'articleId': '446464',
                    'sessionId': '6e2b20d52a09280b7fe0aae333a725ca'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>