<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Aprilia RS 660&#039;s Launch Pushed Back But Preorders Will Open Soon</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/polymer2/locales1598541783/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="The excitement about the upcoming Aprilia RS 660 is real, and while the launch has been pushed back just a little, pre-orders open soon.">
<meta property="og:title" content="Aprilia RS 660&#039;s Launch Pushed Back But Preorders Will Open Soon">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/3o48p/s1/2020-aprilia-rs-660.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/3o48p/s1/2020-aprilia-rs-660.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/3o48p/s1/2020-aprilia-rs-660.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Aprilia RS 660&#039;s Launch Pushed Back But Preorders Will Open Soon: Sportbikes">
<meta property="og:description" content="The excitement about the upcoming Aprilia RS 660 is real, and while the launch has been pushed back just a little, pre-orders open soon.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Aprilia RS 660&#039;s Launch Pushed Back But Preorders Will Open Soon">
<meta property="twitter:description" content="Are you ready?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/3o48p/s3/2020-aprilia-rs-660.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="The excitement about the upcoming Aprilia RS 660 is real, and while the launch has been pushed back just a little, pre-orders open soon.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" rel="canonical">
<link href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/0_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/1_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/3_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/4_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/13_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/21_ca45e8aeb21998acb097.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/css/index_articles_detail_ca45e8aeb21998acb097.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/ra-design/dist/css/0_b34e3c4518ae6ea7b78f.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top">
            <a href="/articles/category/motorcycle-buying/"  >
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Aprilia RS 660's Launch Pushed Back But Preorders Will Open Soon","description":"The excitement about the upcoming Aprilia RS 660 is real, and while the launch has been pushed back just a little, pre-orders open soon.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/articles\/441434\/aprilia-rs660-preorders-opening-fall\/","datePublished":"2020-08-28T15:31:55+00:00","dateModified":"2020-08-28T15:31:55+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/3o48p\/s1\/2020-aprilia-rs-660.jpg","width":"1920","height":"1080"},"mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/www.rideapart.com\/articles\/441434\/aprilia-rs660-preorders-opening-fall\/"},"wordCount":"331"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Aprilia RS 660's Launch Pushed Back But Preorders Will Open Soon","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/441434\/aprilia-rs660-preorders-opening-fall\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Aprilia","item":"https:\/\/www.rideapart.com\/aprilia\/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https:\/\/www.rideapart.com\/aprilia\/articles\/"},{"@type":"ListItem","position":4,"name":"Sportbikes","item":"https:\/\/www.rideapart.com\/aprilia\/articles\/category\/sportbikes\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/aprilia/">Aprilia</a><span class="sep"></span><a href="/aprilia/articles/">Articles</a><span class="sep"></span><a href="/aprilia/articles/category/sportbikes/">Sportbikes</a>    </div>
        <h1 class="m1-article-title">Aprilia RS 660's Launch Pushed Back But Preorders Will Open Soon</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/3o48p/s4/2020-aprilia-rs-660.jpg" alt="2020 Aprilia RS 660" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s5/2020-aprilia-rs-660.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s4/2020-aprilia-rs-660.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s3/2020-aprilia-rs-660.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s2/2020-aprilia-rs-660.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s1/2020-aprilia-rs-660.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s1/2020-aprilia-rs-660.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s3/2020-aprilia-rs-660.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/3o48p/s1/2020-aprilia-rs-660.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/">
                    Aprilia RS 660's Launch Pushed Back But Preorders Will Open Soon                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published">2020-08-28 15:31:55</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" class="u-url">https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/</a>

                <span class="p-item item" style="display: none;">
            <span class="fn">
                                                            Aprilia                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                    
            Sportbikes        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                    <div class="postMeta-Top">
                                                    <div class="postDate">
                                    <span class="date" data-time="1598614315">
                    <a href="/2020/08/28/">
                Aug 28, 2020            </a>
                                            <span class="stime">37m ago</span>
                                    </span>
                            </div>
                                                
                                                    <div class="shareTrendingBox">
                                                                                                            <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                        <a title="Add a comment" href="/articles/441434/aprilia-rs660-preorders-opening-fall/#comments" class="disqus-comment-count" data-disqus-identifier="article-441434" data-disqus-url="/articles/441434/aprilia-rs660-preorders-opening-fall/"></a>                                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1598631539" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1598631539"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&text=Aprilia+RS+660%27s+Launch+Pushed+Back+But+Preorders+Will+Open+Soon&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&title=Aprilia+RS+660%27s+Launch+Pushed+Back+But+Preorders+Will+Open+Soon&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&subject=Aprilia%20RS%20660%27s%20Launch%20Pushed%20Back%20But%20Preorders%20Will%20Open%20Soon"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                            </div>
                                            </div>
                    

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Are you ready?                    </h2>
                                                <div class="postBody description e-content">
                                <p>Folks, did you know that <a href="https://www.rideapart.com/articles/415013/2020-aprilia-rs660-overview/" rel="noopener" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22article_edition_id%22%3A%22415013%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%222020-aprilia-rs660-overview%22%7D">the Aprilia RS 660</a> is coming? I’m just kidding; of course you did. It’s easily one of the most eagerly anticipated bikes of 2020. While we still don’t have an exact release date, we now have fuzzy ideas of when you will be able to pre-order one, as well as roughly when the actual bike will be available. </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p><a href="https://www.rideapart.com/aprilia/" rel="noopener" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22aprilia%22%7D">Aprilia</a> made the official announcement via a Facebook post, with a 20-second teaser video to amp up your excitement just a little bit further. Pre-orders for the RS 660 will start some time in Fall, 2020 but an exact date has yet to be announced. Since it’s the end of August as I write this, at least it’s a relief to know that we don’t have to wait much longer! </p>
<p>While the actual bike will roll out some time in 2021, unfortunately, Aprilia didn’t give an MSRP alongside the pre-order announcement. Aprilia dealership GP Motorcycles in San Diego, California already <a href="https://www.cycletrader.com/listing/2020-Aprilia-RS-660-5010664096" target="_blank" rel="noopener">put a listing up</a> on Cycle Trader accepting deposits for the RS 660, estimating the price to be around $12,500. There’s a note in the listing that acknowledges it’s just an estimation and that the final price is subject to change, though.  </p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Ciframe%20src%3D%22https%3A%2F%2Fwww.facebook.com%2Fplugins%2Fpost.php%3Fhref%3Dhttps%253A%252F%252Fwww.facebook.com%252FApriliaUSA%252Fposts%252F3113290812132672%26show_text%3Dtrue%26width%3D552%26height%3D419%26appId%22%20width%3D%22552%22%20height%3D%22419%22%20style%3D%22border%3Anone%3Boverflow%3Ahidden%22%20scrolling%3D%22no%22%20frameborder%3D%220%22%20allowTransparency%3D%22true%22%20allow%3D%22encrypted-media%22%3E%3C%2Fiframe%3E"> </section>
<p>We know the end of the year is typically when a lot of people ask for their Big Gifts. This year, though, it seems that Aprilia is offering fans a nice treat (and hopefully no tricks) just in time for Halloween. How do you feel about placing a pre-order on a bike when you don’t yet know what the full price will be?  </p>
<p>While some people will undoubtedly wish they could ride their RS 660s this year, it’s nice to know that something good is waiting on the other side of December 2020, for sure. </p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"native"}'></div></div>
<p>Sources: Facebook, <a href="https://www.aprilia.com/en_EN/landing/RS-660/" target="_blank" rel="noopener">Aprilia</a> </p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22398905%22%2C%22title%22%3A%22The%20Aprilia%20RS%20660%20Will%20Be%20Available%20With%20An%20A2%20Compliant%20Variant%22%2C%22alias%22%3A%22aprilia-rs660-a2-compliant%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fv1GRK%2Fs5%2Fphoto-1.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22379781%22%2C%22title%22%3A%22Hear%20The%20Aprilia%20RS%20660%20Growl%20In%20New%20Teaser%20Video%22%2C%22alias%22%3A%22aprilia-rs660-engine-sound-teaser-eicma%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F8ObKo%2Fs5%2Faprilia-rs-660-teaser.jpg%22%7D%7D%5D%7D"> <p class="trending-content_header">More RS 660:</p> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/398905/aprilia-rs660-a2-compliant/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="aprilia rs660 a2 compliant" data-srcset="https://cdn.motor1.com/images/mgl/v1GRK/s6/photo-1.jpg 1x,
https://cdn.motor1.com/images/mgl/v1GRK/s4/photo-1.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/v1GRK/s6/photo-1.jpg" /> </span> <span class="title-related-item">The Aprilia RS 660 Will Be Available With An A2 Compliant Variant</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/379781/aprilia-rs660-engine-sound-teaser-eicma/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="aprilia rs660 engine sound teaser eicma" data-srcset="https://cdn.motor1.com/images/mgl/8ObKo/s6/aprilia-rs-660-teaser.jpg 1x,
https://cdn.motor1.com/images/mgl/8ObKo/s4/aprilia-rs-660-teaser.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/8ObKo/s6/aprilia-rs-660-teaser.jpg" /> </span> <span class="title-related-item">Hear The Aprilia RS 660 Growl In New Teaser Video</span> </a></div> </div> </section>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/441434/aprilia-rs660-preorders-opening-fall/#comments" class="disqus-comment-count" data-disqus-identifier="article-441434" data-disqus-url="/articles/441434/aprilia-rs660-preorders-opening-fall/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1598631392" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1598631392"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&text=Aprilia+RS+660%27s+Launch+Pushed+Back+But+Preorders+Will+Open+Soon&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&title=Aprilia+RS+660%27s+Launch+Pushed+Back+But+Preorders+Will+Open+Soon&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&subject=Aprilia%20RS%20660%27s%20Launch%20Pushed%20Back%20But%20Preorders%20Will%20Open%20Soon"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <p class="trending-content_header">Trending</p>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/441231/suzuki-paralle-twin-motorcycle-engine-patent/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Is Suzuki Working On An SV650 Replacement With A Parallel-Twin?" data-src="https://cdn.motor1.com/images/mgl/m6N2R/s6/the-2019-new-motorcycles-encyclopedia-the-classics.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/441231/suzuki-paralle-twin-motorcycle-engine-patent/">Is Suzuki Working On An SV650 Replacement With A Parallel-Twin?</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/441233/ktm-rolls-out-390-adventure-accessories/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="KTM Rolls Out Suite Of 390 Adventure Accessories" data-src="https://cdn.motor1.com/images/mgl/y0klb/s6/ktm-390-adventure-accessories.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/441233/ktm-rolls-out-390-adventure-accessories/">KTM Rolls Out Suite Of 390 Adventure Accessories</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/440848/review-2020-bmw-f900r/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Review: 2020 BMW F 900 R" data-src="https://cdn.motor1.com/images/mgl/Xp4A9/s6/2020-bmw-f-900-r-main.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/440848/review-2020-bmw-f900r/">Review: 2020 BMW F 900 R</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/440853/vin-diesel-yadea-g5-electric-scooter/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Watch Vin Diesel Make An Electric Scooter Look Tough" data-src="https://cdn.motor1.com/images/mgl/YpMyy/s6/vin-diesel-scooter-ad.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/440853/vin-diesel-yadea-g5-electric-scooter/">Watch Vin Diesel Make An Electric Scooter Look Tough</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/440642/yamaha-reveals-yzf-r1-petronas-replica/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Yamaha Reveals Limited-Edition YZF-R1 Petronas Replica" data-src="https://cdn.motor1.com/images/mgl/WpVKo/s6/2020-yamaha-yzf-r1-petronas-edition---side-right.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/440642/yamaha-reveals-yzf-r1-petronas-replica/">Yamaha Reveals Limited-Edition YZF-R1 Petronas Replica</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <p class="trending-content_header">Trending</p>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/441231/suzuki-paralle-twin-motorcycle-engine-patent/" data-srcset="https://cdn.motor1.com/images/mgl/m6N2R/s6/the-2019-new-motorcycles-encyclopedia-the-classics.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/m6N2R/s6/the-2019-new-motorcycles-encyclopedia-the-classics.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/m6N2R/s6/the-2019-new-motorcycles-encyclopedia-the-classics.jpg" alt="Is Suzuki Working On An SV650 Replacement With A Parallel-Twin?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/441231/suzuki-paralle-twin-motorcycle-engine-patent/">Is Suzuki Working On An SV650 Replacement With A Parallel-Twin?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/441233/ktm-rolls-out-390-adventure-accessories/" data-srcset="https://cdn.motor1.com/images/mgl/y0klb/s6/ktm-390-adventure-accessories.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/y0klb/s6/ktm-390-adventure-accessories.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/y0klb/s6/ktm-390-adventure-accessories.jpg" alt="KTM Rolls Out Suite Of 390 Adventure Accessories"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/441233/ktm-rolls-out-390-adventure-accessories/">KTM Rolls Out Suite Of 390 Adventure Accessories</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/440848/review-2020-bmw-f900r/" data-srcset="https://cdn.motor1.com/images/mgl/Xp4A9/s6/2020-bmw-f-900-r-main.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Xp4A9/s6/2020-bmw-f-900-r-main.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Xp4A9/s6/2020-bmw-f-900-r-main.jpg" alt="Review: 2020 BMW F 900 R"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/440848/review-2020-bmw-f900r/">Review: 2020 BMW F 900 R</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/440853/vin-diesel-yadea-g5-electric-scooter/" data-srcset="https://cdn.motor1.com/images/mgl/YpMyy/s6/vin-diesel-scooter-ad.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/YpMyy/s6/vin-diesel-scooter-ad.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/YpMyy/s6/vin-diesel-scooter-ad.jpg" alt="Watch Vin Diesel Make An Electric Scooter Look Tough"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/440853/vin-diesel-yadea-g5-electric-scooter/">Watch Vin Diesel Make An Electric Scooter Look Tough</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/440642/yamaha-reveals-yzf-r1-petronas-replica/" data-srcset="https://cdn.motor1.com/images/mgl/WpVKo/s6/2020-yamaha-yzf-r1-petronas-edition---side-right.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/WpVKo/s6/2020-yamaha-yzf-r1-petronas-edition---side-right.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/WpVKo/s6/2020-yamaha-yzf-r1-petronas-edition---side-right.jpg" alt="Yamaha Reveals Limited-Edition YZF-R1 Petronas Replica"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/440642/yamaha-reveals-yzf-r1-petronas-replica/">Yamaha Reveals Limited-Edition YZF-R1 Petronas Replica</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-441434" data-url="/articles/441434/aprilia-rs660-preorders-opening-fall/" data-title="Aprilia RS 660's Launch Pushed Back But Preorders Will Open Soon">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <p class="text-uppercase bottom-heading">About this article</p>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/sportbikes/">Sportbikes</a>
                                                                    </div></td>
                        </tr>
                                                                                                            <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/aprilia/">Aprilia</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"mobile_gallery","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"mobile_gallery","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"mobile_gallery","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top">
            <a href="/articles/category/motorcycle-buying/" >
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"35900","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1598631768" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1598631768"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&text=Aprilia+RS+660%27s+Launch+Pushed+Back+But+Preorders+Will+Open+Soon&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&title=Aprilia+RS+660%27s+Launch+Pushed+Back+But+Preorders+Will+Open+Soon&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'441434',type_id:'1'" data-share-url="https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F441434%2Faprilia-rs660-preorders-opening-fall%2F&subject=Aprilia%20RS%20660%27s%20Launch%20Pushed%20Back%20But%20Preorders%20Will%20Open%20Soon"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":441434,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["sportbikes"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/build/jslangs/rideapart_en_US_1c7a4d6c40d672f35017b11d02f66377.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/js/0_36c76434c9abafe83d0f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/js/2_36c76434c9abafe83d0f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_154/design/dist/js/11_36c76434c9abafe83d0f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Aprilia',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/441434/aprilia-rs660-preorders-opening-fall/',
            'pageLanguage': 'en',
            'entityCategories': ["Sportbikes"],
            'articleType': 'articles',
                    'entityTitle': 'Aprilia RS 660\'s Launch Pushed Back But Preorders Will Open Soon',
            'pageTitle': 'Aprilia RS 660&#039;s Launch Pushed Back But Preorders Will Open Soon',
            'articleId': '441434',
                    'sessionId': 'e49e5164cbed678e6fc54dad33a5cc7c'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<!-- <script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script> -->
</body>
</html>