<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Husqvarna Sheds Light On Your Off-Roading With New LED Headlight</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/polymer2/locales1594911829/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="When you&#039;re hitting the trails and it gets dark, poor visibility can be especially dangerous. If you ride a newer Husqvarna, check this out.">
<meta property="og:title" content="Husqvarna Sheds Light On Your Off-Roading With New LED Headlight">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/GGKgA/s1/husqvarna-motorcycles-led-headlight.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/GGKgA/s1/husqvarna-motorcycles-led-headlight.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/GGKgA/s1/husqvarna-motorcycles-led-headlight.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="Husqvarna Sheds Light On Your Off-Roading With New LED Headlight: Off Road">
<meta property="og:description" content="When you&#039;re hitting the trails and it gets dark, poor visibility can be especially dangerous. If you ride a newer Husqvarna, check this out.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Husqvarna Sheds Light On Your Off-Roading With New LED Headlight">
<meta property="twitter:description" content="Head toward the light.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/GGKgA/s3/husqvarna-motorcycles-led-headlight.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="When you&#039;re hitting the trails and it gets dark, poor visibility can be especially dangerous. If you ride a newer Husqvarna, check this out.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" rel="canonical">
<link href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/0_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/1_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/3_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/4_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/13_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/21_da07ee579c1421a4cc98.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/css/index_articles_detail_da07ee579c1421a4cc98.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/ra-design/dist/css/0_f8c7d36b0a931eb6a47a.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/"  target = "_blank">
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,1x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,1x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Husqvarna Sheds Light On Your Off-Roading With New LED Headlight","name":"Husqvarna Sheds Light On Your Off-Roading With New LED Headlight","description":"Head toward the light.","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/articles\/435328\/husqvarna-off-road-led-headlight-released\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2020-07-22T20:30:00+00:00","dateModified":"2020-07-22T20:30:01+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/GGKgA\/s1\/husqvarna-motorcycles-led-headlight.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/435328\/husqvarna-off-road-led-headlight-released\/","wordCount":"359"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"Husqvarna Sheds Light On Your Off-Roading With New LED Headlight","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/435328\/husqvarna-off-road-led-headlight-released\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Husqvarna","item":"https:\/\/www.rideapart.com\/husqvarna\/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https:\/\/www.rideapart.com\/husqvarna\/articles\/"},{"@type":"ListItem","position":4,"name":"Off Road","item":"https:\/\/www.rideapart.com\/husqvarna\/articles\/category\/off-road\/"}]}    </script>


    <div class="pre-center breadcrumbs-area ">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/husqvarna/">Husqvarna</a><span class="sep"></span><a href="/husqvarna/articles/">Articles</a><span class="sep"></span><a href="/husqvarna/articles/category/off-road/">Off Road</a>    </div>
        <h1 class="m1-article-title">Husqvarna Sheds Light On Your Off-Roading With New LED Headlight</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/GGKgA/s4/husqvarna-motorcycles-led-headlight.jpg" alt="Husqvarna Sheds Light On Your Off-Roading With New LED Headlight" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s5/husqvarna-motorcycles-led-headlight.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s4/husqvarna-motorcycles-led-headlight.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s3/husqvarna-motorcycles-led-headlight.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s2/husqvarna-motorcycles-led-headlight.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s1/husqvarna-motorcycles-led-headlight.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s1/husqvarna-motorcycles-led-headlight.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s3/husqvarna-motorcycles-led-headlight.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/GGKgA/s1/husqvarna-motorcycles-led-headlight.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry  b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="item" style="display: none;">
                <a style="display: none" href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" class="url fn">
                    Husqvarna Sheds Light On Your Off-Roading With New LED Headlight                </a>
            </span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-07-22 20:30:00</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" class="permalink u-url">https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Husqvarna                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                
            Off Road, led, enduro, dirt, light        </span>

        <div class="content-area-box">
                            <div class="postTopInfo ">
                                            <div class="postDate">
                                <span class="date" data-time="1595435400">
                    <a href="/2020/07/22/">
                Jul 22, 2020            </a>
                <span class="small">at</span>
                    4:30pm            </span>
                        </div>
                                        
                                            <div class="shareTrendingBox">
                                                                                                <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                    <a title="Add a comment" href="/articles/435328/husqvarna-off-road-led-headlight-released/#comments" class="disqus-comment-count" data-disqus-identifier="article-435328" data-disqus-url="/articles/435328/husqvarna-off-road-led-headlight-released/"></a>                                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1595458631" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1595458631"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&text=Husqvarna+Sheds+Light+On+Your+Off-Roading+With+New+LED+Headlight&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&title=Husqvarna+Sheds+Light+On+Your+Off-Roading+With+New+LED+Headlight&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&subject=Husqvarna%20Sheds%20Light%20On%20Your%20Off-Roading%20With%20New%20LED%20Headlight"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                        </div>
                    
                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                    <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Head toward the light.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Do you adore your <a href="https://www.rideapart.com/husqvarna/" rel="noopener" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22alias%22%3A%22husqvarna%22%7D">Husqvarna</a> off-road bike but just wish you had a little better visibility from that headlight? If that’s you, then your favorite Swedish moto brand has good news. It probably won’t help you if you’re rolling an older model, but modern Husky owners may be able to take advantage of a new upgrade that’s available now at your local Husky dealer as an official Husqvarna Motorcycles Technical Accessory.  </p><div class="apInarticleSmallRes"><div class="ap" data-place="25" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Rectangle" data-sizes="300x1,300x250" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"rectangle_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"first-inarticle-small-res"}'></div></div>
<p>If your ride is currently a TE, FE, or TX model Husky, the brand-new <a href="https://www.rideapart.com/tag/led/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22LED%22%2C%22originalTitle%22%3A%22led%22%2C%22alias%22%3A%22led%22%7D">LED</a> headlight should fit your application. This new, much brighter unit should slot right into the original headlight mask on all those bikes, as a simple swap that shouldn’t take you very long to do yourself. Should you have any questions, your local authorized Husky dealer should be able to offer you a hand.  </p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22432020%22%2C%22title%22%3A%22Here's%20How%20To%20Set%20Up%20Your%20Bike%20Lights%20For%20Your%20Nighttime%20Off-Road%20Adventures%22%2C%22alias%22%3A%22bike-light-nighttime-offroad-setup-video%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FjpOlo%2Fs5%2Fadjusting-your-lights-for-nighttime-adventure-riding.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22363216%22%2C%22title%22%3A%22Light%20Up%20Your%20Life%20With%20A%20Cyclops%20LED%20Headlight%20Bulb%22%2C%22alias%22%3A%22light-life-cyclops-led-headlight-bulb%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0xmKV%2Fs5%2Fcyclops-led-bulb-in-kawasaki-klr-650.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Bright LED Things:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/432020/bike-light-nighttime-offroad-setup-video/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="bike light nighttime offroad setup video" data-srcset="https://cdn.motor1.com/images/mgl/jpOlo/s6/adjusting-your-lights-for-nighttime-adventure-riding.jpg 1x,
https://cdn.motor1.com/images/mgl/jpOlo/s4/adjusting-your-lights-for-nighttime-adventure-riding.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/jpOlo/s6/adjusting-your-lights-for-nighttime-adventure-riding.jpg" /> </span> <span class="title-related-item">Here's How To Set Up Your Bike Lights For Your Nighttime Off-Road Adventures</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/363216/light-life-cyclops-led-headlight-bulb/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="light life cyclops led headlight bulb" data-srcset="https://cdn.motor1.com/images/mgl/0xmKV/s6/cyclops-led-bulb-in-kawasaki-klr-650.jpg 1x,
https://cdn.motor1.com/images/mgl/0xmKV/s4/cyclops-led-bulb-in-kawasaki-klr-650.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/0xmKV/s6/cyclops-led-bulb-in-kawasaki-klr-650.jpg" /> </span> <span class="title-related-item">Light Up Your Life With A Cyclops LED Headlight Bulb</span> </a></div> </div> </section>
<p>The new LED light has an output of 1,500 Lumens, and color temperature is 5,500 Kelvin. According to LED lighting website <em>Integral LED</em>, that color temp is solidly in the daylight range. Obviously, that’s not what you want if you’re trying to be stealthy, but if you’re just out having a nice day riding and you completely lose track of time, you won’t have to worry about not being able to see very well once the sun goes down. Visibility is absolutely a safety concern, so that sounds like a pretty nice, simple, and practical upgrade option to us.  </p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="5101823" data-title=""><picture class="lazy"> <source srcset="https://cdn.motor1.com/custom/share/placeholder_0.jpg" data-srcset="https://cdn.motor1.com/images/mgl/ZpYZy/s1/husqvarna-motorcycles-led-headlight.jpg 1x,
https://cdn.motor1.com/images/mgl/ZpYZy/s1/husqvarna-motorcycles-led-headlight.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Husqvarna Motorcycles LED Headlight" data-srcset="https://cdn.motor1.com/images/mgl/ZpYZy/s3/husqvarna-motorcycles-led-headlight.jpg 1x,
https://cdn.motor1.com/images/mgl/ZpYZy/s1/husqvarna-motorcycles-led-headlight.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/ZpYZy/s3/husqvarna-motorcycles-led-headlight.jpg" /> </picture></section>
<p>If you’re worried whether this light can withstand all the abuse you’re likely about to throw at it, it’s apparently been put through the wringer by the Rockstar Energy Husqvarna Factory Racing Team in the WESS Enduro Championship. If it can stand up to that kind of a beating, it’s probably ready for all the adventures that non-WESS Enduro Championship competitors can throw at it.  </p>
<p>Pricing and availability will vary by country and locality, according to Husqvarna, so you may want to contact your local dealer to find out more. </p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"native"}'></div></div>
<p>Sources: Husqvarna, <a href="https://integral-led.com/education/warm-white-or-cool-white" target="_blank" rel="noopener">Integral LED</a> </p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                                    <div class="parent-shareBox parent-shareBox-bottom">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/435328/husqvarna-off-road-led-headlight-released/#comments" class="disqus-comment-count" data-disqus-identifier="article-435328" data-disqus-url="/articles/435328/husqvarna-off-road-led-headlight-released/"></a>                                                                            <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1595458561" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1595458561"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&text=Husqvarna+Sheds+Light+On+Your+Off-Roading+With+New+LED+Headlight&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&title=Husqvarna+Sheds+Light+On+Your+Off-Roading+With+New+LED+Headlight&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&subject=Husqvarna%20Sheds%20Light%20On%20Your%20Off-Roading%20With%20New%20LED%20Headlight"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                
                
                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/435096/velocifero-mad-electric-bikes-revealed/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Velocifero Electric Bikes Get The Fat Tire Treatment In 2020" data-src="https://cdn.motor1.com/images/mgl/ep0BE/s6/velocifero-beach-mad.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/435096/velocifero-mad-electric-bikes-revealed/">Velocifero Electric Bikes Get The Fat Tire Treatment In 2020</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/435100/r1-rider-arrested-186mph-highway-tear/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="Yamaha R1 Rider Arrested After Posting Video Of 186-MPH Highway Tear" data-src="https://cdn.motor1.com/images/mgl/6yqeN/s6/r1-idiot.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/435100/r1-rider-arrested-186mph-highway-tear/">Yamaha R1 Rider Arrested After Posting Video Of 186-MPH Highway Tear</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/435086/trollstigen-pass-motorcycle-ride-hairpin-scenery/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Your Vicarious Ride Of The Day: Norway's Trollstigen Pass" data-src="https://cdn.motor1.com/images/mgl/7JNP6/s6/trollstigen-pass.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/435086/trollstigen-pass-motorcycle-ride-hairpin-scenery/">Your Vicarious Ride Of The Day: Norway's Trollstigen Pass</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/434924/vespa-vxl-sxl-aprilia-storm-scooters/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Piaggio Launches New BS6-Compliant Aprilia And Vespa 125cc Scooters" data-src="https://cdn.motor1.com/images/mgl/2XqXp/s6/aprilia-storm-125-bs6.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/434924/vespa-vxl-sxl-aprilia-storm-scooters/">Piaggio Launches New BS6-Compliant Aprilia And Vespa 125cc Scooters</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/434653/custom-ducati-hypermotard-cafe-racer/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Is This The Most Beautiful Ducati Hypermotard We've Ever Seen?" data-src="https://cdn.motor1.com/images/mgl/PpeQK/s6/is-this-the-most-beautiful-hypermotard-we-ve-ever-seen.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/434653/custom-ducati-hypermotard-cafe-racer/">Is This The Most Beautiful Ducati Hypermotard We've Ever Seen?</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/435096/velocifero-mad-electric-bikes-revealed/" data-srcset="https://cdn.motor1.com/images/mgl/ep0BE/s6/velocifero-beach-mad.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/ep0BE/s6/velocifero-beach-mad.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/ep0BE/s6/velocifero-beach-mad.jpg" alt="Velocifero Electric Bikes Get The Fat Tire Treatment In 2020"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/435096/velocifero-mad-electric-bikes-revealed/">Velocifero Electric Bikes Get The Fat Tire Treatment In 2020</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/435100/r1-rider-arrested-186mph-highway-tear/" data-srcset="https://cdn.motor1.com/images/mgl/6yqeN/s6/r1-idiot.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/6yqeN/s6/r1-idiot.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/6yqeN/s6/r1-idiot.jpg" alt="Yamaha R1 Rider Arrested After Posting Video Of 186-MPH Highway Tear"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/435100/r1-rider-arrested-186mph-highway-tear/">Yamaha R1 Rider Arrested After Posting Video Of 186-MPH Highway Tear</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/435086/trollstigen-pass-motorcycle-ride-hairpin-scenery/" data-srcset="https://cdn.motor1.com/images/mgl/7JNP6/s6/trollstigen-pass.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7JNP6/s6/trollstigen-pass.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7JNP6/s6/trollstigen-pass.jpg" alt="Your Vicarious Ride Of The Day: Norway's Trollstigen Pass"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/435086/trollstigen-pass-motorcycle-ride-hairpin-scenery/">Your Vicarious Ride Of The Day: Norway's Trollstigen Pass</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/434924/vespa-vxl-sxl-aprilia-storm-scooters/" data-srcset="https://cdn.motor1.com/images/mgl/2XqXp/s6/aprilia-storm-125-bs6.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2XqXp/s6/aprilia-storm-125-bs6.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2XqXp/s6/aprilia-storm-125-bs6.jpg" alt="Piaggio Launches New BS6-Compliant Aprilia And Vespa 125cc Scooters"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/434924/vespa-vxl-sxl-aprilia-storm-scooters/">Piaggio Launches New BS6-Compliant Aprilia And Vespa 125cc Scooters</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/434653/custom-ducati-hypermotard-cafe-racer/" data-srcset="https://cdn.motor1.com/images/mgl/PpeQK/s6/is-this-the-most-beautiful-hypermotard-we-ve-ever-seen.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/PpeQK/s6/is-this-the-most-beautiful-hypermotard-we-ve-ever-seen.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/PpeQK/s6/is-this-the-most-beautiful-hypermotard-we-ve-ever-seen.jpg" alt="Is This The Most Beautiful Ducati Hypermotard We've Ever Seen?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/434653/custom-ducati-hypermotard-cafe-racer/">Is This The Most Beautiful Ducati Hypermotard We've Ever Seen?</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
            <div id="sponsored_content">
        </div>
    
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-435328" data-url="/articles/435328/husqvarna-off-road-led-headlight-released/" data-title="Husqvarna Sheds Light On Your Off-Roading With New LED Headlight">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/off-road/">Off Road</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/led/">led</a>
                                                                            <a href="/tag/enduro/">enduro</a>
                                                                            <a href="/tag/dirt/">dirt</a>
                                                                            <a href="/tag/light/">light</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/husqvarna/">Husqvarna</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/connect/msnt/">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/connect/msnt/?is_registration=1">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/" target = "_blank">
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                                                    <li>
                                <!-- OneTrust Cookies Settings button start -->
                                <button id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</button>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                                                <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                        <li><a href="/info/advertising/">Advertising</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"M1V","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1595459069" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1595459069"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&text=Husqvarna+Sheds+Light+On+Your+Off-Roading+With+New+LED+Headlight&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&title=Husqvarna+Sheds+Light+On+Your+Off-Roading+With+New+LED+Headlight&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'435328',type_id:'1'" data-share-url="https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F435328%2Fhusqvarna-off-road-led-headlight-released%2F&subject=Husqvarna%20Sheds%20Light%20On%20Your%20Off-Roading%20With%20New%20LED%20Headlight"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":435328,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["husqvarna"],"m1_categories":["off-road"],"m1_tags":["led","enduro","dirt","light"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/js/0_3c891ba9c8b74216a022.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/js/2_3c891ba9c8b74216a022.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_140/design/dist/js/11_3c891ba9c8b74216a022.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Husqvarna',
                'pageId': 'index_articles_detail',
            'entityAuthors': ["Janaki Jitchotvisut"],
            'pageUrl': 'https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/435328/husqvarna-off-road-led-headlight-released/',
            'pageLanguage': 'en',
            'entityCategories': ["Off Road"],
            'articleType': 'articles',
                    'entityTitle': 'Husqvarna Sheds Light On Your Off-Roading With New LED Headlight',
            'pageTitle': 'Husqvarna Sheds Light On Your Off-Roading With New LED Headlight',
            'articleId': '435328',
            'tags': ["led","enduro","dirt","light"],
                'sessionId': '9d4dd074365ccb64256d91dbe5cc0536'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);

                var loginButton = document.getElementsByClassName('login')[0];
                var registerButton = document.getElementsByClassName('register')[0];

                if (msnt) {
                    if (loginButton) {
                        loginButton.addEventListener('click', function(event){
                            event.preventDefault();
                            event.stopPropagation();
                            window.msnt.register = false;
                            msnt.openIframeWindow();
                        });
                    }
                    if (registerButton) {
                        registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                        });
                    }
                }
            });

            var loginButton = document.getElementsByClassName('login')[0];
            var registerButton = document.getElementsByClassName('register')[0];

            if (msnt) {
                if (loginButton) {
                    loginButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = false;
                        msnt.openIframeWindow();
                    });
                }

                if (registerButton) {
                    registerButton.addEventListener('click', function(event){
                        event.preventDefault();
                        event.stopPropagation();
                        window.msnt.register = true;
                        msnt.openIframeWindow();
                    });
                }
            }
        }
    }

</script>
</body>
</html>