<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>REV&#039;IT! Offers To Hook Up Some Hometown Heroes With Free Gear</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/rideapart/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/polymer2/locales1589801645/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
        <meta name="description" content="REV&#039;IT! is giving away riding gear to people who are battling the coronavirus pandemic, and you can nominate your hometown heroes to win.">
<meta property="og:title" content="REV&#039;IT! Offers To Hook Up Some Hometown Heroes With Free Gear">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Xpvmb/s1/rev-it-heroes.jpg">
<meta property="og:image:url" content="https://cdn.motor1.com/images/mgl/Xpvmb/s1/rev-it-heroes.jpg">
<meta property="og:image:secure_url" content="https://cdn.motor1.com/images/mgl/Xpvmb/s1/rev-it-heroes.jpg">
<meta property="og:image:type" content="image/jpeg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:image:alt" content="REV&#039;IT! Offers To Hook Up Some Hometown Heroes With Free Gear: Gear">
<meta property="og:description" content="REV&#039;IT! is giving away riding gear to people who are battling the coronavirus pandemic, and you can nominate your hometown heroes to win.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="REV&#039;IT! Offers To Hook Up Some Hometown Heroes With Free Gear">
<meta property="twitter:description" content="A different kind of personal protective equipment!">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Xpvmb/s3/rev-it-heroes.jpg">
<meta property="robots" content="max-snippet:500, max-image-preview:large">
<meta name="speakable-description" content="REV&#039;IT! is giving away riding gear to people who are battling the coronavirus pandemic. You can nominate your hometown heroes to win some great new riding gear.">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" rel="canonical">
<link href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/0_1e52c5c7516c9ff70e86.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/1_1e52c5c7516c9ff70e86.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/3_1e52c5c7516c9ff70e86.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/4_1e52c5c7516c9ff70e86.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/13_1e52c5c7516c9ff70e86.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/21_1e52c5c7516c9ff70e86.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/css/index_articles_detail_1e52c5c7516c9ff70e86.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/ra-design/dist/css/0_86023f60472983f8de95.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/"  target = "_blank">
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear","name":"REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear","description":"A different kind of personal protective equipment!","author":{"@type":"Person","name":"Zac Kurylyk"},"url":"https:\/\/www.rideapart.com\/articles\/424106\/revit-giving-away-gear-hometown-heroes\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2020-05-19T13:39:23+00:00","dateModified":"2020-05-19T13:39:23+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Xpvmb\/s1\/rev-it-heroes.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/424106\/revit-giving-away-gear-hometown-heroes\/","wordCount":"363"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/424106\/revit-giving-away-gear-hometown-heroes\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"News","item":"https:\/\/www.rideapart.com\/articles\/category\/news\/"}]}    </script>


    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/news/">News</a>    </div>
        <h1 class="m1-article-title">REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear</h1>
    </div>
            <div class="pre-center">
            <div class="articleHeader">
                <div class="box-center">
                    <div class="originalImage">
                        <img src="https://cdn.motor1.com/images/mgl/Xpvmb/s4/rev-it-heroes.jpg" alt="REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear" />
                    </div>
                    <div id="article_poster" class="articlePoster scrollTieBox">
                                                    <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s5/rev-it-heroes.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s4/rev-it-heroes.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s3/rev-it-heroes.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s2/rev-it-heroes.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s1/rev-it-heroes.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s1/rev-it-heroes.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s3/rev-it-heroes.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/Xpvmb/s1/rev-it-heroes.jpg);
            }
        }
</style>                                                
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                    </div>
                </div>
                <div class="articleTitle">
                    <div class="box-center">
                        <div class="pre-center">
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    

<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area  " id="article_box" >
                    <span class="summary p-name" style="display: none;">REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-05-19 13:39:23</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" class="permalink u-url">https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            News, Gear, Contests, coronavirus        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                            <div class="postDate">
                                <span class="date" data-time="1589881163">
                    <a href="/2020/05/19/">
                May 19, 2020            </a>
                <span class="small">at</span>
                    9:39am            </span>
                        </div>
                    
                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/424106/revit-giving-away-gear-hometown-heroes/#comments" class="disqus-comment-count" data-disqus-identifier="article-424106" data-disqus-url="/articles/424106/revit-giving-away-gear-hometown-heroes/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1589918518" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1589918518"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&text=REV%27IT%21+Offers+To+Hook+Up+Some+Hometown+Heroes+With+Free+Gear&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&title=REV%27IT%21+Offers+To+Hook+Up+Some+Hometown+Heroes+With+Free+Gear&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&subject=REV%27IT%21%20Offers%20To%20Hook%20Up%20Some%20Hometown%20Heroes%20With%20Free%20Gear"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/zac-kurylyk/">
                    <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Zac Kurylyk" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Zac Kurylyk" href="/info/team/zac-kurylyk/">Zac Kurylyk</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        A different kind of personal protective equipment!                    </h2>
                                                <div class="postBody description e-content">
                                <p><span data-contrast="auto">It’s </span><span data-contrast="auto">someth</span><span data-contrast="auto">ing we’ve heard repeatedly through this <a href="https://www.rideapart.com/tag/coronavirus/" rel="noopener" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22COVID-19%22%2C%22originalTitle%22%3A%22coronavirus%22%2C%22alias%22%3A%22coronavirus%22%7D">COVID-19</a> pandemic: “In hard times, when you’re discouraged, look for</span><span data-contrast="auto"> inspiration from</span><span data-contrast="auto"> people who are helping.”</span><span data-contrast="auto"> Taking it a step further,</span><span data-contrast="auto"> </span><span data-contrast="auto"><a href="https://www.rideapart.com/articles/400869/revit-rides-adventure-rally-2020-california/" rel="noopener" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22article_edition_id%22%3A%22400869%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%22revit-rides-adventure-rally-2020-california%22%7D">REV’IT!</a> wants to help the helpers—and you can help them do that.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span data-contrast="auto">REV’IT! </span><span data-contrast="auto">just</span><span data-contrast="auto"> launched a new program to </span><span data-contrast="auto">“appreciate, celebrate, and show our gratitude to those in your community that deserve some recognition. Those who are protecting the ones that are most vulnerable.” </span><span data-contrast="auto">To show its appreciation, the company is </span><span data-contrast="auto">working with</span><span data-contrast="auto"> what it knows best</span><span data-contrast="auto">—</span><span data-contrast="auto">g</span><span data-contrast="auto">iving</span><span data-contrast="auto"> motorcycle </span><span data-contrast="none">protective gear to people who are standing out for their effort to fight the coronavirus outbreak.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22423038%22%2C%22title%22%3A%22Unique%20Harley-Davidson%20LiveWire%20Going%20Up%20For%20Auction%20For%20A%20Good%20Cause%22%2C%22alias%22%3A%22harley-davidson-livewire-bonhams-auction-covid19%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F7JYKo%2Fs5%2Fharley-davidson-livewire-bonhams-auction.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22410078%22%2C%22title%22%3A%22Blood%20Bikers%20Are%20Providing%20Vital%20Services%20During%20This%20Pandemic%22%2C%22alias%22%3A%22blood-bikers-critical-missions-volunteers%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLBBVm%2Fs5%2Fuk-blood-bikers.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Helping Out In Tough Times:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/423038/harley-davidson-livewire-bonhams-auction-covid19/" rel="noopener"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="harley davidson livewire bonhams auction covid19" data-srcset="https://cdn.motor1.com/images/mgl/7JYKo/s6/harley-davidson-livewire-bonhams-auction.jpg 1x,
https://cdn.motor1.com/images/mgl/7JYKo/s4/harley-davidson-livewire-bonhams-auction.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/7JYKo/s6/harley-davidson-livewire-bonhams-auction.jpg" /> </span> <span class="title-related-item">Unique Harley-Davidson LiveWire Going Up For Auction For A Good Cause</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/410078/blood-bikers-critical-missions-volunteers/" rel="noopener"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="blood bikers critical missions volunteers" data-srcset="https://cdn.motor1.com/images/mgl/LBBVm/s6/uk-blood-bikers.jpg 1x,
https://cdn.motor1.com/images/mgl/LBBVm/s4/uk-blood-bikers.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/LBBVm/s6/uk-blood-bikers.jpg" /> </span> <span class="title-related-item">Blood Bikers Are Providing Vital Services During This Pandemic</span> </a></div> </div> </section>
<p><span data-contrast="none">What kind of heroes is REV’IT! Looking for? The company’s press release mentions </span><a href="https://www.motoveli.com/" target="_blank" rel="noopener"><span data-contrast="none">Motoveli’s efforts</span></a><span data-contrast="none"> to distribute PPE in New York Cit</span><span data-contrast="none">y during the pandemic, using motorcycles to efficiently navigate the urban chaos and deliver much-needed equipment on time. </span><span data-contrast="none">Motorcyclists in other regions have been doing the same thing, with blood bikers in the U.K. </span><span data-contrast="none">working around the </span><span data-contrast="none">inefficiencies</span><span data-contrast="none"> of the health care</span><span data-contrast="none"> system to deliver PPE and COVID-19 samples. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">REV’IT</span><span data-contrast="none">!</span><span data-contrast="none"> doesn’t just want to find people who are riding their bikes</span><span data-contrast="none"> through the pandemic, though. The press release says t</span><span data-contrast="none">o “</span><span data-contrast="none">Tell us about your hometown or unsung heroes. Submit a story of their deeds, big or small</span><span data-contrast="none"> … </span><span data-contrast="none">Tell us about a group or organization of those in your community who should be recognized for making extraordinary efforts during a time and in place when it is needed the most.</span><span data-contrast="none">”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="none">Obviously, you should submit someone who rides a motorcycle, since REV’IT! is giving away riding gear. REV’IT! will go through the submissions on its website and select 20 riders as winners, giving them bike gear </span><span data-contrast="none">worth $1,000 USD, or </span><span data-contrast="none">€1,000 (remember, REV’IT! is a European company, so this contest is also open there).</span><span data-contrast="none"> That’s a great way to say thank you to anyone who’s been stepping up and contributing in this battle against the pandemic, so if you know a deserving rider, visit the </span><a href="https://www.revitsport.com/en/blog/nominate-your-hometown-heroes/" target="_blank" rel="noopener"><span data-contrast="none">REV’IT! </span><span data-contrast="none">w</span><span data-contrast="none">ebsite</span></a><span data-contrast="none"> and nominate them. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"native"}'></div></div>                </div>


                    
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                



                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/424106/revit-giving-away-gear-hometown-heroes/#comments" class="disqus-comment-count" data-disqus-identifier="article-424106" data-disqus-url="/articles/424106/revit-giving-away-gear-hometown-heroes/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1589918040" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1589918040"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&text=REV%27IT%21+Offers+To+Hook+Up+Some+Hometown+Heroes+With+Free+Gear&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&title=REV%27IT%21+Offers+To+Hook+Up+Some+Hometown+Heroes+With+Free+Gear&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&subject=REV%27IT%21%20Offers%20To%20Hook%20Up%20Some%20Hometown%20Heroes%20With%20Free%20Gear"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>

                
                
                

                                

                
            </div>
        </div>






                    <div class="sidebar" id="post_sidebar">
                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"sidebar"}'></div></div>                                    
                                                            <div class="trending-content">
                            <div class="content-header">
                                <h2 class="trending-content_header">Trending</h2>
                            </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/401484/top-5-mistakes-motorcycle-travel/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Top 5 Mistakes Of Motorcycle Travel" data-src="https://cdn.motor1.com/images/mgl/8MGYW/s6/don-t-do-this.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/401484/top-5-mistakes-motorcycle-travel/">Top 5 Mistakes Of Motorcycle Travel</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/423937/honda-rvf400-nc35-for-sale/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="This Tiny, Mighty Honda NC35 Racer Needs A Good Home" data-src="https://cdn.motor1.com/images/mgl/8w4P3/s6/1994-honda-rvf400-nc35.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/423937/honda-rvf400-nc35-for-sale/">This Tiny, Mighty Honda NC35 Racer Needs A Good Home</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/423716/ducati-750ss-custom-streetfighter/">
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="Stunning Custom Ducati 750 SS Streetfighter" data-src="https://cdn.motor1.com/images/mgl/Rp1z3/s6/photo.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/423716/ducati-750ss-custom-streetfighter/">Stunning Custom Ducati 750 SS Streetfighter</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/423391/ako-trike-leaning-electric-prototype/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Side By Side, The Ako Trike Lets You Lean Into Corners Like A Motorcycle" data-src="https://cdn.motor1.com/images/mgl/Vp2Ll/s6/ako-trike.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/423391/ako-trike-leaning-electric-prototype/">Side By Side, The Ako Trike Lets You Lean Into Corners Like A Motorcycle</a>
                                </div>
                                                                                                                            <div class="trending-content_item">
                                    <a class="trending-content_thumb thumb zoom"  href="/articles/422858/kawasaki-ninja-1000-best-tourer/">
                                                                                            <span class="icon play"></span>
                                                                                    <picture class="lazy">
                                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Why The Kawasaki Ninja 1000 Is Low-Key One Of The Best Sport-Tourers" data-src="https://cdn.motor1.com/images/mgl/2XYzg/s6/2011-kawasaki-ninja-z1000sx-sport-tourer.jpg" class="desaturate">                                        </picture>
                                    </a>
                                    <a class="trending-content_link"  href="/articles/422858/kawasaki-ninja-1000-best-tourer/">Why The Kawasaki Ninja 1000 Is Low-Key One Of The Best Sport-Tourers</a>
                                </div>
                                                    </div>
                                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"sidebar"}'></div></div>                            </div>
                <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/401484/top-5-mistakes-motorcycle-travel/" data-srcset="https://cdn.motor1.com/images/mgl/8MGYW/s6/don-t-do-this.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8MGYW/s6/don-t-do-this.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8MGYW/s6/don-t-do-this.jpg" alt="Top 5 Mistakes Of Motorcycle Travel"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/401484/top-5-mistakes-motorcycle-travel/">Top 5 Mistakes Of Motorcycle Travel</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/423937/honda-rvf400-nc35-for-sale/" data-srcset="https://cdn.motor1.com/images/mgl/8w4P3/s6/1994-honda-rvf400-nc35.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/8w4P3/s6/1994-honda-rvf400-nc35.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/8w4P3/s6/1994-honda-rvf400-nc35.jpg" alt="This Tiny, Mighty Honda NC35 Racer Needs A Good Home"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/423937/honda-rvf400-nc35-for-sale/">This Tiny, Mighty Honda NC35 Racer Needs A Good Home</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/423716/ducati-750ss-custom-streetfighter/" data-srcset="https://cdn.motor1.com/images/mgl/Rp1z3/s6/photo.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Rp1z3/s6/photo.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Rp1z3/s6/photo.jpg" alt="Stunning Custom Ducati 750 SS Streetfighter"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/423716/ducati-750ss-custom-streetfighter/">Stunning Custom Ducati 750 SS Streetfighter</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/423391/ako-trike-leaning-electric-prototype/" data-srcset="https://cdn.motor1.com/images/mgl/Vp2Ll/s6/ako-trike.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Vp2Ll/s6/ako-trike.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Vp2Ll/s6/ako-trike.jpg" alt="Side By Side, The Ako Trike Lets You Lean Into Corners Like A Motorcycle"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/423391/ako-trike-leaning-electric-prototype/">Side By Side, The Ako Trike Lets You Lean Into Corners Like A Motorcycle</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/422858/kawasaki-ninja-1000-best-tourer/" data-srcset="https://cdn.motor1.com/images/mgl/2XYzg/s6/2011-kawasaki-ninja-z1000sx-sport-tourer.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/2XYzg/s6/2011-kawasaki-ninja-z1000sx-sport-tourer.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/2XYzg/s6/2011-kawasaki-ninja-z1000sx-sport-tourer.jpg" alt="Why The Kawasaki Ninja 1000 Is Low-Key One Of The Best Sport-Tourers"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/422858/kawasaki-ninja-1000-best-tourer/">Why The Kawasaki Ninja 1000 Is Low-Key One Of The Best Sport-Tourers</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
    
            <div id="sponsored_content">
        </div>
    
                        <div class="sellwild-caption">
                <p>Check out unique & lightly used vehicles/stuff for sale</p>
                <a href="https://sellwild.com/?p=rideapart&utm_source=rideapart" target="_blank">Sell anything (free), get featured here</a>
            </div>
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="rideapart"
                data-color="#e3a511"
                data-version="1_1_31"
                                    data-overlay="true"
                            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-424106" data-url="/articles/424106/revit-giving-away-gear-hometown-heroes/" data-title="REV'IT! Offers To Hook Up Some Hometown Heroes With Free Gear">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                                                </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/news/">News</a>
                                                                            <a href="/articles/category/gear/">Gear</a>
                                                                            <a href="/articles/category/contests/">Contests</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/coronavirus/">coronavirus</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/" target = "_blank">
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a class="icon-facebook-redirect-link" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a class="icon-twitter-redirect-link" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a class="icon-gnews-redirect-link" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a class="icon-instagram-redirect-link" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a class="icon-rss-redirect-link" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1589918055" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1589918055"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&text=REV%27IT%21+Offers+To+Hook+Up+Some+Hometown+Heroes+With+Free+Gear&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&title=REV%27IT%21+Offers+To+Hook+Up+Some+Hometown+Heroes+With+Free+Gear&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'424106',type_id:'1'" data-share-url="https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F424106%2Frevit-giving-away-gear-hometown-heroes%2F&subject=REV%27IT%21%20Offers%20To%20Hook%20Up%20Some%20Hometown%20Heroes%20With%20Free%20Gear"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":424106,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["news","gear","contests"],"m1_tags":["coronavirus"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/js/0_56d8de5045371312bae6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/js/2_56d8de5045371312bae6.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_126/design/dist/js/11_56d8de5045371312bae6.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Zac Kurylyk"],
            'pageUrl': 'https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/424106/revit-giving-away-gear-hometown-heroes/',
            'pageLanguage': 'en',
            'entityCategories': ["News","Gear","Contests"],
            'articleType': 'articles',
                    'entityTitle': 'REV\'IT! Offers To Hook Up Some Hometown Heroes With Free Gear',
            'pageTitle': 'REV&#039;IT! Offers To Hook Up Some Hometown Heroes With Free Gear',
            'articleId': '424106',
            'tags': ["coronavirus"],
                'sessionId': '10853fe4e95583ebdf91594d20bb14eb'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>