<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation</title>

    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.motor1.com/images/static/rideapart/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.motor1.com/images/static/frideapart/avicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="https://cdn.motor1.com/images/static/rideapart/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="https://cdn.motor1.com/images/static/rideapart/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="https://cdn.motor1.com/images/static/rideapart/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="https://cdn.motor1.com/images/static/rideapart/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="https://cdn.motor1.com/images/static/rideapart/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="<https://cdn.motor1.com/images/static/rideapart/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.motor1.com/images/static/rideapart/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.motor1.com/images/static/rideapart/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.motor1.com/images/static/rideapart/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.motor1.com/images/static/rideapart/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.motor1.com/images/static/rideapart/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.motor1.com/images/static/rideapart/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.motor1.com/images/static/rideapart/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="https://cdn.motor1.com/images/static/rideapart/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="https://cdn.motor1.com/images/static/rideapart/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="https://cdn.motor1.com/images/static/rideapart/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/polymer2/locales1585570252/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="This Chinese three-wheeled Micro-RV could be the perfect vehicle for self-isolation, if only it went a little faster.">
<meta property="og:title" content="This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/jveLN/s3/tuktukrv.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="This Chinese three-wheeled Micro-RV could be the perfect vehicle for self-isolation, if only it went a little faster.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="290839527600684">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation">
<meta property="twitter:description" content="Just don’t expect to go very far or fast ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/jveLN/s3/tuktukrv.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="speakable-description" content="Chinese micro-rv could be ">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" rel="canonical">
<link href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/0_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/1_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/3_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/4_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/13_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/21_f15ac557b540d2ec3b47.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/css/index_articles_detail_f15ac557b540d2ec3b47.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/ra-design/dist/css/0_87c600559533a3d9ade0.css">    
    <script>
        window.isAuthorized = 0    </script>


    

        


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="logo">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/"  target = "_blank">
                                    buying guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submit">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
<div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div>    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>
    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation","name":"This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation","description":"Just don\u2019t expect to go very far or fast ","author":{"@type":"Person","name":"Justin Kelly"},"url":"https:\/\/www.rideapart.com\/articles\/406910\/chinese-three-wheeled-tuktuk-rv\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2020-03-30T14:19:30+00:00","dateModified":"2020-03-30T17:02:37+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/jveLN\/s1\/tuktukrv.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/406910\/chinese-three-wheeled-tuktuk-rv\/","wordCount":"476"}</script>


    <script type="application/ld+json">
        {"@context":"https:\/\/schema.org\/","@type":"WebPage","name":"This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='speakable-description']\/@content"]},"url":"https:\/\/www.rideapart.com\/articles\/406910\/chinese-three-wheeled-tuktuk-rv\/"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Design","item":"https:\/\/www.rideapart.com\/articles\/category\/design\/"}]}    </script>


    <div class="pre-center breadcrumbs-area">
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/design/">Design</a>    </div>
        <h1 class="m1-article-title">This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation</h1>
    </div>
    <div class="pre-center">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/jveLN/s4/tuktukrv.jpg" alt="This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s5/tuktukrv.jpg);}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s4/tuktukrv.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s3/tuktukrv.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s2/tuktukrv.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s1/tuktukrv.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min--moz-device-pixel-ratio : 2),
       only screen and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s1/tuktukrv.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s3/tuktukrv.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2),
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){
           #article_poster{
               background-image:url(https://cdn.motor1.com/images/mgl/jveLN/s1/tuktukrv.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2020-03-30 14:19:30</span>

                    <a style="display: none" rel="bookmark" href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" class="permalink u-url">https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                
            Design, Cycleweird, three wheeler, trike, camping        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                        Published:     <span class="date" data-time="1585563570">
                    <a href="/2020/03/30/">
                Mar 30, 2020            </a>
                <span class="small">at</span>
                    10:19am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/406910/chinese-three-wheeled-tuktuk-rv/#comments" class="disqus-comment-count" data-disqus-identifier="article-406910" data-disqus-url="/articles/406910/chinese-three-wheeled-tuktuk-rv/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585600595" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585600595"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&text=This+Three-Wheeled+Electric+RV+Could+Be+Perfect+For+Self-Isolation&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&title=This+Three-Wheeled+Electric+RV+Could+Be+Perfect+For+Self-Isolation&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&subject=This%20Three-Wheeled%20Electric%20RV%20Could%20Be%20Perfect%20For%20Self-Isolation"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        <div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/xhtml">
                    <div class="postAuthorThumb">
                <a class="userRThumb" href="/info/team/justin-kelly/">
                    <img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Justin Kelly" />
                </a>
            </div>
                <div class="postAuthorInfo">
            <div class="postAuthor">
                <span class="name">
                    <span class="label">By</span>:
                                            <a class="author h-card reviewer p-author vcard url fn" content="Justin Kelly" href="/info/team/justin-kelly/">Justin Kelly</a>
                                    </span>
            </div>
                                            </div>
    </div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper">

                                    <h2 class="preview">
                        Just don’t expect to go very far or fast                     </h2>
                                                <div class="postBody description e-content">
                                <p><span data-contrast="auto">Social distancing. It’s one of those </span><span data-contrast="auto">phrases</span><span data-contrast="auto"> that will probably remain in our lexicon long after the reason for it ha</span><span data-contrast="auto">s</span><span data-contrast="auto"> passed.</span><span data-contrast="auto"> </span><span data-contrast="auto">For extroverts</span><span data-contrast="auto">,</span><span data-contrast="auto"> it seems like a prison sentence, but for introverts</span><span data-contrast="auto">,</span><span data-contrast="auto"> it’s more like a vacation. Still, </span><span data-contrast="auto">sometimes </span><span data-contrast="auto">even the lo</span><span data-contrast="auto">neliest introverts want to </span><span data-contrast="auto">get away from it all. This <a href="https://www.rideapart.com/articles/406397/electric-motorcycle-val-disere-snow-park/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22article_edition_id%22%3A%22406397%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%22electric-motorcycle-val-disere-snow-park%22%7D">electric</a> </span><span data-contrast="auto">RV from </span><span data-contrast="auto">Xinge</span><span data-contrast="auto"> </span><span data-contrast="auto">could be the perfect vehicle to get you there, albeit with some heavy modifications.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span data-contrast="auto">Looking like the love-child of a traditional RV and a </span><span data-contrast="auto">Tuk</span><span data-contrast="auto"> </span><span data-contrast="auto">Tuk</span><span data-contrast="auto">, this Chinese import is </span><span data-contrast="auto">outfitted with just about everything you could need to get away from it all. Just don’t plan on taking too much with you. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22391815%22%2C%22title%22%3A%22Is%20This%20Chinese%20Electric%20Bike%20The%20Future%20Of%20Motorcycles%3F%22%2C%22alias%22%3A%22niu-rqi-gt-electric-motorcycle%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F1M1qp%2Fs5%2Fniu-technology-rqi-gt.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22313740%22%2C%22title%22%3A%22Is%20A%20Cheap%20Chinese%20Dual-Sport%20Any%20Good%3F%22%2C%22alias%22%3A%22cheap-chinese-dual-sport-good%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FPPxw8%2Fs5%2Fhawk-250.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Chinese Menu:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/391815/niu-rqi-gt-electric-motorcycle/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="niu rqi gt electric motorcycle" data-srcset="https://cdn.motor1.com/images/mgl/1M1qp/s6/niu-technology-rqi-gt.jpg 1x,
https://cdn.motor1.com/images/mgl/1M1qp/s4/niu-technology-rqi-gt.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/1M1qp/s6/niu-technology-rqi-gt.jpg" /> </span> <span class="title-related-item">Is This Chinese Electric Bike The Future Of Motorcycles?</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/313740/cheap-chinese-dual-sport-good/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="cheap chinese dual sport good" data-srcset="https://cdn.motor1.com/images/mgl/PPxw8/s6/hawk-250.jpg 1x,
https://cdn.motor1.com/images/mgl/PPxw8/s4/hawk-250.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/PPxw8/s6/hawk-250.jpg" /> </span> <span class="title-related-item">Is A Cheap Chinese Dual-Sport Any Good?</span> </a></div> </div> </section>
<p><span data-contrast="auto">This micro-RV measures eleven and a half feet long by four and a half </span><span data-contrast="auto">feet wide</span><span data-contrast="auto"> and is powered by a </span><span data-contrast="auto">60</span><span data-contrast="auto">v system with a 7.2kw/h battery, but the manufacturer doesn’t list how far that will get you on a single c</span><span data-contrast="auto">harge. Considering it’s about a tenth the size of the battery found in the Tesla model 3, we’re guessing not very</span><span data-contrast="auto">. With no mention of a fast-charge system, this could mean some very frequent</span><span data-contrast="auto"> and</span><span data-contrast="auto"> lengthy stops to charge</span><span data-contrast="auto"> for the next leg of your journey</span><span data-contrast="auto">. H</span><span data-contrast="auto">owever, the RV does come with a gas-powered generator and it can be had with solar panels as well</span><span data-contrast="auto">, so that may get you farther down the road between charging stops.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Another drawback is the speed. While</span><span data-contrast="auto"> a top speed of</span><span data-contrast="auto"> 25mph may be </span><span data-contrast="auto">just fine</span><span data-contrast="auto"> to get you around mainland China, it’s not very su</span><span data-contrast="auto">ited to the wide-open spaces of North America. </span><span data-contrast="auto">Still, the gearhead in us wonders if the diminutive electric </span><span data-contrast="auto">motor</span><span data-contrast="auto"> could be swapped </span><span data-contrast="auto">out for something beefier; Perhaps even a large motorcycle, or a small car engine. The manufacturer states that it was originally</span><span data-contrast="auto"> equipped with a gasoline-powered engine, so it’s entirely possible.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">In addition to a solar array, other possible upgrades include a toilet, a shower, a</span><span data-contrast="auto">nd in one configuration we saw, a pull-out bed similar to those seen in home-built camper</span><span data-contrast="auto">-</span><span data-contrast="auto">van projects.</span><span data-contrast="auto"> With a price tag of o</span><span data-contrast="auto">nly $4,900, e</span><span data-contrast="auto">ven if it never leaves your house, the </span><span data-contrast="auto">Xinge</span><span data-contrast="auto"> RV could be a perfect solution </span><span data-contrast="auto">for</span><span data-contrast="auto"> those pesky family members </span><span data-contrast="auto">who want to visit, or even friends you’re not all that fond of. If you buy three, the price goes down to $4,600 each, and if you order 50 or more, the price is negotiable.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"native"}'></div></div>
<p><span data-contrast="auto">We’re hoping </span><span data-contrast="auto">Xinge</span><span data-contrast="auto"> </span><span data-contrast="auto">recognizes the potential for such a vehicle in the American market and designs a version more suited to </span><span data-contrast="auto">highway travel. Until then, this is still a pretty cool little three-wheeler</span><span data-contrast="auto">, and has our minds racing at the possibilities.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>


                                            <div class="entityInfoBlock m-top">
                                                        Sources:
                            
                                                            
<span class="item"><a class="source" target="_blank" href="https://www.thedrive.com/tech/32752/this-electric-tuk-tuk-rv-is-the-social-distancing-ride-of-our-dreams">The Drive</a>,</span>                                                            
<span class="item"><a class="source" target="_blank" href="https://www.alibaba.com/product-detail/Electric-3-wheel-Recreational-vehicle_62153503712.html">Alibaba</a></span>                                                    </div>
                                        
                    <!-- new gallery place -->
                    
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                



                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/406910/chinese-three-wheeled-tuktuk-rv/#comments" class="disqus-comment-count" data-disqus-identifier="article-406910" data-disqus-url="/articles/406910/chinese-three-wheeled-tuktuk-rv/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585601065" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585601065"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&text=This+Three-Wheeled+Electric+RV+Could+Be+Perfect+For+Self-Isolation&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&title=This+Three-Wheeled+Electric+RV+Could+Be+Perfect+For+Self-Isolation&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&subject=This%20Three-Wheeled%20Electric%20RV%20Could%20Be%20Perfect%20For%20Self-Isolation"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>
                <!-- first outbrain -->
                

                                                                <!-- third outbrain -->
                


                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/405943/honda-ct125-hunter-cub-overview/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="2021 Honda CT125 Hunter Cub: Everything We Know" data-src="https://cdn.motor1.com/images/mgl/P1e4y/s6/2021-honda-ct125-hunter-cub.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/405943/honda-ct125-hunter-cub-overview/">2021 Honda CT125 Hunter Cub: Everything We Know</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/406555/kawasaki-klr-tengai-render-oberdan-bezzi/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="This Re-Imagined Modern-Day Kawasaki KLR Is ADV Bonanza" data-src="https://cdn.motor1.com/images/mgl/M7lkm/s6/oberdan-bezzi-kawasaki-klr700-tengai-render.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/406555/kawasaki-klr-tengai-render-oberdan-bezzi/">This Re-Imagined Modern-Day Kawasaki KLR Is ADV Bonanza</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/406400/honda-super-cub-custom-build/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt="This Modified Honda Super Cub Is Completely Out Of This World" data-src="https://cdn.motor1.com/images/mgl/er0LP/s6/custom-super-cub-by-kenteedproducts.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/406400/honda-super-cub-custom-build/">This Modified Honda Super Cub Is Completely Out Of This World</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/405969/yamaha-mt-fz-series-timeline-evolution/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt="Here's How Yamaha Mastered That Torque For The Past 15 Years" data-src="https://cdn.motor1.com/images/mgl/P1ygL/s6/yamaha-mt-evolution-timeline.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/405969/yamaha-mt-fz-series-timeline-evolution/">Here's How Yamaha Mastered That Torque For The Past 15 Years</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/406410/1991-yamaha-r1z-two-stroke/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt="Is This The Rarest R1 You Can Buy In The U.S. Right Now?" data-src="https://cdn.motor1.com/images/mgl/7MN7o/s6/1991-yamaha-r1-z.jpg" class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/406410/1991-yamaha-r1z-two-stroke/">Is This The Rarest R1 You Can Buy In The U.S. Right Now?</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/405943/honda-ct125-hunter-cub-overview/" data-srcset="https://cdn.motor1.com/images/mgl/P1e4y/s6/2021-honda-ct125-hunter-cub.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/P1e4y/s6/2021-honda-ct125-hunter-cub.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/P1e4y/s6/2021-honda-ct125-hunter-cub.jpg" alt="2021 Honda CT125 Hunter Cub: Everything We Know"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/405943/honda-ct125-hunter-cub-overview/">2021 Honda CT125 Hunter Cub: Everything We Know</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/406555/kawasaki-klr-tengai-render-oberdan-bezzi/" data-srcset="https://cdn.motor1.com/images/mgl/M7lkm/s6/oberdan-bezzi-kawasaki-klr700-tengai-render.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/M7lkm/s6/oberdan-bezzi-kawasaki-klr700-tengai-render.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/M7lkm/s6/oberdan-bezzi-kawasaki-klr700-tengai-render.jpg" alt="This Re-Imagined Modern-Day Kawasaki KLR Is ADV Bonanza"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/406555/kawasaki-klr-tengai-render-oberdan-bezzi/">This Re-Imagined Modern-Day Kawasaki KLR Is ADV Bonanza</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/406400/honda-super-cub-custom-build/" data-srcset="https://cdn.motor1.com/images/mgl/er0LP/s6/custom-super-cub-by-kenteedproducts.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/er0LP/s6/custom-super-cub-by-kenteedproducts.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/er0LP/s6/custom-super-cub-by-kenteedproducts.jpg" alt="This Modified Honda Super Cub Is Completely Out Of This World"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/406400/honda-super-cub-custom-build/">This Modified Honda Super Cub Is Completely Out Of This World</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/405969/yamaha-mt-fz-series-timeline-evolution/" data-srcset="https://cdn.motor1.com/images/mgl/P1ygL/s6/yamaha-mt-evolution-timeline.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/P1ygL/s6/yamaha-mt-evolution-timeline.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/P1ygL/s6/yamaha-mt-evolution-timeline.jpg" alt="Here's How Yamaha Mastered That Torque For The Past 15 Years"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/405969/yamaha-mt-fz-series-timeline-evolution/">Here's How Yamaha Mastered That Torque For The Past 15 Years</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/406410/1991-yamaha-r1z-two-stroke/" data-srcset="https://cdn.motor1.com/images/mgl/7MN7o/s6/1991-yamaha-r1-z.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7MN7o/s6/1991-yamaha-r1-z.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7MN7o/s6/1991-yamaha-r1-z.jpg" alt="Is This The Rarest R1 You Can Buy In The U.S. Right Now?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/406410/1991-yamaha-r1z-two-stroke/">Is This The Rarest R1 You Can Buy In The U.S. Right Now?</a>
                        </div>
                                    </div>
                                </div>
    </div>
    
    
    
    
            <div id="sponsored_content">
        </div>
        
            <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="rideapart"
                data-color="#e3a511"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-406910" data-url="/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-title="This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                                        <!-- fourth outbrain -->
                    </div>
        <div class="sidebar">
                
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>

    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/design/">Design</a>
                                                                            <a href="/articles/category/cycleweird/">Cycleweird</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/three-wheeler/">three wheeler</a>
                                                                            <a href="/tag/trike/">trike</a>
                                                                            <a href="/tag/camping/">camping</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"lazy":1,"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>
        </div>


<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                <span class="label flex-parent two-line">
                   <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                   <span class="hide_mobile">or</span>
                   <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
            </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left top _blank">
            <a href="https://www.rideapart.com/articles/category/motorcycle-buying/" target = "_blank">
                buying guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a title="Google News" class="icon-gnews" href="https://news.google.com/publications/CAAqBwgKMJ_0_QowtZr2Ag" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="autoclassics"><a href="https://www.autoclassics.com/" target="_blank">www.autoclassics.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2020 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
                            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1585600701" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1585600701"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&text=This+Three-Wheeled+Electric+RV+Could+Be+Perfect+For+Self-Isolation&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&title=This+Three-Wheeled+Electric+RV+Could+Be+Perfect+For+Self-Isolation&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'406910',type_id:'1'" data-share-url="https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F406910%2Fchinese-three-wheeled-tuktuk-rv%2F&subject=This%20Three-Wheeled%20Electric%20RV%20Could%20Be%20Perfect%20For%20Self-Isolation"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<!--<div class="adminInfoBoxx"></div>-->
<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":406910,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["design","cycleweird"],"m1_tags":["three wheeler","trike","camping"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/0_eaaec23b227cb58cc8df.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/2_eaaec23b227cb58cc8df.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_111/design/dist/js/11_eaaec23b227cb58cc8df.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
            'entityAuthors': ["Justin Kelly"],
            'pageUrl': 'https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/406910/chinese-three-wheeled-tuktuk-rv/',
            'pageLanguage': 'en',
            'entityCategories': ["Design","Cycleweird"],
            'articleType': 'articles',
                    'entityTitle': 'This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation',
            'pageTitle': 'This Three-Wheeled Electric RV Could Be Perfect For Self-Isolation',
            'articleId': '406910',
            'tags': ["three wheeler","trike","camping"],
                'sessionId': 'e8c159a6f7e96d24c602dbc386b18c18'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




<script>
    window.onload = function() {

        if ((typeof $.cookie('PHPSESSID') === 'undefined') || (typeof $.cookie('is_logged_in') !== 'undefined')){
            $.get('/layout-auth-data/', function(data) {
                $('.m1-user-side-label').html(data);
            });
        }

    }

</script>
</body>
</html>