<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ra-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ra-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ra-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ra-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ra-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ra-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ra-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ra-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ra-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ra-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ra-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ra-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ra-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ra-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ra-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ra-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ra-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ra-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/polymer2/locales1575030273/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Kawasaki and Bimota teamed up to introduce the new Tesi H2 hyperbike at EICMA 2019. Now, the Italian firm is moving ahead with the production of its supercharged model.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/OYkEL/s3/bimota-tesi-h2-test-mule.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Kawasaki and Bimota teamed up to introduce the new Tesi H2 hyperbike at EICMA 2019. Now, the Italian firm is moving ahead with the production of its supercharged model.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer">
<meta property="twitter:description" content="More power this way comes. ">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/OYkEL/s3/bimota-tesi-h2-test-mule.jpg">
<meta property="robots" content="max-snippet:50, max-image-preview:large">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" rel="canonical">
<link href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/0_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/1_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/3_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/4_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/13_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/21_4f85aaaff6068d5d4bfb.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/css/index_articles_detail_4f85aaaff6068d5d4bfb.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/ra-design/dist/css/0_9202d3aad2af13bba113.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer","name":"The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer","description":"More power this way comes. ","author":{"@type":"Person","name":"Sabrina Giacomini"},"url":"https:\/\/www.rideapart.com\/articles\/385814\/kawasaki-bimota-tesi-launch-date\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-12-03T14:27:34+00:00","dateModified":"2019-12-03T14:28:32+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/OYkEL\/s1\/bimota-tesi-h2-test-mule.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/385814\/kawasaki-bimota-tesi-launch-date\/","wordCount":"376"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Sportbikes","item":"https:\/\/www.rideapart.com\/articles\/category\/sportbikes\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/sportbikes/">Sportbikes</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/OYkEL/s4/bimota-tesi-h2-test-mule.jpg" alt="The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s4/bimota-tesi-h2-test-mule.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s3/bimota-tesi-h2-test-mule.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s2/bimota-tesi-h2-test-mule.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s1/bimota-tesi-h2-test-mule.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s4/bimota-tesi-h2-test-mule.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s3/bimota-tesi-h2-test-mule.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/OYkEL/s1/bimota-tesi-h2-test-mule.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-12-03 14:27:34</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" class="permalink u-url">https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                    
            Sportbikes, Bimota        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                                        <div class="postDate">
                            <span class="date" data-time="1575365254">
                    <a href="/2019/12/03/">
                Dec 03, 2019            </a>
                <span class="small">at</span>
                    9:27am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/385814/kawasaki-bimota-tesi-launch-date/#comments" class="disqus-comment-count" data-disqus-identifier="article-385814" data-disqus-url="/articles/385814/kawasaki-bimota-tesi-launch-date/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1575393182" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1575393182"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&text=The+Bimota+Tesi+H2+300-HP+Rocket+Set+To+Launch+Next+Summer&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&title=The+Bimota+Tesi+H2+300-HP+Rocket+Set+To+Launch+Next+Summer&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&subject=The%20Bimota%20Tesi%20H2%20300-HP%20Rocket%20Set%20To%20Launch%20Next%20Summer"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/sabrina-giacomini/">
                <img src="https://cdn.motor1.com/images/atr/8A1o/s4/sabrina-giacomini.jpg" alt="Sabrina Giacomini" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Sabrina Giacomini" href="/info/team/sabrina-giacomini/">Sabrina Giacomini</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">

                                    <h2 class="preview">
                        More power this way comes.                     </h2>
                                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">When Kawasaki and Bimota teamed up to unveil the <a href="https://www.rideapart.com/articles/380759/bonkers-kawasaki-powered-bimota-tesi-h2-shown-off-at-eicma-2019/" data-inline-widget="internal-links" data-type-id="2" data-params="%7B%22article_edition_id%22%3A%22380759%22%2C%22section%22%3A%224%22%2C%22alias%22%3A%22bonkers-kawasaki-powered-bimota-tesi-h2-shown-off-at-eicma-2019%22%7D">new Tesi H2</a>, it made our insides tingle. It’s hard not to have a visceral reaction looking at it—whether it’s a positive or a negative one. The bike looks devilishly good (at least I think so) and showcases an incredible level of detail and intricacies in its design. Surprise, surprise: the bike that took the stage in Milan isn’t just a design study. We now know that Bimota is moving ahead with its plan to send the bike to production. Due date: Summer 2020. </span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22381903%22%2C%22title%22%3A%22The%20Next%20Kawasaki-Bimota%20Project%20Imagined%20And%20It%E2%80%99s%20Beautiful%22%2C%22alias%22%3A%22kawasaki-bimota-kb4-render%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FwzM7m%2Fs5%2Fkawasaki-bimota-kb4-render.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22380759%22%2C%22title%22%3A%22Bonkers%20Kawasaki-Powered%20Bimota%20Tesi%20H2%20Shown%20Off%20At%20EICMA%202019%22%2C%22alias%22%3A%22bonkers-kawasaki-powered-bimota-tesi-h2-shown-off-at-eicma-2019%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkJVPN%2Fs5%2Fbimota-tesi-h2-eicma-2019.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Bimota's Back Baby!:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/381903/kawasaki-bimota-kb4-render/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="kawasaki bimota kb4 render" data-srcset="https://cdn.motor1.com/images/mgl/wzM7m/s6/kawasaki-bimota-kb4-render.jpg 1x,
https://cdn.motor1.com/images/mgl/wzM7m/s4/kawasaki-bimota-kb4-render.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/wzM7m/s6/kawasaki-bimota-kb4-render.jpg" /> </span> <span class="title-related-item">The Next Kawasaki-Bimota Project Imagined And It’s Beautiful</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/380759/bonkers-kawasaki-powered-bimota-tesi-h2-shown-off-at-eicma-2019/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="bonkers kawasaki powered bimota tesi h2 shown off at eicma 2019" data-srcset="https://cdn.motor1.com/images/mgl/kJVPN/s6/bimota-tesi-h2-eicma-2019.jpg 1x,
https://cdn.motor1.com/images/mgl/kJVPN/s4/bimota-tesi-h2-eicma-2019.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/kJVPN/s6/bimota-tesi-h2-eicma-2019.jpg" /> </span> <span class="title-related-item">Bonkers Kawasaki-Powered Bimota Tesi H2 Shown Off At EICMA 2019</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">The superbike’s unveiling cemented the newly-formed partnership between Kawasaki and Bimota—and by “partnership”, I mean to say that <a href="https://www.rideapart.com/kawasaki/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22kawasaki%22%7D">Kawasaki</a> bought almost half of the Italian firm. While the design and the quirky dual-swingarm-mounted frame are Bimota’s, the engine is Kawasaki’s 998cc, inline-four, supercharged powerhouse. </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;"><a href="https://www.rideapart.com/tag/bimota/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Bimota%22%2C%22originalTitle%22%3A%22Bimota%22%2C%22alias%22%3A%22bimota%22%7D">Bimota</a> shared a snapshot of the Tesi test mule being put through its paces on its Facebook page, proving the bike shown at EICMA wasn’t just a pretty paperweight. The test mule was put on the track to test its ABS system in Rimini, Italy, the company’s native town and where it will resume its activities. According to a number of sources, the model should launch next summer. That’s as precise as it gets for now. </span></p>
<section contenteditable="false" draggable="true" data-widget="image" data-border="" data-id="4496637" data-title="Bimota-Kawasaki Tesi H2 Concept"><picture class="lazy"> <source data-srcset="https://cdn.motor1.com/images/mgl/mLo7P/s1/10-tesi.jpg 1x,
https://cdn.motor1.com/images/mgl/mLo7P/s1/10-tesi.jpg 2x" /> <img draggable="false" src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="Bimota-Kawasaki Tesi H2 Concept" data-srcset="https://cdn.motor1.com/images/mgl/mLo7P/s3/10-tesi.jpg 1x,
https://cdn.motor1.com/images/mgl/mLo7P/s1/10-tesi.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/mLo7P/s3/10-tesi.jpg" /> </picture> <div class="photo-title">Bimota-Kawasaki Tesi H2 Concept</div> </section>
<p><span style="font-weight: 400;">The power figures are expected to be similar to the non-road legal <a href="https://www.rideapart.com/kawasaki/ninja-h2-r/" data-inline-widget="internal-links" data-type-id="0" data-params="%7B%22make_alias%22%3A%22kawasaki%22%2C%22alias%22%3A%22ninja-h2-r%22%7D">Ninja H2 R</a>’s with an output estimated at around 300 horsepower. There’s no say whether the Tesi will be made road-legal or not but at 300 ponies, chances that it will launch as a road-legal model are slim to none. To be fair, starting things up with a low-volume bike is a good way to ease your way back on the market. </span></p>
<p><span style="font-weight: 400;">After all, Kawasaki and Bimota are only getting started and confirmed a KB4 would also come—a model that could be more mainstream and help ramps things up, unless the plan here is to make Bimota the Ferrari to Kawasaki’s Fiat. I’m really excited to see what Bimota will do with its new lease on life. </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">Sources: </span><a href="https://www.motociclismo.it/bimota-tesi-h2-continua-sviluppo-moto-sovralimentata-motore-kawasaki-73920" target="_blank" rel="noopener"><span style="font-weight: 400;">Motociclismo</span></a><span style="font-weight: 400;">, </span><a href="https://www.morebikes.co.uk/64385/gotcha-heres-some-behind-the-scenes-photos-of-the-supercharged-bimota-tesi-h2-in-development/" target="_blank" rel="noopener"><span style="font-weight: 400;">More Bikes</span></a><span style="font-weight: 400;">, </span><a href="https://www.cycleworld.com/bimota-tesi-h2/" target="_blank" rel="noopener"><span style="font-weight: 400;">Cycle World</span></a></p>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/385814/kawasaki-bimota-tesi-launch-date/#comments" class="disqus-comment-count" data-disqus-identifier="article-385814" data-disqus-url="/articles/385814/kawasaki-bimota-tesi-launch-date/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1575393663" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1575393663"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&text=The+Bimota+Tesi+H2+300-HP+Rocket+Set+To+Launch+Next+Summer&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&title=The+Bimota+Tesi+H2+300-HP+Rocket+Set+To+Launch+Next+Summer&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&subject=The%20Bimota%20Tesi%20H2%20300-HP%20Rocket%20Set%20To%20Launch%20Next%20Summer"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/383505/rideapart-2019-holiday-gift-guide/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='RideApart’s 2019 Amazing Holiday Gift Guide' data-src='https://cdn.motor1.com/images/mgl/nnYNk/s6/holiday-gift-guide-main.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/383505/rideapart-2019-holiday-gift-guide/">RideApart’s 2019 Amazing Holiday Gift Guide</a>
                            </div>
                                                                                                            <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/385664/cargloss-indonesia-yrm-hijab-helmet-launched/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Indonesian Helmet Company Launches New Hijab-Friendly Helmet' data-src='https://cdn.motor1.com/images/mgl/XPxv6/s6/cargloss-yrm-hijab-helmet.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/385664/cargloss-indonesia-yrm-hijab-helmet-launched/">Indonesian Helmet Company Launches New Hijab-Friendly Helmet</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/385276/how-safe-motorcycle-helmets-arrows/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='How Safe Are Motorcycle Helmets From Arrows?' data-src='https://cdn.motor1.com/images/mgl/49Bgk/s6/shooting-helmets-with-a-bow.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/385276/how-safe-motorcycle-helmets-arrows/">How Safe Are Motorcycle Helmets From Arrows?</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/385176/deakin-university-study-battery-technology-polymer/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Here’s How Electric Bikes Could Become Lighter, Safer, And Run Longer' data-src='https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/385176/deakin-university-study-battery-technology-polymer/">Here’s How Electric Bikes Could Become Lighter, Safer, And Run Longer</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/383505/rideapart-2019-holiday-gift-guide/" data-srcset="https://cdn.motor1.com/images/mgl/nnYNk/s6/holiday-gift-guide-main.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/nnYNk/s6/holiday-gift-guide-main.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/nnYNk/s6/holiday-gift-guide-main.jpg" alt="RideApart’s 2019 Amazing Holiday Gift Guide"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/383505/rideapart-2019-holiday-gift-guide/">RideApart’s 2019 Amazing Holiday Gift Guide</a>
                        </div>
                                                                                            <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/385664/cargloss-indonesia-yrm-hijab-helmet-launched/" data-srcset="https://cdn.motor1.com/images/mgl/XPxv6/s6/cargloss-yrm-hijab-helmet.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/XPxv6/s6/cargloss-yrm-hijab-helmet.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/XPxv6/s6/cargloss-yrm-hijab-helmet.jpg" alt="Indonesian Helmet Company Launches New Hijab-Friendly Helmet"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/385664/cargloss-indonesia-yrm-hijab-helmet-launched/">Indonesian Helmet Company Launches New Hijab-Friendly Helmet</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/385276/how-safe-motorcycle-helmets-arrows/" data-srcset="https://cdn.motor1.com/images/mgl/49Bgk/s6/shooting-helmets-with-a-bow.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/49Bgk/s6/shooting-helmets-with-a-bow.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/49Bgk/s6/shooting-helmets-with-a-bow.jpg" alt="How Safe Are Motorcycle Helmets From Arrows?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/385276/how-safe-motorcycle-helmets-arrows/">How Safe Are Motorcycle Helmets From Arrows?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/385176/deakin-university-study-battery-technology-polymer/" data-srcset="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kJVj4/s6/2020-energica-eva-ribelle.jpg" alt="Here’s How Electric Bikes Could Become Lighter, Safer, And Run Longer"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/385176/deakin-university-study-battery-technology-polymer/">Here’s How Electric Bikes Could Become Lighter, Safer, And Run Longer</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="rideapart"
                data-color="#e3a511"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-385814" data-url="/articles/385814/kawasaki-bimota-tesi-launch-date/" data-title="The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/sportbikes/">Sportbikes</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/bimota/">Bimota</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAown_T9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=rideapart.com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1575393896" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1575393896"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&text=The+Bimota+Tesi+H2+300-HP+Rocket+Set+To+Launch+Next+Summer&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&title=The+Bimota+Tesi+H2+300-HP+Rocket+Set+To+Launch+Next+Summer&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'385814',type_id:'1'" data-share-url="https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F385814%2Fkawasaki-bimota-tesi-launch-date%2F&subject=The%20Bimota%20Tesi%20H2%20300-HP%20Rocket%20Set%20To%20Launch%20Next%20Summer"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":385814,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["sportbikes"],"m1_tags":["Bimota"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/js/0_8a331890d561f07b088f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/js/2_8a331890d561f07b088f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_73/design/dist/js/11_8a331890d561f07b088f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
                'pageUrl': 'https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/385814/kawasaki-bimota-tesi-launch-date/',
            'pageLanguage': 'en',
            'entityCategories': ["Sportbikes"],
                        'entityTitle': 'The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer',
            'pageTitle': 'The Bimota Tesi H2 300-HP Rocket Set To Launch Next Summer',
            'articleId': '385814',
            'tags': ["Bimota"],
                'sessionId': '83692b1b7a596df8e7b47c0d963fbfd1'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




</body>
</html>