<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Shoei Glamster Helmet Goes Retro In The Most Pleasing Way</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ra-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ra-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ra-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ra-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ra-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ra-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ra-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ra-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ra-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ra-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ra-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ra-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ra-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ra-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ra-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ra-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ra-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ra-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/polymer2/locales1573747099/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Shoei just released its Glamster retro helmet, and it has all the retro styling you could want, but with modern safety features riders love.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Shoei Glamster Helmet Goes Retro In The Most Pleasing Way">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/OYrxe/s3/shoei-glamster.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Shoei just released its Glamster retro helmet, and it has all the retro styling you could want, but with modern safety features riders love.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Shoei Glamster Helmet Goes Retro In The Most Pleasing Way">
<meta property="twitter:description" content="Will we get it here?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/OYrxe/s3/shoei-glamster.jpg">
<meta property="robots" content="max-snippet:50, max-video-preview:10">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" rel="canonical">
<link href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/0_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/1_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/3_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/4_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/13_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/21_9967c34d1999c86adcb4.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/css/index_articles_detail_9967c34d1999c86adcb4.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/ra-design/dist/css/0_2bfd9eb52c9d7c6d4be3.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Shoei Glamster Helmet Goes Retro In The Most Pleasing Way","name":"Shoei Glamster Helmet Goes Retro In The Most Pleasing Way","description":"Will we get it here?","author":{"@type":"Person","name":"Janaki Jitchotvisut"},"url":"https:\/\/www.rideapart.com\/articles\/382382\/shoei-glamster-retro-helmet-released\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-11-14T21:41:10+00:00","dateModified":"2019-11-14T21:41:10+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/OYrxe\/s1\/shoei-glamster.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/382382\/shoei-glamster-retro-helmet-released\/","wordCount":"365"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.rideapart.com\/articles\/382382\/shoei-glamster-retro-helmet-released\/","name":"Shoei Glamster Helmet Goes Retro In The Most Pleasing Way","description":"Will we get it here?","uploadDate":"2019-11-14T21:41:10+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/OYrxe\/s1\/shoei-glamster.jpg","duration":"PT01M19S"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Gear","item":"https:\/\/www.rideapart.com\/articles\/category\/gear\/"}]}    </script>



        <div class="video-detail-top-wrapper dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/gear/">Gear</a>    </div>
</div>
        <div class="video-detail-top-wrapper cpre-center top b-padding-skin is-video-wrapper">
            <div class="content-header">
                <h1 class="mbn">Shoei Glamster Helmet Goes Retro In The Most Pleasing Way</h1>
            </div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <div style="padding:56.25% 0 0 0;position:relative;"><iframe src="https://player.vimeo.com/video/370846474" style="position:absolute;top:0;left:0;width:100%;height:100%;" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></div><script src="https://player.vimeo.com/api/player.js"></script>            </div>
        </div>


<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box" >
                    <span class="summary p-name" style="display: none;">Shoei Glamster Helmet Goes Retro In The Most Pleasing Way</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-11-14 21:41:10</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" class="permalink u-url">https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            Gear, helmet, europe, Shoei        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1573749670">
                    <a href="/2019/11/14/">
                Nov 14, 2019            </a>
                <span class="small">at</span>
                    4:41pm            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/382382/shoei-glamster-retro-helmet-released/#comments" class="disqus-comment-count" data-disqus-identifier="article-382382" data-disqus-url="/articles/382382/shoei-glamster-retro-helmet-released/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1573801292" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1573801292"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&text=Shoei+Glamster+Helmet+Goes+Retro+In+The+Most+Pleasing+Way&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&title=Shoei+Glamster+Helmet+Goes+Retro+In+The+Most+Pleasing+Way&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&subject=Shoei%20Glamster%20Helmet%20Goes%20Retro%20In%20The%20Most%20Pleasing%20Way"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/janaki-jitchotvisut/">
                <img src="https://cdn.motor1.com/images/atr/W9g1/s4/janaki-jitchotvisut.jpg" alt="Janaki Jitchotvisut" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Janaki Jitchotvisut" href="/info/team/janaki-jitchotvisut/">Janaki Jitchotvisut</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">

                                    <h2 class="preview">
                        Will we get it here?                    </h2>
                                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">Have you been wishing that <a href="https://www.rideapart.com/tag/shoei/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22Shoei%22%2C%22originalTitle%22%3A%22Shoei%22%2C%22alias%22%3A%22shoei%22%7D">Shoei</a> would create a sleek, retro full-face <a href="https://www.rideapart.com/tag/helmet/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22helmet%22%2C%22originalTitle%22%3A%22helmet%22%2C%22alias%22%3A%22helmet%22%7D">helmet</a>? If you have, you’re in luck. Shoei just released the Glamster, a helmet offering the retro styling so many riders love combined with modern protective helmet features. </span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22381608%22%2C%22title%22%3A%22New%20Touratech%20Aventuro%20Traveller%20Helmet%20Offers%20Peak%20Airflow%22%2C%22alias%22%3A%22touratech-aventuro-traveller-modular-helmet%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FoeYkq%2Fs5%2Ftouratech-aventuro-traveller-helmet.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22379891%22%2C%22title%22%3A%22Forcite%E2%80%99s%20MK1%20Smart%20Helmet%20Finally%20Coming%20To%20The%20U.S.%22%2C%22alias%22%3A%22forcites-mk1-motorcycle-helmet-unitedstates%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FmLKQq%2Fs5%2Fforcite-mk1-smart-helmet.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Protect Your Head:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/381608/touratech-aventuro-traveller-modular-helmet/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="touratech aventuro traveller modular helmet" data-srcset="https://cdn.motor1.com/images/mgl/oeYkq/s6/touratech-aventuro-traveller-helmet.jpg 1x,
https://cdn.motor1.com/images/mgl/oeYkq/s4/touratech-aventuro-traveller-helmet.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/oeYkq/s6/touratech-aventuro-traveller-helmet.jpg" /> </span> <span class="title-related-item">New Touratech Aventuro Traveller Helmet Offers Peak Airflow</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/379891/forcites-mk1-motorcycle-helmet-unitedstates/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="forcites mk1 motorcycle helmet unitedstates" data-srcset="https://cdn.motor1.com/images/mgl/mLKQq/s6/forcite-mk1-smart-helmet.jpg 1x,
https://cdn.motor1.com/images/mgl/mLKQq/s4/forcite-mk1-smart-helmet.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/mLKQq/s6/forcite-mk1-smart-helmet.jpg" /> </span> <span class="title-related-item">Forcite’s MK1 Smart Helmet Finally Coming To The U.S.</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">Now for the bad news: So far, it’s only sold in Europe. It isn’t even listed on Shoei’s Japanese-market website. Also, it’s unclear whether there are any plans to bring it here, or indeed anywhere else. All we can say for sure is that this thing would probably sell boatloads if Shoei did bring it here at a fair price. </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">It features Shoei’s proprietary Advanced Integrated Matrix (AIM) shell, about which you can </span><a href="https://www.shoei-helmets.com/technology/active-safety.html" target="_blank" rel="noopener"><span style="font-weight: 400;">read full details</span></a><span style="font-weight: 400;"> here, and the shell comes in three sizes, covering a helmet size range from XS to XXL. It offers multiple ventilation channels, chin and forehead inlets, detachable and washable cheek pads, and your standard double-D-ring closure. The EPS liner has two densities to absorb different levels of shock. This lid also has ECE 22.05 certification.</span></p>
    <div class="content-header" style="margin-bottom: 10px; margin-top: 30px;">
        <h2 class="mbn">Gallery: Shoei Glamster Helmet</h2>
    </div>
<div
         class="msnt-photo-thumb-gallery inline " >
            <meta itemprop="name" content="Shoei Glamster Helmet">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/P6Y8G/s3/shoei-glamster.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4508883/shoei-glamster/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">10</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4508883,4508884,4508885,4508887,4508888,4508889,4508890,4508891,4508892,4508893' data-galleryid='704657'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508883/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/P6Y8G/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508883"
                data-download-url="https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508883/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/P6Y8G/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508884/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/0ZzXW/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0ZzXW/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508884"
                data-download-url="https://cdn.motor1.com/images/mgl/0ZzXW/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0ZzXW/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508884/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/0ZzXW/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/0ZzXW/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508885/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/2Rjm4/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/2Rjm4/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508885"
                data-download-url="https://cdn.motor1.com/images/mgl/2Rjm4/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2Rjm4/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508885/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/2Rjm4/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/2Rjm4/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508887/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/Bo8PA/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/Bo8PA/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508887"
                data-download-url="https://cdn.motor1.com/images/mgl/Bo8PA/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/Bo8PA/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508887/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/Bo8PA/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/Bo8PA/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508888/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/7k7gP/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/7k7gP/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508888"
                data-download-url="https://cdn.motor1.com/images/mgl/7k7gP/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/7k7gP/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508888/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/7k7gP/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/7k7gP/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508889/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/kJwMB/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/kJwMB/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508889"
                data-download-url="https://cdn.motor1.com/images/mgl/kJwMB/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/kJwMB/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508889/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/kJwMB/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/kJwMB/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4508890/shoei-glamster/"
                data-thumb="https://cdn.motor1.com/images/mgl/OYrxe/s5/shoei-glamster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/OYrxe/s1/shoei-glamster.jpg"
                data-sub-html="Shoei Glamster"                data-entity-id="4508890"
                data-download-url="https://cdn.motor1.com/images/mgl/OYrxe/s1/shoei-glamster.jpg"
                                >
                                                                            <meta itemprop="name" content="Shoei Glamster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/OYrxe/s1/shoei-glamster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4508890/shoei-glamster/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/OYrxe/s1/shoei-glamster.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Shoei Glamster' data-src='https://cdn.motor1.com/images/mgl/OYrxe/s1/shoei-glamster.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    </div>

</div>

<p><span style="font-weight: 400;">As you might expect, it’s sold with a Shoei helmet bag, and also comes with a pinlock lens. Matte colors go for around US $437, while graphics go for around US $533. Colors and graphics currently on offer are: Basalt Gray, Black, Laguna Blue, Off White, Matt Black, Resurrection TC-2, Resurrection TC-5, and Resurrection TC-10. </span></p>
<p><span style="font-weight: 400;">On the lids with the Resurrection graphics, you’ll notice that even the Shoei logo is also a nice graphical trip back in time in its execution. I’m hopeful that there are plans in place to bring this thing here that we just don’t know about yet, because it seems very much like a serious missed opportunity if not. </span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">I hesitate to say that Shoei certifying and releasing the Glamster in the US would basically print money for the company—except, I mean, </span><em><span style="font-weight: 400;">look</span></em><span style="font-weight: 400;"> at this thing. Then think about Shoei’s general fit and finish. Finally, contemplate the other retro lids on offer here. The math seems pretty clear to me.  </span></p>
<p><span style="font-weight: 400;">Source: </span><a href="https://vimeo.com/370846474" target="_blank" rel="noopener"><span style="font-weight: 400;">Vimeo</span></a><span style="font-weight: 400;">, </span><a href="https://www.shoei-europe.com/glamster" target="_blank" rel="noopener"><span style="font-weight: 400;">Shoei Europe</span></a></p>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                



                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/382382/shoei-glamster-retro-helmet-released/#comments" class="disqus-comment-count" data-disqus-identifier="article-382382" data-disqus-url="/articles/382382/shoei-glamster-retro-helmet-released/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1573801926" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1573801926"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&text=Shoei+Glamster+Helmet+Goes+Retro+In+The+Most+Pleasing+Way&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&title=Shoei+Glamster+Helmet+Goes+Retro+In+The+Most+Pleasing+Way&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&subject=Shoei%20Glamster%20Helmet%20Goes%20Retro%20In%20The%20Most%20Pleasing%20Way"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/381659/speed-camera-portland-stolen-bike/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Speed Camera Photos Help Man Get His Stolen Bike Back' data-src='https://cdn.motor1.com/images/mgl/wzM2o/s6/stolen-honda-shadow-returned-after-speed-camera-photos.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/381659/speed-camera-portland-stolen-bike/">Speed Camera Photos Help Man Get His Stolen Bike Back</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/381015/2020-kawasaki-lineup-overview-motorcycles/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Everything New Under The 2020 Kawasaki Sun' data-src='https://cdn.motor1.com/images/mgl/kJxe4/s6/2020-kawasaki-lineup-main.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/381015/2020-kawasaki-lineup-overview-motorcycles/">Everything New Under The 2020 Kawasaki Sun</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/381903/kawasaki-bimota-kb4-render/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='The Next Kawasaki-Bimota Project Imagined And It’s Beautiful' data-src='https://cdn.motor1.com/images/mgl/wzM7m/s6/kawasaki-bimota-kb4-render.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/381903/kawasaki-bimota-kb4-render/">The Next Kawasaki-Bimota Project Imagined And It’s Beautiful</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/382141/5-cool-concepts-production/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='5 Concepts We Hope Make It To Production' data-src='https://cdn.motor1.com/images/mgl/WREXj/s6/husqvarna-norden-feature.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/382141/5-cool-concepts-production/">5 Concepts We Hope Make It To Production</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/381659/speed-camera-portland-stolen-bike/" data-srcset="https://cdn.motor1.com/images/mgl/wzM2o/s6/stolen-honda-shadow-returned-after-speed-camera-photos.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/wzM2o/s6/stolen-honda-shadow-returned-after-speed-camera-photos.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/wzM2o/s6/stolen-honda-shadow-returned-after-speed-camera-photos.jpg" alt="Speed Camera Photos Help Man Get His Stolen Bike Back"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/381659/speed-camera-portland-stolen-bike/">Speed Camera Photos Help Man Get His Stolen Bike Back</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/381015/2020-kawasaki-lineup-overview-motorcycles/" data-srcset="https://cdn.motor1.com/images/mgl/kJxe4/s6/2020-kawasaki-lineup-main.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/kJxe4/s6/2020-kawasaki-lineup-main.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/kJxe4/s6/2020-kawasaki-lineup-main.jpg" alt="Everything New Under The 2020 Kawasaki Sun"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/381015/2020-kawasaki-lineup-overview-motorcycles/">Everything New Under The 2020 Kawasaki Sun</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/381903/kawasaki-bimota-kb4-render/" data-srcset="https://cdn.motor1.com/images/mgl/wzM7m/s6/kawasaki-bimota-kb4-render.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/wzM7m/s6/kawasaki-bimota-kb4-render.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/wzM7m/s6/kawasaki-bimota-kb4-render.jpg" alt="The Next Kawasaki-Bimota Project Imagined And It’s Beautiful"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/381903/kawasaki-bimota-kb4-render/">The Next Kawasaki-Bimota Project Imagined And It’s Beautiful</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/382141/5-cool-concepts-production/" data-srcset="https://cdn.motor1.com/images/mgl/WREXj/s6/husqvarna-norden-feature.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/WREXj/s6/husqvarna-norden-feature.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/WREXj/s6/husqvarna-norden-feature.jpg" alt="5 Concepts We Hope Make It To Production"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/382141/5-cool-concepts-production/">5 Concepts We Hope Make It To Production</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper"
                data-partner="rideapart"
                data-color="#e3a511"
                data-version="1_1_6"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-382382" data-url="/articles/382382/shoei-glamster-retro-helmet-released/" data-title="Shoei Glamster Helmet Goes Retro In The Most Pleasing Way">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/gear/">Gear</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/helmet/">helmet</a>
                                                                            <a href="/tag/europe/">europe</a>
                                                                            <a href="/tag/shoei/">Shoei</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAown_T9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=rideapart.com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                                         </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1573801530" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1573801530"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&text=Shoei+Glamster+Helmet+Goes+Retro+In+The+Most+Pleasing+Way&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&title=Shoei+Glamster+Helmet+Goes+Retro+In+The+Most+Pleasing+Way&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'382382',type_id:'1'" data-share-url="https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F382382%2Fshoei-glamster-retro-helmet-released%2F&subject=Shoei%20Glamster%20Helmet%20Goes%20Retro%20In%20The%20Most%20Pleasing%20Way"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":382382,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["gear"],"m1_tags":["helmet","europe","Shoei"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/js/0_cb255e8bd5830626229b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/js/2_cb255e8bd5830626229b.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_68/design/dist/js/11_cb255e8bd5830626229b.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
                'pageUrl': 'https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/',
            'pageUrlCanonical': 'https://www.rideapart.com/articles/382382/shoei-glamster-retro-helmet-released/',
            'pageLanguage': 'en',
            'entityCategories': ["Gear"],
                        'entityTitle': 'Shoei Glamster Helmet Goes Retro In The Most Pleasing Way',
            'pageTitle': 'Shoei Glamster Helmet Goes Retro In The Most Pleasing Way',
        'sessionId': 'd2960865770cd81f6e54a776469b491c'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




</body>
</html>