<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Rumor Of A Baby KTM 250 Adventure Bike Surfaces</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ra-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ra-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ra-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ra-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ra-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ra-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ra-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ra-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ra-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ra-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ra-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ra-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ra-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ra-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ra-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ra-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ra-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ra-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/polymer2/locales1570807054/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="After upsizing everything, manufacturers now seem ready to fill in the low and mid-range ADV gap. KTM is one of the more active players in the segment and could soon launch a new 250.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Rumor Of A Baby KTM 250 Adventure Bike Surfaces">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/KqzgA/s3/ktm-250-duke.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="After upsizing everything, manufacturers now seem ready to fill in the low and mid-range ADV gap. KTM is one of the more active players in the segment and could soon launch a new 250.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Rumor Of A Baby KTM 250 Adventure Bike Surfaces">
<meta property="twitter:description" content="More small-displacement KTMs in the works.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/KqzgA/s3/ktm-250-duke.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" rel="canonical">
<link href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/0_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/1_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/3_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/4_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/12_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/21_baf3d1a47ac4510694f5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/css/index_articles_detail_baf3d1a47ac4510694f5.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/ra-design/dist/css/0_4e8aa00e96809831ee8a.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rumor Of A Baby KTM 250 Adventure Bike Surfaces","name":"Rumor Of A Baby KTM 250 Adventure Bike Surfaces","description":"More small-displacement KTMs in the works.","author":{"@type":"Person","name":"Sabrina Giacomini"},"url":"https:\/\/www.rideapart.com\/articles\/376531\/rumor-ktm-250-adventure-motorcycle\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-10-15T15:56:29+00:00","dateModified":"2019-10-15T15:56:29+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/KqzgA\/s1\/ktm-250-duke.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/376531\/rumor-ktm-250-adventure-motorcycle\/","wordCount":"351"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"KTM","item":"https:\/\/www.rideapart.com\/ktm\/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https:\/\/www.rideapart.com\/ktm\/articles\/"},{"@type":"ListItem","position":4,"name":"Industry","item":"https:\/\/www.rideapart.com\/ktm\/articles\/category\/industry\/"}]}    </script>


    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/ktm/">KTM</a><span class="sep"></span><a href="/ktm/articles/">Articles</a><span class="sep"></span><a href="/ktm/articles/category/industry/">Industry</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Rumor Of A Baby KTM 250 Adventure Bike Surfaces</h1>
            </div>
        </div>
    </div>

    <div class="pre-center ready-center padg light pre-center-under-breadcrumbs">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/KqzgA/s4/ktm-250-duke.jpg" alt="Rumor Of A Baby KTM 250 Adventure Bike Surfaces" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s4/ktm-250-duke.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s3/ktm-250-duke.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s2/ktm-250-duke.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s1/ktm-250-duke.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s4/ktm-250-duke.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s3/ktm-250-duke.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/KqzgA/s1/ktm-250-duke.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Rumor Of A Baby KTM 250 Adventure Bike Surfaces</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-10-15 15:56:29</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" class="permalink u-url">https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            KTM                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                                                    
            Industry, News, Adventure & Dual-Sport, spy photos, india, Small bikes        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1571140589">
                    <a href="/2019/10/15/">
                Oct 15, 2019            </a>
                <span class="small">at</span>
                    11:56am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/376531/rumor-ktm-250-adventure-motorcycle/#comments" class="disqus-comment-count" data-disqus-identifier="article-376531" data-disqus-url="/articles/376531/rumor-ktm-250-adventure-motorcycle/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1571179265" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1571179265"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&text=Rumor+Of+A+Baby+KTM+250+Adventure+Bike+Surfaces&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&title=Rumor+Of+A+Baby+KTM+250+Adventure+Bike+Surfaces&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&subject=Rumor%20Of%20A%20Baby%20KTM%20250%20Adventure%20Bike%20Surfaces"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/sabrina-giacomini/">
                <img src="https://cdn.motor1.com/images/atr/8A1o/s4/sabrina-giacomini.jpg" alt="Sabrina Giacomini" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Sabrina Giacomini" href="/info/team/sabrina-giacomini/">Sabrina Giacomini</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">

                                    <h2 class="preview">
                        More small-displacement KTMs in the works.                    </h2>
                                                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">So for a while, manufacturers seemed to follow a “bigger is better” trend with their <a href="https://www.rideapart.com/articles/category/adventure-and-dual-sport/" data-inline-widget="internal-links" data-type-id="8" data-params="%7B%22section_route%22%3A%22articles%22%2C%22alias%22%3A%22adventure-and-dual-sport%22%7D">adventure bikes</a>. Think Africa Twin, R 1250 GS, Multistrada 1260, etc. Bigger engines and bigger bikes everywhere! It looks like 2020 could be the year of the downsizing with a number of companies working on mid and small-displacement ADVs. KTM is the latest to join the list with what could be an all-new 250 Adventure. </span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22372641%22%2C%22title%22%3A%22Spotted%3A%20KTM%20Spied%20Testing%20A%20New%20RC%20390%20Baby%20Superbike%22%2C%22alias%22%3A%22spotted-ktm-rc390-sportbike-spy-shots%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fnn0e6%2Fs5%2F2021-ktm-rc-390-spy-shots.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22346753%22%2C%22title%22%3A%22Spotted%3A%202021%20KTM%20390%20Duke%20Testing%20In%20Germany%22%2C%22alias%22%3A%22spotted-ktm-390-duke%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLOjLm%2Fs5%2F2021-ktm-390-duke-feature.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Baby KTMs In The Works:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/372641/spotted-ktm-rc390-sportbike-spy-shots/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="spotted ktm rc390 sportbike spy shots" data-srcset="https://cdn.motor1.com/images/mgl/nn0e6/s6/2021-ktm-rc-390-spy-shots.jpg 1x,
https://cdn.motor1.com/images/mgl/nn0e6/s4/2021-ktm-rc-390-spy-shots.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/nn0e6/s6/2021-ktm-rc-390-spy-shots.jpg" /> </span> <span class="title-related-item">Spotted: KTM Spied Testing A New RC 390 Baby Superbike</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/346753/spotted-ktm-390-duke/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="spotted ktm 390 duke" data-srcset="https://cdn.motor1.com/images/mgl/LOjLm/s6/2021-ktm-390-duke-feature.jpg 1x,
https://cdn.motor1.com/images/mgl/LOjLm/s4/2021-ktm-390-duke-feature.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/LOjLm/s6/2021-ktm-390-duke-feature.jpg" /> </span> <span class="title-related-item">Spotted: 2021 KTM 390 Duke Testing In Germany</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">The bike was spotted being tested in India and pictures were shared by </span><em><span style="font-weight: 400;">ZigWheels</span></em><span style="font-weight: 400;">, which you can check out </span><a href="https://www.zigwheels.com/news-features/news/exclusive-ktm-250-adventure-spotted-in-india/35487/" target="_blank" rel="noopener"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. According to the Indian outlet, the baby adventure bike spied on the road is a 250 and not the 390 KTM is expected to launch at <a href="https://www.rideapart.com/tag/eicma/" data-inline-widget="internal-links" data-type-id="7" data-params="%7B%22tag%22%3A%22EICMA%22%2C%22originalTitle%22%3A%22EICMA%22%2C%22alias%22%3A%22eicma%22%7D">EICMA</a>. </span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">The 390 Duke and RC have been spotted earlier this year being tested, hinting at an overhaul of KTM’s small-displacement models. The 390 Adventure would be a new addition to the Orange lineup which would nicely fill the gap in the brand’s low-range ADV offering. The addition of a 250 would strengthen the brand’s low-end lineup, while also providing a wider variety of affordable options. </span></p>
<p><em><span style="font-weight: 400;">ZigWheels</span></em><span style="font-weight: 400;"> pointed to a few components suggesting the test mule is a 250 rather than the rumored 390, including the halogen headlamp (a cheaper alternative to LEDs) as well as the non-adjustable front fork. Other features include a luggage rack, 19-inch and 17-inch front and rear wheels, and an updated muffler which is expected to make the 250 Euro 5 compliant. <a href="https://www.rideapart.com/ktm/" data-inline-widget="internal-links" data-type-id="1" data-params="%7B%22alias%22%3A%22ktm%22%7D">KTM</a> already has a 250 engine on hand, used in the 250 Duke. Considering the brand has a tendency to adapt most of its powertrains to different sauces, throwing the 250 in a baby ADV isn’t off brand. </span></p>
<p><span style="font-weight: 400;">With the flock of 390s supposedly heading to 2019 EICMA, the 250 could be a later addition to the KTM lineup, possibly coming for 2021. We will likely know more about KTM’s small-displacement lineup at EICMA should the 390s be unveiled.</span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"k-production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">Sources: <a href="So%20for a while, manufacturers seemed to follow a “bigger is better” trend with their adventure bikes. Think Africa Twin, R 1250 GS, Multistrada 1260, etc. Bigger engines and bigger bikes everywhere! It looks like 2020 could be the year of the downsize with a number of companies working on mid and small-displacement ADVs. KTM is the latest to join the list with what could be an all-new 250 Adventure.   The bike was spotted being tested in India and pictures were shared by ZigWheels, which you can check out here. According to the Indian outlet, the baby adventure bike spied on the road is a 250 and not the 390 KTM is expected to launch at EICMA.   The 390 Duke and RC have been spotted earlier this year being tested, hinting at an overhaul of KTM’s small-displacement models. The 390 Adventure would be a new addition to the Orange lineup which would nicely fill the gap in the brand’s low-range ADV offering. The addition of a 250 would strengthen the brand’s low-end lineup, while also providing a wider variety of affordable options.   ZigWheels pointed to a few components suggesting the test mule is a 250 rather than the rumored 390, including a halogen headlamp (a cheaper alternative to LEDs) as well as a non-adjustable front fork. Other features include a luggage rack, 19-inch and 17-inch front and rear wheels, and an updated muffler which is expected to make the 250 Euro 5 compliant. KTM already has a 250 engine on hand, used in the 250 Duke. Considering the brand has a tendency to adapt most of its powertrains to different sauces, throwing the 250 in a baby ADV isn’t off brand.   With the flock of 390s supposedly heading to 2019 EICMA, the 250 could be a later addition to the KTM lineup, possibly coming for 2021. We will likely know more about KTM’s small-displacement lineup at EICMA should the 390s be unveiled." target="_blank" rel="noopener">ZigWheels</a>, <a href="https://advrider.com/could-ktm-be-building-a-250-adventure-model/?fbclid=IwAR2HSBr6D8JOwTLOWRCA8zEKVhJPtmoQU2r3V7K44NT8MGQ3M9y4rMgP9tQ" target="_blank" rel="noopener">ADV Rider</a></span></p>                </div>


<!--                !ToDO NEw SOURCES -->
                    
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
                


                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/376531/rumor-ktm-250-adventure-motorcycle/#comments" class="disqus-comment-count" data-disqus-identifier="article-376531" data-disqus-url="/articles/376531/rumor-ktm-250-adventure-motorcycle/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1571179238" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1571179238"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&text=Rumor+Of+A+Baby+KTM+250+Adventure+Bike+Surfaces&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&title=Rumor+Of+A+Baby+KTM+250+Adventure+Bike+Surfaces&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&subject=Rumor%20Of%20A%20Baby%20KTM%20250%20Adventure%20Bike%20Surfaces"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/376500/omega-motors-honda-cb200-electric/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='This Electric Honda CB200 Has Some Sizzle' data-src='https://cdn.motor1.com/images/mgl/P69JK/s6/electric-cb200-feature.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/376500/omega-motors-honda-cb200-electric/">This Electric Honda CB200 Has Some Sizzle</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/274191/halloween-costume-ideas-motorcycles/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='10 Spookiest Halloween Costumes For Your Motorcycle' data-src='https://cdn.motor1.com/images/mgl/YnoBW/s6/halloween-motorcycle-costumes-main.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/274191/halloween-costume-ideas-motorcycles/">10 Spookiest Halloween Costumes For Your Motorcycle</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/376306/bird-scooter-electric-cruiser-moped-teased/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Twitter Sleuth Finds Evidence Of Cruiser Moped In New Bird App' data-src='https://cdn.motor1.com/images/mgl/vEWVK/s6/bird-cruiser-feature.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/376306/bird-scooter-electric-cruiser-moped-teased/">Twitter Sleuth Finds Evidence Of Cruiser Moped In New Bird App</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/375986/bmw-eicma-2019-four-new-motorcycles/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='BMW Set To Unveil Four New Models At EICMA' data-src='https://cdn.motor1.com/images/mgl/Bz0bm/s6/bmw-vision-dc-roadster-concept.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/375986/bmw-eicma-2019-four-new-motorcycles/">BMW Set To Unveil Four New Models At EICMA</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/376500/omega-motors-honda-cb200-electric/" data-srcset="https://cdn.motor1.com/images/mgl/P69JK/s6/electric-cb200-feature.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/P69JK/s6/electric-cb200-feature.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/P69JK/s6/electric-cb200-feature.jpg" alt="This Electric Honda CB200 Has Some Sizzle"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/376500/omega-motors-honda-cb200-electric/">This Electric Honda CB200 Has Some Sizzle</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/274191/halloween-costume-ideas-motorcycles/" data-srcset="https://cdn.motor1.com/images/mgl/YnoBW/s6/halloween-motorcycle-costumes-main.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/YnoBW/s6/halloween-motorcycle-costumes-main.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/YnoBW/s6/halloween-motorcycle-costumes-main.jpg" alt="10 Spookiest Halloween Costumes For Your Motorcycle"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/274191/halloween-costume-ideas-motorcycles/">10 Spookiest Halloween Costumes For Your Motorcycle</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/376306/bird-scooter-electric-cruiser-moped-teased/" data-srcset="https://cdn.motor1.com/images/mgl/vEWVK/s6/bird-cruiser-feature.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/vEWVK/s6/bird-cruiser-feature.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/vEWVK/s6/bird-cruiser-feature.jpg" alt="Twitter Sleuth Finds Evidence Of Cruiser Moped In New Bird App"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/376306/bird-scooter-electric-cruiser-moped-teased/">Twitter Sleuth Finds Evidence Of Cruiser Moped In New Bird App</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/375986/bmw-eicma-2019-four-new-motorcycles/" data-srcset="https://cdn.motor1.com/images/mgl/Bz0bm/s6/bmw-vision-dc-roadster-concept.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/Bz0bm/s6/bmw-vision-dc-roadster-concept.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/Bz0bm/s6/bmw-vision-dc-roadster-concept.jpg" alt="BMW Set To Unveil Four New Models At EICMA"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/375986/bmw-eicma-2019-four-new-motorcycles/">BMW Set To Unveil Four New Models At EICMA</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
                <div class="sellwild-container">
            <div class="sellwild-wrapper" 
                data-partner="rideapart"
                data-color="#367bf4"
                data-version="1_1_1"
            >
            </div>
        </div>
        <div class="content-area">
        <div class="content-area-box">
                            <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-376531" data-url="/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-title="Rumor Of A Baby KTM 250 Adventure Bike Surfaces">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/industry/">Industry</a>
                                                                            <a href="/articles/category/news/">News</a>
                                                                            <a href="/articles/category/adventure-and-dual-sport/">Adventure & Dual-Sport</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/spy-photos/">spy photos</a>
                                                                            <a href="/tag/india/">india</a>
                                                                            <a href="/tag/small-bikes/">Small bikes</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/ktm/">KTM</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li class="facebook"><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li class="twitter"><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                            <li class="gnews"><a title="Google News" class="icon-gnews" href="http://www.google.com/news/s/CAown_T9Cg" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="instagram"><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li class="rss"><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=rideapart.com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1571179646" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1571179646"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&text=Rumor+Of+A+Baby+KTM+250+Adventure+Bike+Surfaces&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&title=Rumor+Of+A+Baby+KTM+250+Adventure+Bike+Surfaces&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'376531',type_id:'1'" data-share-url="https://www.rideapart.com/articles/376531/rumor-ktm-250-adventure-motorcycle/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F376531%2Frumor-ktm-250-adventure-motorcycle%2F&subject=Rumor%20Of%20A%20Baby%20KTM%20250%20Adventure%20Bike%20Surfaces"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"k-production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":376531,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["ktm"],"m1_categories":["industry","news","adventure-and-dual-sport"],"m1_tags":["spy photos","india","Small bikes"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/js/0_1ebb4333acd3961a915a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/js/2_1ebb4333acd3961a915a.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/kp/static4ui/prod_v2_eks_52/design/dist/js/11_1ebb4333acd3961a915a.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'k-production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'KTM',
                'pageId': 'index_articles_detail',
        'sessionId': '4ba08c2e03dd9c411437b17e350eb3af'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




</body>
</html>