<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>About The Delayed Apex Technique And Why It’s Awesome</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ra-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ra-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ra-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ra-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ra-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ra-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ra-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ra-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ra-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ra-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ra-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ra-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ra-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ra-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ra-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ra-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ra-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ra-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_280/polymer2/locales1566486289/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Cornering a motorcycle is the most important but also the most challenging and rewarding aspect of riding. The Delayed Apex is another tool in your pocket.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="About The Delayed Apex Technique And Why It’s Awesome">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/Y9ARq/s3/delayed-apex.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Cornering a motorcycle is the most important but also the most challenging and rewarding aspect of riding. The Delayed Apex is another tool in your pocket.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="About The Delayed Apex Technique And Why It’s Awesome">
<meta property="twitter:description" content="Learn your way through any corner for even more fun on your motorcycle.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/Y9ARq/s3/delayed-apex.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" rel="canonical">
<link href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/0_2e61d2eadbdf2643727f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/1_2e61d2eadbdf2643727f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/3_2e61d2eadbdf2643727f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/4_2e61d2eadbdf2643727f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/12_2e61d2eadbdf2643727f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/20_2e61d2eadbdf2643727f.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/css/index_articles_detail_2e61d2eadbdf2643727f.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_280/ra-design/dist/css/0_62bff258c7444a17c07b.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="m1-header-main-box-wrapper-sub" style="position: relative;">
                <div class="box-item-pre-left">
                    <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>                </div>
                                    <!-- <div class="wrapper-plugin-sale">
                        <div class="top plugin-sale">
                            <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                        </div>
                    </div> -->
                                                    <div class="m1-search-form-button-wrapper">
                        <button class="m1-search-form-button-animate icon-search"
                                onclick
                                data-button
                                data-id="toggleBox"
                                data-clear="1"
                                data-value="searchBox"
                                data-multi
                                type="submite">
                        </button>
                        <div class="m1-search-panel">
                            <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                                <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                                <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                                </button>
                                <button onclick=""
                                        data-button
                                        data-id="toggleBox"
                                        data-value="searchBox"
                                        data-clear="1"
                                        data-toggle="1"
                                        data-multi
                                        class="m1-search-panel-button m1-drawer-close-button">
                                </button>
                            </form>
                        </div>
                    </div>
                            </div>

                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"About The Delayed Apex Technique And Why It\u2019s Awesome","name":"About The Delayed Apex Technique And Why It\u2019s Awesome","description":"Learn your way through any corner for even more fun on your motorcycle.","author":{"@type":"Person","name":"Kate Murphy"},"url":"https:\/\/www.rideapart.com\/articles\/366803\/delayed-apex-technique-its-awesome\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-08-23T14:46:31+00:00","dateModified":"2019-08-23T14:46:31+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/Y9ARq\/s1\/delayed-apex.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/366803\/delayed-apex-technique-its-awesome\/","wordCount":"482"}</script>

    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"VideoObject","contentURL":"https:\/\/www.rideapart.com\/articles\/366803\/delayed-apex-technique-its-awesome\/","name":"About The Delayed Apex Technique And Why It\u2019s Awesome","description":"Learn your way through any corner for even more fun on your motorcycle.","uploadDate":"2019-08-23T14:46:31+00:00","thumbnailUrl":"https:\/\/cdn.motor1.com\/images\/mgl\/Y9ARq\/s1\/delayed-apex.jpg","duration":"PT12M02S"}    </script>

        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Safety","item":"https:\/\/www.rideapart.com\/articles\/category\/safety\/"}]}    </script>



        <div class="video-detail-top-wrapper dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/safety/">Safety</a>    </div>
</div>
        <div class="video-detail-top-wrapper cpre-center top b-padding-skin">
            <div class="content-header">
                <h1 class="mbn">About The Delayed Apex Technique And Why It’s Awesome</h1>
            </div>
        </div>
        <div class="kpre-center videoBoxArticle">
            
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>            <div class="video-player">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/RQ0Z5FfxxBE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
        </div>



<div class="pre-center padding h-entry b-padding-skin pre-center-feature" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">About The Delayed Apex Technique And Why It’s Awesome</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-08-23 14:46:31</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" class="permalink u-url">https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                
            Safety, Expert Advice, How To, Technique, Riding Skills        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1566557191">
                    <a href="/2019/08/23/">
                Aug 23, 2019            </a>
                <span class="small">at</span>
                    10:46am            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/366803/delayed-apex-technique-its-awesome/#comments" class="disqus-comment-count" data-disqus-identifier="article-366803" data-disqus-url="/articles/366803/delayed-apex-technique-its-awesome/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1566597276" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1566597276"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&text=About+The+Delayed+Apex+Technique+And+Why+It%E2%80%99s+Awesome&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&title=About+The+Delayed+Apex+Technique+And+Why+It%E2%80%99s+Awesome&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&subject=About%20The%20Delayed%20Apex%20Technique%20And%20Why%20It%E2%80%99s%20Awesome"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                        
    
<div class="postAuthorBox withAvatar" xmlns="http://www.w3.org/1999/html">
	        <div class="postAuthorThumb">
            <a class="userRThumb" href="/info/team/kate-murphy/">
                <img src="https://cdn.motor1.com/images/atr/KnvM/s4/kate-murphy.jpg" alt="Kate Murphy" />
            </a>
        </div>
    	<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>:
                				    <a class="author h-card reviewer p-author vcard url fn" content="Kate Murphy" href="/info/team/kate-murphy/">Kate Murphy</a>
                            </span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">

                                    <h2 class="preview">
                        Learn your way through any corner for even more fun on your motorcycle.                    </h2>
                
                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">If you’ve spent any time talking to seasoned riders or track-day junkies, you will have heard the terms “apex” and “line,” “entry” and “exit.” These are all terms we use to describe parts of and our <a href="https://www.rideapart.com/articles/253798/the-art-of-cornering-video-featuring-keith-code/">path through a corner</a>. If you don’t know what an apex is, or why you’d choose a delayed apex, or even how to choose a line through a corner, we are here for you.</span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22360365%22%2C%22title%22%3A%22I%20Took%20The%20Wrong%20Bike%20To%20The%20Track%20And%20It%20Was%20Awesome%22%2C%22alias%22%3A%22took-wrong-bike-track-awesome%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%221%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FgvwMm%2Fs5%2Fturn-13.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22351901%22%2C%22title%22%3A%22Track%20Days%3A%20You%20Should%20Totally%20Go%22%2C%22alias%22%3A%22track-days-you-should-go%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLOAOL%2Fs5%2Fon-track.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Track Days Rock:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/360365/took-wrong-bike-track-awesome/"> <span class="lazy related-item-img"> <span class="icon play">⠀</span> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="took wrong bike track awesome" data-srcset="https://cdn.motor1.com/images/mgl/gvwMm/s6/turn-13.jpg 1x,
https://cdn.motor1.com/images/mgl/gvwMm/s4/turn-13.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/gvwMm/s6/turn-13.jpg" /> </span> <span class="title-related-item">I Took The Wrong Bike To The Track And It Was Awesome</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/351901/track-days-you-should-go/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="track days you should go" data-srcset="https://cdn.motor1.com/images/mgl/LOAOL/s6/on-track.jpg 1x,
https://cdn.motor1.com/images/mgl/LOAOL/s4/on-track.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/LOAOL/s6/on-track.jpg" /> </span> <span class="title-related-item">Track Days: You Should Totally Go</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">The cheap and easy way to describe a good path through a corner is “out, in, out.” That is, enter the corner on the outside, steer inside to hug the <a href="https://www.rideapart.com/articles/247866/hitting-the-apex-film-review/">crest of the curve or apex</a>, then exit toward the outside again, away from that apex. Choosing that line and getting it right is awfully satisfying and it is the habit of getting those lines right that makes motorcycling such an enjoyable sport for a lot of us.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">I’ve heard some riders say they don’t like twisty roads and I bet it is because they never learned how to navigate a turn properly. Each turn presents its own hazards. We motorcyclists love a challenge, don’t we? We learn first to “<a href="https://www.rideapart.com/articles/356353/todays-amazing-dirt-riding-video/">look through the turn</a>” and that is a great habit but only the beginning of all the things we need to learn to really tackle all the challenges motorcycling throws our way.</span></p>
<p><span style="font-weight: 400;">Turning a motorcycle quickly, positively, and efficiently <a href="https://www.rideapart.com/articles/350561/counter-steering-bike-no-bs/">requires countersteering</a>. Once a rider has mastered that, cornering becomes a game of precision. Putting the bike exactly where you want it through any given corner can be a game masterfully played. </span></p>
<p><span style="font-weight: 400;">Sometimes, the way to get through a corner is to delay that apex. To do this, keep your cornering line relatively wide until very late in the corner, and then positively drop the bike into the turn aiming for the apex. This gives you a better view of the whole corner, in case there are obstacles  blocking your view. It increases the radius of any given corner compared to simply following the line of the pavement.</span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">Of course, every corner is different and can vary with traffic situations; there are times when an early apex is the best course, especially when there might be a <a href="https://www.rideapart.com/articles/304677/ride-to-sky-mount-washington/">large vehicle coming the other way</a>, crowding your lane in the process. Getting into the habit of planning your cornering means you’re not just looking through the turns, you’re thinking through them too.</span></p>
<p><span style="font-weight: 400;">In addition to the video above and for some great reading on this subject, I highly recommend Ken Condon’s </span><a href="https://www.ridinginthezone.com/" target="_blank" rel="noopener"><em><span style="font-weight: 400;">Riding In The Zone</span></em></a><span style="font-weight: 400;"> website <a href="https://www.amazon.com/Riding-Zone-Advanced-Techniques-Motorcycling/dp/0760366942/" target="_blank" rel="noopener">and book</a>. He has some fantastic videos and, more importantly, diagrams that make cornering lines obvious. This info, and practice, will make you a rock star at your next track day!</span></p>
<p>Source: <a href="https://www.ridinginthezone.com/why-you-need-to-use-cornering-lines/" target="_blank" rel="noopener">Riding In The Zone</a>, <a href="https://www.youtube.com/watch?v=RQ0Z5FfxxBE" target="_blank" rel="noopener">YouTube</a> </p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
<!--                !ToDO NEw SOURCES -->
                <div class="entityInfoBlock m-top">
                                    </div>


                                


                
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/366803/delayed-apex-technique-its-awesome/#comments" class="disqus-comment-count" data-disqus-identifier="article-366803" data-disqus-url="/articles/366803/delayed-apex-technique-its-awesome/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1566597212" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1566597212"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&text=About+The+Delayed+Apex+Technique+And+Why+It%E2%80%99s+Awesome&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&title=About+The+Delayed+Apex+Technique+And+Why+It%E2%80%99s+Awesome&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&subject=About%20The%20Delayed%20Apex%20Technique%20And%20Why%20It%E2%80%99s%20Awesome"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"sidebar"}'></div></div>                            
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/366804/1967-bmw-r60-volkswagen-engine/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='The BMW R60 With A Volkswagen Flat-Four Engine' data-src='https://cdn.motor1.com/images/mgl/nnA2y/s6/1967-bmw-r60-fikobike.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/366804/1967-bmw-r60-volkswagen-engine/">The BMW R60 With A Volkswagen Flat-Four Engine</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/366790/electro-horse-trike-crowdfunding-russia/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='From Russia With Volts: The All-Terrain Electro Horse Trike' data-src='https://cdn.motor1.com/images/mgl/KqbKl/s6/electro-horse-trike-prototype.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/366790/electro-horse-trike-crowdfunding-russia/">From Russia With Volts: The All-Terrain Electro Horse Trike</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/366770/special-edition-ktm-ultimate-enduro-bike/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Is This Special Edition KTM The Ultimate Enduro Bike?' data-src='https://cdn.motor1.com/images/mgl/mLMWR/s6/ktm-500-exc-f-six-days-limited-edition-enduro.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/366770/special-edition-ktm-ultimate-enduro-bike/">Is This Special Edition KTM The Ultimate Enduro Bike?</a>
                            </div>
                                                                                <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/366639/henry-crew-ducati-stolen-uk/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='This Bike Rode Around The World Got Stolen At Home. Can You Help?' data-src='https://cdn.motor1.com/images/mgl/A8kjW/s6/henry-crew-s-world-circumnavigating-bike-stolen.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/366639/henry-crew-ducati-stolen-uk/">This Bike Rode Around The World Got Stolen At Home. Can You Help?</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/366804/1967-bmw-r60-volkswagen-engine/" data-srcset="https://cdn.motor1.com/images/mgl/nnA2y/s6/1967-bmw-r60-fikobike.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/nnA2y/s6/1967-bmw-r60-fikobike.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/nnA2y/s6/1967-bmw-r60-fikobike.jpg" alt="The BMW R60 With A Volkswagen Flat-Four Engine"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/366804/1967-bmw-r60-volkswagen-engine/">The BMW R60 With A Volkswagen Flat-Four Engine</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/366790/electro-horse-trike-crowdfunding-russia/" data-srcset="https://cdn.motor1.com/images/mgl/KqbKl/s6/electro-horse-trike-prototype.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/KqbKl/s6/electro-horse-trike-prototype.jpg">
                                                                    <span class="icon play"></span>
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/KqbKl/s6/electro-horse-trike-prototype.jpg" alt="From Russia With Volts: The All-Terrain Electro Horse Trike"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/366790/electro-horse-trike-crowdfunding-russia/">From Russia With Volts: The All-Terrain Electro Horse Trike</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/366770/special-edition-ktm-ultimate-enduro-bike/" data-srcset="https://cdn.motor1.com/images/mgl/mLMWR/s6/ktm-500-exc-f-six-days-limited-edition-enduro.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/mLMWR/s6/ktm-500-exc-f-six-days-limited-edition-enduro.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/mLMWR/s6/ktm-500-exc-f-six-days-limited-edition-enduro.jpg" alt="Is This Special Edition KTM The Ultimate Enduro Bike?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/366770/special-edition-ktm-ultimate-enduro-bike/">Is This Special Edition KTM The Ultimate Enduro Bike?</a>
                        </div>
                                                                    <div class="trending-content_item trending-content_item-mobile">
                            <a class="trending-content_thumb thumb zoom lazy" href="/articles/366639/henry-crew-ducati-stolen-uk/" data-srcset="https://cdn.motor1.com/images/mgl/A8kjW/s6/henry-crew-s-world-circumnavigating-bike-stolen.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/A8kjW/s6/henry-crew-s-world-circumnavigating-bike-stolen.jpg">
                                                                <picture class="lazy">
                                    <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/A8kjW/s6/henry-crew-s-world-circumnavigating-bike-stolen.jpg" alt="This Bike Rode Around The World Got Stolen At Home. Can You Help?"/>
                                </picture>
                            </a>
                            <a class="trending-content_link" href="/articles/366639/henry-crew-ducati-stolen-uk/">This Bike Rode Around The World Got Stolen At Home. Can You Help?</a>
                        </div>
                                    </div>
                    </div>
    </div>
    
    
    
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="sellwild-container">
                    <div class="sellwild-wrapper" 
                        data-partner="rideapart"
                        data-color="#367bf4"
                        data-version="1_0_106"
                    >
                    </div>
                </div>
                                        <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-366803" data-url="/articles/366803/delayed-apex-technique-its-awesome/" data-title="About The Delayed Apex Technique And Why It’s Awesome">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    


    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/safety/">Safety</a>
                                                                            <a href="/articles/category/expert-advice/">Expert Advice</a>
                                                                            <a href="/articles/category/how-to/">How To</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/technique/">Technique</a>
                                                                            <a href="/tag/riding-skills/">Riding Skills</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label flex-parent two-line">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a>
                    <span class="hide_mobile">or</span>
                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="hide_mobile userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                                                                                                                        <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="https://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=rideapart.com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1566597883" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1566597883"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&text=About+The+Delayed+Apex+Technique+And+Why+It%E2%80%99s+Awesome&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&title=About+The+Delayed+Apex+Technique+And+Why+It%E2%80%99s+Awesome&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'366803',type_id:'1'" data-share-url="https://www.rideapart.com/articles/366803/delayed-apex-technique-its-awesome/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F366803%2Fdelayed-apex-technique-its-awesome%2F&subject=About%20The%20Delayed%20Apex%20Technique%20And%20Why%20It%E2%80%99s%20Awesome"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":366803,"m1_page_type":"detail","m1_page_content_type":"video","m1_categories":["safety","expert-advice","how-to"],"m1_tags":["Technique","Riding Skills"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_280/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/js/0_4a4463ac32231fa8a794.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/js/2_4a4463ac32231fa8a794.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_280/design/dist/js/11_4a4463ac32231fa8a794.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'video',
                    'pageId': 'index_articles_detail',
        'sessionId': '4i73pm6dpbd2thnrpld6k0rh52'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




</body>
</html>