<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Behold This Futuristic Custom Bike With Very Old Tech</title>
    
    <link rel="icon" type="image/png" sizes="32x32" href="/ra-design/src/img/webapp/favicon-32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/ra-design/src/img/webapp/favicon-96.png">
    <link rel="icon" type="image/png" sizes="128x128" href="/ra-design/src/img/webapp/favicon-128.png">
    <link rel="icon" type="image/png" sizes="195x195" href="/ra-design/src/img/webapp/favicon-195.png">
    <link rel="icon" type="image/png" sizes="196x196" href="/ra-design/src/img/webapp/favicon-196.png">
    <link rel="icon" type="image/png" sizes="228x228" href="/ra-design/src/img/webapp/favicon-228.png">
    <link rel="apple-touch-icon-precomposed" href="/ra-design/src/img/webapp/favicon-57.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/ra-design/src/img/webapp/favicon-114.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/ra-design/src/img/webapp/favicon-72.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/ra-design/src/img/webapp/favicon-144.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/ra-design/src/img/webapp/favicon-60.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/ra-design/src/img/webapp/favicon-120.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/ra-design/src/img/webapp/favicon-76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/ra-design/src/img/webapp/favicon-152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/ra-design/src/img/webapp/favicon-180.png">

    <meta name="msapplication-square128x128logo" content="/ra-design/src/img/webapp/smalltile.png"/>
    <meta name="msapplication-square270x270logo" content="/ra-design/src/img/webapp/mediumtile.png"/>
    <meta name="msapplication-square580x580logo" content="/ra-design/src/img/webapp/largetile.png"/>

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_274/polymer2/locales1562939231/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Sometimes a futuristic design is very simple right under its skin. This robotic looking machine has some very regressive design decisions right under its skin.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Behold This Futuristic Custom Bike With Very Old Tech">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/RAEXP/s3/full-view-port-side.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Sometimes a futuristic design is very simple right under its skin. This robotic looking machine has some very regressive design decisions right under its skin.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Behold This Futuristic Custom Bike With Very Old Tech">
<meta property="twitter:description" content="Are girder front ends making a popularity comeback?">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/RAEXP/s3/full-view-port-side.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" rel="canonical">
<link href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/0_eb6845c881b68ee3ba5d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/1_eb6845c881b68ee3ba5d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/3_eb6845c881b68ee3ba5d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/4_eb6845c881b68ee3ba5d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/12_eb6845c881b68ee3ba5d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/20_eb6845c881b68ee3ba5d.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/css/index_articles_detail_eb6845c881b68ee3ba5d.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_274/ra-design/dist/css/0_a709ad856996f9ae9526.css">    
    <script>
        window.isAuthorized = 0    </script>


    


</head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle"  target = "_blank">
                                    for sale                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                                        <div class="m1-search-form-button-wrapper">
                    <button class="m1-search-form-button-animate icon-search"
                            onclick
                            data-button
                            data-id="toggleBox"
                            data-clear="1"
                            data-value="searchBox"
                            data-multi
                            type="submite">
                    </button>
                    <div class="m1-search-panel">
                        <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate">
                            <input class="m1-search-panel-input m1-search-form-text" id="search_input" type="text" value="" name="q" placeholder="Search" autocomplete="off">
                            <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit">
                            </button>
                            <button onclick=""
                                    data-button
                                    data-id="toggleBox"
                                    data-value="searchBox"
                                    data-clear="1"
                                    data-toggle="1"
                                    data-multi
                                    class="m1-search-panel-button m1-drawer-close-button">
                            </button>
                        </form>
                    </div>
                </div>
            
                    </div>
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Behold This Futuristic Custom Bike With Very Old Tech","name":"Behold This Futuristic Custom Bike With Very Old Tech","description":"Are girder front ends making a popularity comeback?","author":{"@type":"Person","name":"Kate Murphy"},"url":"https:\/\/www.rideapart.com\/articles\/361450\/behold-this-futuristic-custom-bike-with-very-old-tech\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-07-23T23:50:42+00:00","dateModified":"2019-07-23T23:50:42+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/RAEXP\/s1\/full-view-port-side.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/361450\/behold-this-futuristic-custom-bike-with-very-old-tech\/","wordCount":"406"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Aprilia","item":"https:\/\/www.rideapart.com\/aprilia\/"},{"@type":"ListItem","position":3,"name":"Articles","item":"https:\/\/www.rideapart.com\/aprilia\/articles\/"},{"@type":"ListItem","position":4,"name":"Motorcycle Culture","item":"https:\/\/www.rideapart.com\/aprilia\/articles\/category\/motorcycle-culture\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/aprilia/">Aprilia</a><span class="sep"></span><a href="/aprilia/articles/">Articles</a><span class="sep"></span><a href="/aprilia/articles/category/motorcycle-culture/">Motorcycle Culture</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Behold This Futuristic Custom Bike With Very Old Tech</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/RAEXP/s4/full-view-port-side.jpg" alt="Behold This Futuristic Custom Bike With Very Old Tech" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s4/full-view-port-side.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s3/full-view-port-side.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s2/full-view-port-side.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s4/full-view-port-side.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s3/full-view-port-side.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Behold This Futuristic Custom Bike With Very Old Tech</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-07-23 23:50:42</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" class="permalink u-url">https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                                                            Aprilia                                                </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                            
            Motorcycle Culture, Skills, Design, Custom Motorcycle        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1563911442">
                    <a href="/2019/07/23/">
                Jul 23, 2019            </a>
                <span class="small">at</span>
                    7:50pm            </span>
                    </div>

                    <div class="shareTrendingBox">
                                                                                    <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                                <a title="Add a comment" href="/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/#comments" class="disqus-comment-count" data-disqus-identifier="article-361450" data-disqus-url="/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/"></a>                                                                                                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1563934581" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1563934581"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&text=Behold+This+Futuristic+Custom+Bike+With+Very+Old+Tech&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&title=Behold+This+Futuristic+Custom+Bike+With+Very+Old+Tech&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FRAEXP%2Fs4%2Ffull-view-port-side.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&subject=Behold%20This%20Futuristic%20Custom%20Bike%20With%20Very%20Old%20Tech"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>

                    
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/kate-murphy/">
			<img src="https://cdn.motor1.com/images/atr/KnvM/s4/kate-murphy.jpg" alt="Kate Murphy" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Kate Murphy" href="/info/team/kate-murphy/">Kate Murphy</a></span>
		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">

                                    <h2 class="preview">
                        Are girder front ends making a popularity comeback?                    </h2>
                
                <div class="postBody description e-content">
                                <p><span style="font-weight: 400;">A custom build called the “Extreme Machine” lets you know, right out there, what you’re going to see before you see it. Meet “Macchina Estrema,” the extreme, and extremely Italian, <a href="https://www.rideapart.com/articles/361169/yamaha-xsr900-custom-vision-blue/">custom build</a>. Simone Conti Motorcycles, a one-man outfit out of <a href="https://www.rideapart.com/articles/244935/two-wheels-good-four-wheels-better-rossi-drives-a-ferrari/">Modena, Italy</a>, created this interesting little thing for this past May’s Motorcycle Arts &amp; Designers (MOARD) exhibition, held in Milan’s historic Palazzo del Ghiaccio.</span></p>
<section class="relatedContent-new" contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22360409%22%2C%22title%22%3A%22This%20Custom%20Bike%3A%20Come%20Get%20Offended%20At%20Terrible%20Welds%20With%20Me%22%2C%22alias%22%3A%22custom-bike-get-offended-welds%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fzo1A0%2Fs5%2Fkrautmotors-bauhaus-1.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22358174%22%2C%22title%22%3A%22Weird%20Ducati%20Custom%20Looks%20Like%20It%20Melted%20In%20The%20Sun%22%2C%22alias%22%3A%22ducati-monster-alonze-custom-design%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FjG4Kk%2Fs5%2Falonze-custom-ducati-monster-600.jpg%22%7D%7D%5D%7D"> <h2 class="trending-content_header">Some Custom Builds Are Not Great:</h2> <div class="wrapper-related-item"> <div class="related-item"><a href="https://www.rideapart.com/articles/360409/custom-bike-get-offended-welds/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt="custom bike get offended welds" data-srcset="https://cdn.motor1.com/images/mgl/zo1A0/s6/krautmotors-bauhaus-1.jpg 1x,
https://cdn.motor1.com/images/mgl/zo1A0/s4/krautmotors-bauhaus-1.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/zo1A0/s6/krautmotors-bauhaus-1.jpg" /> </span> <span class="title-related-item">This Custom Bike: Come Get Offended At Terrible Welds With Me</span> </a></div> <div class="related-item"><a href="https://www.rideapart.com/articles/358174/ducati-monster-alonze-custom-design/"> <span class="lazy related-item-img"> <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt="ducati monster alonze custom design" data-srcset="https://cdn.motor1.com/images/mgl/jG4Kk/s6/alonze-custom-ducati-monster-600.jpg 1x,
https://cdn.motor1.com/images/mgl/jG4Kk/s4/alonze-custom-ducati-monster-600.jpg 2x" data-src="https://cdn.motor1.com/images/mgl/jG4Kk/s6/alonze-custom-ducati-monster-600.jpg" /> </span> <span class="title-related-item">Weird Ducati Custom Looks Like It Melted In The Sun</span> </a></div> </div> </section>
<p><span style="font-weight: 400;">The bike’s design, despite its extremely futuristic appearance, was all done by hand and on paper; Conti did not do any designing <a href="https://www.rideapart.com/articles/253811/the-new-hypermotard-in-cad/">in CAD or on a computer</a>. This is especially surprising when you see how the exhaust pipes curl around from the headers before exiting under the seat. That’s a lot of welds to do without the help of a computer program, and they are all beautiful.</span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p><span style="font-weight: 400;">Conti built the whole frame using 1.5mm steel around the Aprilia SXV550 engine and 30mm tubing out back. The hardtail design saves weight, sure, but I’ll bet this bike handles quite poorly in bumpy corners. Or fast corners. Or any corners.</span></p>
<p><span style="font-weight: 400;">Speaking of <a href="https://www.rideapart.com/articles/255588/9-best-ways-to-make-your-motorcycle-faster/">suspension</a>, there’s that girder front end <a href="https://www.rideapart.com/articles/360409/custom-bike-get-offended-welds/">again</a>. This time, the bike has a mountain bike shock stuffed into the middle of the wishbone. Does it work? When a designer has a <a href="https://www.rideapart.com/articles/267519/business-in-the-front-telelever-hub-centered/">nearly limitless choice of fork setups and designs</a>, with the option to cover them with panels if they desire, I am baffled that they would choose century-old tech in a design like this. The girders are hidden; he could as easily hidden some lovely, functional USD forks. </span></p>
<p><span style="font-weight: 400;">The front of the bike sports a forged Marchesini rim off a Ducati, and Brembo 4-piston brakes on a monobloc caliper. The rear wheel? Conti made it by hand out of two chunks of aluminum. This entire motorcycle may be a design lesson in extremes, a juxtaposition of past and present, of technology, and hand-shaped metal. The skill that went into this build is undeniable. The machine is compelling, but the more I look at it, the more I scratch my head. Is it rideable, or did the builder do that lovely little Aprilia engine a disservice?</span></p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"native"}'></div></div>
<p><span style="font-weight: 400;">Wander over to <a href="http://www.bikeexif.com/aprilia-sxv550-custom" target="_blank" rel="noopener">BikeEXIF</a> (linked) for more, and more in-depth pictures of this build.</span></p>
<p><span style="font-weight: 400;">Source: <a href="http://www.bikeexif.com/aprilia-sxv550-custom" target="_blank" rel="noopener">BikeEXIF</a>, <a href="https://www.facebook.com/pages/category/Community/Simone-Conti-motorcycles-SCM-490905224362745/" target="_blank" rel="noopener">Simone Conti Facebook Page</a></span></p>
<p><span style="font-weight: 400;">Photo Credit <a href="http://www.bikeexif.com/aprilia-sxv550-custom" target="_blank" rel="noopener">BikeEXIF</a> and <a href="https://www.facebook.com/pages/category/Community/Simone-Conti-motorcycles-SCM-490905224362745/" target="_blank" rel="noopener">Simone Conti Motorcycles Facebook page</a></span></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"inarticle-small-res"}'></div></div>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"article_socials"}'></div></div></div>

                

                
                

                
<!--                !ToDO NEw SOURCES -->
                <div class="entityInfoBlock m-top">
                                    </div>


                                


                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: Extreme Machine Custom Aprilia</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="Extreme Machine Custom Aprilia">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/VoZER/s3/angry-bike.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/4240259/angry-bike/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture class="lazy">
                     <source data-srcset="https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg">
                     <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Angry Bike' data-src='https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg' class="desaturate">                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">4</span> <span class="label">Photos</span></div>
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='4240259,4240260,4240261,4240262' data-galleryid='692394'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4240259/angry-bike/"
                data-thumb="https://cdn.motor1.com/images/mgl/VoZER/s5/angry-bike.jpg"
                data-caption="Angry Bike"
                data-src="https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg"
                data-sub-html="Angry Bike"                data-entity-id="4240259"
                data-download-url="https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg"
                                >
                                                        <meta itemprop="caption" content="Angry Bike">
                                                            <meta itemprop="name" content="Angry Bike">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4240259/angry-bike/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Angry Bike' data-src='https://cdn.motor1.com/images/mgl/VoZER/s1/angry-bike.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4240260/beautiful-welds/"
                data-thumb="https://cdn.motor1.com/images/mgl/ZJ7P3/s5/beautiful-welds.jpg"
                data-caption="Beautiful welds"
                data-src="https://cdn.motor1.com/images/mgl/ZJ7P3/s1/beautiful-welds.jpg"
                data-sub-html="Beautiful welds"                data-entity-id="4240260"
                data-download-url="https://cdn.motor1.com/images/mgl/ZJ7P3/s1/beautiful-welds.jpg"
                                >
                                                        <meta itemprop="caption" content="Beautiful welds">
                                                            <meta itemprop="name" content="Beautiful welds">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/ZJ7P3/s1/beautiful-welds.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4240260/beautiful-welds/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/ZJ7P3/s1/beautiful-welds.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Beautiful welds' data-src='https://cdn.motor1.com/images/mgl/ZJ7P3/s1/beautiful-welds.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4240261/exhaust-and-hard-tail/"
                data-thumb="https://cdn.motor1.com/images/mgl/GPJEG/s5/exhaust-and-hard-tail.jpg"
                data-caption="Exhaust and Hard Tail"
                data-src="https://cdn.motor1.com/images/mgl/GPJEG/s1/exhaust-and-hard-tail.jpg"
                data-sub-html="Exhaust and Hard Tail"                data-entity-id="4240261"
                data-download-url="https://cdn.motor1.com/images/mgl/GPJEG/s1/exhaust-and-hard-tail.jpg"
                                >
                                                        <meta itemprop="caption" content="Exhaust and Hard Tail">
                                                            <meta itemprop="name" content="Exhaust and Hard Tail">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/GPJEG/s1/exhaust-and-hard-tail.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4240261/exhaust-and-hard-tail/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/GPJEG/s1/exhaust-and-hard-tail.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_3.jpg" alt='Exhaust and Hard Tail' data-src='https://cdn.motor1.com/images/mgl/GPJEG/s1/exhaust-and-hard-tail.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/4240262/full-view-port-side/"
                data-thumb="https://cdn.motor1.com/images/mgl/RAEXP/s5/full-view-port-side.jpg"
                data-caption="Full View Port Side"
                data-src="https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg"
                data-sub-html="Full View Port Side"                data-entity-id="4240262"
                data-download-url="https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg"
                                >
                                                        <meta itemprop="caption" content="Full View Port Side">
                                                            <meta itemprop="name" content="Full View Port Side">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/4240262/full-view-port-side/" >
                        <picture class="lazy">
                            <source data-srcset="https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg"/>
                            <img src="https://cdn.motor1.com/custom/share/placeholder_4.jpg" alt='Full View Port Side' data-src='https://cdn.motor1.com/images/mgl/RAEXP/s1/full-view-port-side.jpg' class="desaturate">                        </picture>
                    </a>
                            </span>
                
    </div>

</div>
                
                <div class="parent-shareBox parent-shareBox-bottom">
                                                                        <script id="dsq-count-scr" src="//hellforleather.disqus.com/count.js" async></script>                            <a title="Add a comment" href="/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/#comments" class="disqus-comment-count" data-disqus-identifier="article-361450" data-disqus-url="/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/"></a>                                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1563935115" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1563935115"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&text=Behold+This+Futuristic+Custom+Bike+With+Very+Old+Tech&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&title=Behold+This+Futuristic+Custom+Bike+With+Very+Old+Tech&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FRAEXP%2Fs4%2Ffull-view-port-side.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&subject=Behold%20This%20Futuristic%20Custom%20Bike%20With%20Very%20Old%20Tech"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                



                
            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/361387/honda-adv-150-introduced-indonesia/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_5.jpg" alt='Honda X-ADV Gets A 150cc Baby Brother' data-src='https://cdn.motor1.com/images/mgl/PKYNL/s6/2020-honda-adv-150.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361387/honda-adv-150-introduced-indonesia/">Honda X-ADV Gets A 150cc Baby Brother</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/361382/can-ninja-defeat-demon-strip/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_0.jpg" alt='Can A Ninja Defeat A Demon At The Strip?' data-src='https://cdn.motor1.com/images/mgl/7w7VW/s6/ninja-vs-demon-drag.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361382/can-ninja-defeat-demon-strip/">Can A Ninja Defeat A Demon At The Strip?</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/361331/forcite-launches-mk1-smart-helmet/">
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_1.jpg" alt='Forcite MK1 Smart Helmet Is Now Up For Grabs Down Under' data-src='https://cdn.motor1.com/images/mgl/brAxl/s6/forcite-mk1.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361331/forcite-launches-mk1-smart-helmet/">Forcite MK1 Smart Helmet Is Now Up For Grabs Down Under</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/361391/spinmaster-rc-panigale-does-wheelies/">
                                                                                    <span class="icon play"></span>
                                                                            <picture class="lazy">
                                        <img src="https://cdn.motor1.com/custom/share/placeholder_2.jpg" alt='Tiny RC Panigale V4 Wheelies Its Way Into Your Heart' data-src='https://cdn.motor1.com/images/mgl/M1X0n/s6/ducati-upriser-panigale-v4-s-rc.jpg' class="desaturate">                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361391/spinmaster-rc-panigale-does-wheelies/">Tiny RC Panigale V4 Wheelies Its Way Into Your Heart</a>
                            </div>
                                            </div>
                                                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

    
            <div class="zergnet-wrapper"
            data-paidIdAbove="64179"
            data-paidIdBelow="">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/articles/361387/honda-adv-150-introduced-indonesia/" data-srcset="https://cdn.motor1.com/images/mgl/PKYNL/s6/2020-honda-adv-150.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/PKYNL/s6/2020-honda-adv-150.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/PKYNL/s6/2020-honda-adv-150.jpg" alt="Honda X-ADV Gets A 150cc Baby Brother"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361387/honda-adv-150-introduced-indonesia/">Honda X-ADV Gets A 150cc Baby Brother</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/articles/361382/can-ninja-defeat-demon-strip/" data-srcset="https://cdn.motor1.com/images/mgl/7w7VW/s6/ninja-vs-demon-drag.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/7w7VW/s6/ninja-vs-demon-drag.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/7w7VW/s6/ninja-vs-demon-drag.jpg" alt="Can A Ninja Defeat A Demon At The Strip?"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361382/can-ninja-defeat-demon-strip/">Can A Ninja Defeat A Demon At The Strip?</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/articles/361331/forcite-launches-mk1-smart-helmet/" data-srcset="https://cdn.motor1.com/images/mgl/brAxl/s6/forcite-mk1.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/brAxl/s6/forcite-mk1.jpg">
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/brAxl/s6/forcite-mk1.jpg" alt="Forcite MK1 Smart Helmet Is Now Up For Grabs Down Under"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361331/forcite-launches-mk1-smart-helmet/">Forcite MK1 Smart Helmet Is Now Up For Grabs Down Under</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom lazy" href="/articles/361391/spinmaster-rc-panigale-does-wheelies/" data-srcset="https://cdn.motor1.com/images/mgl/M1X0n/s6/ducati-upriser-panigale-v4-s-rc.jpg" data-srcset2x="https://cdn.motor1.com/images/mgl/M1X0n/s6/ducati-upriser-panigale-v4-s-rc.jpg">
                                                                            <span class="icon play"></span>
                                                                        <picture class="lazy">
                                        <img src="https://cdn.motor1.com/q/images/mgl/VE1yz/s7/motor1-placeholder.jpg" data-src="https://cdn.motor1.com/images/mgl/M1X0n/s6/ducati-upriser-panigale-v4-s-rc.jpg" alt="Tiny RC Panigale V4 Wheelies Its Way Into Your Heart"/>
                                    </picture>
                                </a>
                                <a class="trending-content_link" href="/articles/361391/spinmaster-rc-panigale-does-wheelies/">Tiny RC Panigale V4 Wheelies Its Way Into Your Heart</a>
                            </div>
                                        </div>
                                                    <div id="comments" class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-361450" data-url="/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-title="Behold This Futuristic Custom Bike With Very Old Tech">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/motorcycle-culture/">Motorcycle Culture</a>
                                                                            <a href="/articles/category/skills/">Skills</a>
                                                                            <a href="/articles/category/design/">Design</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/custom-motorcycle/">Custom Motorcycle</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                    <tr>
                                <td>Make</td>
                                <td>
                                    <div class="list">
                                                                                    <a href="/aprilia/">Aprilia</a>
                                                                            </div>
                                </td>
                            </tr>
                                    </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
        </div>
        <div class="m1-left-side-box">
                        <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="top _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left _blank">
            <a href="https://www.motorious.com/vehicles/motorcycle" target = "_blank">
                for sale            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                    
                                            <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                    
                    <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                                                    <li><a href="http://newsletter.rideapart.com/signup/" target="_blank">Newsletter</a></li>
                                                <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                        
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                            <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                            <li class="motorious"><a href="https://www.motorious.com/?utm_source=rideapart.com&utm_medium=menu" target="_blank">www.motorious.com</a></li>
                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                        
                        
                        
                        
                        
                        
                        
                        
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1563934468" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1563934468"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&text=Behold+This+Futuristic+Custom+Bike+With+Very+Old+Tech&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&title=Behold+This+Futuristic+Custom+Bike+With+Very+Old+Tech&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FRAEXP%2Fs4%2Ffull-view-port-side.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'361450',type_id:'1'" data-share-url="https://www.rideapart.com/articles/361450/behold-this-futuristic-custom-bike-with-very-old-tech/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F361450%2Fbehold-this-futuristic-custom-bike-with-very-old-tech%2F&subject=Behold%20This%20Futuristic%20Custom%20Bike%20With%20Very%20Old%20Tech"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":361450,"m1_page_type":"detail","m1_page_content_type":"article","m1_makes":["aprilia"],"m1_categories":["motorcycle-culture","skills","design"],"m1_tags":["Custom Motorcycle"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script>
     window.gadsId = false;
</script>
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_274/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/js/0_ccc26b46923147474b1f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/js/2_ccc26b46923147474b1f.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_274/design/dist/js/11_ccc26b46923147474b1f.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'make': 'Aprilia',
                'pageId': 'index_articles_detail',
        'sessionId': 'aj937m54qkghf3olovcrrlsvm2'
}];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer','GTM-TJCLXGW');</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>




</body>
</html>