<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>May The 4th, International Female Ride Day, Be With You</title>
    <link href="/ra-design/src/img/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/ra-design/src/img/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
            <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700" rel="stylesheet">
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_254/polymer2/locales1556302081/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="May 4 is International Female Ride Day. Founded by Vicki Gray in 2006, the event encourages women around the world to hit the road and show their numbers.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="May The 4th, International Female Ride Day, Be With You">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/lYq96/s3/the-delhi-bikerni-women-s-motorcycle-club.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="May 4 is International Female Ride Day. Founded by Vicki Gray in 2006, the event encourages women around the world to hit the road and show their numbers.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="May The 4th, International Female Ride Day, Be With You">
<meta property="twitter:description" content="There is only one rule: get out there and ride.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/lYq96/s3/the-delhi-bikerni-women-s-motorcycle-club.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" rel="canonical">
<link href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/0_dda62177020e05c2c0b5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/1_dda62177020e05c2c0b5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/3_dda62177020e05c2c0b5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/4_dda62177020e05c2c0b5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/11_dda62177020e05c2c0b5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/19_dda62177020e05c2c0b5.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/css/index_articles_detail_dda62177020e05c2c0b5.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_254/ra-design/dist/css/0_3ca8794357acf46c24f4.css">    
    <script>
        window.isAuthorized = 0    </script>


    


            <link rel="manifest" href="/manifest.json">
    </head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"top-banners","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"top","m1_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/motorcycle-buying/"  >
                                    Buying Guides                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/motorcycle-buying/"  >
                                    Buying Guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                        <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"May The 4th, International Female Ride Day, Be With You","name":"May The 4th, International Female Ride Day, Be With You","description":"There is only one rule: get out there and ride.","author":{"@type":"Person","name":"Justin Hughes"},"url":"https:\/\/www.rideapart.com\/articles\/347867\/may-4th-international-female-ride-day\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-05-04T14:00:00+00:00","dateModified":"2019-05-04T14:00:00+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/lYq96\/s1\/the-delhi-bikerni-women-s-motorcycle-club.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/347867\/may-4th-international-female-ride-day\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"Event","item":"https:\/\/www.rideapart.com\/articles\/category\/event\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/event/">Event</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">May The 4th, International Female Ride Day, Be With You</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/lYq96/s4/the-delhi-bikerni-women-s-motorcycle-club.jpg" alt="May The 4th, International Female Ride Day, Be With You" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s4/the-delhi-bikerni-women-s-motorcycle-club.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s3/the-delhi-bikerni-women-s-motorcycle-club.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s2/the-delhi-bikerni-women-s-motorcycle-club.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s1/the-delhi-bikerni-women-s-motorcycle-club.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s4/the-delhi-bikerni-women-s-motorcycle-club.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s3/the-delhi-bikerni-women-s-motorcycle-club.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/lYq96/s1/the-delhi-bikerni-women-s-motorcycle-club.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">May The 4th, International Female Ride Day, Be With You</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-05-04 14:00:00</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" class="permalink u-url">https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                            
            Event, Motorcycle Culture, RideApart Women        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1556964000">
                    <a href="/articles/2019/05/04/">
                May 04, 2019            </a>
                <span class="small">at</span> 10:00    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1557001075" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1557001075"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&text=May+The+4th%2C+International+Female+Ride+Day%2C+Be+With+You&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&title=May+The+4th%2C+International+Female+Ride+Day%2C+Be+With+You&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FlYq96%2Fs4%2Fthe-delhi-bikerni-women-s-motorcycle-club.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&subject=May%20The%204th%2C%20International%20Female%20Ride%20Day%2C%20Be%20With%20You"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/justin-hughes/">
			<img src="https://cdn.motor1.com/images/atr/99Wl/s4/justin-hughes.jpg" alt="Justin Hughes" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Justin Hughes" href="/info/team/justin-hughes/">Justin Hughes</a></span>, <span class="mood">Contributor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">
                
                                    <h2 class="preview">
                        There is only one rule: get out there and ride.                    </h2>
                
                <div class="postBody description e-content">
                                <p>Here at <em>RideApart</em>, with lady writers and editors, the day to celebrate woman riders is any day ending in "Y." That's no reason why ladies around the world shouldn't saddle up and celebrate it as an official event, however. While May 4 is most widely known among fans and punsters as <em>Star Wars</em> Day (May the 4th be with you), for 2019 it doubles as <a href="https://motoress.com/international-female-ride-day/" target="_self">International Female Ride Day</a>. Don't worry, a Princess or General Leia <a href="https://www.rideapart.com/tag/costume/" target="_self">costume</a> is not required.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22274048%22%2C%22title%22%3A%22Woman%20Takes%20Top%20Position%20On%20Man%3B%20Isle%20Of%20Man%2C%20That%20Is%22%2C%22alias%22%3A%22maria-costello-president-tt-riders%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKW9rQ%2Fs5%2Fmaria-costello-mbe.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22286632%22%2C%22title%22%3A%22Women%20Now%20Represent%2019%20Percent%20Of%20All%20Riders%22%2C%22alias%22%3A%22women-19-percent-all-riders%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fn2p6o%2Fs5%2Fmeet-michigans-all-women-riding-club-the-dahlias.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">Anything A Boy Can Do, A Girl Can Do Too:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/articles/274048/maria-costello-president-tt-riders/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/KW9rQ/s5/maria-costello-mbe.jpg" /> </span> <span class="title-related-item">Woman Takes Top Position On Man; Isle Of Man, That Is</span> </a></div>
<div class="related-item"><a href="/articles/286632/women-19-percent-all-riders/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/n2p6o/s5/meet-michigans-all-women-riding-club-the-dahlias.jpg" /> </span> <span class="title-related-item">Women Now Represent 19 Percent Of All Riders</span> </a></div>
</div>
</section>
<p>According to <a href="https://motoress.com/international-female-ride-day/" target="_self">the <em>Motoress</em> website</a>, IFRD is "a campaign for <a href="https://www.rideapart.com/articles/category/rideapart-women/" target="_self">women motorcycle riders</a> across all cultures of the sport, with the purpose of highlighting and profiling the many numbers of woman riders enjoying the activity." The way to participate is simple: be a woman, and ride a motorcycle that day. That's it. All makes and models are welcome, including <a href="https://www.rideapart.com/articles/category/scooters/" target="_self">scooters</a>. You don't even need to own a motorcycle yourself.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"inarticle-small-res","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"inarticle-small-res"}'></div></div>
<p>There are ways to get more involved, of course. There are organized events all over the world where women who don't want to participate alone can meet up and ride together. Share photos of yourself and your bike to social media using the hashtag #IFRD. You can even take it a step further and enter the official IFRD <a href="https://motoress.com/ifrd-2019-2018-2017-2016/announcing-2019-international-female-ride-day-photo-contest-and-awards/" target="_self">photo contest</a>, where a jury will vote on three finalists and a winner decided by <a href="https://www.rideapart.com/articles/258090/international-female-ride-day-may-3-2014/" target="_self">Vicki Gray</a>, who founded IFRD back in 2006.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","m1_banner_place":"native","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"native"}'></div></div>
<p>While we consider women to be equal to men when it comes to riding a motorcycle, we also recognize that women are still a minority in the sport, though <a href="https://www.rideapart.com/articles/286632/women-19-percent-all-riders/" target="_self">continually growing in numbers</a>. It's also true that some people, including many women, don't feel comfortable riding alone, so there is some value in having an organized event such as IFRD to encourage these people to hit the road. No matter what gender you identify, more riders on the road is a good thing.</p>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"article_socials","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1557001000" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1557001000"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&text=May+The+4th%2C+International+Female+Ride+Day%2C+Be+With+You&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&title=May+The+4th%2C+International+Female+Ride+Day%2C+Be+With+You&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FlYq96%2Fs4%2Fthe-delhi-bikerni-women-s-motorcycle-club.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&subject=May%20The%204th%2C%20International%20Female%20Ride%20Day%2C%20Be%20With%20You"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                                


                
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu_first","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347815/opinion-harley-riding-academy-college/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/7wo8A/s6/harley-davidson-riding-academy-college.jpg" alt="Opinion: Harley Offers Rider Training In College And It’s Brilliant"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347815/opinion-harley-riding-academy-college/">Opinion: Harley Offers Rider Training In College And It’s Brilliant</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347822/scramble-quail-motorcycle-gathering/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/Kk8VN/s6/quail-ducati-summer-scramble.jpg" alt="Scramble To The Quail Motorcycle Gathering"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347822/scramble-quail-motorcycle-gathering/">Scramble To The Quail Motorcycle Gathering</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347720/motobrix-elcitron-kawasaki-s3mach2-custom/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/W3Yyo/s6/el-citron-1.jpg" alt="Triple The Fun: Motobrix’s ’74 S3 Mach II 400 “El Citron”"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347720/motobrix-elcitron-kawasaki-s3mach2-custom/">Triple The Fun: Motobrix’s ’74 S3 Mach II 400 “El Citron”</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347655/ducati-releases-electric-chinese-scooter/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/Bzxy4/s6/vmoto-ducati.jpg" alt="Ducati's First Electric Model Is...A Chinese Scooter"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347655/ducati-releases-electric-chinese-scooter/">Ducati's First Electric Model Is...A Chinese Scooter</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

        
            <div class="zergnet-wrapper"
            data-paidIdAbove="64179"
            data-paidIdBelow="">
        </div>
        
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347815/opinion-harley-riding-academy-college/">
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/7wo8A/s6/harley-davidson-riding-academy-college.jpg" alt="Opinion: Harley Offers Rider Training In College And It’s Brilliant"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347815/opinion-harley-riding-academy-college/">Opinion: Harley Offers Rider Training In College And It’s Brilliant</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347822/scramble-quail-motorcycle-gathering/">
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/Kk8VN/s6/quail-ducati-summer-scramble.jpg" alt="Scramble To The Quail Motorcycle Gathering"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347822/scramble-quail-motorcycle-gathering/">Scramble To The Quail Motorcycle Gathering</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347720/motobrix-elcitron-kawasaki-s3mach2-custom/">
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/W3Yyo/s6/el-citron-1.jpg" alt="Triple The Fun: Motobrix’s ’74 S3 Mach II 400 “El Citron”"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347720/motobrix-elcitron-kawasaki-s3mach2-custom/">Triple The Fun: Motobrix’s ’74 S3 Mach II 400 “El Citron”</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/347655/ducati-releases-electric-chinese-scooter/">
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/Bzxy4/s6/vmoto-ducati.jpg" alt="Ducati's First Electric Model Is...A Chinese Scooter"/>
                                </a>
                                <a class="trending-content_link" href="/articles/347655/ducati-releases-electric-chinese-scooter/">Ducati's First Electric Model Is...A Chinese Scooter</a>
                            </div>
                                        </div>
                                        <div class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-347867" data-url="/articles/347867/may-4th-international-female-ride-day/">
                            </div>
                                                            </div>
                                    <div class="comment-guidlines-link">
                        <a href="/articles/314646/rideapart-community-guidelines-and-standards/" target="_blank">Commenting Guidelines</a>
                    </div>
                            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>

    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"dmpu","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/event/">Event</a>
                                                                            <a href="/articles/category/motorcycle-culture/">Motorcycle Culture</a>
                                                                            <a href="/articles/category/rideapart-women/">RideApart Women</a>
                                                                    </div></td>
                        </tr>
                                                                                                </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_top","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"popup_gallery_rectangle","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/motorcycle-buying/" >
                Buying Guides            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/motorcycle-buying/" >
                Buying Guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/38770e8be2fc/rideapart-newsletter-signup?utm_source=burger-menu&utm_medium=landing-page&utm_campaign=ride-apart-newsletter-sign-up" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                                                

                                                    <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                                                
                        

                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                        
                                                    <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1557001388" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1557001388"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&text=May+The+4th%2C+International+Female+Ride+Day%2C+Be+With+You&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&title=May+The+4th%2C+International+Female+Ride+Day%2C+Be+With+You&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FlYq96%2Fs4%2Fthe-delhi-bikerni-women-s-motorcycle-club.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'347867',type_id:'1'" data-share-url="https://www.rideapart.com/articles/347867/may-4th-international-female-ride-day/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F347867%2Fmay-4th-international-female-ride-day%2F&subject=May%20The%204th%2C%20International%20Female%20Ride%20Day%2C%20Be%20With%20You"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"outstream","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay2","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay3","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","m1_banner_place":"overlay4","m1_edition":"ra_us","m1_article_type":"articles","m1_page_content_id":347867,"m1_page_type":"detail","m1_page_content_type":"article","m1_categories":["event","motorcycle-culture","rideapart-women"],"m1_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-107093927834093.js" async></script>
                        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_254/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/js/0_466a746cf7e274007426.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/js/2_466a746cf7e274007426.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_254/design/dist/js/11_466a746cf7e274007426.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': 'pkmng9lsncah5vc7h6pob4ce31'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->



</body>
</html>