<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Fallen Rider Honored With Ghost Bike</title>
    <link href="/ra-design/src/img/webapp/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
    <link href="/ra-design/src/img/webapp/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
    <link href="/ra-design/src/img/webapp/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_245/polymer2/locales1554984184/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="A Reddit user shared a picture of a ghost motorcycle, a gutted bike painted white installed as a memorial to a rider who died from a driver&#039;s road rage. ">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Fallen Rider Honored With Ghost Bike">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/kPA8R/s3/ghost-bike.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="A Reddit user shared a picture of a ghost motorcycle, a gutted bike painted white installed as a memorial to a rider who died from a driver&#039;s road rage. ">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Fallen Rider Honored With Ghost Bike">
<meta property="twitter:description" content="A sober memorial to remember a fallen brother.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/kPA8R/s3/ghost-bike.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" rel="canonical">
<link href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/0_662ea649e1453d01a8de.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/1_662ea649e1453d01a8de.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/4_662ea649e1453d01a8de.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/3_662ea649e1453d01a8de.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/11_662ea649e1453d01a8de.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/19_662ea649e1453d01a8de.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/css/index_articles_detail_662ea649e1453d01a8de.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_245/ra-design/dist/css/0_d9ed28bc4799f83810aa.css">    
    <script>
        window.isAuthorized = 0    </script>


    


            <link rel="manifest" href="/manifest.json">
    </head>
<body         class="nojs not-touch
            m1-fullwidth-layout            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home">
                        <img class="logo_placeholder" src="data:image/png;base64,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" alt="">
                    </a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/"  >
                                    Articles                            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/motorcycle-buying/"  >
                                    Buying Guides                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/"  >
                                    How To                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/"  >
                                    Gear                            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/motorcycle-buying/"  >
                                    Buying Guides                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/"  >
                                    Reviews                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/"  >
                                    RideApart Women                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/"  >
                                    HFL                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/"  >
                                    Racing                            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/"  >
                                    history                            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1"  >
                                    all categories                            </a>
        </li>
                    <li class="left">
            <a href="/makes/"  >
                                    makes &amp; models                            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/"  >
                                    Photos                            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/"  >
                                    Videos                            </a>
        </li>
    </ul>            </div>
                            <!-- <div class="wrapper-plugin-sale">
                    <div class="top plugin-sale">
                        <a href="https://insideevs.com/monthly-plug-in-sales-scorecard/">Ev Sales Scorecard</a>
                    </div>
                </div> -->
                        <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Fallen Rider Honored With Ghost Bike","name":"Fallen Rider Honored With Ghost Bike","description":"A sober memorial to remember a fallen brother.","author":{"@type":"Person","name":"Joss Wellings"},"url":"https:\/\/www.rideapart.com\/articles\/344831\/fallen-rider-honored-ghost-bike\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-04-18T11:50:54+00:00","dateModified":"2019-04-18T11:50:54+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/kPA8R\/s1\/ghost-bike.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/344831\/fallen-rider-honored-ghost-bike\/"}</script>


        <script type="application/ld+json">
        {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.rideapart.com\/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https:\/\/www.rideapart.com\/articles\/"},{"@type":"ListItem","position":3,"name":"HFL","item":"https:\/\/www.rideapart.com\/articles\/category\/hfl\/"}]}    </script>



    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a><span class="sep"></span><a href="/articles/category/hfl/">HFL</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Fallen Rider Honored With Ghost Bike</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/kPA8R/s4/ghost-bike.jpg" alt="Fallen Rider Honored With Ghost Bike" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url();}}
@media only screen and (min-width : 445px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s4/ghost-bike.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s3/ghost-bike.jpg);}}
@media only screen and (min-width : 1280px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s2/ghost-bike.jpg);}}
@media only screen and (min-width : 1440px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s1/ghost-bike.jpg);}}


@media only screen and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s4/ghost-bike.jpg);
            }
        }

@media only screen and (min-width : 445px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 445px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s3/ghost-bike.jpg);
            }
        }

@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), 
       only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){ 
           #article_poster{ 
               background-image:url(https://cdn.motor1.com/images/mgl/kPA8R/s1/ghost-bike.jpg);
            }
        }
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Fallen Rider Honored With Ghost Bike</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-04-18 11:50:54</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" class="permalink u-url">https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                
            HFL, News, crash, canada, europe        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1555573854">
                    <a href="/articles/2019/04/18/">
                Apr 18, 2019            </a>
                <span class="small">at</span> 07:50    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1555605925" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1555605925"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&text=Fallen+Rider+Honored+With+Ghost+Bike&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&title=Fallen+Rider+Honored+With+Ghost+Bike&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkPA8R%2Fs4%2Fghost-bike.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&subject=Fallen%20Rider%20Honored%20With%20Ghost%20Bike"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/joss-wellings/">
			<img src="https://cdn.motor1.com/custom/share/ra-author-noface.jpg" alt="Joss Wellings" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Joss Wellings" href="/info/team/joss-wellings/">Joss Wellings</a></span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">
                
                                    <h2 class="preview">
                        A sober memorial to remember a fallen brother.                    </h2>
                
                <div class="postBody description e-content">
                                <p>In the motorcycling world, the idea of a ghost bike is now commonplace. A white bicycle is placed, as a memorial, in a location that a <a href="https://www.rideapart.com/tag/crash/" target="_self">crash</a> has occurred. This is meant in part to honor the fallen rider, but is also intended to warn other motorists and cyclists to be more vigilant and aware of other road users, to help prevent any further crashes occurring. These ghost bikes are common in the US and Europe and help remember our fallen two-wheel brothers. A new one popped up, the grim reminder of the risks associated with our passion.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22259425%22%2C%22title%22%3A%22Safe%20riding%2C%20the%20English%20way%22%2C%22alias%22%3A%22safe-riding-the-english-way%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fg1Jm7%2Fs5%2Fsafe-riding-the-english-way.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22256795%22%2C%22title%22%3A%22How%20safe%20is%20safety%20gear%3F%20%22%2C%22alias%22%3A%22how-safe-is-safety-gear%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FLKYzl%2Fs5%2Fhow-safe-is-safety-gear-.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">Stay Safe Out There:</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/articles/259425/safe-riding-the-english-way/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/g1Jm7/s5/safe-riding-the-english-way.jpg" /> </span> <span class="title-related-item">Safe riding, the English way</span> </a></div>
<div class="related-item"><a href="/articles/256795/how-safe-is-safety-gear/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/LKYzl/s5/how-safe-is-safety-gear-.jpg" /> </span> <span class="title-related-item">How safe is safety gear? </span> </a></div>
</div>
</section>
<p>The Reddit user u/hubrecht1 posted the picture of the ghost bike with the caption: "Fellow riders bike that he was riding when a woman purposely cut out in front of him and slam on her breaks in 100 km traffic earlier this year. Now set up at his accident scene as a memorial. A reminder to be careful on the roads. And to all our fallen brothers and sisters, may you ride in paradise".</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"inarticle-small-res"}'></div></div>
<p>It's a tragic story, and the bike serves as a humble memorial to the fallen rider. Although we don't know where the crash took place, the fact that kilometers are mentioned suggests it may have been in Europe or Canada. Some of the commentators speculate in the post that the crash took place in Alberta, Canada—a suspicion supported by the lack of a front license plate on the cars in the background—although we have not been able to confirm if this is the case.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"native"}'></div></div>
<p>The bike was been stripped of the engine, indicators, and brake calipers, before being painted white. It has a helmet, possibly belonging to the fallen rider, attached to it. It's always sad to hear of a fatal motorcycle crash, however it's touching that the biker has been honored in this manner. As always, this is a real reminder to <a href="https://www.rideapart.com/articles/category/safety/" target="_self">stay safe</a> out there, and be careful when putting two wheels on the road.</p>
<p><em>Source:</em> <em><a href="https://www.reddit.com/r/motorcycles/comments/bd9j5r/fellow_riders_bike_that_he_was_riding_when_a/" target="_self">Reddit</a></em></p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x1,300x250,300x600" data-width="300" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"inarticle-small-res"}'></div></div>                </div>

                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-sizes="290x1,290x100" data-width="290" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"article_socials","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-sizes="650x1,650x100" data-width="650" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"article_socials","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"article_socials"}'></div></div></div>

                
                
                
                

                


                                


                
                <div class="parent-shareBox parent-shareBox-bottom">
                    <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1555605890" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1555605890"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&text=Fallen+Rider+Honored+With+Ghost+Bike&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&title=Fallen+Rider+Honored+With+Ghost+Bike&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkPA8R%2Fs4%2Fghost-bike.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&subject=Fallen%20Rider%20Honored%20With%20Ghost%20Bike"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                </div>





                



                                


                
                

            </div>
        </div>






        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu_first","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/344830/honda-hurricane-vs-kawasaki-ninja/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/GkyeA/s6/hide-from-the-honda-hurricane.jpg" alt="Check Out This Retro Video of Honda Taking A Jab At Kawasaki"/>
                                </a>
                                <a class="trending-content_link" href="/articles/344830/honda-hurricane-vs-kawasaki-ninja/">Check Out This Retro Video of Honda Taking A Jab At Kawasaki</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/345161/honda-cbx-video-engine-sound/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/7wZ7P/s6/honda-cbx1000-overview.jpg" alt="Hello, I’m The Honda CBX; Hear Me Roar!"/>
                                </a>
                                <a class="trending-content_link" href="/articles/345161/honda-cbx-video-engine-sound/">Hello, I’m The Honda CBX; Hear Me Roar!</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/345222/houston-motorcyclist-killed-road-rager/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/OW17Y/s6/houston-road-rage.jpg" alt="Houston Motorcyclist Killed By Road Rager"/>
                                </a>
                                <a class="trending-content_link" href="/articles/345222/houston-motorcyclist-killed-road-rager/">Houston Motorcyclist Killed By Road Rager</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/345193/bionic-arm-design-for-motorcyclists/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/mBxkv/s6/bionic-motorcycle-arm-1.jpg" alt="Check Out This Very Cool Bionic Arm Design For Motorcyclists"/>
                                </a>
                                <a class="trending-content_link" href="/articles/345193/bionic-arm-design-for-motorcyclists/">Check Out This Very Cool Bionic Arm Design For Motorcyclists</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

<div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

            <div class="zergnet-wrapper"
            data-paidIdAbove="64179"
            data-paidIdBelow="">
        </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="trending-content b-m-padding b-padding trending-content_mobile">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/344830/honda-hurricane-vs-kawasaki-ninja/">
                                                                            <span class="icon play"></span>
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/GkyeA/s6/hide-from-the-honda-hurricane.jpg" alt="Check Out This Retro Video of Honda Taking A Jab At Kawasaki"/>
                                </a>
                                <a class="trending-content_link" href="/articles/344830/honda-hurricane-vs-kawasaki-ninja/">Check Out This Retro Video of Honda Taking A Jab At Kawasaki</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/345161/honda-cbx-video-engine-sound/">
                                                                            <span class="icon play"></span>
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/7wZ7P/s6/honda-cbx1000-overview.jpg" alt="Hello, I’m The Honda CBX; Hear Me Roar!"/>
                                </a>
                                <a class="trending-content_link" href="/articles/345161/honda-cbx-video-engine-sound/">Hello, I’m The Honda CBX; Hear Me Roar!</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/345222/houston-motorcyclist-killed-road-rager/">
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/OW17Y/s6/houston-road-rage.jpg" alt="Houston Motorcyclist Killed By Road Rager"/>
                                </a>
                                <a class="trending-content_link" href="/articles/345222/houston-motorcyclist-killed-road-rager/">Houston Motorcyclist Killed By Road Rager</a>
                            </div>
                                                    <div class="trending-content_item trending-content_item-mobile">
                                <a class="trending-content_thumb thumb zoom" href="/articles/345193/bionic-arm-design-for-motorcyclists/">
                                                                        <img class="lazy" src="https://cdn.motor1.com/images/mgl/mBxkv/s6/bionic-motorcycle-arm-1.jpg" alt="Check Out This Very Cool Bionic Arm Design For Motorcyclists"/>
                                </a>
                                <a class="trending-content_link" href="/articles/345193/bionic-arm-design-for-motorcyclists/">Check Out This Very Cool Bionic Arm Design For Motorcyclists</a>
                            </div>
                                        </div>
                    </div>
    </div>
    
    <div class="content-area">
        <div class="content-area-box">
                            <div class="comment-container no-apb">
                                                                        <div id="disqus_thread" class="diquas-wrapper" data-cid="article-344831" data-url="/articles/344831/fallen-rider-honored-ghost-bike/">
                            </div>
                                                            </div>
            
        </div>
        <div class="sidebar">
                            <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"sidebar"}'></div></div>                </div>
                    </div>
        <div class="clear"></div>
    </div>


    
    
    
    
                </div>

<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/hfl/">HFL</a>
                                                                            <a href="/articles/category/news/">News</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/crash/">crash</a>
                                                                            <a href="/tag/canada/">canada</a>
                                                                            <a href="/tag/europe/">europe</a>
                                                                    </div>
                            </td>
                        </tr>
                                                        </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>

<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/motorcycle-buying/" >
                Buying Guides            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/motorcycle-buying/" >
                Buying Guides            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="left">
            <a href="/makes/" >
                makes &amp; models            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
                    <li class="videos ico left">
            <a href="/videos/" >
                Videos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/38770e8be2fc/rideapart-newsletter-signup?utm_source=burger-menu&utm_medium=landing-page&utm_campaign=ride-apart-newsletter-sign-up" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="https://accounts.motorsportnetwork.com/legal/privacy-policy" target="_blank">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">

                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                        
                                                                                                    <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                        
                                                    <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                                                                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="big-shareBox shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><span class="shareBox-separator" data-value="share-list-1555606337" data-button onClick="" data-id="toggleBox" data-static> <span class="active"><span class="icon-plus">+</span></span><span class="passive"><span class="icon-plus">+</span></span></span><a href="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list" data-button-target="share-list-1555606337"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&text=Fallen+Rider+Honored+With+Ghost+Bike&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&title=Fallen+Rider+Honored+With+Ghost+Bike&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FkPA8R%2Fs4%2Fghost-bike.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'344831',type_id:'1'" data-share-url="https://www.rideapart.com/articles/344831/fallen-rider-honored-ghost-bike/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F344831%2Ffallen-rider-honored-ghost-bike%2F&subject=Fallen%20Rider%20Honored%20With%20Ghost%20Bike"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"outstream","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay2","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay3","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay4","ra_edition":"ra_us","ra_article_type":"articles","ra_page_content_id":344831,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news"],"ra_tags":["crash","canada","europe"],"ra_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-107093927834093.js" async></script>
                        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_245/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/js/0_572e8f315a8fe81a5fff.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/js/2_572e8f315a8fe81a5fff.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_245/design/dist/js/11_572e8f315a8fe81a5fff.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
                    'pageId': 'index_articles_detail',
        'sessionId': 'a9hmtbrlfdf419nd6a8ksd3cn2'
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->



</body>
</html>