<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>Cape Breton Island&#039;s Cabot Trail Is An Epic Ride</title>
            <link href="/design/images/webapp/rideapart/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
    
    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_235/polymer2/locales1549027109/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="A 186-mile loop of twisty roads in great condition, through the hills and alongside the North Atlantic, awaits you on Cape Breton Island, Nova Scotia.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Cape Breton Island&#039;s Cabot Trail Is An Epic Ride">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/lYbZw/s4/justin-s-cabot-trail-trip.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="A 186-mile loop of twisty roads in great condition, through the hills and alongside the North Atlantic, awaits you on Cape Breton Island, Nova Scotia.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Cape Breton Island&#039;s Cabot Trail Is An Epic Ride">
<meta property="twitter:description" content="A 186-mile loop of twisty roads in great condition, through the hills and alongside the North Atlantic, awaits you on Cape Breton Island, Nova Scotia.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/lYbZw/s4/justin-s-cabot-trail-trip.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" rel="canonical">
<link href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/0_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/1_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/4_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/3_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/11_152fd11329d07cf34356.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/css/index_articles_detail_152fd11329d07cf34356.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_235/ra-design/dist/css/0_95869c3376f4b819bd55.css">    
    <script>
        window.isAuthorized = 0    </script>


    


            <link rel="manifest" href="/manifest.json">
    </head>
<body         class="nojs not-touch 
            bgWhite lightHeader hangingHeader newsTitleInTop                                                            "
        data-spotim-id="" data-edtn="ra_us"
        data-track-url="" >

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad top-banner-placeholder">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" data-close-delay="0.5" data-delay="0.01" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/lists/" >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/lists/" >
                Lists            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
    </ul>            </div>
            <div class="m1-search-form-button-wrapper search-bar-desktop">
                <button class="m1-search-form-button-animate icon-search" 
                        onclick 
                        data-button 
                        data-id="toggleBox" 
                        data-clear="1"
                        data-value="searchBox"
                        data-multi 
                        type="submite">
                </button>
                <div class="m1-search-panel"> 
                    <form action="/search/" class="m1-search-form" method="GET" id="header_search_form" data-native="0" novalidate="novalidate"> 
                        <input class="m1-search-panel-input m1-search-form-text" type="text" value="" name="q" placeholder="Search" autocomplete="off"> 
                        <button class="m1-search-panel-button m1-search-form-button-animate icon-search " type="submit"> 
                        </button> 
                        <button onclick="" 
                                data-button
                                data-id="toggleBox" 
                                data-value="searchBox" 
                                data-clear="1"
                                data-toggle="1"
                                data-multi 
                                class="m1-search-panel-button m1-drawer-close-button"> 
                        </button> 
                    </form> 
                </div>
            </div>
                    </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Cape Breton Island's Cabot Trail Is An Epic Ride","name":"Cape Breton Island's Cabot Trail Is An Epic Ride","description":"In the Canadian Maritimes awaits 186 miles of motorcycling Mecca.","author":{"@type":"Person","name":"Justin Hughes"},"url":"https:\/\/www.rideapart.com\/articles\/303665\/cabot-trail-cape-breton-island\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/pinterest.com\/RideApart","https:\/\/www.instagram.com\/RideApart\/"],"datePublished":"2019-02-03T21:00:00+00:00","dateModified":"2019-02-03T21:00:00+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/lYbZw\/s1\/justin-s-cabot-trail-trip.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/303665\/cabot-trail-cape-breton-island\/"}</script>




    <div class="pre-center pre-center-breadcrumbs">
        <div class="g-padding t-padding breadcrumbs-box ntr">
            	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/articles/category/real-rides/" class="item cat-sticker cat-real-rides"><span class="name">Real Rides</span></a>
						</div>
	</div>
                    <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/">Home</a><span class="sep"></span><a href="/articles/">Articles</a>    </div>
        </div>

        <div class="content-header">
            <div class="articleTitle">
                <h1 class="m1-article-title">Cape Breton Island's Cabot Trail Is An Epic Ride</h1>
            </div>
        </div>
    </div>

    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/lYbZw/s4/justin-s-cabot-trail-trip.jpg" alt="Cape Breton Island's Cabot Trail Is An Epic Ride" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYbZw/s4/justin-s-cabot-trail-trip.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYbZw/s1/justin-s-cabot-trail-trip.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYbZw/s2/justin-s-cabot-trail-trip.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYbZw/s1/justin-s-cabot-trail-trip.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYbZw/s1/justin-s-cabot-trail-trip.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/lYbZw/s1/justin-s-cabot-trail-trip.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>
            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                            </div>
                </div>
            </div>
        </div>
    </div>



<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Cape Breton Island's Cabot Trail Is An Epic Ride</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2019-02-03 21:00:00</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" class="permalink u-url">https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                                                                                        
            Motorcycle Culture, Travel, Touring & Sport-Touring, Real Rides, canada, road trip, roads        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1549213200">
                    <a href="/articles/2019/02/03/">
                Feb 03, 2019            </a>
                <span class="small">at</span> 17:00    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&text=Cape+Breton+Island%27s+Cabot+Trail+Is+An+Epic+Ride&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&title=Cape+Breton+Island%27s+Cabot+Trail+Is+An+Epic+Ride&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FlYbZw%2Fs4%2Fjustin-s-cabot-trail-trip.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&subject=Cape%20Breton%20Island%27s%20Cabot%20Trail%20Is%20An%20Epic%20Ride"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/justin-hughes/">
			<img src="https://cdn.motor1.com/images/atr/99Wl/s4/justin-hughes.jpg" alt="Justin Hughes" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" content="Justin Hughes" href="/info/team/justin-hughes/">Justin Hughes</a></span>, <span class="mood">Contributor</span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">
                
                                    <h2 class="preview">
                        In the Canadian Maritimes awaits 186 miles of motorcycling Mecca.                    </h2>
                
                <div class="postBody description e-content">
                                <p>Ask an American rider where <a href="https://www.rideapart.com/articles/254147/watson-on-the-highway-to-hell/" target="_self">the best motorcycle road</a> is, and they'll typically tell you it's the <a href="https://www.rideapart.com/articles/247545/tennesee-bans-big-rigs-from-the-dragon/" target="_self">Tail of the Dragon</a>, with 318 curves in 11 miles and no driveways or intersections. The Dragon is certainly on my bucket list and sounds like a great time. Everyone knows about it, though, which means lots of traffic, ever-present law enforcement, and less fun. What if I told you there was a much longer beautiful scenic ride in eastern Canada, with smooth, rolling, twisty roads and practically no traffic or cops? It's called the <a href="https://www.cabottrail.travel/" target="_self">Cabot Trail</a>.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22257956%22%2C%22title%22%3A%22Ride%3A%20Highway%2039%2C%20Glendora%20Mountain%20Road%20and%20Glendora%20Ridge%20Road%22%2C%22alias%22%3A%22ride-highway-39-glendora-mountain-road-and-glendora-ridge-road%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F8JAbB%2Fs5%2Fride-highway-39-glendora-mountain-road-and-glendora-ridge-road.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22264768%22%2C%22title%22%3A%225%20of%20the%20Best%20Biking%20Roads%20in%20Europe%22%2C%22alias%22%3A%225-of-the-best-biking-roads-in-europe%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FKWoXA%2Fs5%2F5-of-the-best-biking-roads-in-europe.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">THE TWISTIER, THE BETTER</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/articles/257956/ride-highway-39-glendora-mountain-road-and-glendora-ridge-road/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/8JAbB/s5/ride-highway-39-glendora-mountain-road-and-glendora-ridge-road.jpg" /> </span> <span class="title-related-item">Ride: Highway 39, Glendora Mountain Road and Glendora Ridge Road</span> </a></div>
<div class="related-item"><a href="/articles/264768/5-of-the-best-biking-roads-in-europe/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/KWoXA/s5/5-of-the-best-biking-roads-in-europe.jpg" /> </span> <span class="title-related-item">5 of the Best Biking Roads in Europe</span> </a></div>
</div>
</section>
<p>The Cabot Trail is a 300 kilometer (186 miles in Freedom Units) loop around the northern half of Cape Breton Island, which is on the eastern end of Nova Scotia. The name of the province literally means "New Scotland," which is what Scots fleeing the <a href="https://www.britannica.com/topic/Highland-Clearances" target="_self">Highland Clearances</a> thought of it upon arrival, reminding them of home. Though some French Acadian influence remains in areas like Cheticamp, this Scottish heritage shows proudly throughout most of the island. Bilingual road signs are no surprise to visitors to Canada, but here, the two languages are English and Gaelic, not French.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3769723"><picture> <source srcset="https://cdn.motor1.com/images/mgl/Mzj7X/s1/justin-s-cabot-trail-trip.jpg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/Mzj7X/s3/justin-s-cabot-trail-trip.jpg" alt="Justin's Cabot Trail Trip" /> </picture></section>
<p>The biggest debate among Cabot Trail visitors is which direction to ride it, clockwise or counter-clockwise? Each way has its advantages. The majority of people go clockwise, which itself is a reason not to. Going counterclockwise can put you closer to some cliffs, though, which may not appeal to people who have issues with heights. The general consensus is to simply try it in both directions and figure out which way you prefer. You can ride it both ways in a single day if you don't stop very much.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"native"}'></div></div>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3769720"><picture> <source srcset="https://cdn.motor1.com/images/mgl/RBrWw/s1/justin-s-cabot-trail-trip.jpg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/RBrWw/s3/justin-s-cabot-trail-trip.jpg" alt="Justin's Cabot Trail Trip" /> </picture></section>
<p>For me, stopping along the way was part of the appeal. I wasn't out to set any speed records (especially not on a <a href="https://www.rideapart.com/honda/pc800/" target="_self">Honda Pacific Coast 800</a>), and I wanted to stop and admire the beautiful scenery Cape Breton has to offer. The Cabot Trail winds through both the eastern and western edges of Cape Breton National Park. To transit straight through is free, but if you so much as put a foot down anywhere you're supposed to pay the park entrance fee. I recommend doing it. That way you have the freedom to stop and look around wherever you want, as I did at Green Cove and other places throughout the park. If you're a hiker, there are many trails you can take to even more scenic views than you can find on the road.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3769721"><picture> <source srcset="https://cdn.motor1.com/images/mgl/V1rm7/s1/justin-s-cabot-trail-trip.jpg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/V1rm7/s3/justin-s-cabot-trail-trip.jpg" alt="Justin's Cabot Trail Trip" /> </picture></section>
<p>The road itself is maintained in excellent condition. This is particularly notable because this area has harsher winters than most of the U.S. The Cabot Trail winds through seemingly endless hills and valleys on its way around the northern end of Cape Breton Island. These pictures show how little traffic I encountered in this sparsely populated area.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3769722"><picture> <source srcset="https://cdn.motor1.com/images/mgl/416M1/s1/justin-s-cabot-trail-trip.jpg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/416M1/s3/justin-s-cabot-trail-trip.jpg" alt="Justin's Cabot Trail Trip" /> </picture></section>
<p>Much of the Cabot Trail runs next to the ocean as well. This view from the top of MacKenzie Mountain lets you see for miles... I mean, kilometers up the road to the north. The climb is pretty steep as well. While stopped here, I could clearly hear the distinctive note of a <a href="https://www.rideapart.com/bmw/" target="_self">BMW</a> with a nice aftermarket exhaust for a good five minutes as it approached and climbed the mountain below me. Unlike some <a href="https://www.rideapart.com/harley-davidson/" target="_self">Harleys</a>, that BMW's <a href="https://rideapart.com/tags/exhaust" target="_self">exhaust</a> wasn't excessively loud, either. It just took that long for the rider to tackle the switchbacks below me. A similarly technical climb, or descent depending on your direction, awaits you on Smokey Mountain on the eastern end of the Trail.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3769724"><picture> <source srcset="https://cdn.motor1.com/images/mgl/bywXr/s1/justin-s-cabot-trail-trip.jpg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/bywXr/s3/justin-s-cabot-trail-trip.jpg" alt="Justin's Cabot Trail Trip" /> </picture></section>
<p>This is only the tip of the iceberg of amazing Cape Breton Island riding. I haven't even mentioned the side trip to Bay St. Lawrence, or the dirt road out to Meat Cove. I only had a week to take the trip from Massachusetts to Cape Breton, nearly 800 miles away, and back. My time was sadly limited in what I consider the most beautiful place I've ever been.</p><div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"inarticle-small-res"}'></div></div>
<p>I need to go back someday and plan my trip a little better to see all the sights I missed last time. Since my trip, I discovered the <a href="https://cabottrailbiker.com/map-and-stats-of-the-cabot-trail/" target="_self">Cabot Trail Biker website</a>, run by a local to the area all kinds of great insights to places riders should be sure to visit during their rides. I'll be back one day.</p>                </div>
                <div class="sapb"><div class="apb mleaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="24" style="width:290px;min-height:100px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard/Social" data-width="290" data-height="100" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"article_socials","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"article_socials"}'></div></div><div class="apb leaderboard" style="padding:15px 0 15px 0;"><div class="ap" data-place="23" style="width:650px;min-height:100px;" data-dfp-code="RA/ra_us/Leaderboard/Social" data-width="650" data-height="100" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"article_socials","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"article_socials"}'></div></div></div>                                                
                                
                                
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu_first","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"sidebar"}'></div></div>                                
                                                <div class="trending-content">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/303464/china-you-should-ride-there/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/0B639/s6/china-bridge-motorcycles.jpg" alt="China Is Beautiful And This Is Why You Should Ride There Too"/>
                                </a>
                                <a class="trending-content_link" href="/articles/303464/china-you-should-ride-there/">China Is Beautiful And This Is Why You Should Ride There Too</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/303457/motochic-does-good/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/wMQXV/s6/motochic-tee.jpg" alt="MotoChic, Less Motorcycles More Chic, Does Good"/>
                                </a>
                                <a class="trending-content_link" href="/articles/303457/motochic-does-good/">MotoChic, Less Motorcycles More Chic, Does Good</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/303277/amazing-motorcycle-lane-splitting-video/">
                                                                                    <span class="icon play"></span>
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/416LA/s6/ice-cream-ride-as-video-game.jpg" alt="Amazing: It's a Real Motorcycle Ride and Not a Video Game"/>
                                </a>
                                <a class="trending-content_link" href="/articles/303277/amazing-motorcycle-lane-splitting-video/">Amazing: It's a Real Motorcycle Ride and Not a Video Game</a>
                            </div>
                                                    <div class="trending-content_item">
                                <a class="trending-content_thumb thumb zoom" href="/articles/300408/how-not-to-tow-motorcycle/">
                                                                            <img class="lazy" src="https://cdn.motor1.com/images/mgl/6WenZ/s6/how-not-to-tow-a-motorcycle.jpg" alt="This Is How Not To Tow A Motorcycle"/>
                                </a>
                                <a class="trending-content_link" href="/articles/300408/how-not-to-tow-motorcycle/">This Is How Not To Tow A Motorcycle</a>
                            </div>
                                            </div>
                                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/303464/china-you-should-ride-there/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/0B639/s6/china-bridge-motorcycles.jpg" alt="China Is Beautiful And This Is Why You Should Ride There Too"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/303464/china-you-should-ride-there/">China Is Beautiful And This Is Why You Should Ride There Too</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/303457/motochic-does-good/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/wMQXV/s6/motochic-tee.jpg" alt="MotoChic, Less Motorcycles More Chic, Does Good"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/303457/motochic-does-good/">MotoChic, Less Motorcycles More Chic, Does Good</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/303277/amazing-motorcycle-lane-splitting-video/">
                                                                                    <span class="icon play"></span>
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/416LA/s6/ice-cream-ride-as-video-game.jpg" alt="Amazing: It's a Real Motorcycle Ride and Not a Video Game"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/303277/amazing-motorcycle-lane-splitting-video/">Amazing: It's a Real Motorcycle Ride and Not a Video Game</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/300408/how-not-to-tow-motorcycle/">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/6WenZ/s6/how-not-to-tow-a-motorcycle.jpg" alt="This Is How Not To Tow A Motorcycle"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/300408/how-not-to-tow-motorcycle/">This Is How Not To Tow A Motorcycle</a>
                                </div>
                                                </div>
                                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="article-303665" data-url="/articles/303665/cabot-trail-cape-breton-island/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar">
                                    <div class="mobile-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
                    <div class="lazy-load-adv">
                        <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
                            </div>
            <div class="clear"></div>
        </div>


                
        
                    <div class="zergnet-wrapper" 
                data-paidIdAbove="64179" 
                data-paidIdBelow="">
            </div>
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/motorcycle-culture/">Motorcycle Culture</a>
                                                                            <a href="/articles/category/travel/">Travel</a>
                                                                            <a href="/articles/category/touring-and-sport-touring/">Touring & Sport-Touring</a>
                                                                            <a href="/articles/category/real-rides/">Real Rides</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/canada/">canada</a>
                                                                            <a href="/tag/road%20trip/">road trip</a>
                                                                            <a href="/tag/roads/">roads</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer search-bar-desktop left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-close-delay="0.5" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="Search" autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/" >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/lists/" >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/" >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/" >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/lists/" >
                Lists            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/" >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/" >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/" >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/" >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/" >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1" >
                all categories            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/" >
                Photos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a title="Instagram" class="icon-instagram" href="https://www.instagram.com/RideApart/" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/38770e8be2fc/rideapart-newsletter-signup?utm_source=burger-menu&utm_medium=landing-page&utm_campaign=ride-apart-newsletter-sign-up" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/">Tip us</a></li>
                        <li><a href="/info/privacy-policy/">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                    <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2019 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&text=Cape+Breton+Island%27s+Cabot+Trail+Is+An+Epic+Ride&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&title=Cape+Breton+Island%27s+Cabot+Trail+Is+An+Epic+Ride&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FlYbZw%2Fs4%2Fjustin-s-cabot-trail-trip.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="whatsapp"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-value="6" data-share-network="WhatsApp" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="600" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F"><span class="social-bg icon whatsapp"></span><span class="name">Share on WhatsApp</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'303665',type_id:'1'" data-share-url="https://www.rideapart.com/articles/303665/cabot-trail-cape-breton-island/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F303665%2Fcabot-trail-cape-breton-island%2F&subject=Cape%20Breton%20Island%27s%20Cabot%20Trail%20Is%20An%20Epic%20Ride"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"outstream","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay2","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay3","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay4","ra_edition":"ra_us","ra_page_content_id":303665,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["motorcycle-culture","travel","touring-and-sport-touring","real-rides"],"ra_tags":["canada","road trip","roads"],"ra_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-107093927834093.js" async></script>
                        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/js/0_2e20b3eb21e5ca6cd084.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/js/2_2e20b3eb21e5ca6cd084.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_235/design/dist/js/11_2e20b3eb21e5ca6cd084.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'pageId': 'index_articles_detail',
        'sessionId': 'ikhgkrsuuc9hpvud0pdl77elo5',
}];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->



</body>
</html>