<!DOCTYPE html><html  prefix="og: http://ogp.me/ns#" lang="en">
<head>
    <meta charset="utf-8">
    <title>The Widowmakers: Top Ten Most Frightening Motorcycles To Ride</title>
            <link href="/design/images/webapp/rideapart/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed" />
        <link href="/design/images/webapp/rideapart/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_218/polymer2/locales1541074396/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

        

    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="There are a handful of bikes with terrifying reputations among the general public, trained professional riders, and moto-writers. Here are ten of them.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="The Widowmakers: Top Ten Most Frightening Motorcycles To Ride">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/zN27K/s4/scaryfeature.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="There are a handful of bikes with terrifying reputations among the general public, trained professional riders, and moto-writers. Here are ten of them.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="The Widowmakers: Top Ten Most Frightening Motorcycles To Ride">
<meta property="twitter:description" content="There are a handful of bikes with terrifying reputations among the general public, trained professional riders, and moto-writers. Here are ten of them.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/zN27K/s4/scaryfeature.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" rel="canonical">
<link href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/amp/" rel="amphtml">
<link href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/3356784/" rel="next">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/css/index_articles_detail_d1db7f9100d3e9d18e865c9ff7938fd6.css">    
    <script>
        window.isAuthorized = 0    </script>





</head>
<body  class="nojs not-touch bgWhite" data-spotim-id="" data-edtn="ra_us" data-track-url="" >
<div data-role="page" id="page_index_articles_detail" class="root">

<div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/?utm_campaign=top-nav " >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/?utm_campaign=top-nav " >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/?utm_campaign=top-nav " >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/lists/?utm_campaign=top-nav " >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/?utm_campaign=top-nav " >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/?utm_campaign=top-nav " >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/lists/?utm_campaign=top-nav " >
                Lists            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/?utm_campaign=top-nav " >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/?utm_campaign=top-nav " >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/?utm_campaign=top-nav " >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/?utm_campaign=top-nav " >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/?utm_campaign=top-nav " >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1?utm_campaign=top-nav " >
                all categories            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/?utm_campaign=top-nav " >
                Photos            </a>
        </li>
    </ul>            </div>
            <div class="box-item-right">
                                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Widowmakers: Top Ten Most Frightening Motorcycles To Ride","name":"The Widowmakers: Top Ten Most Frightening Motorcycles To Ride","description":"They've killed more men than Cecil B. Demille.","author":{"@type":"Person","name":"Bryan Wood"},"url":"https:\/\/www.rideapart.com\/articles\/253900\/top-10-most-frightening-motorcycles\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/pinterest.com\/RideApart","https:\/\/instagram.com\/RideApart"],"datePublished":"2018-10-31T14:33:00+00:00","dateModified":"2018-10-31T14:33:00+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/zN27K\/s1\/scaryfeature.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/253900\/top-10-most-frightening-motorcycles\/"}</script>



    <div class="dpre-center g-padding t-padding breadcrumbs-box breadcrumbs-box-article-video">        <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/?utm_campaign=breadcrumb-nav">Home</a><span class="sep"></span><a href="/articles/?utm_campaign=breadcrumb-nav">Articles</a>    </div>
</div>
    <div class="cpre-center top b-padding-skin">
        <div class="content-header">
            <h1 class="mbn">The Widowmakers: Top Ten Most Frightening Motorcycles To Ride</h1>
        </div>
    </div>

<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area m1-article-slideshow-off" id="article_box">
                    <span class="summary p-name" style="display: none;">The Widowmakers: Top Ten Most Frightening Motorcycles To Ride</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-10-31 14:33:00</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" class="permalink u-url">https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            HFL, News, Standard and Naked, Motorcycle History, Sportbikes, Safety, Antiques, Technology, Lists, halloween        </span>

        <div class="content-area-box">
                            <div class="m1-article-slideshow" data-page-url="/articles/253900/top-10-most-frightening-motorcycles/">
                    <div class="m1-article-slideshow-main-photo-box">
                        <div class="m1-article-slideshow-photo">
                            <img src="https://cdn.motor1.com/images/mgl/zN27K/s3/scaryfeature.jpg" alt="">
                            <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">1</span><span class="total-count">12</span></span><span>Next<span></div></div>
                        </div>
                    </div>
                                            <div itemscope itemtype="https://schema.org/ImageGallery" class="m1-article-slideshow-photos-list content-wrapper" >
                <div
            class="item current"
            data-id="3356784" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/RoWo3/s3/1992-95-honda-cbr900rr.jpg" alt="1992-95 Honda CBR900RR">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">2</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> 1992-95 Honda CBR900RR</h2>
            <div class="description">
                <p>These powerful <a href="https://www.rideapart.com/content/honda%20motorcycles/" target="_self">Hondas</a> have much the same reputation problem as the 1985 GSX-R 750; the Fireblade was so much lighter and quicker handling than the contemporary liter bikes it was scary. It is mostly a totally conventional bike for its day, but the fear comes from the 16” front wheel when most bikes had moved to 17" rims. A smaller wheel makes a bike turn in quicker, which is a good thing if you are hustling up a tight canyon, but a bad thing if you are stunting from the bar to the beach in a half helmet and flip-flops. There is no reason to be scared of the CBR900RR unless you are a nervous rider who hasn’t learned throttle control and proper steering inputs, but that being said, it is not a bike for newbies.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22272639%22%2C%22alias%22%3A%22new-2019-honda-lineup-motorcycles%22%2C%22title%22%3A%22Everything%20New%20Under%20the%202019%20Honda%20Sun%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fg13Q4%2Fs5%2F2019-honda-lineup-main.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22268485%22%2C%22alias%22%3A%22honda-neo-sports-cafe-concept%22%2C%22title%22%3A%22Honda%20Neo%20Sports%20Caf%C3%A9%20Concept%20Shown%20In%20Paris%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F1XrEw%2Fs5%2Fhonda-neo-sports-cafe-concept-cb650r.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">RED RUM!</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/272639/new-2019-honda-lineup-motorcycles/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/g13Q4/s5/2019-honda-lineup-main.jpg" /></span><span class="title-related-item">Everything New Under the 2019 Honda Sun</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/268485/honda-neo-sports-cafe-concept/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/1XrEw/s5/honda-neo-sports-cafe-concept-cb650r.jpg" /></span><span class="title-related-item">Honda Neo Sports Café Concept Shown In Paris</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="1992-95 Honda CBR900RR">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/RoWo3/s1/1992-95-honda-cbr900rr.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356785" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/VJmJl/s3/1997-2000-suzuki-tl1000s.jpg" alt="1997-2000 Suzuki TL1000s">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">3</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> 1997-2000 Suzuki TL1000s</h2>
            <div class="description">
                <p>These were excellent bikes, created at the same time as the <a href="https://www.rideapart.com/content/honda%20motorcycles/" target="_self">Honda</a> Superhawk 996 to challenge <a href="https://www.rideapart.com/content/ducati%20motorcycles/" target="_self">Ducati’s</a> hold on Superbike Racing, but <a href="https://www.rideapart.com/content/suzuki%20motorcycles/" target="_self">Suzuki</a> was too clever by half. At the back of their fairly conventional chassis, they chose to fit a separate spring and rotary damper with pushrods, instead of a coil over shock. The smaller rotary damper contained less oil than a normal shock and had smaller metering orifices, both of which led to a rear end that could become vague when the oil got hot and frothy. In normal usage, they are great bikes, but if you ride tight and technical courses you may notice the rear end not keeping up with the front. Cook the rear shock and the rear wheel won’t have much traction, which can easily put you on your ass when you overpower the tire with the abundant torque of the V-twin.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22268197%22%2C%22alias%22%3A%22suzuki-katana-reveal-intermot%22%2C%22title%22%3A%22New%20Suzuki%20Katana%20Finally%20Unveiled%20After%20Such%20Buildup%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FrgL46%2Fs5%2Fsuzuki-katana.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22268265%22%2C%22alias%22%3A%222019-suzuki-motorcycle-lineup-katana-sv650%22%2C%22title%22%3A%22Everything%20New%20Under%20the%202019%20Suzuki%20Sun%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FVJ3El%2Fs5%2F2019-suzuki-lineup-update.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">SPOOKY SCARY SUZUKI</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/268197/suzuki-katana-reveal-intermot/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/rgL46/s5/suzuki-katana.jpg" /></span><span class="title-related-item">New Suzuki Katana Finally Unveiled After Such Buildup</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/268265/2019-suzuki-motorcycle-lineup-katana-sv650/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/VJ3El/s5/2019-suzuki-lineup-update.jpg" /></span><span class="title-related-item">Everything New Under the 2019 Suzuki Sun</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="1997-2000 Suzuki TL1000s">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/VJmJl/s1/1997-2000-suzuki-tl1000s.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356783" 
                                                            itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/Ze3eZ/s3/1985-suzuki-gsx-r-750.jpg" alt="1985 Suzuki GSX-R 750">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">4</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> 1985 Suzuki GSX-R 750</h2>
            <div class="description">
                <p>Any <a href="https://www.rideapart.com/content/GSX-R/" target="_self">GSX-R</a> will scare you if you don’t respect the power it has, but that first year it was more about the handling. The 1985 GSX-R 750 has an inch shorter swingarm than later bikes of this generation and many people blame the shorter wheelbase on it being nervous and unstable at speed. Now, with 30 years of hindsight, it looks like it may have been that riders were not prepared for how radically different the Gixxer was. Weighing about 400lbs, with 100hp, a 56” wheelbase, and a rake of about 25 degrees, it doesn’t seem very radical today, but if you compared it to the 500+lb GS750 with 75hp, a wheelbase of nearly 60”, and a rake of nearly 30 degrees, it would seem as nervous as a BMX bicycle. Ride a first year GSX-R (not officially imported to the US) like a sport bike from 1995 and it will seem pretty normal, ride it like a bike from 1975 and it is going to feel like a race horse after a few coffees. You should respect the GSX-R, but no reason to be scared of it.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22246696%22%2C%22alias%22%3A%222017-suzuki-gsx-r1000%22%2C%22title%22%3A%222017%20Suzuki%20GSX-R1000%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F8bjz3%2Fs5%2F2017-suzuki-gsx-r1000.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22246321%22%2C%22alias%22%3A%22video-of-the-day-1985-suzuki-gsx-r750-restoration%22%2C%22title%22%3A%22Video%20of%20the%20Day%3A%201985%20Suzuki%20GSX-R750%20Restoration%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fvy27v%2Fs5%2Fvideo-of-the-day-1985-suzuki-gsx-r750-restoration.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">ANOTHER SUZUKI?</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/246696/2017-suzuki-gsx-r1000/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/8bjz3/s5/2017-suzuki-gsx-r1000.jpg" /></span><span class="title-related-item">2017 Suzuki GSX-R1000</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/246321/video-of-the-day-1985-suzuki-gsx-r750-restoration/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/vy27v/s5/video-of-the-day-1985-suzuki-gsx-r750-restoration.jpg" /></span><span class="title-related-item">Video of the Day: 1985 Suzuki GSX-R750 Restoration</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="1985 Suzuki GSX-R 750">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/Ze3eZ/s1/1985-suzuki-gsx-r-750.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356790" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/poPov/s3/three-wheelers.jpg" alt="Three Wheelers">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">5</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> Three Wheelers</h2>
            <div class="description">
                <p>Trikes, especially <a href="https://www.rideapart.com/content/honda%20motorcycles/" target="_self">Honda's</a> ATC models, became so popular so quickly in the 1980s that no one thought them through properly. When they began as little balloon-tired back woods crawlers with a top speed of 25 mph, their dangerous handling characteristics didn’t really matter. When they became the hottest Christmas toy (blame James Bond) for middle and high school kids who went out goofing around with no gear or supervision, is it any wonder a bunch of them got hurt? Because we are Americans, we clamored for bigger and faster trikes and the factories made them, and lots more people ended up pinned under a heavy trike at the bottom of a ditch, often with broken limbs. Because in the 1980s there were still leftover activist regulators from the Carter Era, 3-wheeled ATVs were nearly recalled and outlawed completely. In the end there was a compromise: the companies agreed to stop selling 3 wheeled ATVs and offer free safety classes to anyone who had bought a trike, or the new 4-wheeled models. You still see these trikes occasionally and they require a bizarre type of body English to ride fast. These trikes are especially popular with guys who limp and talk about how they don’t let the government tell them what to do.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22256826%22%2C%22alias%22%3A%222012-honda-rubicon-utility-atv-is-working-for-the-hoon%22%2C%22title%22%3A%222012%20Honda%20Rubicon%20Utility%20ATV%20is%20working%20for%20the%20hoon%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fwno1N%2Fs5%2F2012-honda-rubicon-utility-atv-is-working-for-the-hoon.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22255347%22%2C%22alias%22%3A%22riding-an-atv-for-work-8-lessons-learned%22%2C%22title%22%3A%22Riding%20An%20ATV%20For%20Work%20%E2%80%93%208%20Lessons%20Learned%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FWlBn3%2Fs5%2Friding-an-atv-for-work-8-lessons-learned.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">THEY LEARNED EVENTUALLY</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/256826/2012-honda-rubicon-utility-atv-is-working-for-the-hoon/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/wno1N/s5/2012-honda-rubicon-utility-atv-is-working-for-the-hoon.jpg" /></span><span class="title-related-item">2012 Honda Rubicon Utility ATV is working for the hoon</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/255347/riding-an-atv-for-work-8-lessons-learned/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/WlBn3/s5/riding-an-atv-for-work-8-lessons-learned.jpg" /></span><span class="title-related-item">Riding An ATV For Work – 8 Lessons Learned</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="Three Wheelers">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/poPov/s1/three-wheelers.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356782" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/jKvKk/s3/1975-yamaha-tz750-flat-tracker.jpg" alt="1975 Yamaha TZ750 flat tracker">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">6</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> 1975 Yamaha TZ750 flat tracker</h2>
            <div class="description">
                <p>There is no reason for you to fear this old <a href="https://www.rideapart.com/content/yamaha%20motorcycles/" target="_self">Yamaha</a> because it is as rare as Bigfoot or the Loch Ness Monster. There are very few of these, and at this point, they are pretty much all locked up in museums for safety. Kenny Roberts, one of the most talented road race and dirt track riders ever, raced it once and <a href="https://www.youtube.com/watch?v=dpsZ_AUFbX4" target="_blank" rel="noopener noreferrer">won the Indianapolis mile</a> on it, but said never again. He was quoted as saying “they don’t pay me enough to ride that thing” and he was getting pretty well paid at the time. He has ridden exhibition laps on it in recent years, but even on the best tires currently available 125hp from a peaky 2-stroke 4-cylinder motor is just too much in the dirt.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22270711%22%2C%22alias%22%3A%22everything-new-under-the-2019-yamaha-sun%22%2C%22title%22%3A%22Everything%20New%20Under%20the%202019%20Yamaha%20Sun%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FrgLvX%2Fs5%2F2019-yamaha-tracer-700-gt.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22267502%22%2C%22alias%22%3A%22yamaha-tenere-700-teaser-video%22%2C%22title%22%3A%22Yamaha%20Teases%20T%C3%A9n%C3%A9r%C3%A9%20700%20World%20Raid%20and%20We%20Are%20Here%20For%20It%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2Fnxoyl%2Fs5%2Fyamaha-world-raid.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">TEAM BLUE</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/270711/everything-new-under-the-2019-yamaha-sun/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/rgLvX/s5/2019-yamaha-tracer-700-gt.jpg" /></span><span class="title-related-item">Everything New Under the 2019 Yamaha Sun</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/267502/yamaha-tenere-700-teaser-video/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/nxoyl/s5/yamaha-world-raid.jpg" /></span><span class="title-related-item">Yamaha Teases Ténéré 700 World Raid and We Are Here For It</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="1975 Yamaha TZ750 flat tracker">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/jKvKk/s1/1975-yamaha-tz750-flat-tracker.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356781" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/GkMkq/s3/1971-74-suzuki-tm400.jpg" alt="1971-74 Suzuki TM400">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">7</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> 1971-74 Suzuki TM400</h2>
            <div class="description">
                <p>The TM400 was <a href="https://www.rideapart.com/content/suzuki%20motorcycles/" target="_self">Suzuki’s</a> first serious production open-class motocross bike. The company had been racing hand-built works bikes and winning, and this production version promised to have world class power. Bundle that power with lousy shock and fork damping, and a flexible frame with bad geometry and you got a bike that was a real handful. On top of that, the motor features the aptly named Pointless Electronic Ignition, with an electronic advance curve. The electronics advanced the ignition based on voltage output, not rpm and it was not very accurate. You'd be trying to manage the ill-handling bike in the dirt and, with no real warning, the power would come on. Sometimes it would hit at 4000rpm, sometimes 5000, sometimes 4500, and it always seemed to do it in mid-corner. Suzuki added heavier flywheels to calm it down, and fixed the ignition advance issue completely for 1975. Now a TM400 with the more predictable ignition, good shocks, and a braced frame you'll have one of the fastest bikes in a vintage MX race, but still not much of a handler compared to a Maico or CZ.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22273473%22%2C%22alias%22%3A%22suzuki-recall-fuel-leak%22%2C%22title%22%3A%22Suzuki%20Recalls%206%2C928%20Motorcycles%20For%20Potential%20Fuel%20Leak%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FmmNqv%2Fs5%2Fsuzuki-gsx-r1000r.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22268265%22%2C%22alias%22%3A%222019-suzuki-motorcycle-lineup-katana-sv650%22%2C%22title%22%3A%22Everything%20New%20Under%20the%202019%20Suzuki%20Sun%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FVJ3El%2Fs5%2F2019-suzuki-lineup-update.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">LOTTA SUZUKIS IN THIS LIST</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/273473/suzuki-recall-fuel-leak/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/mmNqv/s5/suzuki-gsx-r1000r.jpg" /></span><span class="title-related-item">Suzuki Recalls 6,928 Motorcycles For Potential Fuel Leak</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/268265/2019-suzuki-motorcycle-lineup-katana-sv650/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/VJ3El/s5/2019-suzuki-lineup-update.jpg" /></span><span class="title-related-item">Everything New Under the 2019 Suzuki Sun</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="1971-74 Suzuki TM400">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/GkMkq/s1/1971-74-suzuki-tm400.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356786" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/4oMoo/s3/anything-with-a-v8.jpg" alt="Anything with a V8">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">8</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> Anything with a V8</h2>
            <div class="description">
                <p>Including this is kind of cheating because for a long time the only V8 bikes were home-built jobs like the rather agricultural drag bikes of E.J.Potter, the <a href="http://bangshift.com/general-news/the-bangshift-interview-ej-potter-aka-the-michigan-madman/" target="_blank" rel="noopener noreferrer">“Michigan Mad Man”</a> (R.I.P.). But now <a href="https://www.rideapart.com/articles/244831/bonkers-boss-hoss-trikes-roll-into-wrestlemania-34/" target="_self">Boss Hoss</a> makes dozens of them a year, each with a full-sized automotive V8, and they are only really slightly better engineered than the ones E.J. built. At least the modern V8 bikes have the benefit of modern disc brakes, hydraulically dampened suspension, and a clutch; 3 things most of Potter’s bikes did without.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22244831%22%2C%22alias%22%3A%22bonkers-boss-hoss-trikes-roll-into-wrestlemania-34%22%2C%22title%22%3A%22Bonkers%20Boss%20Hoss%20Trikes%20Roll%20into%20Wrestlemania%2034%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FEbkXv%2Fs5%2Fbonkers-boss-hoss-trikes-roll-into-wrestlemania-34.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22271253%22%2C%22alias%22%3A%22cycleweird-short-that-time-ducati-built-an-f1-engine%22%2C%22title%22%3A%22Cycleweird%20Short%3A%20That%20Time%20Ducati%20Built%20an%20F1%20Engine%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FPxP7G%2Fs5%2Fducati-f1.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">NO REPLACEMENT FOR DISPLACEMENT</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/244831/bonkers-boss-hoss-trikes-roll-into-wrestlemania-34/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/EbkXv/s5/bonkers-boss-hoss-trikes-roll-into-wrestlemania-34.jpg" /></span><span class="title-related-item">Bonkers Boss Hoss Trikes Roll into Wrestlemania 34</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/271253/cycleweird-short-that-time-ducati-built-an-f1-engine/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/PxP7G/s5/ducati-f1.jpg" /></span><span class="title-related-item">Cycleweird Short: That Time Ducati Built an F1 Engine</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="Anything with a V8">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/4oMoo/s1/anything-with-a-v8.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356787" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/M272w/s3/kawasaki-s-two-stroke-triples.jpg" alt="Kawasaki's Two-Stroke Triples">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">9</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> Kawasaki's Two-Stroke Triples</h2>
            <div class="description">
                <p>In 1969, <a href="https://www.rideapart.com/content/kawasaki%20motorcycles/" target="_self">Kawasaki</a> came out with the H1 Mach III 500cc 2-stroke triple, then followed it with the H2 Mach IV 750cc version in 1972. These bikes had many reasons to scare the public, but like the current popularity of ghost peppers, some people enjoyed the adrenaline rush and punishment that came with trying to ride them. Both bikes weighed about 400lbs, both had the rider far back over the wheel, and both would wheelie easily when the <span style="background-color: #f6d5d9;">two-stroke </span>motors came on the power. They also had thin, lightweight, tubular frames with not much torsional rigidity, even when coping with the modest grip of early 70s tires. The front forks flexed too, being just 34mm in diameter, which was thinner than many mid-size street bikes of the day. The original drum brake on the H1, and later discs, weren't very good either. These bike suffered from a similar ignition problem as the TM400, the early CDI ignition controlled the advance electronically, and varied it with engine speed. These days, updated with modern tires, suspension, brakes, and a few well-placed frame gussets, it is hard to see what all the fuss was about. I mean, how can 60 horsepower, or 74 in the case of the 750, scare anyone?</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22253426%22%2C%22alias%22%3A%22great-triples-in-motorcycle-history%22%2C%22title%22%3A%22Great%20Triples%20in%20Motorcycle%20History%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F4b9Po%2Fs5%2Fgreat-triples-in-motorcycle-history.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22254900%22%2C%22alias%22%3A%22motorcycle-history-kawasaki-triples%22%2C%22title%22%3A%22Motorcycle%20History%3A%20Kawasaki%20Triples%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FmKyBj%2Fs5%2Fmotorcycle-history-kawasaki-triples.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">THE OG WIDOWMAKER</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/253426/great-triples-in-motorcycle-history/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/4b9Po/s5/great-triples-in-motorcycle-history.jpg" /></span><span class="title-related-item">Great Triples in Motorcycle History</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/254900/motorcycle-history-kawasaki-triples/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/mKyBj/s5/motorcycle-history-kawasaki-triples.jpg" /></span><span class="title-related-item">Motorcycle History: Kawasaki Triples</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="Kawasaki's Two-Stroke Triples">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/M272w/s1/kawasaki-s-two-stroke-triples.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356789" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/lAZAN/s3/the-vincent-black-shadow-black-prince-and-black-knight.jpg" alt="The Vincent Black Shadow, Black Prince and Black Knight">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">10</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> The Vincent Black Shadow, Black Prince and Black Knight</h2>
            <div class="description">
                <p>Just the names of these bikes can strike fear in the heart of older bikers or even small children who have never seen one. They just sound menacing. People who rode them back in the day still bend your ear about the terrifying experience. The spec sheets don't look too extreme, but back when they were introduced they were the fastest thing in the world. The troubling issues are all handling and braking. <a href="https://www.rideapart.com/content/vincent/" target="_self">Vincents</a> feature twin 7” single leading shoe drums up front, and a third drum of the same size in the back. Honda Dreams, with 1/2 the power, had better brakes when they came out just 10 years later. The Vincent also has no frame, the engine is a stressed member and the fork and swingarm just bolt to it. This was advanced in the 1930s when it was developed for bikes with 25hp, but post-war power made it frightening, with a flexible, cantilevered swingarm, and weird girder/hydraulic front. The Vincent motor, however, was a real powerhouse, and guys continued to build and race Vincent powered bikes, with much more conventional chassis into the 1970s. For some strange reason, they are still wildly popular in Australia and New Zealand.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22266932%22%2C%22alias%22%3A%221949-vincent-black-lightning-auction-price%22%2C%22title%22%3A%221949%20Vincent%20Black%20Lightning%20Up%20For%20Auction%20in%20Alabama%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FZewYe%2Fs5%2F1949-vincent-black-lighning.jpg%22%7D%2C%22is_video%22%3A%221%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22247927%22%2C%22alias%22%3A%22historical-bike-of-the-week-the-barn-job-vincent%22%2C%22title%22%3A%22Historical%20Bike%20of%20the%20Week%3A%20The%20Barn%20Job%20Vincent%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FGRpvq%2Fs5%2Fhistorical-bike-of-the-week-the-barn-job-vincent-.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">NOTHING IN THIS WORLD LIKE A '52 VINCENT</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/266932/1949-vincent-black-lightning-auction-price/"><span class="related-item-img"><span class="icon play">⠀</span><img src="https://cdn.motor1.com/images/mgl/ZewYe/s5/1949-vincent-black-lighning.jpg" /></span><span class="title-related-item">1949 Vincent Black Lightning Up For Auction in Alabama</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/247927/historical-bike-of-the-week-the-barn-job-vincent/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/GRpvq/s5/historical-bike-of-the-week-the-barn-job-vincent-.jpg" /></span><span class="title-related-item">Historical Bike of the Week: The Barn Job Vincent</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="The Vincent Black Shadow, Black Prince and Black Knight">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/lAZAN/s1/the-vincent-black-shadow-black-prince-and-black-knight.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                    <div
            class="item "
            data-id="3356788" 
                                    itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
        >

            <div class="m1-article-slideshow-photo">
                <img src="https://cdn.motor1.com/images/mgl/b9X9k/s3/some-else-s-project.jpg" alt="Some Else's Project">

                                <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>

                                <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"><span class="count"><span class="current-count">11</span><span class="total-count">12</span></span><span>Next<span></div></div>

            </div>
            <h2> Some Else's Project</h2>
            <div class="description">
                <p>There is nothing more frightening than a bike that has been built or modified by someone of dubious talent and knowledge. All it takes is a quick spin around <a href="https://www.rideapart.com/content/CRAIGSLIST/" target="_self">Craigslist</a>, searching for the terms “project,” “bobber,” “<a href="https://www.rideapart.com/content/custom/" target="_self">custom</a>” or “café racer” to turn up any number of bikes that will have you saying WTF. Many times these projects are started with the best of intentions, but the absolute worst are the ones that are started in an attempt to make a quick buck, or resurrect a wadded up bike.</p>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22265224%22%2C%22alias%22%3A%22small-bike-rescue-1974-honda-cb200%22%2C%22title%22%3A%22Small%20Bike%20Rescue%3A%201974%20Honda%20CB200%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FQ8yZ0%2Fs5%2Fcb200-project.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22269739%22%2C%22alias%22%3A%221974-honda-cb200-restoration-engine-trouble%22%2C%22title%22%3A%22Small%20Bike%20Rescue%3A%20Previous%20Owners%20Suck%20and%20Other%20Musings%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F4oG3Z%2Fs5%2Fpreviousowners.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">THE HORROR... THE HORROR...</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/265224/small-bike-rescue-1974-honda-cb200/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/Q8yZ0/s5/cb200-project.jpg" /></span><span class="title-related-item">Small Bike Rescue: 1974 Honda CB200</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/269739/1974-honda-cb200-restoration-engine-trouble/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/4oG3Z/s5/previousowners.jpg" /></span><span class="title-related-item">Small Bike Rescue: Previous Owners Suck and Other Musings</span></a></div>
</div>
</section>            </div>
            <div class="m1-article-slideshow-photos-related-content"></div>
            <div class="m1-article-slideshow-photos-bottom-ad">
                <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>            </div>


                                    <meta itemprop="name" content="Some Else's Project">
            <meta itemprop="url" content="https://cdn.motor1.com/images/mgl/b9X9k/s1/some-else-s-project.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">

        </div>
                <div class="item" data-id="more_photos">
    <div class="m1-article-slideshow-photo more-photos">
        <div class="m1-article-slideshow-content">
            <h2 class="m1-article-slideshow-title">Newest slideshows</h2>
            <div class="m1-article-slideshow-wrapper">
                                    <div class="m1-article-slideshow-item">
                        <a class="m1-article-slideshow-item-link" href="/articles/274191/halloween-costume-ideas-motorcycles/">
                            <img class="m1-article-slideshow-item-image" src="https://cdn.motor1.com/images/mgl/YnoBW/s4/halloween-motorcycle-costumes-main.jpg" alt="10 Spookiest Halloween Costumes For Your Motorcycle">
                            <span class="m1-article-slideshow-item-label">10 Spookiest Halloween Costumes For Your Motorcycle</span>
                        </a>
                    </div>
                                    <div class="m1-article-slideshow-item">
                        <a class="m1-article-slideshow-item-link" href="/articles/255110/10-reasons-why-you-should-date-a-woman-who-rides-a-motorcycle/">
                            <img class="m1-article-slideshow-item-image" src="https://cdn.motor1.com/images/mgl/ORkQM/s4/10-reasons-why-you-should-date-a-woman-who-rides-a-motorcycle.jpg" alt="10 Reasons Why You Should Date a Woman Who Rides">
                            <span class="m1-article-slideshow-item-label">10 Reasons Why You Should Date a Woman Who Rides</span>
                        </a>
                    </div>
                                    <div class="m1-article-slideshow-item">
                        <a class="m1-article-slideshow-item-link" href="/articles/274024/new-motorcycles-coming-eicma-2018/">
                            <img class="m1-article-slideshow-item-image" src="https://cdn.motor1.com/images/mgl/zN2yE/s4/eicma-main.jpg" alt="EICMA 2018: Everything We Know (So Far)">
                            <span class="m1-article-slideshow-item-label">EICMA 2018: Everything We Know (So Far)</span>
                        </a>
                    </div>
                                    <div class="m1-article-slideshow-item">
                        <a class="m1-article-slideshow-item-link" href="/articles/252636/the-weird-and-wonderful-world-of-non-harley-harleys/">
                            <img class="m1-article-slideshow-item-image" src="https://cdn.motor1.com/images/mgl/VlZpK/s4/the-weird-and-wonderful-world-of-non-harley-harleys.jpg" alt="The Coolest Small-Displacement Bikes Harley Ever Made">
                            <span class="m1-article-slideshow-item-label">The Coolest Small-Displacement Bikes Harley Ever Made</span>
                        </a>
                    </div>
                                    <div class="m1-article-slideshow-item">
                        <a class="m1-article-slideshow-item-link" href="/articles/273853/coolest-abandoned-motorcycles-barn-finds/">
                            <img class="m1-article-slideshow-item-image" src="https://cdn.motor1.com/images/mgl/LKNNQ/s4/abandoned-bike-feature.jpg" alt="Five Of The Coolest And Most Mysterious Found Motorcycles">
                            <span class="m1-article-slideshow-item-label">Five Of The Coolest And Most Mysterious Found Motorcycles</span>
                        </a>
                    </div>
                                    <div class="m1-article-slideshow-item">
                        <a class="m1-article-slideshow-item-link" href="/articles/272740/five-best-electric-motorcycles-designs/">
                            <img class="m1-article-slideshow-item-image" src="https://cdn.motor1.com/images/mgl/GknVA/s4/sarolea-manx7-electric-superbike-hits-the-streets.jpg" alt="Favorite Five Funky Electric Bikes Designs">
                            <span class="m1-article-slideshow-item-label">Favorite Five Funky Electric Bikes Designs</span>
                        </a>
                    </div>
                            </div>
        </div>
        <div class="m1-article-slideshow-prev"><div class="m1-article-slideshow-button"><span>Prev</span></div></div>
        <div class="m1-article-slideshow-next"><div class="m1-article-slideshow-button"></span><span class="count"><span class="current-count">12</span><span class="total-count">12</span></span><span>Next<span></div></div>
    </div>
</div>    
</div>
                                    </div>
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1540981980">
                    Oct 31, 2018                <span class="small">at</span> 10:33    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                    <div class="trendingBox" title="Sharing trend">
                                <svg width="70" height="22" shape-rendering="geometricPrecision" id="shares_speed_graph" data-shares='["0","0","0","0","0","0","0","0","0","0"]'>
                                    <defs>
                                        <linearGradient id="linear" x1="0%" y1="0%" x2="0%" y2="100%">
                                            <stop offset="0%" stop-color="#0ec2fd"/>
                                            <stop offset="100%" stop-color="#3b5998"/>
                                        </linearGradient>
                                    </defs>
                                    <path fill="none" style="transform: translateY(-4px)" stroke="url(#linear)" stroke-width="2" id="shares_line"></path>
                                </svg>
                            </div>
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" class="share-button"><span class="total">3</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&text=The+Widowmakers%3A+Top+Ten+Most+Frightening+Motorcycles+To+Ride&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&title=The+Widowmakers%3A+Top+Ten+Most+Frightening+Motorcycles+To+Ride&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">1</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FzN27K%2Fs4%2Fscaryfeature.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&subject=The%20Widowmakers%3A%20Top%20Ten%20Most%20Frightening%20Motorcycles%20To%20Ride"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox">
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Bryan Wood" href="/info/team/bryan-wood/">Bryan Wood</a></span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>
            <div class="postContent content-wrapper" itemprop="description">
                                    <h2 class="preview">
                        They've killed more men than Cecil B. Demille.                    </h2>
                                                <div class="postBody description e-content">
                                <p>Some people are just scared of all motorcycles, even 50cc mopeds with a top speed slower than an Olympic sprinter. But there exists a handful of bikes with a reputation of being frightening, not just among the general public, but with trained professional riders and members of the moto-press alike. Nowadays with every commuter bike having over 100hp and the ability to top “the ton” easily, it can be hard to see what all the fuss was about on some of these. You have to remember though, when many of these bikes were new engine power was way ahead of suspension and chassis design, and brakes and tires were not even up to the standard of today's cheap mountain bikes.</p><div class="m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"1","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"native"}'></div></div>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A2%2C%22title_id%22%3A%22%22%2C%22items%22%3A%5B%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22255616%22%2C%22alias%22%3A%22motorcycle-gear-that-doubles-as-a-halloween-costume%22%2C%22title%22%3A%22Motorcycle%20Gear%20That%20Doubles%20As%20A%20Halloween%20Costume%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F9bYw0%2Fs5%2Fmotorcycle-gear-that-doubles-as-a-halloween-costume.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%2C%7B%22section%22%3A%224%22%2C%22article_edition_id%22%3A%22253591%22%2C%22alias%22%3A%2210-creepy-biker-horror-movies-for-halloween%22%2C%22title%22%3A%2210%20Creepy%20Biker%20Horror%20Movies%20for%20Halloween%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FoAVr0%2Fs5%2F10-creepy-biker-horror-movies-for-halloween.jpg%22%7D%2C%22is_video%22%3A%220%22%7D%5D%7D">
<h2 class="trending-content_header">SPOOKY SCARY!</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="https://www.rideapart.com/articles/255616/motorcycle-gear-that-doubles-as-a-halloween-costume/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/9bYw0/s5/motorcycle-gear-that-doubles-as-a-halloween-costume.jpg" /></span><span class="title-related-item">Motorcycle Gear That Doubles As A Halloween Costume</span></a></div>
<div class="related-item"><a href="https://www.rideapart.com/articles/253591/10-creepy-biker-horror-movies-for-halloween/"><span class="related-item-img"><img src="https://cdn.motor1.com/images/mgl/oAVr0/s5/10-creepy-biker-horror-movies-for-halloween.jpg" /></span><span class="title-related-item">10 Creepy Biker Horror Movies for Halloween</span></a></div>
</div>
</section>
<p> </p>
<h4> </h4>
<p><!-- hr { border-bottom: 1px solid black; width: 100%; } --></p>                </div>
                                    <div class="m1-article-slideshow-photos-bottom-ad">
                        <div class="mapb"><div class="apb rectangle" style="padding:25px 0 25px 0;"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div><div class="apb leaderboard" style="padding:25px 0 25px 0;"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":49,"ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"middle"}'></div></div></div>                    </div>
                                
                                
                                
                                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div id="slide_show_sidebar_banner">
                    <div class="apb"><div class="ap" data-place="2" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Rectangle" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"rectangle_first","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position_view":"above-the-fold","ra_banner_position":"sidebar"}'></div></div>                </div>
            
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/253900/top-10-most-frightening-motorcycles/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/zN27K/s6/scaryfeature.jpg" alt="The Widowmakers: Top Ten Most Frightening Motorcycles To Ride"/>
                            </a>
                            <a class="trending-content_link" href="/articles/253900/top-10-most-frightening-motorcycles/?utm_campaign=trending">The Widowmakers: Top Ten Most Frightening Motorcycles To Ride</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/253591/10-creepy-biker-horror-movies-for-halloween/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/lWr86/s6/werewolves-on-wheels-1971-moto-movie-review.jpg" alt="Creepiest Biker Horror Movies"/>
                            </a>
                            <a class="trending-content_link" href="/articles/253591/10-creepy-biker-horror-movies-for-halloween/?utm_campaign=trending">Creepiest Biker Horror Movies</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/245321/new-york-nerds-win-halloween-with-speeder-bike-costume-build/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/9b6xv/s6/new-york-nerds-win-halloween-with-speeder-bike-costume-build.jpg" alt="Halloween Win: Star Wars Speeder Bikes"/>
                            </a>
                            <a class="trending-content_link" href="/articles/245321/new-york-nerds-win-halloween-with-speeder-bike-costume-build/?utm_campaign=trending">Halloween Win: Star Wars Speeder Bikes</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/255604/how-to-clean-up-if-hoodlums-trash-your-bike-motorcycle-vandalism-redemption/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/VlPly/s6/how-to-clean-up-if-hoodlums-trash-your-bike-motorcycle-vandalism-redemption.jpg" alt="How To Clean Up If Hoodlums Trash Your Bike - Motorcycle Vandalism Redemption"/>
                            </a>
                            <a class="trending-content_link" href="/articles/255604/how-to-clean-up-if-hoodlums-trash-your-bike-motorcycle-vandalism-redemption/?utm_campaign=trending">How To Clean Up If Hoodlums Trash Your Bike - Motorcycle Vandalism Redemption</a>
                        </div>
                                    </div>
                                            </div>
        <div class="clear"></div>
    </div>
</div>

        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/253900/top-10-most-frightening-motorcycles/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/zN27K/s6/scaryfeature.jpg" alt="The Widowmakers: Top Ten Most Frightening Motorcycles To Ride"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/253900/top-10-most-frightening-motorcycles/?utm_campaign=trending">The Widowmakers: Top Ten Most Frightening Motorcycles To Ride</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/253591/10-creepy-biker-horror-movies-for-halloween/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/lWr86/s6/werewolves-on-wheels-1971-moto-movie-review.jpg" alt="Creepiest Biker Horror Movies"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/253591/10-creepy-biker-horror-movies-for-halloween/?utm_campaign=trending">Creepiest Biker Horror Movies</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/245321/new-york-nerds-win-halloween-with-speeder-bike-costume-build/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/9b6xv/s6/new-york-nerds-win-halloween-with-speeder-bike-costume-build.jpg" alt="Halloween Win: Star Wars Speeder Bikes"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/245321/new-york-nerds-win-halloween-with-speeder-bike-costume-build/?utm_campaign=trending">Halloween Win: Star Wars Speeder Bikes</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/255604/how-to-clean-up-if-hoodlums-trash-your-bike-motorcycle-vandalism-redemption/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/VlPly/s6/how-to-clean-up-if-hoodlums-trash-your-bike-motorcycle-vandalism-redemption.jpg" alt="How To Clean Up If Hoodlums Trash Your Bike - Motorcycle Vandalism Redemption"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/255604/how-to-clean-up-if-hoodlums-trash-your-bike-motorcycle-vandalism-redemption/?utm_campaign=trending">How To Clean Up If Hoodlums Trash Your Bike - Motorcycle Vandalism Redemption</a>
                                </div>
                                                </div>
                
                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="72738%20http%3A%2F%2Fwordpress.rideapart.com%2F%3Fp%3D72738" data-url="/articles/253900/top-10-most-frightening-motorcycles/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar">
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"sidebar"}'></div></div>                </div>
            </div>
            <div class="clear"></div>
        </div>


                    <div class="outbrain_service">
            </div>
        
                            <!-- <div class="legatus-wrapper">
            </div> -->
        
                

        
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/hfl/">HFL</a>
                                                                            <a href="/articles/category/news/">News</a>
                                                                            <a href="/articles/category/standard-and-naked/">Standard and Naked</a>
                                                                            <a href="/articles/category/motorcycle-history/">Motorcycle History</a>
                                                                            <a href="/articles/category/sportbikes/">Sportbikes</a>
                                                                            <a href="/articles/category/safety/">Safety</a>
                                                                            <a href="/articles/category/antiques/">Antiques</a>
                                                                            <a href="/articles/category/technology/">Technology</a>
                                                                            <a href="/articles/category/lists/">Lists</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/halloween/">halloween</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/?utm_campaign=burger-nav " >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/?utm_campaign=burger-nav " >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/?utm_campaign=burger-nav " >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/lists/?utm_campaign=burger-nav " >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/?utm_campaign=burger-nav " >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/?utm_campaign=burger-nav " >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/lists/?utm_campaign=burger-nav " >
                Lists            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/?utm_campaign=burger-nav " >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/?utm_campaign=burger-nav " >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/?utm_campaign=burger-nav " >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/?utm_campaign=burger-nav " >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/?utm_campaign=burger-nav " >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1?utm_campaign=burger-nav " >
                all categories            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/?utm_campaign=burger-nav " >
                Photos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/?utm_campaign=about-this-nav">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/38770e8be2fc/rideapart-newsletter-signup?utm_source=burger-menu&utm_medium=landing-page&utm_campaign=ride-apart-newsletter-sign-up" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/?utm_campaign=about-this-nav">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/?utm_campaign=about-this-nav">Tip us</a></li>
                        <li><a href="/info/privacy-policy/?utm_campaign=about-this-nav">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/?utm_campaign=about-this-nav">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                                                                            <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                 </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
    user-data='{"email":"","zip":"","phone":"","firstName":"","lastName":""}'
    edition="ra_us"
    oem-url="/buy/new/lead/"
    vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" class="share-button"><span class="total">3</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&text=The+Widowmakers%3A+Top+Ten+Most+Frightening+Motorcycles+To+Ride&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span><span class="count">2</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&title=The+Widowmakers%3A+Top+Ten+Most+Frightening+Motorcycles+To+Ride&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span><span class="count">1</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FzN27K%2Fs4%2Fscaryfeature.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'253900',type_id:'1'" data-share-url="https://www.rideapart.com/articles/253900/top-10-most-frightening-motorcycles/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F253900%2Ftop-10-most-frightening-motorcycles%2F&subject=The%20Widowmakers%3A%20Top%20Ten%20Most%20Frightening%20Motorcycles%20To%20Ride"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"ra_banner_place":"outstream","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay2","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay3","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"ra_banner_place":"overlay4","ra_edition":"ra_us","ra_page_content_id":253900,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["hfl","news","standard-and-naked","motorcycle-history","sportbikes","safety","antiques","technology","lists"],"ra_tags":["halloween"],"ra_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/design/build/jslangs/rideapart_en_US_2998eb8f03e0daaac8543f54a7353a78.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/multi_common_chunk_0_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/multi_common_chunk_3_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/multi_common_chunk_5_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/multi_common_chunk_6_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/multi_common_chunk_8_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/multi_common_chunk_1_487de82e9b9eae1e9567.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_218/ra-design/dist/js/index_articles_detail_487de82e9b9eae1e9567.js"></script>



<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'pageId': 'index_articles_detail',
    }];
</script>


<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->
 


</body>
</html>