<!DOCTYPE html><html prefix="og: http://ogp.me/ns#" style="height: 100%;" lang="en">
<head>
    <meta charset="utf-8">
    <title>Moto Movie Review: The Santa Trap (2002)</title>
            <link href="/design/images/webapp/rideapart/i152.png" sizes="152x152" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i144.png" sizes="144x144" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i76.png" sizes="76x76" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i72.png" sizes="72x72" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i180.png" sizes="120x120" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i114.png" sizes="114x114" rel="apple-touch-icon-precomposed"/>
        <link href="/design/images/webapp/rideapart/i57.png" sizes="57x57" rel="apple-touch-icon-precomposed"/>
        <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>

    

        <script>
        window.polymerLocale = 'en-US';
        window.polymerLocalePath = 'https://cdn.motor1.com/static4ui/prod_v2_229/polymer2/locales1544806543/en-US.json';
        var jsVars = {"services":{"brealtime":{"load":0,"id":"12851701"}},"ads":{"dfp":{"id":"6122441"}},"ui":{"auto_infinite_scroll":true}};    </script>

    
    <link title="Latest news" type="application/rss+xml" rel="alternate" href="/rss/news/all/"/>
    <link title="Latest videos" type="application/rss+xml" rel="alternate" href="/rss/videos/all/"/>
    <meta name="description" content="Bryan gives us the low-down on this vaguely bike-related 2002 stinker starring Shelly Long, Dick Van Patten, and Stacey Keach.">
<meta http-equiv="content-language" content="en">
<meta property="og:title" content="Moto Movie Review: The Santa Trap (2002)">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/">
<meta property="og:image" content="https://cdn.motor1.com/images/mgl/0b38m/s4/the-santa-trap-2002-moto-movie-review.jpg">
<meta property="og:image:width" content="889">
<meta property="og:image:height" content="500">
<meta property="og:description" content="Bryan gives us the low-down on this vaguely bike-related 2002 stinker starring Shelly Long, Dick Van Patten, and Stacey Keach.">
<meta property="og:site_name" content="RideApart.com">
<meta property="fb:admins" content="100001157785488">
<meta property="fb:app_id" content="264037980905215">
<meta property="fb:pages" content="64968240897">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="RideApart.com">
<meta property="twitter:title" content="Moto Movie Review: The Santa Trap (2002)">
<meta property="twitter:description" content="Bryan gives us the low-down on this vaguely bike-related 2002 stinker starring Shelly Long, Dick Van Patten, and Stacey Keach.">
<meta property="twitter:image" content="https://cdn.motor1.com/images/mgl/0b38m/s4/the-santa-trap-2002-moto-movie-review.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" hreflang="x-default" rel="alternate">
<link href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" hreflang="en" rel="alternate">
<link href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" rel="canonical">
<link href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/amp/" rel="amphtml">    <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/0_f93d70487790701081c0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/1_f93d70487790701081c0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/3_f93d70487790701081c0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/4_f93d70487790701081c0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/11_f93d70487790701081c0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/18_f93d70487790701081c0.css"><link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/css/index_articles_detail_f93d70487790701081c0.css">            <link rel="stylesheet" type="text/css" href="https://cdn.motor1.com/static4ui/prod_v2_229/ra-design/dist/css/0_7a32c502308c3b0e76bb.css">    
    <script>
        window.isAuthorized = 0    </script>


    


    </head>
<body         class="nojs not-touch bgWhite lightHeader hangingHeader"
        data-spotim-id="" data-edtn="ra_us"
        data-track-url=""         style="height: initial;">

<div data-role="page" id="page_index_articles_detail" class="root">

    <div class="m1-header-ad">
    <div class="m1-gapb-topside"><div class="m1-apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:1px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x1,320x50,320x100" data-width="320" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:1px;" data-dfp-code="RA/ra_us/Leaderboard" data-sizes="728x1,728x90" data-width="728" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div><div class="m1-apb super"><div class="ap" data-place="6" style="width:970px;min-height:1px;" data-dfp-code="RA/ra_us/Super" data-sizes="970x1,970x90,970x250,980x250" data-width="970" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"top-banners","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"top","ra_banner_position_view":"above-the-fold"}'></div></div></div></div><div id="layout_header_spacer"></div>
<div class="m1-header-main">
    <div class="m1-header-main-box">
        <div class="m1-header-main-box-wrapper">
            <div class="box-item-left">
                <div class="m1-hamburger-button" data-hide-scroll="m1-left-side-box" onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-clear="2" data-multi>
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

            </div>
            <div class="wrapper-box-item-center">
                <div class="box-item-center">
                    <a class="m1-header-logo" href="/" title="Home"></a>
                </div>
            </div>
            <div class="box-item-pre-left">
                <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/?utm_campaign=top-nav " >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/?utm_campaign=top-nav " >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/?utm_campaign=top-nav " >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/lists/?utm_campaign=top-nav " >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/?utm_campaign=top-nav " >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/?utm_campaign=top-nav " >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/lists/?utm_campaign=top-nav " >
                Lists            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/?utm_campaign=top-nav " >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/?utm_campaign=top-nav " >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/?utm_campaign=top-nav " >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/?utm_campaign=top-nav " >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/?utm_campaign=top-nav " >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1?utm_campaign=top-nav " >
                all categories            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/?utm_campaign=top-nav " >
                Photos            </a>
        </li>
    </ul>            </div>
            <div class="box-item-right">
                                            </div>
        </div>    
    </div>
</div>
    <div class="pageAdSkin" id="page_skin_top">
        <div class="adSizer"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw=="></div>
        <a class="pageAdSkinUrl"></a>
    </div>    
<script type="application/ld+json">
    {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Moto Movie Review: The Santa Trap (2002)","name":"Moto Movie Review: The Santa Trap (2002)","description":"Santa, no!","author":{"@type":"Person","name":"Bryan Wood"},"url":"https:\/\/www.rideapart.com\/articles\/246371\/the-santa-trap-2002-moto-movie-review\/","sameAs":["https:\/\/www.facebook.com\/RideApart","https:\/\/twitter.com\/RideApart","https:\/\/pinterest.com\/RideApart","https:\/\/instagram.com\/RideApart"],"datePublished":"2018-12-24T00:00:00+00:00","dateModified":"2018-12-24T00:00:00+00:00","publisher":{"@type":"Organization","name":"RideApart.com","logo":{"@type":"ImageObject","url":"https:\/\/www.rideapart.com\/logo.jpg","width":"325","height":"60"}},"image":{"@type":"ImageObject","url":"https:\/\/cdn.motor1.com\/images\/mgl\/0b38m\/s1\/the-santa-trap-2002-moto-movie-review.jpg","width":"1920","height":"1080"},"mainEntityOfPage":"https:\/\/www.rideapart.com\/articles\/246371\/the-santa-trap-2002-moto-movie-review\/"}</script>


    <div class="ready-center padg light">
        <div class="articleHeader">
            <div class="box-center">
                <div class="originalImage">
                    <img src="https://cdn.motor1.com/images/mgl/0b38m/s4/the-santa-trap-2002-moto-movie-review.jpg" alt="Moto Movie Review: The Santa Trap (2002)" />
                </div>
                <div id="article_poster" class="articlePoster scrollTieBox">
                                            <style type="text/css">
@media only screen{#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/0b38m/s4/the-santa-trap-2002-moto-movie-review.jpg);}}
@media only screen and (min-width : 1024px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/0b38m/s3/the-santa-trap-2002-moto-movie-review.jpg);}}
@media only screen and (min-width : 1281px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/0b38m/s2/the-santa-trap-2002-moto-movie-review.jpg);}}
@media only screen and (min-width : 1441px){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/0b38m/s1/the-santa-trap-2002-moto-movie-review.jpg);}}
@media only screen and (-webkit-min-device-pixel-ratio : 2), only screen and (min--moz-device-pixel-ratio : 2), only screen and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/0b38m/s2/the-santa-trap-2002-moto-movie-review.jpg);}}
@media only screen and (min-width : 1024px) and (-webkit-min-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min--moz-device-pixel-ratio : 2), only screen and (min-width : 1024px) and (min-device-pixel-ratio : 2){#article_poster{background-image:url(https://cdn.motor1.com/images/mgl/0b38m/s1/the-santa-trap-2002-moto-movie-review.jpg);}}
</style>                                        
<img class="sizer" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAYAAAA7KqwyAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAABpJREFUeNpi/P//PwMlgImBQjBqwLAwACDAAOVfAw9/ZDvcAAAAAElFTkSuQmCC" alt=""/>                </div>
            </div>

            <div class="articleTitle">
                <div class="box-center">
                    <div class="pre-center">
                                                <h1 class="m1-article-title">Moto Movie Review: The Santa Trap (2002)</h1>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cpre-center breadcrumbs-box ntr">
        	<div class="carSpecs small">
		

		<div class="specs-list">
								<a style="background:#000000;color:#ffffff;" href="/articles/category/movies/" class="item cat-sticker cat-movies"><span class="name">Movies</span></a>
						</div>
	</div>
                <div slot="breadcrumbs" class="breadcrumbs">
        <a href="/?utm_campaign=breadcrumb-nav">Home</a><span class="sep"></span><a href="/articles/?utm_campaign=breadcrumb-nav">Articles</a>    </div>
    </div>


<div class="pre-center padding h-entry b-padding-skin" id="post_box">
    <div data-bubbles="keyword" data-url="/news/store-keywords/" data-name="id"></div>
    <div class="content-area " id="article_box">
                    <span class="summary p-name" style="display: none;">Moto Movie Review: The Santa Trap (2002)</span>


            <span style="display: none;" class="type">product</span>

                    <span style="display: none;" class="dt-published dtreviewed">2018-12-24 00:00:00</span>

                    <a style="display: none" rel="self bookmark" href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" class="permalink u-url">https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/</a>

                <span class="p-item item vcard" style="display: none;">
            <span class="fn">
                            </span>
        </span>

                <span class="p-category" style="display: none;">
                                                                                                                                                                                                        
            Movies, christmas, Moto Movie Review        </span>

        <div class="content-area-box">
                            <div class="postTopInfo">
                    <div class="postDate">
                            <span class="date" data-time="1545595200">
                    <a href="/articles/2018/12/24/">
                Dec 23, 2018            </a>
                <span class="small">at</span> 20:00    </span>
                    </div>

                    <div class="shareTrendingBox">
                                                <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&text=Moto+Movie+Review%3A+The+Santa+Trap+%282002%29&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&title=Moto+Movie+Review%3A+The+Santa+Trap+%282002%29&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0b38m%2Fs4%2Fthe-santa-trap-2002-moto-movie-review.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&subject=Moto%20Movie%20Review%3A%20The%20Santa%20Trap%20%282002%29"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>                    </div>
                                        
<div class="postAuthorBox withAvatar">
		<div class="postAuthorThumb">
		<a class="userRThumb" href="/info/team/bryan-wood/">
			<img src="https://cdn.motor1.com/images/atr/mvR/s4/bryan-wood.jpg" alt="Bryan Wood" />
		</a>
	</div>
		<div class="postAuthorInfo">
		<div class="postAuthor" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<span class="name">
				<span class="label">By</span>: 
				<a class="author h-card reviewer p-author vcard url fn" itemprop="name" content="Bryan Wood" href="/info/team/bryan-wood/">Bryan Wood</a></span>		</div>
				        	</div>
</div>
                    <div class="clear"></div>

                </div>

            <div class="postContent content-wrapper" itemprop="description">
                                    <h2 class="preview">
                        Santa, no!                    </h2>
                                                                        <div class="apInarticleSmallRes"><div class="ap" data-place="16" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/Mobile_Rectangle" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"inarticle-small-res","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"inarticle-small-res"}'></div></div>                                <div class="postBody description e-content">
                                <p>When Santa Claus and a tough old biker end up in a holding cell together near Christmas, of course there's going to be an identity mix up with hilarity ensuing. Can a biker save Christmas? Will Santa and the kids melt the biker's cold, cold heart? I dug deep for a biker-related Christmas movie and <em><a href="https://www.youtube.com/watch?v=cn0ZK1M3oXk" target="_blank" rel="noopener">The Santa Trap</a></em> is as close as I could find.</p>
<section class="embed-item" contenteditable="false" draggable="true" data-widget="embed" data-embed-code="%3Ciframe%20width%3D%22560%22%20height%3D%22315%22%20src%3D%22https%3A%2F%2Fwww.youtube.com%2Fembed%2Fcn0ZK1M3oXk%22%20frameborder%3D%220%22%20allow%3D%22accelerometer%3B%20autoplay%3B%20encrypted-media%3B%20gyroscope%3B%20picture-in-picture%22%20allowfullscreen%3E%3C%2Fiframe%3E"> </section>
<section class="relatedContent-new " contenteditable="false" draggable="true" data-widget="related-content" data-widget-size="content" data-params="%7B%22type_id%22%3A0%2C%22title_id%22%3A%220_0%22%2C%22items%22%3A%5B%7B%22article_edition_id%22%3A%22255033%22%2C%22title%22%3A%2210%20Motorcycle%20Movies%20You%20Haven't%20Seen%20Yet%22%2C%22alias%22%3A%2210-motorcycle-movies-you-havent-seen-yet%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FAbvnO%2Fs5%2F10-motorcycle-movies-you-havent-seen-yet.jpg%22%7D%7D%2C%7B%22article_edition_id%22%3A%22253620%22%2C%22title%22%3A%22Four%20Killer%20Halloween%20Biker%20Movies%22%2C%22alias%22%3A%22scooter-trash-four-killer-halloween-biker-movies%22%2C%22section%22%3A%224%22%2C%22is_video%22%3A%220%22%2C%22images%22%3A%7B%22s5%22%3A%22https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2FNAEwY%2Fs5%2Fhalloween-feature.jpg%22%7D%7D%5D%7D">
<h2 class="trending-content_header">Check out</h2>
<div class="wrapper-related-item">
<div class="related-item"><a href="/articles/255033/10-motorcycle-movies-you-havent-seen-yet/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/AbvnO/s5/10-motorcycle-movies-you-havent-seen-yet.jpg" /> </span> <span class="title-related-item">10 Motorcycle Movies You Haven't Seen Yet</span> </a></div>
<div class="related-item"><a href="/articles/253620/scooter-trash-four-killer-halloween-biker-movies/"> <span class="related-item-img"> <img src="https://cdn.motor1.com/images/mgl/NAEwY/s5/halloween-feature.jpg" /> </span> <span class="title-related-item">Four Killer Halloween Biker Movies</span> </a></div>
</div>
</section>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3051265"><img draggable="false" src="https://cdn.motor1.com/images/mgl/2by3g/s3/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review" /></section>
<p>This movie was either made to go directly to cable or may have been a DVD-only release; it certainly never was in theaters. The cast is notable though, with Dick Van Patten as Santa Claus, Stacey Keach as the biker, Shelly Long as Mom, and Robert Hays as Dad. Corbin Bernsen (<em>You'll always be <a href="https://youtu.be/L9XkWdi45VM">Roger Dorn</a> to us, Corbin –Ed</em>) and Adrienne Barbeau are also in it, but not much. This being a Christmas movie, there are also several kids in it, but no one who went on to fame or infamy.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3051267"><img draggable="false" src="https://cdn.motor1.com/images/mgl/xwmEq/s3/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review" /></section>
<p>The movie starts with Biker Max just minding his own business and riding his bike into town, when sheriff Corbin Bernsen and his deputies pull him over and throw him in jail for outstanding warrants. Meanwhile, mom and daughter are out doing some Christmas shopping, even though it doesn't feel much like Christmas here in sunny La Quinta, California. Thinking all these grown-ups need a boost of Christmas spirit, young Judy sets out to capture Santa Claus and prove he is real, using techniques from <em><a href="https://www.youtube.com/watch?v=ddXUQu9RC4U" target="_blank" rel="noopener">Home Alone</a></em> and the game <em><a href="https://www.youtube.com/watch?v=_dJr2SdyLGk" target="_blank" rel="noopener">Mousetrap</a></em>.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3051273"><img draggable="false" src="https://cdn.motor1.com/images/mgl/wJAX6/s3/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review" /></section>
<p>As you can imagine in the 21st century, Mom and Dad don't just accept that this old man who looks like Santa Claus sneaking around their house is the jolly old elf himself, even though it is Christmas Eve. The police show up and take Kris Kringle in to the station, where he ends up spending the night with the biker, and a third old white-haired drunk. Due to this entire police force consisting of just three men, two of whom make Barney Fife look competent, Biker Max ends up getting out of jail while dressed as Santa. This leads to a hilarious holiday hostage situation.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3051274"><img draggable="false" src="https://cdn.motor1.com/images/mgl/LRwVM/s3/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review" /></section>
<p>I must admit, by about half way through the movie I got a little distracted. I do know that Stacey Keach ends up filling in for Santa and delivering presents, the other old drunk may help, too. Of course, everything works out in the end. The family, the police, the old drunk and even biker Max learn the true meaning of Christmas, and peace and goodness prevail, at least in La Quinta.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3051276"><img draggable="false" src="https://cdn.motor1.com/images/mgl/NbwNy/s3/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review" /></section>
<p><strong>Rotten Tomato Rating:</strong> No critic rating, and just a 23-percent audience rating.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"native"}'></div></div>
<p><strong>RideApart Worth Watching: </strong>No, not really 3.5 out of 10, but at least it is a holiday movie you haven't seen.</p>
<p><strong>Redeeming Quality: </strong>Robert Hays, Ted Striker from <em><a href="https://www.youtube.com/watch?v=ZqtNxNRCcGg" target="_blank" rel="noopener">Airplane</a></em>, is in it and you will be reminded of all the stupid jokes from that movie whenever he says anything. Just don't call him Shirley!</p>
<p><strong>Worth Noting:</strong> There is literally 30 seconds of motorcycle riding in this movie. I had such high hopes, because you would think "scary biker saves Christmas" would be a real high-concept winner. Maybe I'll work on a script with my fellow RideApart writers.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3712132"><picture> <source srcset="https://cdn.motor1.com/images/mgl/m634e/s1/the-santa-trap-poster.jpg" media="(min-width: 1025px)" /> <img draggable="false" src="https://cdn.motor1.com/images/mgl/m634e/s3/the-santa-trap-poster.jpg" alt="The Santa Trap Poster" /> </picture></section>
<p>If your favorite holiday movie is <em>Die Hard</em>, you may want to watch <em><a href="https://www.youtube.com/watch?v=YySX8iV6ut0" target="_blank" rel="noopener">Exit Speed</a></em>, which I reviewed <a href="https://www.rideapart.com/articles/247809/exit-speed-2008-movie-review/" target="_blank" rel="noopener">here</a>, instead of this. Or watch a double feature, with the family-friendly <em>Santa Trap</em> while the kids are up, then that R-rated action flick when they go to bed.</p><div class="item m1-ap-native"><div class="ap" data-place="22"  data-dfp-code="RA/ra_us/Native" data-sizes="fluid,1x1" data-width="1" data-height="1" data-dfp-attrs='{"m1_native":"2","msnt_env":"production","ra_banner_place":"native","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"native"}'></div></div>
<p><em>The Santa Trap</em> is on <a href="https://itunes.apple.com/us/movie/the-santa-trap/id293263878?uo=5" target="_blank" rel="noopener">iTunes</a> for download. I watched it with commercials for free on some streaming channel, but it seems to have vanished from their site. There is an unauthorized copy <a href="https://www.youtube.com/watch?v=-5iIFl7M9CA" target="_blank" rel="noopener">up on YouTube</a> right now, however.</p>
<section contenteditable="false" draggable="true" data-widget="image" data-id="3051283"><img draggable="false" src="https://cdn.motor1.com/images/mgl/vy2eG/s3/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review" /></section>
<p>I'm always looking for new movies, books and other motorcycle pop culture to consume, so drop us a line if you have a suggestion.</p>                </div>
                                                
                                
                                
                                                            <div class="content-header" style="margin-bottom: 19px; margin-top: 30px;">
                            <h2 class="mbn">Gallery: The Santa Trap (2002) - Moto Movie Review</h2>
                        </div>
                    
                    <div
         class="msnt-photo-thumb-gallery " >
            <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                <meta itemprop="thumbnailUrl" content="https://cdn.motor1.com/images/mgl/m634e/s3/the-santa-trap-poster.jpg">
        <div class="msnt-photo-thumb-gallery-main-photo">
            <a href="/photo/3712132/the-santa-trap-poster/" class="msnt-photo-thumb-gallery-main-photo-box">
                <picture>
                     <source srcset="https://cdn.motor1.com/images/mgl/m634e/s1/the-santa-trap-poster.jpg" media="(min-width: 1025px)">
                     <img src="https://cdn.motor1.com/images/mgl/m634e/s3/the-santa-trap-poster.jpg" alt="The Santa Trap Poster">
                </picture>
            </a>
                        <div class="msnt-photo-thumb-gallery-count"><span class="value">13</span> <span class="label">Photos</span></div>    
                    </div>
    
    <div class="msnt-photo-thumb-gallery-photos-list" data-photo-ids='3712132,3051262,3051265,3051267,3051273,3051274,3051276,3051277,3051283,3051286,3051288,3051291,3051293' data-galleryid='614323'>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3712132/the-santa-trap-poster/"
                data-thumb="https://cdn.motor1.com/images/mgl/m634e/s5/the-santa-trap-poster.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/m634e/s1/the-santa-trap-poster.jpg"
                data-sub-html="The Santa Trap Poster"                data-entity-id="3712132" 
                                >
                                                                            <meta itemprop="name" content="The Santa Trap Poster">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/m634e/s1/the-santa-trap-poster.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3712132/the-santa-trap-poster/">
                        <img src="https://cdn.motor1.com/images/mgl/m634e/s5/the-santa-trap-poster.jpg" alt="The Santa Trap Poster">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3051262/the-santa-trap-2002-moto-movie-review/"
                data-thumb="https://cdn.motor1.com/images/mgl/0b38m/s5/the-santa-trap-2002-moto-movie-review.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/0b38m/s1/the-santa-trap-2002-moto-movie-review.jpg"
                data-sub-html="The Santa Trap (2002) - Moto Movie Review (Photo by Bryan Wood)"                data-entity-id="3051262" 
                                >
                                                                            <meta itemprop="creator" content="Bryan Wood">
                                        <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/0b38m/s1/the-santa-trap-2002-moto-movie-review.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3051262/the-santa-trap-2002-moto-movie-review/">
                        <img src="https://cdn.motor1.com/images/mgl/0b38m/s5/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3051265/the-santa-trap-2002-moto-movie-review/"
                data-thumb="https://cdn.motor1.com/images/mgl/2by3g/s5/the-santa-trap-2002-moto-movie-review.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/2by3g/s1/the-santa-trap-2002-moto-movie-review.jpg"
                data-sub-html="The Santa Trap (2002) - Moto Movie Review (Photo by Bryan Wood)"                data-entity-id="3051265" 
                                >
                                                                            <meta itemprop="creator" content="Bryan Wood">
                                        <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/2by3g/s1/the-santa-trap-2002-moto-movie-review.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3051265/the-santa-trap-2002-moto-movie-review/">
                        <img src="https://cdn.motor1.com/images/mgl/2by3g/s5/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3051267/the-santa-trap-2002-moto-movie-review/"
                data-thumb="https://cdn.motor1.com/images/mgl/xwmEq/s5/the-santa-trap-2002-moto-movie-review.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/xwmEq/s1/the-santa-trap-2002-moto-movie-review.jpg"
                data-sub-html="The Santa Trap (2002) - Moto Movie Review (Photo by Bryan Wood)"data-image-vertical="1"                data-entity-id="3051267" 
                                >
                                                                            <meta itemprop="creator" content="Bryan Wood">
                                        <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/xwmEq/s1/the-santa-trap-2002-moto-movie-review.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3051267/the-santa-trap-2002-moto-movie-review/">
                        <img src="https://cdn.motor1.com/images/mgl/xwmEq/s5/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3051273/the-santa-trap-2002-moto-movie-review/"
                data-thumb="https://cdn.motor1.com/images/mgl/wJAX6/s5/the-santa-trap-2002-moto-movie-review.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/wJAX6/s1/the-santa-trap-2002-moto-movie-review.jpg"
                data-sub-html="The Santa Trap (2002) - Moto Movie Review (Photo by Bryan Wood)"data-image-vertical="1"                data-entity-id="3051273" 
                                >
                                                                            <meta itemprop="creator" content="Bryan Wood">
                                        <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/wJAX6/s1/the-santa-trap-2002-moto-movie-review.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3051273/the-santa-trap-2002-moto-movie-review/">
                        <img src="https://cdn.motor1.com/images/mgl/wJAX6/s5/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3051274/the-santa-trap-2002-moto-movie-review/"
                data-thumb="https://cdn.motor1.com/images/mgl/LRwVM/s5/the-santa-trap-2002-moto-movie-review.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/LRwVM/s1/the-santa-trap-2002-moto-movie-review.jpg"
                data-sub-html="The Santa Trap (2002) - Moto Movie Review (Photo by Bryan Wood)"                data-entity-id="3051274" 
                                >
                                                                            <meta itemprop="creator" content="Bryan Wood">
                                        <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/LRwVM/s1/the-santa-trap-2002-moto-movie-review.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3051274/the-santa-trap-2002-moto-movie-review/">
                        <img src="https://cdn.motor1.com/images/mgl/LRwVM/s5/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review">
                    </a>
                            </span>
                    <span
                itemprop="image" itemscope itemtype="https://schema.org/ImageObject"
                data-url="/photo/3051276/the-santa-trap-2002-moto-movie-review/"
                data-thumb="https://cdn.motor1.com/images/mgl/NbwNy/s5/the-santa-trap-2002-moto-movie-review.jpg"
                data-caption=""
                data-src="https://cdn.motor1.com/images/mgl/NbwNy/s1/the-santa-trap-2002-moto-movie-review.jpg"
                data-sub-html="The Santa Trap (2002) - Moto Movie Review (Photo by Bryan Wood)"                data-entity-id="3051276" 
                                >
                                                                            <meta itemprop="creator" content="Bryan Wood">
                                        <meta itemprop="name" content="The Santa Trap (2002) - Moto Movie Review">
                    <meta itemprop="contentUrl" content="https://cdn.motor1.com/images/mgl/NbwNy/s1/the-santa-trap-2002-moto-movie-review.jpg">
                    <meta itemprop="width" content="1920">
                    <meta itemprop="height" content="1080">
                    <a href="/photo/3051276/the-santa-trap-2002-moto-movie-review/">
                        <img src="https://cdn.motor1.com/images/mgl/NbwNy/s5/the-santa-trap-2002-moto-movie-review.jpg" alt="The Santa Trap (2002) - Moto Movie Review">
                    </a>
                            </span>
                
    </div>
   
</div>
                                                    <div class="entityInfoBlock" style="margin-top: 15px">
                                                                            <div class="author entity">
                                Photo by:

                                    <a href="/info/team/bryan-wood/">
                                    Bryan Wood                                    </a>

                            </div>
                                            </div>
                
                            </div>
        </div>
        <div class="sidebar" id="post_sidebar">
                            <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu_first","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"sidebar"}'></div></div>                                
                            <div class="trending-content">
                    <div class="content-header">
                        <h2 class="trending-content_header">Trending</h2>
                    </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/292866/wild-motorcycle-sweaters/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/Z2nQZ/s6/polo-rl-superbike-boggles-the-mind.jpg" alt="It's Ugly Christmas Sweater Day! Here Are Some Ugly Bike Knits"/>
                            </a>
                            <a class="trending-content_link" href="/articles/292866/wild-motorcycle-sweaters/?utm_campaign=trending">It's Ugly Christmas Sweater Day! Here Are Some Ugly Bike Knits</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/298450/5-motorcycle-movies-havent-heard/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/wMZNV/s6/popcorn.jpg" alt="5 Best Obscure Motorcycle Movies To Watch"/>
                            </a>
                            <a class="trending-content_link" href="/articles/298450/5-motorcycle-movies-havent-heard/?utm_campaign=trending">5 Best Obscure Motorcycle Movies To Watch</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/275662/2018-holiday-gift-guide/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/0B70V/s6/2018-holiday-guide-main.jpg" alt="2018 RideApart’s Amazing Motorcycle Gift Ideas"/>
                            </a>
                            <a class="trending-content_link" href="/articles/275662/2018-holiday-gift-guide/?utm_campaign=trending">2018 RideApart’s Amazing Motorcycle Gift Ideas</a>
                        </div>
                                            <div class="trending-content_item">
                            <a class="trending-content_thumb thumb zoom" href="/articles/272751/ask-rideapart-winter-bike-storage/?utm_campaign=trending">
                                                                    <img class="lazy" src="https://cdn.motor1.com/images/mgl/7y7R1/s6/honda-pc800-in-snow.jpg" alt="Ask RideApart: How Do I Store My Bike For Winter?"/>
                            </a>
                            <a class="trending-content_link" href="/articles/272751/ask-rideapart-winter-bike-storage/?utm_campaign=trending">Ask RideApart: How Do I Store My Bike For Winter?</a>
                        </div>
                                    </div>
                                                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"sidebar"}'></div></div>                    </div>
        <div class="clear"></div>
    </div>
</div>

        

    <div id="container_3rd_party_service" class="container_3rd_party pre-center padding print-hide" data-edtn="ra_us">

        <div class="content-area">
            <div class="content-area-box">
                                    <div class="trending-content b-m-padding b-padding trending-content_mobile">
                        <div class="content-header">
                            <h2 class="trending-content_header">Trending</h2>
                        </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/292866/wild-motorcycle-sweaters/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/Z2nQZ/s6/polo-rl-superbike-boggles-the-mind.jpg" alt="It's Ugly Christmas Sweater Day! Here Are Some Ugly Bike Knits"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/292866/wild-motorcycle-sweaters/?utm_campaign=trending">It's Ugly Christmas Sweater Day! Here Are Some Ugly Bike Knits</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/298450/5-motorcycle-movies-havent-heard/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/wMZNV/s6/popcorn.jpg" alt="5 Best Obscure Motorcycle Movies To Watch"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/298450/5-motorcycle-movies-havent-heard/?utm_campaign=trending">5 Best Obscure Motorcycle Movies To Watch</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/275662/2018-holiday-gift-guide/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/0B70V/s6/2018-holiday-guide-main.jpg" alt="2018 RideApart’s Amazing Motorcycle Gift Ideas"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/275662/2018-holiday-gift-guide/?utm_campaign=trending">2018 RideApart’s Amazing Motorcycle Gift Ideas</a>
                                </div>
                                                            <div class="trending-content_item trending-content_item-mobile">
                                    <a class="trending-content_thumb thumb zoom" href="/articles/272751/ask-rideapart-winter-bike-storage/?utm_campaign=trending">
                                                                                <img class="lazy" src="https://cdn.motor1.com/images/mgl/7y7R1/s6/honda-pc800-in-snow.jpg" alt="Ask RideApart: How Do I Store My Bike For Winter?"/>
                                    </a>
                                    <a class="trending-content_link" href="/articles/272751/ask-rideapart-winter-bike-storage/?utm_campaign=trending">Ask RideApart: How Do I Store My Bike For Winter?</a>
                                </div>
                                                </div>
                                                                            <div class="comment-container no-apb">
                                                                                                <div id="disqus_thread" class="diquas-wrapper" data-cid="87727%20http%3A%2F%2Fwordpress.rideapart.com%2F%3Fp%3D87727" data-url="/articles/246371/the-santa-trap-2002-moto-movie-review/">
                                    </div>
                                                                                    </div>
                                                </div>
            <div class="sidebar">
                <div class="mobile-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"sidebar"}'></div></div>                </div>
                <div class="lazy-load-adv">
                    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"sidebar"}'></div></div>                </div>
            </div>
            <div class="clear"></div>
        </div>


                    <div class="outbrain_service">
            </div>
        
                
                

        
        
        
        
                                </div>
    
<div class="pre-center mobile-skyscraper-box">
    <div class="apb apb-dmpu"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"dmpu","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"sidebar"}'></div></div></div>

<div class="cpre-center print-hide">
    </div>


    <div class="pre-center padding print-hide">
        <div class="content-area">
            <div class="content-area-box">
                <h2 class="text-uppercase">About this article</h2>
                <table class="additionalInfo">
                                            <tr>
                            <td>Category</td>
                            <td><div class="list">
                                                                            <a href="/articles/category/movies/">Movies</a>
                                                                    </div></td>
                        </tr>
                                                                                    <tr>
                            <td>Tags</td>
                            <td>
                                <div class="list">
                                                                            <a href="/tag/christmas/">christmas</a>
                                                                            <a href="/tag/Moto%20Movie%20Review/">Moto Movie Review</a>
                                                                    </div>
                            </td>
                        </tr>
                                                                            </table>
            </div>
            <div class="sidebar">

            </div>
            <div class="clear"></div>
        </div>
    </div>
    <div id="stop_share_box" class="print-hide"></div>



<div  id="ap_popup_gallery_top"><div class="apb mleaderboard"><div class="ap" data-place="10" style="width:320px;min-height:50px;" data-dfp-code="RA/ra_us/Mobile_Leaderboard" data-sizes="320x50,320x100" data-width="320" data-height="50" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb leaderboard"><div class="ap" data-place="1" style="width:728px;min-height:90px;" data-dfp-code="RA/ra_us/Leaderboard" data-width="728" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"popup_gallery_top"}'></div></div><div class="apb super"><div class="ap" data-place="12" style="width:970px;min-height:90px;" data-dfp-code="RA/ra_us/Super" data-width="970" data-height="90" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_top","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"popup_gallery_top"}'></div></div></div><div id="ap_popup_gallery_rectangle"><div class="ap" data-place="4" style="width:300px;min-height:250px;" data-dfp-code="RA/ra_us/DMPU" data-sizes="300x250,300x600" data-width="300" data-height="250" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"popup_gallery_rectangle","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"popup_gallery_rectangle"}'></div></div>    
</div>
<div class="m1-left-side">
    <div class="m1-drawer left-to-right disabled" data-button-target="mainMenu">
        <div onclick="" data-button data-id="toggleBox" data-value="mainMenu" data-hide-scroll="m1-left-side-box" data-clear="2" class="m1-drawer-close-button dark active" data-toggle="1" data-multi></div>
        <div class="m1-left-side-top">
            <div class="m1-user-side-label">
                            <span class="label">
                    <a class="login" href="/login/" onclick="" data-button data-id="goToUrl">Sign In</a> 
                    or                        <a class="register" href="/register/" onclick="" data-button data-id="goToUrl">Sign Up</a>
                </span>
                <span class="userpic icon-user"></span>
                        </div>
            <form class="m1-search-form" action="/search/" method="GET">
                <input class="m1-search-form-text" type="search" name="q" value="" placeholder="I'm looking for..." autocomplete="off" />
                <button class="m1-search-form-button icon-search" type="submite"></button>
            </form>
        </div>
        <div class="m1-left-side-box">
            
            <ul class="m1-navigation-main print-hide">
                        <li class="grand top left mobile">
            <a href="/articles/?utm_campaign=burger-nav " >
                Articles            </a>
        </li>
                    <li class="grand top mobile">
            <a href="/articles/category/how-to/?utm_campaign=burger-nav " >
                How To            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/gear/?utm_campaign=burger-nav " >
                Gear            </a>
        </li>
                    <li class="grand top">
            <a href="/articles/category/lists/?utm_campaign=burger-nav " >
                Lists            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/how-to/?utm_campaign=burger-nav " >
                How To            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/gear/?utm_campaign=burger-nav " >
                Gear            </a>
        </li>
                    <li class="grand left">
            <a href="/articles/category/lists/?utm_campaign=burger-nav " >
                Lists            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/reviews/?utm_campaign=burger-nav " >
                Reviews            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/rideapart-women/?utm_campaign=burger-nav " >
                RideApart Women            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/hfl/?utm_campaign=burger-nav " >
                HFL            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/racing/?utm_campaign=burger-nav " >
                Racing            </a>
        </li>
                    <li class="left">
            <a href="/articles/category/motorcycle-history/?utm_campaign=burger-nav " >
                history            </a>
        </li>
                    <li class="left">
            <a href="/articles/?sc=1?utm_campaign=burger-nav " >
                all categories            </a>
        </li>
                    <li class="photos ico left">
            <a href="/photos/?utm_campaign=burger-nav " >
                Photos            </a>
        </li>
    </ul>            <div class="m1-menus-box">
                <div class="m1-extra-menus-box">
                    <a href="/" class="m1-side-logo"></a>
                                                                <ul class="m1-social-menu">
                                                                                <li><a title="Facebook" class="icon-facebook" href="https://www.facebook.com/RideApart" target="_blank"></a></li>
                                                                                                            <li><a title="Twitter" class="icon-twitter" href="https://twitter.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a title="Instagram" class="icon-instagram" href="https://instagram.com/RideApart" target="_blank"></a></li>
                                                                                                                                                                <li><a title="RSS" class="icon-rss" href="/rss/" ></a></li>
                                                                            </ul>
                                        <ul class="m1-info-menu">
                        <li><a href="/info/about-us/?utm_campaign=about-this-nav">About Us</a></li>
                        <li>
                                                            <a href="https://mailchi.mp/38770e8be2fc/rideapart-newsletter-signup?utm_source=burger-menu&utm_medium=landing-page&utm_campaign=ride-apart-newsletter-sign-up" target="_blank">
                                    Newsletter                                </a>
                                                    </li>
                        <li><a href="/info/contact/?utm_campaign=about-this-nav">Contact</a></li>
                        <li><a href="/info/feedback/tip-us/?utm_campaign=about-this-nav">Tip us</a></li>
                        <li><a href="/info/privacy-policy/?utm_campaign=about-this-nav">Privacy policy</a></li>
                        <li><a href="/info/cookie-policy/?utm_campaign=about-this-nav">Cookie policy</a></li>
                    </ul>

                </div>
                <div class="m1-msn-menus-box">
                    <ul class="m1-msn-menu">
                                                    <li class="motorsport"><a href="https://www.motorsport.com/" target="_blank">www.motorsport.com</a></li>
                                                                                                                            <li class="insideevs"><a href="https://insideevs.com/" target="_blank">www.insideevs.com</a></li>
                                                
                        
                                                    <li class="motor1"><a href="https://www.motor1.com/" target="_blank">www.motor1.com</a></li>
                        
                                                    <li class="ferrarichat"><a href="https://www.ferrarichat.com" target="_blank">www.ferrarichat.com</a></li>
                        
                                                
                    </ul>
                </div>  
                <div class="m1-footer">
                    &copy; 2018 <a target="_blank" class="m1-msn-name" href="https://www.motorsportnetwork.com/company/about">Motorsport Network.</a>                                     </div>
            </div>
        </div>
    </div>
    <div class="m1-drawer-overlay"></div>
</div>

<m1-check-availability-response-dialog
        user-data='{"email":"","zip":"20149","phone":"","firstName":"","lastName":""}'
        edition="ra_us"
        oem-url="/buy/new/lead/"
        vin-url="/buy/used/lead/"
></m1-check-availability-response-dialog>


    <div id="share_box_content_wrapper">
        <div slot="share-box" class="shareBox share-box-dropdown to-down"><div class="share-box-wrapper"><a href="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" class="share-button"><span class="name">Share</span><span class="icon share-empty"></span></a><div class="share-list"><ul><li class="facebook"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="1" data-share-network="Facebook" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="600" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F"><span class="social-bg icon facebook"></span><span class="name">Share on Facebook</span></a></li><li class="twitter"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="2" data-share-network="Twitter" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="450" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&text=Moto+Movie+Review%3A+The+Santa+Trap+%282002%29&via=RideApart"><span class="social-bg icon twitter"></span><span class="name">Share on Twitter</span></a></li><li class="linkedin"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="3" data-share-network="LinkedIn" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="600" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F"><span class="social-bg icon linkedin"></span><span class="name">Share on LinkedIn</span></a></li><li class="flipboard"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="7" data-share-network="Flipboard" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="600" href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&title=Moto+Movie+Review%3A+The+Santa+Trap+%282002%29&v=2"><span class="social-bg icon flipboard"></span><span class="name">Share on Flipboard</span></a></li><li class="pinterest"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="4" data-share-network="Pinterest" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="700" data-height="550" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&media=https%3A%2F%2Fcdn.motor1.com%2Fimages%2Fmgl%2F0b38m%2Fs4%2Fthe-santa-trap-2002-moto-movie-review.jpg"><span class="social-bg icon pinterest"></span><span class="name">Pin It</span></a></li><li class="reddit"><a data-button="" data-id="share" data-url="/connect/share/" data-name="network_id" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-value="6" data-share-network="Reddit" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="900" data-height="600" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F"><span class="social-bg icon reddit"></span><span class="name">Share on Reddit</span></a></li><li class="mailto"><a data-button="" data-id="mailTo" target="_blank" data-extra-params="id:'246371',type_id:'1'" data-share-url="https://www.rideapart.com/articles/246371/the-santa-trap-2002-moto-movie-review/" data-width="600" data-height="400" href="mailto:?body=https%3A%2F%2Fwww.rideapart.com%2Farticles%2F246371%2Fthe-santa-trap-2002-moto-movie-review%2F&subject=Moto%20Movie%20Review%3A%20The%20Santa%20Trap%20%282002%29"><span class="social-bg icon mailto"></span><span class="name">Send to email</span></a></li></ul></div></div></div>    </div>


<div class="hiddenBlock">
    <div class="apOutstream"><div class="ap" data-place="8" style="width:1px;min-height:1px;" data-dfp-code="RA/ra_us/Outstream" data-width="1" data-height="1" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"outstream","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"outstream"}'></div></div></div>
<div class="apOverlay m1-ap-overlay"><div class="ap" data-place="17" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"overlay"}'></div></div><div class="apOverlay m1-ap-overlay-2"><div class="ap" data-place="18" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay2" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay2","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"overlay2"}'></div></div><div class="apOverlay m1-ap-overlay-3"><div class="ap" data-place="20" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay3" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay3","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"overlay3"}'></div></div><div class="apOverlay m1-ap-overlay-4"><div class="ap" data-place="21" style="width:0px;min-height:0px;" data-dfp-code="RA/ra_us/Overlay4" data-width="0" data-height="0" data-dfp-attrs='{"msnt_env":"production","ra_banner_place":"overlay4","ra_edition":"ra_us","ra_page_content_id":246371,"ra_page_type":"detail","ra_page_content_type":"article","ra_categories":["movies"],"ra_tags":["christmas","Moto Movie Review"],"ra_banner_position":"overlay4"}'></div></div><div class="m1-footer-messages"></div>

                            <script src="//js-sec.indexww.com/ht/p/187923-107093927834093.js" async></script>
                        



        <script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js" async></script>

    
<script>
    var m1FooterMessages = [];
    m1FooterMessages.push({
        message: "This website uses cookies to ensure you get the best experience on our website. By closing this banner, scrolling this page you consent to the use of cookies. <a id='cookie_accept_link' data-id='footerMessageAccept' data-button='' href='/info/cookie-policy/'>More info.</a>",
        name: "cookie_accept"
    });
    </script>

<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_229/design/build/jslangs/rideapart_en_US_90b1785de5d9d4d318b64a471cb4dd07.js"></script>
<script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/js/0_e979a8dbdcf3997c41a1.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/js/2_e979a8dbdcf3997c41a1.js"></script><script defer type="text/javascript" src="https://cdn.motor1.com/static4ui/prod_v2_229/design/dist/js/11_e979a8dbdcf3997c41a1.js"></script>


    
<script>
gtmDataLayer = [{
    'currentEdition': 'ra_us',
    'currentEnv': 'production',
        'pageType': 'detail',
            'entityType': 'article',
            'pageId': 'index_articles_detail',
    }];
</script>

<!-- Google Tag Manager  -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','gtmDataLayer', 'GTM-TCCR6TV');
</script>
<!-- End Google Tag Manager -->



<script type="application/ld+json">
    {
        "@type":"Organization",
        "name":"RideApart.com",
        "url":"https://www.rideapart.com/",
        "sameAs": ["https://www.facebook.com/RideApart","https://twitter.com/RideApart","https://instagram.com/RideApart","https://www.rideapart.com/rss/"],
        "logo":{
            "@type":"ImageObject",
            "url":"https://www.rideapart.com/logo_square.png",
            "width":224,
            "height":224
        },
        "@context":"http:\/\/schema.org"
    }
</script>
</body>
</html>
